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Preface
This core Microsoft® Excel® text provides students with the skills needed to execute many personal and professional activities. It also prepares them to go on to more advanced skills using the Excel software. The text takes the approach of making decisions using Excel. Personal decisions introduced include important purchases, such as homes and automobiles, savings for retirement, and personal budgets. Professional decisions include budgets for managing expenses, merchandise items to mark down or discontinue, and inventory management. Students are given clear, easy-to-follow instructions for each skill presented and are also provided with opportunities to learn additional skills related to the personal or professional objectives presented. For example, students learn the key terms with respect to home mortgages and understand the impact interest rates have on monthly mortgage payments. This text also places an emphasis on “what-if” scenarios so students gain an appreciation for the computational power of the Excel application. In addition, students learn how Excel is used with Microsoft® Word® and Microsoft® PowerPoint® to accomplish a variety of personal and professional objectives.
All screenshots that appear throughout this text are copyright of Microsoft Corporation. All Rights Reserved. They have been used with permission from Microsoft Corporation. How to Use Microsoft® Excel®: The Careers in Practice Series is an independent publication and is not affiliated with, nor has it been authorized, sponsored, or otherwise approved by Microsoft Corporation.


Chapter 1

Fundamental Skills

Microsoft® Excel® is a tool that can be used in virtually all careers and is valuable in both professional and personal settings. Whether you need to keep track of medications in inventory for a hospital or create a financial plan for your retirement, Excel enables you to do these activities efficiently and accurately. This chapter introduces the fundamental skills necessary to get you started in using Excel. You will find that just a few skills can make you very productive in a short period of time.


1.1 An Overview of Microsoft® Excel®

LEARNING OBJECTIVES
1. Examine the value of using Excel to make decisions.
1. Learn how to start Excel.
1. Become familiar with the Excel workbook.
1. Understand how to navigate worksheets.
1. Examine the Excel Ribbon.
1. Become familiar with the Quick Access Toolbar.
1. Examine the right-click menu options.
1. Become familiar with the commands in the File tab.
1. Learn how to save workbooks.
1. Save workbooks in the Excel 97-2003 file type.
1. Examine the Status Bar.
1. Become familiar with the features in the Excel Help window.
Microsoft® Office contains a variety of tools that help people accomplish many personal and professional objectives. Microsoft Excel is perhaps the most versatile and widely used of all the Office applications. No matter which career path you choose, you will likely need to use Excel to accomplish your professional objectives, some of which may occur daily. This chapter provides an overview of the Excel application along with an orientation for accessing the commands and features of an Excel workbook.
Making Decisions with Excel
Follow-along file: Not needed for this skill
Taking a very simple view, Excel is a tool that allows you to enter quantitative data into an electronic spreadsheet to apply one or many mathematical computations. These computations ultimately convert that quantitative data into information. The information produced in Excel can be used to make decisions in both professional and personal contexts. For example, employees can use Excel to determine how much inventory to buy for a clothing retailer, how much medication to administer to a patient, or how much money to spend to stay within a budget. With respect to personal decisions, you can use Excel to determine how much money you can spend on a house, how much you can spend on car lease payments, or how much you need to save to reach your retirement goals. We will demonstrate how you can use Excel to make these decisions and many more throughout this text.
Figure 1.1 "Example of an Excel Worksheet with Embedded Chart" shows a completed Excel worksheet that will be constructed in this chapter. The information shown in this worksheet is top-line sales data for a hypothetical merchandise retail company. The worksheet data can help this retailer determine the number of salespeople needed for each month, how much inventory is needed to satisfy sales, and what types of products should be purchased. Notice that the embedded chart makes it very easy to see which months have the highest unit sales.
Figure 1.1 Example of an Excel Worksheet with Embedded Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_001.jpg]
Starting Excel
Follow-along file: Not needed for this skill
The following steps will guide you in starting the Excel application. Note that these steps along with Figure 1.2 "Start Menu" relate to the Windows 7 operating system, which is very similar to the Windows Vista operating system.
1. Click the Start button on the lower left corner of your computer screen.
1. Click the All Programs arrow at the bottom left of the Start menu.
1. Click the Microsoft Office folder on the Start menu. This will open the list of Microsoft Office applications.
1. Click the Microsoft Excel 2010 option. This will start the Excel application.


Figure 1.2 Start Menu
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_002.jpg]
The Excel Workbook
Follow-along file: Not needed for this skill
Once Excel is started, a blank workbook will open on your screen. A workbook is an Excel file that contains one or more worksheets (sometimes referred to as spreadsheets). Excel will assign a file name to the workbook, such as Book1, Book2, Book3, and so on, depending on how many new workbooks are opened. Figure 1.3 "Blank Workbook" shows a blank workbook after starting Excel.
Figure 1.3 Blank Workbook
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_003.jpg]
Your workbook should already be maximized (or shown at full size) once Excel is started, as shown in Figure 1.3 "Blank Workbook". However, if your screen looks like Figure 1.4 "Restored Worksheet" after starting Excel, you should click the Maximize button, as shown in the figure.


Figure 1.4 Restored Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_004.jpg]
Navigating Worksheets
Follow-along file: Not needed for this skill
Data are entered and managed in an Excel worksheet. The worksheet contains several rectangles called cells for entering numeric and nonnumeric data. Each cell in an Excel worksheet contains an address, which is defined by a column letter followed by a row number. For example, the cell that is currently activated in Figure 1.4 "Restored Worksheet" is A1. This would be referred to as cell location A1 or cell reference A1. The following steps explain how you can navigate in an Excel worksheet:
1. Place your mouse pointer over cell D5 and left click.
1. Check to make sure column letter D and row number 5 are highlighted in orange, as shown in Figure 1.5 "Activating a Cell Location".


Figure 1.5 Activating a Cell Location
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_005.jpg]
1. Move the mouse pointer to cell A1.
1. Click and hold the left mouse button and drag the mouse pointer back to cell D5.
1. Release the left mouse button. You should see several cells highlighted, as shown in Figure 1.6 "Highlighting a Range of Cells". This is referred to as acell range and is documented as follows: A1:D5. Any two cell locations separated by a colon are known as a cell range. The first cell is the top left corner of the range, and the second cell is the lower right corner of the range.


Figure 1.6 Highlighting a Range of Cells
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_006.jpg]
1. Click the Sheet3 worksheet tab at the bottom of the worksheet. This is how you open a worksheet within a workbook.
1. Click the Sheet1 worksheet tab at the bottom of the worksheet to return to the worksheet shown in Figure 1.6 "Highlighting a Range of Cells".

Mouseless Commands
Basic Worksheet Navigation
1. Use the arrow keys on your keyboard to activate cells on the worksheet.
1. Hold the SHIFT key and press the arrow keys on your keyboard to highlight a range of cells in a worksheet.
1. Hold the CTRL key while pressing the PAGE DOWN or PAGE UP keys to open other worksheets in a workbook.
The Excel Ribbon
Follow-along file: Not needed for this skill
Excel’s features and commands are found in the Ribbon, which is the upper area of the Excel screen that contains several tabs running across the top. Each tab provides access to a different set of Excel commands. Figure 1.7 "Ribbon for Excel" shows the commands available in the Home tab of the Ribbon. Table 1.1 "Command Overview for Each Tab of the Ribbon" provides an overview of the commands that are found in each tab of the Ribbon.
Figure 1.7 Ribbon for Excel
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_007.jpg]
Table 1.1 Command Overview for Each Tab of the Ribbon
	Tab Name
	Description of Commands

	File
	Also known as the Backstage view of the Excel workbook. Contains all commands for opening, closing, saving, and creating new Excel workbooks. Includes print commands, document properties, e-mailing options, and help features. The default settings and options are also found in this tab.

	Home
	Contains the most frequently used Excel commands. Formatting commands are found in this tab along with commands for cutting, copying, pasting, and for inserting and deleting rows and columns.

	Insert
	Used to insert objects such as charts, pictures, shapes, PivotTables, Internet links, symbols, or text boxes.

	Page Layout
	Contains commands used to prepare a worksheet for printing. Also includes commands used to show and print the gridlines on a worksheet.

	Formulas
	Includes commands for adding mathematical functions to a worksheet. Also contains tools for auditing mathematical formulas.

	Data
	Used when working with external data sources such as Microsoft® Access®, text files, or the Internet. Also contains sorting commands and access to scenario tools.

	Review
	Includes Spelling and Track Changes features. Also contains protection features to password protect worksheets or workbooks.

	View
	Used to adjust the visual appearance of a workbook. Common commands include the Zoom and Page Layout view.


The Ribbon shown in Figure 1.7 "Ribbon for Excel" is full, or maximized. The benefit of having a full Ribbon is that the commands are always visible while you are developing a worksheet. However, depending on the screen dimensions of your computer, you may find that the Ribbon takes up too much vertical space on your worksheet. If this is the case, you can minimize the Ribbon by clicking the button shown in Figure 1.7 "Ribbon for Excel". When minimized, the Ribbon will show only the tabs and not the command buttons. When you click on a tab, the command buttons will appear until you select a command or click anywhere on your worksheet.
Mouseless Commands
Minimizing or Maximizing the Ribbon
1. Hold down the CTRL key and press the F1 key.
1. Hold down the CTRL key and press the F1 key again to maximize the Ribbon.
Quick Access Toolbar and Right-Click Menu
Follow-along file: Not needed for this skill
The Quick Access Toolbar is found at the upper left side of the Excel screen above the Ribbon, as shown in Figure 1.3 "Blank Workbook". This area provides access to the most frequently used commands, such as Save and Undo. You also can customize the Quick Access Toolbar by adding commands that you use on a regular basis. By placing these commands in the Quick Access Toolbar, you do not have to navigate through the Ribbon to find them. To customize the Quick Access Toolbar, click the down arrow as shown in Figure 1.8 "Customizing the Quick Access Toolbar". This will open a menu of commands that you can add to the Quick Access Toolbar. If you do not see the command you are looking for on the list, select the More Commands option.
Figure 1.8 Customizing the Quick Access Toolbar
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_008.jpg]
In addition to the Ribbon and Quick Access Toolbar, you can also access commands by right clicking anywhere on the worksheet. Figure 1.9 "Right-Click Menu" shows an example of the commands available in the right-click menu.
Figure 1.9 Right-Click Menu
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_009.jpg]
The File Tab
Follow-along file: Not needed for this skill
If you have used Office 2007, you may have noticed that the Office button has disappeared in the 2010 version. It has been replaced with the File tab on the far left side of the Ribbon. The File tab is also known as the Backstage view of the workbook. It contains a variety of features and commands related to the workbook that is currently open, new workbooks, or workbooks stored in other locations on your computer or network. Figure 1.10 "File Tab or Backstage View of a Workbook" shows the options available in the File tab or Backstage view. To leave the Backstage view and return to the worksheet, click any tab on the Ribbon or click the image of the worksheet on the right side of the window. You must click the Info button (highlighted in green in Figure 1.10 "File Tab or Backstage View of a Workbook") to see the image of your worksheet on the right side of the window.
Figure 1.10 File Tab or Backstage View of a Workbook
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_010.jpg]
Included in the File tab are the default settings for the Excel application that can be accessed and modified by clicking the Options button. Figure 1.11 "Excel Options Window" shows the Excel Options window, which gives you access to settings such as the default font style, font size, and the number of worksheets that appear in new workbooks.


Figure 1.11 Excel Options Window
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_011.jpg]
Saving Workbooks (Save As)
Follow-along file: Not needed for this skill
Once you create a new workbook, you will need to change the file name and choose a location on your computer or network to save it. The following steps explain how to save a new workbook and assign it a file name. It is important to remember where you save this workbook on your computer or network as you will be using this file in the Section 1.2 "Entering, Editing, and Managing Data" to construct the workbook shown in Figure 1.1 "Example of an Excel Worksheet with Embedded Chart".
1. If you have not done so already, start Excel. A blank workbook should appear on your screen. Check to make sure the workbook is maximized (seeFigure 1.4 "Restored Worksheet").
1. Click the File tab.
1. Click the Save As button in the upper left side of the Backstage view window, as shown in Figure 1.10 "File Tab or Backstage View of a Workbook". This will open the Save As dialog box.
1. Click in the File Name box at the bottom of the Save As dialog box.
1. Use the BACKSPACE key to remove the current file name of the workbook.
1. Type the file name: Excel Objective 1.0.
1. Click the Desktop button on the left side of the Save As dialog box if you wish to save this file on your desktop. If you want to save this workbook in a different location on your computer or network, double click the Computer option, as shown in Figure 1.12 "Save As Dialog Box", and select your preferred location.
1. Click the Save button on the lower right side of the Save As dialog box.
Figure 1.12 Save As Dialog Box-
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_012.jpg]
Mouseless Commands
Save As
1. Press the F12 key and use the tab and arrow keys to navigate around the Save As dialog box. Use the ENTER key to make a selection.
1. Or press the ALT key on your keyboard. You will see letters and numbers, called Key Tips, appear on the Ribbon. Press the F key on your keyboard for the File tab and then the A key. This will open the Save As dialog box.
Skill Refresher: Saving Workbooks (Save As)
1. Click the File tab on the Ribbon.
1. Click the Save As option.
1. Select a location on your PC or network.
1. Click in the File name box and type a new file name if needed.
1. Click the down arrow next to the “Save as type” box and select the appropriate file type if needed.
1. Click the Save button.
Excel 97-2003 File Type
Follow-along file: Open a blank workbook.
If you are working with someone who is using a version of Microsoft Office that is older than Office 2007, you will have to save your workbook under the Excel 97-2003 Workbook format. A person who is running Office 2003 will not be able to open workbooks that are saved under the Office 2010 or Office 2007 file types. You can save a workbook as an Excel 97-2003 file type by clicking the down arrow next to the “Save as type” box in the Save As dialog box (see Figure 1.12 "Save As Dialog Box").
You can also change the file type of your workbook by using the File tab on the Ribbon. The following steps explain this method:
1. Open the workbook you wish to convert to the Excel 97-2003 file type.
1. Click the File tab on the Ribbon.
1. Click the Save & Send button on the left side of the Backstage view.
1. Click the Change File Type button.
1. Double click the Excel 97-2003 Workbook option on the right side of the Backstage view. This will open up the Save As dialog box and set the file type box to Excel 97-2003 Workbook (see Figure 1.13 "Changing the File Type of a Workbook").
1. Check to make sure the Save As dialog box is set to the location where you want to save your workbook.
1. Click the Save button at the bottom of the Save As dialog box.
Figure 1.13 Changing the File Type of a Workbook
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_013.jpg]
Why?
No Office 2007 File Type
Workbooks that are created in Office 2010 are automatically compatible with Office 2007. A person who is running Office 2007 will be able to open, edit, and save workbooks created in Office 2010.
When you convert an existing workbook created in Office 2010 to the Excel 97-2003 file type, you may not notice any changes on the workbook itself. If you are using a feature or format that is not compatible with Office 97-2003, a warning will appear upon saving the file. You may want to remove these features and formats before sending the workbook to a person who is running an older version of Office. When you open a file that is saved in the Excel 97-2003 format, you will see the Compatibility Mode indicator next to the workbook name, as shown in Figure 1.14 "Workbook That Has Been Saved in Excel 97-2003 Format".
Figure 1.14 Workbook That Has Been Saved in Excel 97-2003 Format
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_014.jpg]
The Status Bar
Follow-along file: Continue with a blank workbook or open a new one.
The Status Bar is located below the worksheet tabs on the Excel screen (seeFigure 1.15 "Customizing the Status Bar"). It displays a variety of information, such as the status of certain keys on your keyboard (e.g., CAPS LOCK), the available views for a workbook, the magnification of the screen, and mathematical functions that can be performed when data are highlighted on a worksheet. You can customize the Status Bar as follows:
1. Place the mouse pointer over any area of the Status Bar and right click (seeFigure 1.15 "Customizing the Status Bar").
1. Select the Caps Lock option from the menu (see Figure 1.15 "Customizing the Status Bar").
1. Press the CAPS LOCK key on your keyboard. You will see the Caps Lock indicator on the lower right side of the Status Bar.
1. Press the CAPS LOCK key again. The indicator on the Status Bar goes away.
Figure 1.15 Customizing the Status Bar
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_015.jpg]
Excel Help
Follow-along file: Continue with a blank workbook or open a new one.
The Help feature provides extensive information about the Excel application. Although some of this information may be stored on your computer, the Help window will automatically connect to the Internet, if you have a live connection, to provide you with resources that can answer most of your questions. You can open the Excel Help window by clicking the question mark in the upper right corner of the screen (see Figure 1.3 "Blank Workbook"). Here you can search for specific topics or type a question in the upper-left side of the window, as shown in Figure 1.16 "Excel Help Window".
Figure 1.16 Excel Help Window
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_016.jpg]
Mouseless Command
Excel Help
1. Press the F1 key on your keyboard.

KEY TAKEAWAYS
1. Excel is a powerful tool for processing data for the purposes of making decisions.
1. You can find Excel commands throughout the tabs in the Ribbon.
1. You can customize the Quick Access Toolbar by adding commands you frequently use.
1. You must save your workbook in the Excel 97-2003 file format when sharing workbooks with people who are running Microsoft Office 2003 and older versions.
1. Office 2007 can open files created in Office 2010.
1. You can add or remove the information that is displayed on the Status Bar.
1. The Help window provides you with extensive information about Excel.
EXERCISES
1. Which of the following responses best defines the notation A1:B15?
a. The contents in cell A1 are identical to the contents in cell B15.
b. The cells between A1 and B15 are hidden.
c. A cell range or contiguous group of cells that begins with cell A1 and include all cells up to and including cell B15.
d. A cell link that connects cell A1 to B15.
1. The Spell Check feature is in which tab of the Excel Ribbon?
1. Home
1. Review
1. Data
1. Formulas
1. Holding down the CTRL key and pressing the F1 key on your keyboard is used to
1. minimize the Ribbon
1. open the Excel Help window
1. save a workbook
1. switch between open workbooks
1. If you are sending an Excel workbook created in Office 2010 to a person who is running Office 2007, you should do the following:
1. Use the Save As command to save the workbook in the Office 2007 file format.
1. Use the Save As command to save the workbook in the Excel 97-2003 file format.
1. Use the Save As command to save the workbook in the Universal Compatibility format.
1. Nothing. Office 2007 can open files created in Office 2010.


1.2 Entering, Editing, and Managing Data

LEARNING OBJECTIVES
1. Understand how to enter data into a worksheet.
1. Examine how to edit data in a worksheet.
1. Examine how Auto Fill is used when entering data.
1. Understand how to delete data from a worksheet and use the Undo command.
1. Examine how to adjust column widths and row heights in a worksheet.
1. Understand how to hide columns and rows in a worksheet.
1. Examine how to insert columns and rows into a worksheet.
1. Understand how to delete columns and rows from a worksheet.
1. Learn how to move data to different locations in a worksheet.
In this section, we will begin the development of the workbook shown in Figure 1.1 "Example of an Excel Worksheet with Embedded Chart". The skills covered in this section are typically used in the early stages of developing one or more worksheets in a workbook.
Entering Data
Follow-along file: Excel Objective 1.0 (This is a blank workbook that was named in the previous section. If you skipped the previous section, open a new workbook and save it with the file name “Excel Objective 1.0.”)
We will begin building the workbook shown in Figure 1.1 "Example of an Excel Worksheet with Embedded Chart" by manually entering data into the worksheet. There are other ways in which you can bring data into an Excel worksheet, such as importing data from a website or a Microsoft Access database. However, we will demonstrate these other methods later. The following steps explain how the column headings in Row 2 are typed into the worksheet:
1. Activate cell location A2 on the worksheet.
1. Type the word Month.
1. Press the RIGHT ARROW key. This will enter the word into cell A2 and activate the next cell to the right.
1. Type Unit Sales and press the RIGHT ARROW key.
1. Repeat step 4 for the words Average Price and Sales Dollars.
Figure 1.17 "Entering Column Headings into a Worksheet" shows how your worksheet should appear after you have typed the column headings into Row 2. Notice that the word Price in cell location C2 is not visible. This is because the column is too narrow to fit the entry you typed. We will examine formatting techniques to correct this problem in the next section.
Figure 1.17 Entering Column Headings into a Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_017.jpg]
Integrity Check
Column Headings
It is critical to include column headings that accurately describe the data in each column of a worksheet. In professional environments, you will likely be sharing Excel workbooks with coworkers. Good column headings reduce the chance of someone misinterpreting the data contained in a worksheet, which could lead to costly errors depending on your career.
1. Activate cell location B3.
1. Type the number 2670 and press the ENTER key. After you press the ENTER key, cell B4 will be activated. Using the ENTER key is an efficient way to enter data vertically down a column.
1. Repeat step 7 by entering the following numbers in cells B4 through B14:2160, 515, 590, 1030, 2875, 2700, 900, 775, 1180, 1800, and 3560.

Why?
Avoid Formatting Symbols When Entering Numbers
When typing numbers into an Excel worksheet, it is best to avoid adding any formatting symbols such as dollar signs and commas. Although Excel allows you to add these symbols while typing numbers, it slows down the process of entering data. It is more efficient to use Excel’s formatting features to add these symbols to numbers after you type them into a worksheet.
1. Activate cell location C3.
1. Type the number 9.99 and press the ENTER key.
1. Repeat step 10 by entering the following numbers in cells C4 through C14:12.49, 14.99, 17.49, 14.99, 12.49, 9.99, 19.99, 19.99, 19.99, 17.49, and14.99.
1. Activate cell location D3.
1. Type the number 26685 and press the ENTER key.
1. Repeat step 13 by entering the following numbers in cells D4 through D14:26937, 7701, 10269, 15405, 35916, 26937, 17958, 15708, 23562,31416, and 53370.

Integrity Check
Data Entry
It is very important to proofread your worksheet carefully, especially when you have entered numbers. Transposing numbers when entering data manually into a worksheet is a common error. For example, the number 563 could be transposed to 536. Such errors can seriously compromise the integrity of your workbook.
Figure 1.18 "Completed Data Entry for Columns B, C, and D" shows how your worksheet should appear after entering the data. Check your numbers carefully to make sure they are accurately entered into the worksheet.
Figure 1.18 Completed Data Entry for Columns B, C, and D
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_018.jpg]
Editing Data
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.01 if you are starting with this skill.)
Data that has been entered in a cell can be changed by double clicking the cell location or using the Formula Bar. You may have noticed that as you were typing data into a cell location, the data you typed appeared in the Formula Bar. The Formula Bar can be used for entering data into cells as well as for editing data that already exists in a cell. The following steps provide an example of entering and then editing data that has been entered into a cell location:
1. Activate cell A15 in the Sheet1 worksheet.
1. Type the abbreviation Tot and press the ENTER key.
1. Click cell A15.
1. Move the mouse pointer up to the Formula Bar. You will see the pointer turn into a cursor. Move the cursor to the end of the abbreviation Tot and left click.
1. Type the letters al to complete the word Total.
1. Click the checkmark to the left of the Formula Bar (see Figure 1.19 "Using the Formula Bar to Edit and Enter Data"). This will enter the change into the cell.


Figure 1.19 Using the Formula Bar to Edit and Enter Data
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_019.jpg]

1. Double click cell A15.
1. Add a space after the word Total and type the word Sales.
1. Press the ENTER key.

Mouseless Command
Editing Data in a Cell
1. Activate the cell that is to be edited and press the F2 key on your keyboard.
Auto Fill
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.02 if you are starting with this skill.)
The Auto Fill feature is a valuable tool when manually entering data into a worksheet. This feature has many uses, but it is most beneficial when you are entering data in a defined sequence, such as the numbers 2, 4, 6, 8, and so on, or nonnumeric data such as the days of the week or months of the year. The following steps demonstrate how Auto Fill can be used to enter the months of the year in Column A:
1. Activate cell A3 in the Sheet1 worksheet.
1. Type the word January and press the ENTER key.
1. Activate cell A3 again.
1. Move the mouse pointer to the lower right corner of cell A3. You will see a small square in this corner of the cell; this is called the Fill Handle (seeFigure 1.20 "Fill Handle"). When the mouse pointer gets close to the Fill Handle, the white block plus sign will turn into a black plus sign.
Figure 1.20 Fill Handle
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_020.jpg]
1. Left click and drag the Fill Handle to cell A14. Notice that the Auto Fill tip box indicates what month will be placed into each cell (see Figure 1.21 "Using Auto Fill to Enter the Months of the Year"). Release the left mouse button when the tip box reads “December.”
Figure 1.21 Using Auto Fill to Enter the Months of the Year
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_021.jpg]
Once you release the left mouse button, all twelve months of the year should appear in the cell range A3:A14, as shown in Figure 1.22 "Auto Fill Options Button". You will also see the Auto Fill Options button. By clicking this button, you have several options for inserting data into a group of cells.


Figure 1.22 Auto Fill Options Button
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_022.jpg]
1. Left click the Auto Fill Options button.
1. Left click the Copy Cells option. This will change the months in the range A4:A14 to January.
1. Left click the Auto Fill Options button again.
1. Left click the Fill Months option to return the months of the year to the cell range A4:A14. The Fill Series option will provide the same result.
Deleting Data and the Undo Command
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.03 if you are starting with this skill.)
There are several methods for removing data from a worksheet, a few of which are demonstrated here. With each method, you use the Undo command. This is a helpful command in the event you mistakenly remove data from your worksheet. The following steps demonstrate how you can delete data from a cell or range of cells:
1. Activate cell C2 by placing the mouse pointer over the cell and clicking the left mouse button.
1. Press the DELETE key on your keyboard. This removes the contents of the cell.
1. Highlight the range C3:C14 by placing the mouse pointer over cell C3. Then left click and drag the mouse pointer down to cell C14.
1. Place the mouse pointer over the Fill Handle. You will see the white block plus sign change to a black plus sign.
1. Left click and drag the mouse pointer up to cell C3 (see Figure 1.23 "Using Auto Fill to Delete Contents of Cell"). Release the mouse button. The contents in the range C3:C14 will be removed.


Figure 1.23 Using Auto Fill to Delete Contents of Cell
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_023.jpg]
1. Click the Undo button in the Quick Access Toolbar (see Figure 1.3 "Blank Workbook"). This should replace the data in the range C3:C14.
1. Click the Undo button again. This should replace the data in cell C2.

Mouseless Command
Undo Command
0. Hold down the CTRL key while pressing the letter Z on your keyboard.
1. Highlight the range C2:C14 by placing the mouse pointer over cell C2. Then left click and drag the mouse pointer down to cell C14.
1. Click the Clear button in the Home tab of the Ribbon, which is next to the Cells group of commands (see Figure 1.24 "Clear Command Drop-Down Menu"). This opens a drop-down menu that contains several options for removing or clearing data from a cell. Notice that you also have options for clearing just the formats in a cell or the hyperlinks in a cell.
1. Click the Clear All option. This removes the data in the cell range.
1. Click the Undo button. This replaces the data in the range C2:C14.
Figure 1.24 Clear Command Drop-Down Menu
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_024.jpg]
Adjusting Columns and Rows
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.03 if you are starting with this skill.)
In Figure 1.22 "Auto Fill Options Button", there are a few entries that appear cut off. For example, the last letter of the word September cannot be seen in cell A11. This is because the column is too narrow for this word. The columns and rows on an Excel worksheet can be adjusted to accommodate the data that is being entered into a cell. The following steps explain how to adjust the column widths and row heights in a worksheet:
1. Bring the mouse pointer between Column A and Column B in the Sheet1 worksheet, as shown in Figure 1.25 "Adjusting Column Widths". You will see the white block plus sign turn into double arrows.
1. Left click and drag the column to the right so the entire word September in cell A11 can be seen. As you drag the column, you will see the column width tip box. This box displays the number of characters that will fit into the column using the Calibri 11-point font.
1. Release the left mouse button.
Figure 1.25 Adjusting Column Widths
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_025.jpg]
You may find that using the click-and-drag method is inefficient if you need to set a specific character width for one or more columns. Steps 4 through 7 illustrate a second method for adjusting column widths when using a specific number of characters:
1. Activate any cell location in Column A by moving the mouse pointer over a cell location and clicking the left mouse button. You can highlight cell locations in multiple columns if you are setting the same character width for more than one column.
1. In the Home tab of the Ribbon, left click the Format button in the Cells group (see Figure 1.26 "Cells Group in the Home Tab").
1. Click the Column Width option from the drop-down menu (see Figure 1.27 "Format Drop-Down Menu"). This will open the Column Width dialog box.
1. Type the number 13 and click the OK button on the Column Width dialog box. This will set Column A to this character width (see Figure 1.28 "Column Width Dialog Box").
Figure 1.26 Cells Group in the Home Tab
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_026.jpg]


Figure 1.27 Format Drop-Down Menu
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_027.jpg]


Figure 1.28 Column Width Dialog Box
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_028.jpg]
Mouseless Command
Column Width
0. Press the ALT key on your keyboard, then press the letters H, O, and W one at a time.
Steps 8 through 10 demonstrate how to adjust row height, which is similar to adjusting column width:
1. Activate cell A15 by placing the mouse pointer over the cell and clicking the left mouse button.
1. In the Home tab of the Ribbon, left click the Format button in the Cells group (see Figure 1.26 "Cells Group in the Home Tab").
1. Click the Row Height option from the drop-down menu (see Figure 1.27 "Format Drop-Down Menu"). This will open the Row Height dialog box.
1. Type the number 24 and click the OK button on the Row Height dialog box. This will set Row 15 to a height of 24 points. A point is equivalent to approximately 1/72 of an inch. This adjustment in row height was made to create space between the totals for this worksheet and the rest of the data.
Mouseless Command
Row Height
1. Press the ALT key on your keyboard, then press the letters H, O, and Hone at a time.
Figure 1.29 "Excel Objective 1.0 with Column A and Row 15 Adjusted" shows the appearance of the worksheet after Column A and Row 15 are adjusted.
Figure 1.29 Excel Objective 1.0 with Column A and Row 15 Adjusted
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_029.jpg]
Skill Refresher: Adjusting Columns and Rows
1. Activate at least one cell in the row or column you are adjusting.
1. Click the Home tab of the Ribbon.
1. Click the Format button in the Cells group.
1. Click either Row Height or Column Width from the drop-down menu.
1. Enter the Row Height in points or Column Width in characters in the dialog box.
1. Click the OK button.
Hiding Columns and Rows
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.04 if you are starting with this skill.)
In addition to adjusting the columns and rows on a worksheet, you can also hide columns and rows. This is a useful technique for enhancing the visual appearance of a worksheet that contains data that is not necessary to display. These features will be demonstrated using the Excel Objective 1.0 workbook. However, there is no need to have hidden columns or rows for this worksheet. The use of these skills here will be for demonstration purposes only.
1. Activate cell C1 in the Sheet1 worksheet by placing the mouse pointer over the cell location and clicking the left mouse button.
1. Click the Format button in the Home tab of the Ribbon.
1. Place the mouse pointer over the Hide & Unhide option in the drop-down menu (see Figure 1.27 "Format Drop-Down Menu"). This will open a submenu of options.
1. Click the Hide Columns option in the submenu of options (see Figure 1.30 "Hide & Unhide Submenu"). This will hide Column C.
Figure 1.30 Hide & Unhide Submenu
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_030.jpg]
Mouseless Command
Hiding Columns
1. Hold down the CTRL key while pressing the number 0 on your keyboard.
Figure 1.31 "Hidden Column" shows the workbook with Column C hidden in the Sheet1 worksheet. You can tell a column is hidden by the missing letter C.
Figure 1.31 Hidden Column
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_031.jpg]
To unhide a column, follow these steps:
1. Highlight the range B1:D1 by activating cell B1 and clicking and dragging over to cell D1.
1. Click the Format button in the Home tab of the Ribbon.
1. Place the mouse pointer over the Hide & Unhide option in the drop-down menu (see Figure 1.27 "Format Drop-Down Menu").
1. Click the Unhide Columns option in the submenu of options (see Figure 1.30 "Hide & Unhide Submenu"). Column C will now be visible on the worksheet.
Mouseless Command
Unhiding Columns
0. Highlight cells on either side of the hidden column(s), then hold down the CTRL key and the SHIFT key while pressing the close parenthesis key ()) on your keyboard.
The following steps demonstrate how to hide rows, which is similar to hiding columns:
1. Activate cell A3 in the Sheet1 worksheet by placing the mouse pointer over the cell location and clicking the left mouse button.
1. Click the Format button in the Home tab of the Ribbon.
1. Place the mouse pointer over the Hide & Unhide option in the drop-down menu (see Figure 1.27 "Format Drop-Down Menu"). This will open a submenu of options.
1. Click the Hide Rows option in the submenu of options (see Figure 1.30 "Hide & Unhide Submenu"). This will hide Row 3.
Mouseless Command
Hiding Rows
0. Hold down the CTRL key while pressing the number 9 key on your keyboard.
To unhide a row, follow these steps:
1. Highlight the range A2:A4 by activating cell A2 and clicking and dragging over to cell A4.
1. Click the Format button in the Home tab of the Ribbon.
1. Place the mouse pointer over the Hide & Unhide option in the drop-down menu (see Figure 1.27 "Format Drop-Down Menu").
1. Click the Unhide Rows option in the submenu of options (see Figure 1.30 "Hide & Unhide Submenu"). Row 3 will now be visible on the worksheet.
Mouseless Command
Unhiding Rows
1. Highlight cells above and below the hidden row(s), then hold down the CTRL key and the SHIFT key while pressing the open parenthesis key (() on your keyboard.
Integrity Check
Hidden Rows and Columns
In most careers, it is common for professionals to use Excel workbooks that have been designed by a coworker. Before you use a workbook developed by someone else, always check for hidden rows and columns. You can quickly see whether a row or column is hidden if a row number or column letter is missing.
Skill Refresher: Hiding Columns and Rows
1. Activate at least one cell in the row(s) or column(s) you are hiding.
1. Click the Home tab of the Ribbon.
1. Click the Format button in the Cells group.
1. Place the mouse pointer over the Hide & Unhide option.
1. Click either the Hide Rows or Hide Columns option.
Skill Refresher: Unhiding Columns and Rows
1. Highlight the cells above and below the hidden row(s) or to the left and right of the hidden column(s).
1. Click the Home tab of the Ribbon.
1. Click the Format button in the Cells group.
1. Place the mouse pointer over the Hide & Unhide option.
1. Click either the Unhide Rows or Unhide Columns option.
Inserting Columns and Rows
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.04 if you are starting with this skill.)
Using Excel workbooks that have been created by others is a very efficient way to work because it eliminates the need to create data worksheets from scratch. However, you may find that to accomplish your goals, you need to add additional columns or rows of data. In this case, you can insert blank columns or rows into a worksheet. The following steps demonstrate how to do this:
1. Activate cell C1 in the Sheet1 worksheet by placing the mouse pointer over the cell location and clicking the left mouse button.
1. Click the down arrow on the Insert button in the Home tab of the Ribbon (see Figure 1.32 "Insert Button (Down Arrow)").
Figure 1.32 Insert Button (Down Arrow)
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_032.jpg]
1. Click the Insert Sheet Columns option from the drop-down menu (seeFigure 1.33 "Insert Drop-Down Menu"). A blank column will be inserted to the left of Column C. The contents that were previously in Column C now appear in Column D. Note that columns are always inserted to the left of the activated cell.
Mouseless Command
Inserting Columns
0. Press the ALT key and then the letters H, I, and C one at a time. A column will be inserted to the left of the activated cell.


Figure 1.33 Insert Drop-Down Menu
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1. Activate cell A3 in the Sheet1 worksheet by placing the mouse pointer over the cell location and clicking the left mouse button.
1. Click the down arrow on the Insert button in the Home tab of the Ribbon (see Figure 1.32 "Insert Button (Down Arrow)").
1. Click the Insert Sheet Rows option from the drop-down menu (see Figure 1.33 "Insert Drop-Down Menu"). A blank row will be inserted above Row 3. The contents that were previously in Row 3 now appear in Row 4. Note that rows are always inserted above the activated cell.
Mouseless Command
Inserting Rows
1. Press the ALT key and then the letters H, I, and R one at a time. A row will be inserted above the activated cell.
Skill Refresher: Inserting Columns and Rows
1. Activate the cell to the right of the desired blank column or below the desired blank row.
1. Click the Home tab of the Ribbon.
1. Click the down arrow on the Insert button in the Cells group.
1. Click either the Insert Sheet Columns or Insert Sheet Rows option.
Moving Data
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.05 if you skipped the previous skill and are starting with this skill.)
Once data are entered into a worksheet, you have the ability to move it to different locations. The following steps demonstrate how to move data to different locations on a worksheet:
1. Highlight the range D2:D15 by activating cell D2 and clicking and dragging down to cell D15.
1. Bring the mouse pointer to the left edge of cell D2. You will see the white block plus sign change to cross arrows (see Figure 1.34 "Moving Data"). This indicates that you can left click and drag the data to a new location.
Figure 1.34 Moving Data
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_034.jpg]
1. Left click and drag the mouse pointer to cell C2.
1. Release the left mouse button. The data now appears in Column C.
1. Click the Undo button in the Quick Access Toolbar. This moves the data back to Column D.
Integrity Check
Moving Data
Before moving data on a worksheet, make sure you identify all the components that belong with the series you are moving. For example, if you are moving a column of data, make sure the column heading is included. Also, make sure all values are highlighted in the column before moving it.
Deleting Columns and Rows
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.05 if you are starting with this skill.)
You may need to delete entire columns or rows of data from a worksheet. This need may arise if you need to remove either blank columns or rows from a worksheet or columns and rows that contain data. The methods for removing cell contents were covered earlier and can be used to delete unwanted data. However, if you do not want a blank row or column in your workbook, you can delete it using the following steps:
1. Activate cell A3 by placing the mouse pointer over the cell location and clicking the left mouse button.
1. Click the down arrow on the Delete button in the Cells group in the Home tab of the Ribbon.
1. Click the Delete Sheet Rows option from the drop-down menu (see Figure 1.35 "Delete Drop-Down Menu"). This removes Row 3 and shifts all the data (below Row 2) in the worksheet up one row.
Mouseless Command
Deleting Rows
2. Press the ALT key and then the letters H, D, and R one at a time. The row with the activated cell will be deleted.


Figure 1.35 Delete Drop-Down Menu
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1. Activate cell C1 by placing the mouse pointer over the cell location and clicking the left mouse button.
1. Click the down arrow on the Delete button in the Cells group in the Home tab of the Ribbon.
1. Click the Delete Sheet Columns option from the drop-down menu (seeFigure 1.35 "Delete Drop-Down Menu"). This removes Column C and shifts all the data in the worksheet (to the right of Column B) over one column to the left.

Mouseless Command
Deleting Columns
1. Press the ALT key and then the letters H, D, and C one at a time. The column with the activated cell will be deleted.
Skill Refresher: Deleting Columns and Rows
1. Activate any cell in the row or column that is to be deleted.
1. Click the Home tab of the Ribbon.
1. Click the down arrow on the Delete button in the Cells group.
1. Click either the Delete Sheet Columns or the Delete Sheet Rows option.

KEY TAKEAWAYS
1. Column headings should be used in a worksheet and should accurately describe the data contained in each column.
1. Using symbols such as dollar signs when entering numbers into a worksheet can slow down the data entry process.
1. Worksheets must be carefully proofread when data has been manually entered.
1. The Undo command is a valuable tool for recovering data that was deleted from a worksheet.
1. When using a worksheet that was developed by someone else, look carefully for hidden column or rows.
EXERCISES
1. When entering numeric data into an Excel worksheet, you should omit symbols such as commas or dollar signs because:
a. These numbers will not be usable in mathematical functions or formulas.
b. Excel will convert this to text data.
c. Excel will not accept these entries into a cell location.
d. It slows down the data entry process.
1. Which of the following statements is true with respect to editing the content in a cell location?
1. Activate the cell location and press the F2 key on your keyboard to edit the data in the cell.
1. Double click the cell location to edit the data in a cell location.
1. Activate the cell location, click the Formula Bar, and make any edits for the cell location in the Formula Bar.
1. All of the above are true.
1. Which of the following will enable you to identify hidden columns in a worksheet?
1. The column letter appears in a tip box when the mouse pointer is moved over a hidden column.
1. Clicking the Page Layout View button in the View tab of the Ribbon shows all columns in the worksheet and shades hidden columns.
1. The column letters that appear above the columns in a worksheet will be missing for hidden columns.
1. Click the Hidden Columns indicator in the Status Bar.
1. Which of the following is true with respect to inserting blank rows into a worksheet?
1. Blank rows are inserted above the activated cell or cell range in a worksheet.
1. Blank rows are always inserted in the center of a cell range. At least two or more cells in a worksheet must be highlighted before a row can be inserted.
1. The command for inserting blank rows and columns can be found by clicking the Format button in the Home tab of the Ribbon.
1. When inserting blank rows into a worksheet, the Undo button is disabled. You must use the Delete button in the Home tab of the Ribbon to remove unwanted blank rows.


1.3 Formatting and Data Analysis

LEARNING OBJECTIVES
1. Use formatting techniques to enhance the appearance of a worksheet.
1. Understand how to align data in cell locations.
1. Examine how to enter multiple lines of text in a cell location.
1. Understand how to add borders to a worksheet.
1. Examine how to use the AutoSum feature to calculate totals.
1. Understand how to insert a chart into a worksheet.
1. Use the Cut, Copy, and Paste commands to manipulate the data on a worksheet.
1. Examine how to use the Sort command to rank data on a worksheet.
1. Understand how to move, rename, insert, and delete worksheet tabs.
This section addresses formatting commands that can be used to enhance the visual appearance of a worksheet. It also provides an introduction to mathematical calculations and charts. The skills introduced in this section will give you powerful tools for analyzing the data that we have been working with in this workbook and will highlight how Excel is used to make key decisions in virtually any career.
Formatting Data and Cells
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.04 if you are starting with this skill.)
Enhancing the visual appearance of a worksheet is a critical step in creating a valuable tool for you or your coworkers when making key decisions. The following steps demonstrate several fundamental formatting skills that will be applied to the workbook that we are developing for this chapter. Several of these formatting skills are identical to ones that you may have already used in other Microsoft applications such as Microsoft® Word® or Microsoft® PowerPoint®.
1. Highlight the range A2:D2 in the Sheet1 worksheet by placing the mouse pointer over cell A2 and left clicking and dragging to cell D2.
1. Click the Bold button in the Font group of commands in the Home tab of the Ribbon (see Figure 1.36 "Font Group of Commands").
Figure 1.36 Font Group of Commands
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_036.jpg]
Mouseless Command
Bold Format
1. Hold the CTRL key while pressing the letter B on your keyboard.
1. Highlight the range A15:D15 by placing the mouse pointer over cell A15 and left clicking and dragging to cell D15.
1. Click the Bold button in the Font group of commands in the Home tab of the Ribbon.
1. Click the Italics button in the Font group of commands in the Home tab of the Ribbon (see Figure 1.36 "Font Group of Commands").
1. Click the Underline button in the Font group of commands in the Home tab of the Ribbon (see Figure 1.36 "Font Group of Commands"). Notice that there is a drop-down arrow next to the Underline button. This is for selecting a double underline format, which is common in careers that deal with accounting or budgeting activities.
Mouseless Command
Italics Format
1. Hold the CTRL key while pressing the letter I on your keyboard.
Mouseless Command
Underline Format
1. Hold the CTRL key while pressing the letter U on your keyboard.
Why?
Format Column Headings and Totals
Applying formatting enhancements to the column headings and column totals in a worksheet is a very important technique, especially if you are sharing a workbook with other people. These formatting techniques allow users of the worksheet to clearly see the column headings that define the data. In addition, the column totals usually contain the most important data on a worksheet with respect to making decisions, and formatting techniques allow users to quickly see this information.
1. Highlight the range B3:B14 by placing the mouse pointer over cell B3 and left clicking and dragging down to cell B14.
1. Click the Comma Style button in the Number group of commands in the Home tab of the Ribbon (see Figure 1.37 "Number Group of Commands").
Figure 1.37 Number Group of Commands
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1. Click the Decrease Decimal button in the Number group of commands in the Home tab of the Ribbon (see Figure 1.37 "Number Group of Commands").
1. The numbers will also be reduced to zero decimal places.
1. Highlight the range C3:C14 by placing the mouse pointer over cell C3 and left clicking and dragging down to cell C14.
1. Click the Accounting Number Format button in the Number group of commands in the Home tab of the Ribbon (see Figure 1.37 "Number Group of Commands"). This will add the US currency symbol and two decimal places to the values. This format is common when working with pricing data.
1. Highlight the range D3:D14 by placing the mouse pointer over cell D3 and left clicking and dragging down to cell D14.
1. Again, this will add the US currency symbol to the values as well as two decimal places.
1. Click the Decrease Decimal button in the Number group of commands in the Home tab of the Ribbon.
1. This will add the US currency symbol to the values and reduce the decimal places to zero.
1. Highlight the range A1:D1 by placing the mouse pointer over cell A1 and left clicking and dragging over to cell D1.
1. Click the down arrow next to the Fill Color button in the Font group of commands in the Home tab of the Ribbon (see Figure 1.38 "Fill Color Palette").
Figure 1.38 Fill Color Palette
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1. Click the Aqua, Accent 5, Darker 25% color from the palette (see Figure 1.38 "Fill Color Palette"). Notice that as you move the mouse pointer over the color palette, you will see a preview of how the color will appear in the highlighted cells.
1. Click the down arrow next to the Font Color button in the Font group of commands in the Home tab of the Ribbon (see Figure 1.36 "Font Group of Commands").
1. This change will be visible once text is typed into the highlighted cells.
1. Click the Increase Font Size button in the Font group of commands in the Home tab of the Ribbon (see Figure 1.38 "Fill Color Palette").
1. Highlight the range A1:D15 by placing the mouse pointer over cell A1 and left clicking and dragging down to cell D15.
1. Click the drop-down arrow on the right side of the Font button in the Home tab of the Ribbon (see Figure 1.36 "Font Group of Commands").
1. Notice that as you move the mouse pointer over the font style options, you can see the font change in the highlighted cells.
1. Expand the row width of Column D to 10 characters.
Why?
Pound Signs (####) Appear in Columns
When a column is too narrow for a long number, Excel will automatically convert the number to a series of pound signs (####). In the case of words or text data, Excel will only show the characters that fit in the column. However, this is not the case with numeric data because it can give the appearance of a number that is much smaller than what is actually in the cell. To remove the pound signs, increase the width of the column.
Figure 1.39 "Formatting Techniques Applied" shows how the Sheet1 worksheet should appear after the formatting techniques are applied.


Figure 1.39 Formatting Techniques Applied
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Data Alignment (Wrap Text, Merge Cells, and Center)
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.06 if you are starting with this skill.)
The skills presented in this segment show how data are aligned within cell locations. For example, text and numbers can be centered in a cell location, left justified, right justified, and so on. In some cases you may want to stack multiword text entries vertically in a cell instead of expanding the width of a column. This is referred to as wrapping text. These skills are demonstrated in the following steps:
1. Highlight the range B2:D2 by placing the mouse pointer over cell B2 and left clicking and dragging over to cell D2.
1. Click the Center button in the Alignment group of commands in the Home tab of the Ribbon (see Figure 1.40 "Alignment Group in Home Tab"). This will center the column headings in each cell location.
Figure 1.40 Alignment Group in Home Tab
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_040.jpg]
1. Click the Wrap Text button in the Alignment group (see Figure 1.40 "Alignment Group in Home Tab"). The height of Row 2 automatically expands, and the words that were cut off because the columns were too narrow are now stacked vertically (see Figure 1.42 "Sheet1 with Data Alignment Features Added").
Mouseless Command
Wrap Text
1. Press the ALT key and then the letters H and W one at a time.
Why?
Wrap Text
The benefit of using the Wrap Text command is that it significantly reduces the need to expand the column width to accommodate multiword column headings. The problem with increasing the column width is that you may reduce the amount of data that can fit on a piece of paper or one screen. This makes it cumbersome to analyze the data in the worksheet and could increase the time it takes to make a decision.
1. Highlight the range A1:D1 by placing the mouse pointer over cell A1 and left clicking and dragging over to cell D1.
1. Click the down arrow on the right side of the Merge & Center button in the Alignment group of commands in the Home tab of the Ribbon.
1. Left click the Merge & Center option (see Figure 1.41 "Merge Cell Drop-Down Menu"). This will create one large cell location running across the top of the data set.
Mouseless Commands
Merge Commands
1. Merge & Center: Press the ALT key and then the letters H, M, and C one at a time.
1. Merge Cells: Press the ALT key and then the letters H, M, and M one at a time.
1. Unmerge Cells: Press the ALT key and then the letters H, M, and U one at a time.
Figure 1.41 Merge Cell Drop-Down Menu
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Why?
Merge & Center
One of the most common reasons the Merge & Center command is used is to center the title of a worksheet directly above the columns of data. Once the cells above the column headings are merged, a title can be centered above the columns of data. It is very difficult to center the title over the columns of data if the cells are not merged.
Figure 1.42 "Sheet1 with Data Alignment Features Added" shows the Sheet1 worksheet with the data alignment commands applied. The reason for merging the cells in the range A1:D1 will become apparent in the next segment.
Figure 1.42 Sheet1 with Data Alignment Features Added
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Skill Refresher: Wrap Text
1. Activate the cell or range of cells that contain text data.
1. Click the Home tab of the Ribbon.
1. Click the Wrap Text button.
Skill Refresher: Merge Cells
1. Highlight a range of cells that will be merged.
1. Click the Home tab of the Ribbon.
1. Click the down arrow next to the Merge & Center button.
1. Select an option from the Merge & Center list.
Entering Multiple Lines of Text
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.07 if you are starting with this skill.)
In the Sheet1 worksheet, the cells in the range A1:D1 were merged for the purposes of adding a title to the worksheet. This title will require that two lines of text be entered into a cell. The following steps explain how you can enter text into a cell and determine where you want the second line of text to begin:
1. Activate cell A1 in the Sheet1 worksheet by placing the mouse pointer over cell A1 and clicking the left mouse button. Since the cells were merged, clicking cell A1 will automatically activate the range A1:D1.
1. Type the text General Merchandise World.
1. Hold down the ALT key and press the ENTER key. This will start a new line of text in this cell location.
1. Type the text 2011 Retail Sales (in millions) and press the ENTER key.
1. Select cell A1. Then click the Italics button in the Font group of commands in the Home tab of the Ribbon.
1. Increase the height of Row 1 to 30 points. Once the row height is increased, all the text typed into the cell will be visible (see Figure 1.43 "Title Added to the Sheet1 Worksheet").


Figure 1.43 Title Added to the Sheet1 Worksheet
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Skill Refresher: Entering Multiple Lines of Text
1. Activate a cell location.
1. Type the first line of text.
1. Hold down the ALT key and press the ENTER key.
1. Type the second line of text and press the ENTER key.
Borders (Adding Lines to a Worksheet)
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.08 if you are starting with this skill.)
In Excel, adding custom lines to a worksheet is known as adding borders. Borders are different from the grid lines that appear on a worksheet and that define the perimeter of the cell locations. The Borders command lets you add a variety of line styles to a worksheet that can make reading the worksheet much easier. The following steps illustrate methods for adding preset borders and custom borders to a worksheet:
1. Note that when you click on cell A1, cells B1:D1 will also activate since they are merged.
1. Click the down arrow to the right of the Borders button in the Font group of commands in the Home page of the Ribbon (see Figure 1.44 "Borders Drop-Down Menu").
Figure 1.44 Borders Drop-Down Menu
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_044.jpg]
1. Left click the All Borders option from the Borders drop-down menu (seeFigure 1.44 "Borders Drop-Down Menu"). This will add vertical and horizontal lines to the range A1:D15.
1. Highlight the range A2:D2 by placing the mouse pointer over cell A2 and left clicking and dragging over to cell D2.
1. Click the down arrow to the right of the Borders button.
1. Left click the Thick Bottom Border option from the Borders drop-down menu.
1. Highlight the range A1:D15.
1. Click the down arrow to the right of the Borders button.
1. This will open the Format Cells dialog box (see Figure 1.45 "Borders Tab of the Format Cells Dialog Box"). You can access all formatting commands in Excel through this dialog box.
1. In the Style section of the Borders tab, left click the thickest line style (seeFigure 1.45 "Borders Tab of the Format Cells Dialog Box").
1. Left click the Outline button in the Presets section (see Figure 1.45 "Borders Tab of the Format Cells Dialog Box").
1. Click the OK button at the bottom of the dialog box (see Figure 1.45 "Borders Tab of the Format Cells Dialog Box").
Figure 1.45 Borders Tab of the Format Cells Dialog Box
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Figure 1.46 Borders Added to the Sheet1 Worksheet
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Skill Refresher: Preset Borders
1. Highlight a range of cells that require borders.
1. Click the Home tab of the Ribbon.
1. Click the down arrow next to the Borders button.
1. Select an option from the preset borders list.
Skill Refresher: Custom Borders
1. Highlight a range of cells that require borders.
1. Click the Home tab of the Ribbon.
1. Click the down arrow next to the Borders button.
1. Select the More Borders option at the bottom of the options list.
1. Select a line style and line color.
1. Select a placement option.
1. Click the OK button on the dialog box.
AutoSum
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.09 if you are starting with this skill.)
You will see at the bottom of Figure 1.46 "Borders Added to the Sheet1 Worksheet" that Row 15 is intended to show the totals for the data in this worksheet. Applying mathematical computations to a range of cells is accomplished through functions in Excel. Chapter 2 "Mathematical Computations" will review mathematical formulas and functions in detail. However, the following steps will demonstrate how you can quickly sum the values in a column of data using the AutoSum command:
1. Activate cell B15 in the Sheet1 worksheet.
1. Click the Formulas tab of the Ribbon.
1. Click the down arrow below the AutoSum button in the Function Library group of commands (see Figure 1.47 "AutoSum Drop-Down List"). Note that the AutoSum button can also be found in the Editing group of commands in the Home tab of the Ribbon.
Figure 1.47 AutoSum Drop-Down List
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1. Click the Sum option from the AutoSum drop-down menu.
1. Excel will provide a total for the values in the Unit Sales column.
1. Activate cell D15.
1. Repeat steps 3 through 5 to sum the values in the Sales Dollars column (see Figure 1.48 "Totals Added to the Sheet1 Worksheet").
1. This will remove the pound signs (####) and show the total.
Figure 1.48 Totals Added to the Sheet1 Worksheet
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Skill Refresher: AutoSum
1. Highlight a cell location below or to the right of a range of cells that contain numeric values.
1. Click the Formulas tab of the Ribbon.
1. Click the down arrow below the AutoSum button.
1. Select a mathematical function from the list.
Inserting a Column Chart
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.10 if you are starting with this skill.)
As mentioned at the beginning of this chapter, Excel serves as a critical tool for making decisions in both personal and professional contexts. Charts are a powerful tool in Excel that allow you to graphically display the data in a worksheet. Graphical displays allow the reader to immediately identify key trends and behaviors in the data that is being analyzed. For the workbook that we are using for this chapter, understanding the trends in monthly sales data is critical for making decisions such as how many staff members to assign to the store for each month as well as supplying the store with enough inventory to accommodate expected sales. To assist the reader in analyzing this data, a column chart will be created to graphically display the data. It is important for you to plan which type of chart will best display the data so your readers can quickly see key trends. More details on creating charts and on chart types will be presented in a later chapter. The following steps are an introduction to creating the column chart required for this chapter’s objective:
1. Highlight the range A2:B14.
1. Click the Insert tab of the Ribbon.
1. Click the Column button (see Figure 1.49 "Column Chart Drop-Down Menu"). This will open the column chart drop-down menu of options.


Figure 1.49 Column Chart Drop-Down Menu
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1. Select the Clustered Column option from the list of column chart options (see Figure 1.49 "Column Chart Drop-Down Menu"). This will create an embedded chart in the Sheet1 worksheet (see Figure 1.50 "Embedded Column Chart in Sheet1").
Figure 1.50 "Embedded Column Chart in Sheet1" shows the column chart that is created once a selection is made from the column chart drop-down menu. Notice that there are three new tabs added to the Ribbon. These tabs contain features for enhancing the appearance and construction of Excel charts. These commands will be covered in more detail in a later chapter. For now, you will see that Excel places the chart over the data in the worksheet. The following steps explain how to move and resize the chart:


Figure 1.50 Embedded Column Chart in Sheet1
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1. The block white plus sign will become black cross arrows (see Figure 1.50 "Embedded Column Chart in Sheet1").
1. Left click and drag the chart so the upper left corner is placed in the middle of cell F1 (see Figure 1.51 "Moving an Embedded Chart").
Figure 1.51 Moving an Embedded Chart
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1. Place the mouse pointer over the top center sizing handle (see Figure 1.50 "Embedded Column Chart in Sheet1"). You will see the mouse pointer change from a white block plus sign to a vertical double arrow. Make sure the mouse pointer is not in the cross arrow mode as shown in Figure 1.50 "Embedded Column Chart in Sheet1" as this will move the chart instead of resizing it.
1. While holding down the ALT key on your keyboard, left click and drag the mouse pointer slightly up. The chart will automatically adjust up to the top of Row 1.
1. Place the mouse pointer over the left center sizing handle.
1. While holding down the ALT key on your keyboard, left click and drag the mouse slightly toward the left. The chart will automatically adjust to the left side of Column F.
1. Place the mouse pointer over the lower center sizing handle.
1. While holding down the ALT key on your keyboard, left click and drag the mouse slightly down. The chart will automatically adjust to the bottom of Row 14.
1. Place the mouse pointer over the right center sizing handle.
1. While holding down the ALT key on your keyboard, left click and drag the mouse slightly to the right. The chart will automatically adjust to the right side of Column M.

Why?
There Are No Sizing Handles on a Chart
If you do not see the dots or sizing handles around the perimeter of a chart, it could be that the chart is not activated. To activate a chart, left click anywhere on the chart.
Figure 1.52 "Embedded Chart Moved and Resized" shows the column chart moved and resized. Notice that the sizing handles are not visible around the perimeter of the chart. This is because the chart is not activated. Once you click anywhere on the worksheet outside the chart area, the chart is automatically deactivated.


Figure 1.52 Embedded Chart Moved and Resized
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Why?
Use the ALT Key When Resizing a Chart
Using the ALT key while resizing an embedded chart locks the perimeter of the chart to the columns and rows of the worksheet. This gives you the ability to adjust the chart to precise sizes as you adjust the width and height of the worksheet rows and columns.
As shown in Figure 1.50 "Embedded Column Chart in Sheet1", when a chart is created, three tabs are added to the Ribbon. The following steps explain how to use a few of the formatting and design features in these tabs:
1. Check to make sure the column chart in Sheet1 is activated. To activate the chart, left click anywhere on the chart.
1. Click the Design tab under the Chart Tools set of tabs on the Ribbon.
1. Click the down arrow on the right side of the Chart Styles section (see Figure 1.53 "Chart Styles in the Design Tab").
Figure 1.53 Chart Styles in the Design Tab
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1. Click Style 44 in the Chart Styles section. This style has a black background with red columns (see Figure 1.53 "Chart Styles in the Design Tab").
1. Click the Format tab under the Chart Tools set of tabs on the Ribbon.
1. Click the down arrow on the right side of the WordArt Styles section (seeFigure 1.54 "WordArt Styles in the Format Tab").
Figure 1.54 WordArt Styles in the Format Tab
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Click the Blue, Accent 1, Inner Shadow option (see Figure 1.54 "WordArt Styles in the Format Tab"). Notice that as you move the mouse pointer over the WordArt Styles options, the format of the chart title as well as the X and Y axis titles changes.
Figure 1.55 "Formatting Features Applied to the Column Chart" shows the embedded column chart with the formatting features applied. This chart is very effective in displaying the Unit Sales trends for this company. You can see very quickly that the tallest bar in the chart is the month of December, followed by the months of June, July, January, and February.


Figure 1.55 Formatting Features Applied to the Column Chart
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Skill Refresher: Creating a Column Chart
1. Highlight a range of cells that contain data that will be used to create the chart.
1. Click the Insert tab of the Ribbon.
1. Click the Column button in the Charts group.
1. Select an option from the Column drop-down menu.
Cut, Copy, and Paste
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.11 if you are starting with this skill.)
The Cut, Copy, and Paste commands are perhaps the most widely used commands in Microsoft Office. With regard to Excel, the Copy and Paste commands are often used to make copies of worksheets for developing different scenarios or versions for the data being analyzed. The following steps demonstrate how these commands are used for the objective in this chapter:
1. Click the Select All button in the upper left corner of the Sheet1 worksheet (see Figure 1.56 "Clipboard Group of Commands").


Figure 1.56 Clipboard Group of Commands
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1. Click the Copy button in the Clipboard group of commands in the Home tab of the Ribbon (see Figure 1.56 "Clipboard Group of Commands").

Mouseless Command
Copy
1. Press the CTRL key and then the letter C key on your keyboard.
1. Open the Sheet2 worksheet by left clicking on the Sheet2 worksheet tab at the bottom of the workbook.
1. Activate cell location A1.
1. Click the Paste button in the Clipboard group of commands in the Home tab of the Ribbon. Be sure to click the upper area of the Paste button and not the down arrow at the bottom of the button. A copy of Sheet1 will now appear in Sheet2.
Mouseless Command
Paste
1. Press the CTRL key and then the letter V key on your keyboard.
1. Click anywhere on the chart in the Sheet2 worksheet.
1. Click the Cut button in the Clipboard group on the Home tab of the Ribbon. This will remove the chart from the Sheet2 worksheet.
Mouseless Command
Cut
1. Press the CTRL key and then the letter X key on your keyboard.
1. Open the Sheet3 worksheet by left clicking on the Sheet3 worksheet tab at the bottom of the workbook.
1. Activate cell location A1.
1. Click the Paste button in the Home tab of the Ribbon. This will paste the chart from the Sheet2 worksheet into the Sheet3 worksheet.
Sorting Data (One Level)
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.12 if you are starting with this skill.)
As mentioned earlier in this section, a chart is a tool that enables worksheet readers to analyze data quickly to spot key trends or patterns. Another powerful tool that provides similar benefits is the Sort command. This feature ranks the rows of data in a worksheet based on designated criteria. The following steps demonstrate how the Sort command is used to rank the data in the Sheet2 worksheet:
1. In the Sheet2 worksheet, highlight the range A2:D14.
1. Click the Data tab of the Ribbon.
1. Click the Sort button in the Sort & Filter group of commands. This will open the Sort dialog box (see Figure 1.57 "Sort & Filter Group of Commands").


Figure 1.57 Sort & Filter Group of Commands
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1. Click the down arrow next to the “Sort by” drop-down box in the Sort dialog box (see Figure 1.58 "Sort Dialog Box").
Figure 1.58 Sort Dialog Box
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1. Click the Unit Sales option from the drop-down list.
1. Click the down arrow next to the Order drop-down box.
1. Click Largest to Smallest from the drop-down list.
1. Click the OK button at the bottom of the Sort dialog box. The data in the range A2:D14 will now be sorted in descending order based on the values in the Unit Sales column.
Integrity Check
Sorting Data
Carefully check the highlighted range of the data you are sorting. It is critical that all columns in a contiguous range of data are highlighted before sorting. If you do not sort all the columns in a data set, the data could become corrupted in such a way that it may not be corrected. If Excel detects that you are trying to sort only part of a contiguous range of data, it will give you a warning dialog box.
Figure 1.59 "Data Sorted Based on Unit Sales" shows the data in the Sheet2 worksheet sorted based on the values in the Unit Sales column. Similar to the chart, the Sort command makes it easy to identify the months of the year with the highest unit sales.
Figure 1.59 Data Sorted Based on Unit Sales
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Skill Refresher: Sorting Data (One Level)
1. Highlight a range of cells to be sorted.
1. Click the Data tab of the Ribbon.
1. Click the Sort button in the Sort & Filter group.
1. Select a column from the “Sort by” drop-down list.
1. Select a sort order from the Order drop-down list.
1. Click the OK button on the Sort dialog box.
Moving, Renaming, Inserting, and Deleting Worksheets
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.13 if you are starting with this skill.)
The default names for the worksheet tabs at the bottom of workbook are Sheet1, Sheet2, and so on. However, you can change the worksheet tab names to identify the data you are using in a workbook. Additionally, you can change the order in which the worksheet tabs appear in the workbook. The following steps explain how to rename and move the worksheets in a workbook:
1. With the left mouse button, double click the Sheet1 worksheet tab at the bottom of the workbook (see Figure 1.60 "Renaming a Worksheet Tab").
1. Type the name Sales by Month.
1. Press the ENTER key on your keyboard.
1. With the left mouse button, double click the Sheet2 worksheet tab at the bottom of the workbook.
1. Type the name Unit Sales Rank.
1. Press the ENTER key on your keyboard.
Figure 1.60 Renaming a Worksheet Tab
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1. Left click and drag the Unit Sales Rank worksheet tab to the left of the Sales by Month worksheet tab.
1. Click the Sheet3 worksheet tab.
1. Click the Home tab of the Ribbon.
1. Click the down arrow on the Delete button in the Cells group of commands.
1. Click the Delete Sheet option from the drop-down list (see Figure 1.35 "Delete Drop-Down Menu").
1. Click the Delete button on the Delete warning box.
1. Click the Insert Worksheet tab at the bottom of the workbook (see Figure 1.60 "Renaming a Worksheet Tab").
Integrity Check
Deleting Worksheets
Be very cautious when deleting worksheets that contain data. Once a worksheet is deleted, you cannot use the Undo command to bring the sheet back. Deleting a worksheet is a permanent command.
Mouseless Command
Inserting New Worksheets
1. Press the SHIFT key and then the F11 key on your keyboard.
Figure 1.61 "Final Appearance of the Excel Objective 1.0 Workbook" shows the final appearance of the Excel Objective 1.0 workbook after the worksheet tabs have been renamed and moved.


Figure 1.61 Final Appearance of the Excel Objective 1.0 Workbook
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Skill Refresher: Renaming Worksheets
1. Double click the worksheet tab.
1. Type the new name.
1. Press the ENTER key.
Skill Refresher: Moving Worksheets
1. Left click the worksheet tab.
1. Drag it to the desired position.
Skill Refresher: Deleting Worksheets
1. Open the worksheet to be deleted.
1. Click the Home tab of the Ribbon.
1. Click the down arrow on the Delete button.
1. Select the Delete Sheet option.
1. Click Delete on the warning box.
KEY TAKEAWAYS
1. Formatting skills are critical for creating worksheets that are easy to read and have a professional appearance.
1. A series of pound signs (####) in a cell location indicates that the column is too narrow to display the number entered.
1. Using the Wrap Text command allows you to stack multiword column headings vertically in a cell location, reducing the need to expand column widths.
1. Use the Merge & Center command to center the title of a worksheet directly over the columns that contain data.
1. Adding borders or lines will make your worksheet easier to read and helps to separate the data in each column and row.
1. Effective charts enable readers to immediately identify key trends in the data you are displaying.
1. Check to make sure all the data in a contiguous range of cells is highlighted before using the Sort command. Highlighting and sorting only part of a contiguous data set could corrupt your data in such a way that its integrity may not be restored.
1. You cannot use the Undo command to bring back a worksheet that has been deleted.
EXERCISES
1. The pound signs (####) that appear in a cell location indicate that:
a. A computational error has occurred.
b. The AutoSum feature was applied to text data instead of numeric data.
c. A number is too long for the current width of a column.
d. You must click the Calculate Sheet command in the Formulas tab of the Ribbon.
1. Which of the following is most accurate with respect to the Wrap Text command?
0. It allows you to designate which words are placed on a second line in a cell.
0. It reduces the need to expand the width of the columns in a worksheet.
0. It converts any numeric data to text data.
0. It can be accessed only through the right-click menu of options.
1. What is the quickest way to center a title over six columns of data?
0. Type the title into the cell location over the left-most column and use the space bar to try and place the title over the center of the six columns.
0. Type the title into the cell location over the left-most column and click the Center alignment button in the Home tab of the Ribbon.
0. Type the title into the cell location over the third column and use the BACKSPACE key to place the title over the center of the six columns.
0. Highlight the six cell locations over each of the columns and click the Merge & Center button in the Home tab of the Ribbon.
1. Which of the following is true with respect to deleting worksheets?
0. You cannot use the Undo button to bring back a worksheet once it has been deleted.
0. Click the Select All button and press the DELETE key on your keyboard to delete a worksheet from a workbook.
0. Holding down the SHIFT key while pressing the F11 key on your keyboard will delete a worksheet from your workbook.
0. Excel will not let you delete a worksheet that contains data. All data must be removed from the worksheet before the worksheet can be deleted.


1.4 Printing	

LEARNING OBJECTIVES
1. Use the Page Layout tab to prepare a worksheet for printing.
1. Add headers and footers to a printed worksheet.
1. Examine how to print worksheets and workbooks.
Once you have completed a workbook, it is good practice to select the appropriate settings for printing. These settings are in the Page Layout tab of the Ribbon and discussed in this section of the chapter.
Page Setup
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.14 if you are starting with this skill.)
Before you can properly print the worksheets in a workbook, you must establish appropriate settings. The following steps explain several of the commands in the Page Layout tab of the Ribbon used to prepare a worksheet for printing:
1. Open the Unit Sales Rank worksheet by left clicking on the worksheet tab.
1. Click the Page Layout tab of the Ribbon.
1. Click the Margins button in the Page Setup group of commands. This will open a drop-down list of options for setting the margins of your printed document.
1. Click the Wide option from the Margins drop-down list.
1. Open the Sales by Month worksheet by left clicking on the worksheet tab.
1. Click the Page Layout tab of the Ribbon (see Figure 1.62 "Page Layout Commands for Printing").
1. Click the Margins button in the Page Setup group of commands.
1. Click the Narrow option from the Margins drop-down list.
1. Click the Orientation button in the Page Setup group of commands.
1. Click the Landscape option.
1. Click the down arrow to the right of the Width button in the Scale to Fit group of commands.
1. Click the 1 Page option from the drop-down list.
1. Click the down arrow to the right of the Height button in the Scale to Fit group of commands.
1. Click the 1 Page option from the drop-down list. This step along with step 12 will automatically reduce the worksheet so that it fits on one piece of paper. It is very common for professionals to create worksheets that fit within the width of the paper being used. However, for long data sets, you may need to set the height to more than one page. Table 1.2 "Printing Resources: Purpose and Use for Page Setup Commands" provides a list of commands found in the Page Layout tab of the Ribbon
Why?
Use Print Settings
Because professionals often share Excel workbooks, it is a good practice to select the appropriate print settings in the Page Layout tab even if you do not intend to print the worksheets in a workbook. It can be extremely frustrating for recipients of a workbook who wish to print your worksheets to find that the necessary print settings have not been selected. This may reflect poorly on your attention to detail, especially if the recipient of the workbook is your boss.
Figure 1.62 Page Layout Commands for Printing
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Table 1.2 Printing Resources: Purpose and Use for Page Setup Commands
	Command
	Purpose
	Use

	Margins
	Sets the top, bottom, right, and left margin space for the printed document
	1. Click the Page Layout tab of the Ribbon.

	
	
	2. Click the Margin button.

	
	
	3. Click one of the preset margin options or click Custom Margins.

	Orientation
	Sets the orientation of the printed document to either portrait or landscape
	1. Click the Page Layout tab of the Ribbon.

	
	
	2. Click the Orientation button.

	
	
	3. Click one of the preset orientation options.

	Size
	Sets the paper size for the printed document
	1. Click the Page Layout tab of the Ribbon.

	
	
	2. Click the Size button.

	
	
	3. Click one of the preset paper size options or click More Paper Sizes.

	Print Area
	Used for printing only a specific area or range of cells on a worksheet
	1. Highlight the range of cells on a worksheet that you wish to print.

	
	
	2. Click the Page Layout tab of the Ribbon.

	
	
	3. Click the Print Area button.

	
	
	4. Click the Set Print Area option from the drop-down list.

	Breaks
	Allows you to manually set the page breaks on a worksheet
	1. Activate a cell on the worksheet where the page break should be placed. Breaks are created above and to the left of the activated cell.

	
	
	2. Click the Page Layout tab of the Ribbon.

	
	
	3. Click the Breaks button.

	
	
	4. Click the Insert Page Break option from the drop-down list.

	Background
	Adds a picture behind the cell locations in a worksheet
	1. Click the Page Layout tab of the Ribbon.

	
	
	2. Click the Background button.

	
	
	3. Select a picture stored on your computer or network.

	Print Titles
	Used when printing large data sets that are several pages long. This command will repeat the column headings at the top of each printed page.
	1. Click the Page Layout tab of the Ribbon.

	
	
	2. Click the Print Titles button.

	
	
	3. Click in the Rows to Repeat at Top input box in the Page Setup dialog box.

	
	
	4. Click any cell in the row that contains the column headings for your worksheet.

	
	
	5. Click the OK button at the bottom of the Page Setup dialog box.


Headers and Footers
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.15 if you are starting with this skill.)
When printing worksheets from Excel, it is common to add headers andfooters to the printed document. Information in the header or footer could include the date, page number, file name, company name, and so on. The following steps explain how to add headers and footers to the Excel Objective 1.0 workbook:
1. Open the Unit Sales Rank worksheet by left clicking on the worksheet tab.
1. Click the Insert tab of the Ribbon.
1. Click the Header & Footer button in the Text group of commands. You will see the Design tab added to the Ribbon; this is used for creating the headers and footers for the printed worksheet. Also, this will convert the view of the worksheet from Normal to Page Layout (see Figure 1.63 "Design Tab for Creating Headers and Footers").
Figure 1.63 Design Tab for Creating Headers and Footers
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1. Type your name in the center section of the Header.
1. Place the mouse pointer over the left section of the Header and left click (see Figure 1.63 "Design Tab for Creating Headers and Footers").
1. Click the Current Date button in the Header & Footer Elements group of commands in the Design tab of the Ribbon.
1. Click the Go to Footer button in the Navigation group of commands in the Design tab of the Ribbon.
1. Place the mouse pointer over the far right section of the footer and left click.
1. Click the Page Number button in the Header & Footer Elements group of commands in the Design tab of the Ribbon.
1. Click any cell location outside the header or footer area. The Design tab for creating headers and footers will disappear.
1. Click the Normal view button in the lower right side of the Status Bar (seeFigure 1.64 "Worksheet in Page Layout View").
Figure 1.64 Worksheet in Page Layout View
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1. Open the Sales by Month worksheet by left clicking the worksheet tab.
1. Repeat steps 2 through 11 to create the same header and footer for this worksheet.
Printing Worksheets and Workbooks
Follow-along file: Excel Objective 1.0 (Use file Excel Objective 1.16 if you are starting with this skill.)
Once you have established the print settings for the worksheets in a workbook and have added headers and footers, you are ready to print your worksheets. The following steps explain how to print the worksheets in the Excel Objective 1.0 workbook:
1. Open the Unit Sales Rank worksheet by left clicking on the worksheet tab.
1. Click the File tab on the Ribbon.
1. Click the Print option on the left side of the Backstage view (see Figure 1.65 "Print Preview"). On the right side of the Backstage view, you will be able to see a preview of your printed worksheet.
Figure 1.65 Print Preview
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1. Click the Print Active Sheets button in the Print section of the Backstage view (see Figure 1.65 "Print Preview").
1. Click the Print Entire Workbook option from the drop-down list. This will print all worksheets in a workbook when the Print button is clicked.
1. Click the Next Page arrow at the bottom of the preview window.
1. Click the Print button.
1. Click the Home tab of the Ribbon.
1. Save and close the Excel Objective 1.0 workbook.
KEY TAKEAWAYS
1. The commands in the Page Layout tab of the Ribbon are used to prepare a worksheet for printing.
1. You can add headers and footers to a worksheet to show key information such as page numbers, the date, the file name, your name, and so on.
1. The Print commands are in the File tab of the Ribbon.
EXERCISES
1. Which of the following commands is used to print the column headings in a worksheet at the top of each printed page for a worksheet that contains 100 rows of data?
a. the Header & Footer command in the Insert tab of the Ribbon
b. the Print Titles command in the Page Layout tab of the Ribbon
c. the Insert command in the Home tab of the Ribbon
d. the Conditional Formatting command in the Home tab of the Ribbon
1. Which of the following is true with respect to printing Excel worksheets?
1. Setting the Width and Height drop-down lists to 1 Page will ensure that all the worksheets in a workbook are printed on one page.
1. The page layout settings must be set for each worksheet in a workbook.
1. You can print only one worksheet at a time in a workbook that contains multiple worksheets.
1. All of the above are true.

1.5 Chapter Assignments and Tests
To assess your understanding of the material covered in the chapter, please complete the following assignments.
Careers in Practice (Skills Review)
Basic Monthly Budget for Medical Office (Comprehensive Review)
Starter File: Chapter 1 CiP Exercise 1
Difficulty: Level 1
Creating and maintaining budgets are common practices in many careers. Budgets play a critical role in helping a business or household control expenditures. In this exercise you will create a budget for a hypothetical medical office while reviewing the skills covered in this chapter. Begin the exercise by opening the file named Chapter 1 CiP Exercise 1.
Entering, Editing, and Managing Data
1. Activate all the cell locations in the Sheet1 worksheet by left clicking the Select All button in the upper left corner of the worksheet.
1. In the Home tab of the Ribbon, set the font style to Arial and the font size to 12 points.
1. Increase the width of Column A so all the entries in the range A3:A8 are visible. Place the mouse pointer between the letter A and letter B of Column A and Column B. When the mouse pointer changes to a double arrow, left click and drag it to the right until the character width is 18.00.
1. Enter Quarter 1 in cell B2.
1. Use AutoFill to complete the headings in the range C2:E2. Activate cell B2 and place the mouse pointer over the Fill Handle. When the mouse pointer changes to a black plus sign, left click and drag it to cell E2.
1. Increase the width of Columns B, C, D, and E to 10.14 characters. Highlight the range B2:E2 and click the Format button in the Home tab of the Ribbon. Click the Column Width option, type 10.14 in the Column Width dialog box, and then click the OK button in the Column Width dialog box.
1. Enter the words Medical Office Budget in cell A1.
1. Insert a blank column between Columns A and B. Activate any cell location in Column B. Then, click the drop-down arrow of the Insert button in the Home tab of the Ribbon. Click the Insert Sheet Columns option.
1. Enter the words Budget Cost in cell B2.
1. Adjust the width of Column B to 13.29 characters.
Formatting and Basic Charts
1. Merge the cells in the range A1:F1. Highlight the range and click the Merge & Center button in the Home tab of the Ribbon.
1. Make the following format adjustments to the range A1:F1: bold; italics; change the font size to 14 points; change the cell fill color to Aqua, Accent 5, Darker 50%; and change the font color to white.
1. Increase the height of Row 1 to 24.75 points.
1. Center the title of the worksheet in the range A1:F1 vertically. Activate the range and then click the Middle Align button in the Home tab of the Ribbon.
1. Make the following format adjustment to the range A2:F2: bold; and change the cell fill color to Tan, Background 2, Darker 10%.
1. Set the alignment in cell B2 to Wrap Text. Activate the cell location and click the Wrap Text button in the Home tab of the Ribbon.
1. Copy cell C3 and paste the contents into the range D3:F3.
1. Copy the contents in the range C6:C8 by highlighting the range and clicking the Copy button in the Home tab of the Ribbon. Then, highlight the range D6:F8 and click the Paste button in the Home tab of the Ribbon.
1. Calculate the total budget for all four quarters for the salaries. Activate cell B3 and click the down arrow on the AutoSum button in the Formulas tab of the Ribbon. Click the Sum option from the drop-down list. Then, highlight the range C3:F3 and press the ENTER key on your keyboard.
1. Copy the contents of cell B3 and paste them into the range B4:B8.
1. Format the range B3:F8 with a US dollar sign and zero decimal places.
1. Sort the data in the range A2:F8 based on the values in the Quarter 4 column in ascending order. Highlight the range A2:F8 and click the Sort button in the Data tab of the Ribbon. Select Quarter 4 in the “Sort by” drop-down box and select Smallest to Largest in the Order drop-down box. Click the OK button.
1. Add vertical and horizontal lines to the range A1:F8. Highlight the range and click the down arrow next to the Borders button in the Home tab of the Ribbon. Select the All Borders option from the drop-down list.
1. Change the name of the Sheet1 worksheet tab to “Budget.” Double click the worksheet tab, type the word Budget, and press the ENTER key.
1. Insert a pie chart using the data in the range A2:B8. Highlight the range and click the Pie button in the Insert tab of the Ribbon. Click the first option on the list (the Pie option).
1. Click and drag the chart so the upper left corner is in the center of cell H2.
1. Add labels to the chart by clicking the Layout 1 option from the Chart Layouts list in the Design tab of the Ribbon. Make sure the chart is activated by clicking it once before you look for the Layout 1 Chart Layout option.
Printing
1. Change the orientation of the Budget worksheet so it prints landscape instead of portrait.
1. Adjust the appropriate settings so the Budget worksheet prints on one piece of paper.
1. Add a header to the Budget worksheet that shows the date in the upper left corner and your name in the center.
1. Add a footer to the Budget worksheet that shows the page number in the lower right corner.
1. Use the Save As command in the File tab of the Ribbon to save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 1 CiP Exercise 1”).
1. Close the workbook and Excel.


Figure 1.66 Completed Medical Budget Exercise
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig01_066.jpg]
Marketing for Specialty Women’s Apparel
Starter File: Chapter 1 CiP Exercise 2
Difficulty: Level 2
A key activity for marketing professionals is to analyze how population demographics change in certain regions. This is especially important for specialty retail stores that target a specific age group within a population. This exercise utilizes the skills covered in this chapter to analyze hypothetical population trends. The decisions that can be made with such information include where to open new stores, whether existing stores should be closed and reopened in other communities, or whether the product assortment should be adjusted. The purpose of this exercise is to use the skills presented in this chapter to analyze hypothetical population trends for a fashion retailer.
1. In the Sheet1 worksheet, enter the year 2008 into cell B3.
1. Use AutoFill to fill the years 2009 to 2012 in the range C3:F3.
1. Change the font style to Arial and the font size to 12 points for all cell locations in the Sheet1 worksheet.
1. Merge and center the cells in the range A1:F1.
1. Make the following formatting adjustments to the range A1:F1: bold; italics; change the cell fill color to Olive Green, Accent 3, Lighter 60%; change the font size to 14 points.
1. Enter the title for this worksheet into the range A1:F1 on two lines. The first line should read Population Trends by Age Group. The second line should read for Region 5.
1. Increase the height of Row 1 so the title is visible.
1. Delete Row 2.
1. Increase the height of Row 2 to 21 points.
1. Format the values in the range B3:F6 so a comma separates each thousands place with zero decimal places.
1. Make the necessary adjustments to remove any pound signs (####) that may have appeared after formatting the values.
1. Sort the data in the range A2:F6 based on the values in the year 2008 from largest to smallest.
1. Enter the word Totals in cell A7.
1. Increase the height of Row 7 to 22.50 points.
1. Format the range A7:F7 so entries are bold and italic.
1. In cell B7, add a total that sums the values in the range B3:B6. Format the value with zero decimal places and a comma for each thousands place.
1. Copy the contents of cell B7 and paste them into the range C7:F7.
1. Add vertical and horizontal lines to the range A1:F7.
1. Add a very bold orange border around the perimeter of the range A1:F7.
1. Insert a column chart using the data in the range A2:F6. Select the 2-D Stacked Column format.
1. Move the column chart so the upper left corner is in the middle of cell A8.
1. Rename the Sheet1 worksheet tab to Population Trends.
1. Adjust the appropriate settings so the Population Trends worksheet prints on one piece of paper.
1. Add a header to the Population Trends worksheet that shows the date in the upper left corner and your name in the center.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 1 CiP Exercise 2”). (Hint: you will need to Save As.)
1. Close the workbook and Excel.
Figure 1.67 Completed Population Trends Exercise
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Integrity Check
Starter File: Chapter 1 IC Exercise 1
Difficulty: Level 3
The purpose of this exercise is to analyze a worksheet to determine whether there are any integrity flaws. First, read the scenario below. Then, open the file that is related to this exercise and analyze the worksheets contained in the workbook. You will find a worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written responses required for this exercise.
Scenario
Your coworker provides you with sales data in an Excel workbook, which you intend to use for a sales strategy meeting with your boss. The workbook was attached to an e-mail with the following points stated in the message.
1. The data represents the top-selling items for the company last year with respect to sales dollars.
1. I received the data from an analyst in my department who insisted the cost data for each item was included. However, I don’t see it. You might have to manually enter this yourself. I included the cost for each item below.
1. The original data I received is in Sheet1. I copied this data and pasted it into Sheet2. I thought you might like to see this sorted.
1. Cost per item data:
	Item
	Cost

	Black Flat
	$35.00

	Bracelet
	$30.00

	Brown Pump
	$25.00

	Daisy Print
	$40.00

	Grey Stripe
	$110.00

	Jersey Knit
	$80.00

	Navy Pinstripe
	$125.00

	Navy Wool
	$135.00

	Quartz Watch
	$80.00

	Sandal
	$45.00

	Tan Trench
	$115.00

	Topaz Ring
	$50.00


Assignment
1. Analyze the data in this workbook carefully. Would you be comfortable using this data in a meeting with your boss? Use the AnswerSheet in this workbook to briefly list any concerns you have with this data.
1. If it is necessary to enter the cost information, enter it in the Sheet1 worksheet. If not, state why in the AnswerSheet.
1. Correct any problems and make any adjustments you think are appropriate to this workbook.
1. Save the workbook by adding your name in front of the current workbook name.
Applying Excel Skills
The assignment in this section requires that you apply the skills presented in this chapter to achieve the stated objective. Read the assignment first and then open the file and complete the stated requirements. When you complete an assignment, save the file by adding your name in front of the current name of the workbook.
Starter File: Chapter 1 AES Assignment 1
Difficulty: Level 3
The workbook for this assignment contains sales plan data by month for merchandise categories sold by a hypothetical clothing retailer. Use the skills covered in this chapter to accomplish the points listed below.
1. Show the total sales plan dollars next to each category in Column B.
1. Instead of showing the sales plan dollars by month, calculate the plan dollars for each quarter (see the following figure, “Layout for Sales by Quarter”). The months assigned to each quarter are as follows:
1. Quarter 1: February, March, and April
1. Quarter 2: May, June, and July
1. Quarter 3: August, September, and October
1. Quarter 4: November, December, and January
1. Show the total plan for each quarter.
1. Sort the merchandise categories based on the total sales plan dollars.
1. Add any additional formatting enhancements that will make the worksheet easier to read.


Figure 1.68Layout for Sales by Quarter
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CHAPTER SKILLS TEST
Starter File: Chapter 1 Skills Test
Difficulty: Level 2
Answer the following questions by executing the skills on the starter file required for this test. Answer each question in the order in which it appears. If you do not know the answer, skip to the next question. Open the starter file listed above before you begin this test.
1. In the Sheet1 worksheet, enter the word Totals in cell C14.
1. Format all the cells in Sheet1 to Arial font style and a 12-point font size.
1. Set the character width for Columns A through G to 12.71.
1. Edit the entry in cell B2 to read “Item Number.”
1. Use AutoFill to fill the contents of cell B3 into the range B4:B13.
1. Copy the contents of cell A3 and paste them into the range A4:A8.
1. Delete Column F.
1. Format the range A1:F2 so the text is Bold.
1. Set the alignment in the range A2:F2 to Wrap Text.
1. Change the fill color of the cells in the range A1:F1 to Red, Accent 2, Darker 25%.
1. Make the following font changes to the range A1:F1: set the font color to white, add italics, and set the font size to 14.
1. Merge and center the cells in the range A1:F1.
1. Enter the title for this worksheet in the range A1:F1. The title should appear on two lines. The first line should read Status Report. The second line should read Sales and Inventory by Item.
1. Increase the height of Row 1 so the entire title is visible.
1. Insert a blank row above Row 14.
1. Format the values in the range C3:C13 with a US dollar sign and two decimal places.
1. Format the values in the range E3:F13 with zero decimal places and a comma at each thousands place.
1. In cell E15, use AutoSum to calculate the sum of the values in the range E3:E14.
1. Add vertical and horizontal lines to the range A1:F15.
1. Add a bold line border around the perimeter of the range A1:F15.
1. Insert a column chart using the data in the range D2:E13.
1. Move the chart so the upper left corner is in the middle of cell H2.
1. Sort the data in the range A2:F13 based on the values in the Sales in Units column. Sort the values in descending order or largest to smallest.
1. Insert a new blank worksheet in the workbook.
1. Delete Sheet3.
1. Move Sheet4 ahead of Sheet2 so the order of the worksheets is Sheet1, Sheet4, and Sheet2.
1. Rename the Sheet1 worksheet tab to “Status Report.”
1. Change the orientation of the Status Report worksheet so it prints landscape instead of portrait.
1. Adjust the appropriate settings so the Status Report worksheet prints on one piece of paper.
1. Add a header to the Status Report worksheet that shows the date in the upper left corner and your name in the center.
1. Add a footer to the Status Report worksheet that shows the page number in the lower right corner.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 1 Skills Test”). (Hint: you will use Save As.)
1. Close the workbook and Excel.


Chapter 2

Mathematical Computations

Perhaps the most valuable feature of Excel is its ability to produce mathematical outputs using the data in a workbook. This chapter reviews several mathematical outputs that you can produce in Excel through the construction of formulas and functions. The chapter begins with the construction of formulas for basic and complex mathematical computations. The second section reviews statistical functions, such as SUM, AVERAGE, MIN, and MAX, which can be applied to a range of cells. The last section of the chapter addresses functions used to calculate mortgage and lease payments as well as the valuation of investments. This chapter also shows how you can use data from multiple worksheets to construct formulas and functions. These skills will be demonstrated in the context of a personal cash budget, which is a vital tool for managing your money for long-term financial security. The personal budget objective will also provide you with several opportunities to demonstrate Excel’s what-if scenario capabilities, which highlight how formulas and functions automatically produce new outputs when one or more inputs are changed.


2.1 Formulas

LEARNING OBJECTIVES
1. Learn how to create basic formulas.
1. Understand relative referencing when copying and pasting formulas.
1. Work with complex formulas by controlling the order of mathematical operations.
1. Understand formula auditing tools.
This section reviews the fundamental skills for entering formulas into an Excel worksheet. The objective used for this chapter is the construction of a personal cash budget. Most financial advisors recommend that all households construct and maintain a personal budget to achieve and maintain strong financial health. Organizing and maintaining a personal budget is a skill you can practice at any point in your life. Whether you are managing your expenses during college or maintaining the finances of a family of four, a personal budget can be a vital tool when making financial decisions. Excel can make managing your money a fun and rewarding exercise.
Figure 2.1 "Completed Personal Cash Budget Workbook" shows the completed workbook that will be demonstrated in this chapter. Notice that this workbook contains four worksheets. The first worksheet, Budget Summary, contains formulas that utilize or reference the data in the other three worksheets. As a result, the Budget Summary worksheet serves as an overview of the data that was entered and calculated in the other three worksheets of the workbook.


Figure 2.1 Completed Personal Cash Budget Workbook
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Creating a Basic Formula
Follow-along file: Excel Objective 2.00
Formulas are used to calculate a variety of mathematical outputs in Excel and can be used to create virtually any custom calculation required for your objective. Furthermore, when constructing a formula in Excel, you use cell locations that, when added to a formula, become cell references. This means that Excel uses, or references, the number entered into the cell location when calculating a mathematical output. As a result, when the numbers in the cell references are changed, Excel automatically produces a new output. This is what gives Excel the ability to create a variety of what-if scenarios, which will be explained later in the chapter.
To demonstrate the construction of a basic formula, we will begin working on the Budget Detail worksheet in the Personal Budget workbook, which is shown in Figure 2.2 "Budget Detail Worksheet". To complete this worksheet, we will add several formulas and functions. Table 2.1 "Spend Category Definitions" provides definitions for each of the spend categories listed in the range A3:A11. When you develop a personal budget, these categories are defined on the basis of how you spend your money. It is likely that every person could have different categories or define the same categories differently. Therefore, it is important to review the definitions in Table 2.1 "Spend Category Definitions" to understand how we are defining these categories before proceeding.
Figure 2.2 Budget Detail Worksheet
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Table 2.1 Spend Category Definitions
	Category
	Definition

	Household Utilities
	Money spent on electricity, heat, and water and on cable, phone, and Internet access

	Food
	Money spent on groceries, toiletries, and related items

	Gasoline
	Money spent on fuel for automobiles

	Clothes
	Money spent on clothes, shoes, and accessories

	Insurance
	Money spent on homeowner’s or automobile insurance

	Taxes
	Money spent on school and property taxes (this example of the personal budget assumes that we own property).

	Entertainment
	Money spent on entertainment, including dining out, movie and theater tickets, parties, and so on

	Vacation
	Money spent on vacations

	Miscellaneous
	Includes any other spending categories, such as textbooks, software, journals, school or work supplies, and so on


The first formula that we will add to the Budget Detail worksheet will calculate the Monthly Spend values. The formula will be constructed so that it takes the values in the Annual Spend column and divides them by 12. This will show how much money will be spent per month for each of the categories listed in Column A. The following explains how this formula is created:
1. Click the Budget Detail worksheet tab to open the worksheet.
1. Click cell C3.
1. Type an equal sign (=). When the first character entered into a cell location is an equal sign, it signals Excel to perform a calculation or produce a logical output.
1. Type D3. This adds D3 to the formula, which is now a cell reference. Excel will use whatever value is entered into cell D3 to produce an output.
1. Type the slash symbol (/). This is the symbol for division in Excel. As shown in Table 2.2 "Excel Mathematical Operators", the mathematical operators in Excel are slightly different from those found on a typical calculator.
1. Type the number 12. This divides the value in cell D3 by 12. In this formula, a number, or constant, is used instead of a cell reference because it will not change. In other words, there will always be 12 months in a year.
1. Press the ENTER key.
Table 2.2 Excel Mathematical Operators
	Symbol
	Operation

	+
	Addition

	−
	Subtraction

	/
	Division

	*
	Multiplication

	^
	Power/Exponent



Why?
Use Cell References
Cell references enable Excel to dynamically produce new outputs when one or more inputs in the referenced cells are changed. Cell references also allow you to trace how outputs are being calculated in a formula. As a result, you should never use a calculator to determine a mathematical output and type it into the cell location of a worksheet. Doing so eliminates Excel’s cell-referencing benefits as well as your ability to trace a formula to determine how outputs are being produced.
Figure 2.3 "Adding a Formula to a Worksheet" shows how the formula appears in cell C3 before you press the ENTER key. Figure 2.4 "Formula Output for Monthly Spend" shows the output of the formula after you press the ENTER key. The monthly spend for Household Utilities is $250 because the formula is taking the Annual Spend in cell D3 and dividing it by 12. If the value in cell D3 is changed, the formula automatically produces a new output. We are calculating the spend per month for each category because people often get paid and are billed for these items on a monthly basis. This formula allows you to compare your monthly income to your monthly bills to determine whether you have enough income to pay these expenses.
Figure 2.3 Adding a Formula to a Worksheet
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Figure 2.4 Formula Output for Monthly Spend
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Why?
Use Universal Constants
If you are using constants, or numerical values, in an Excel formula, they should be universal constants that do not change, such as the number of days in a week, weeks in a year, and so on. Do not type the values that exist in cell locations into an Excel formula. This will eliminate Excel’s cell-referencing benefits, which means if the value in the cell location you are using in a formula is changed, Excel will not be able to produce a new output.
Relative References (Copying and Pasting Formulas)
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.01 if starting here.)
Once a formula is typed into a worksheet, it can be copied and pasted to other cell locations. For example, Figure 2.4 "Formula Output for Monthly Spend" shows the output of the formula that was entered into cell C3. However, this calculation needs to be performed for the rest of the cell locations in Column C. Since we used the D3 cell reference in the formula, Excel automatically adjusts that cell reference when the formula is copied and pasted into the rest of the cell locations in the column. This is called relative referencing and is demonstrated as follows:
1. Click cell C3.
1. Click the Copy button in the Home tab of the Ribbon.
1. Highlight the range C4:C11.
1. Click the Paste button in the Home tab of the Ribbon.
1. Double click cell C6. Notice that the cell reference in the formula is automatically changed to D6.
1. Press the ENTER key.
Figure 2.5 "Relative Reference Example" shows the outputs added to the rest of the cell locations in the Monthly Spend column. For each row, the formula takes the value in the Annual Spend column and divides it by 12. You will also see that cell D6 has been double clicked to show the formula. Notice that Excel automatically changed the original cell reference of D3 to D6. This is the result of relative referencing, which means Excel automatically adjusts a cell reference relative to its original location when it is pasted into new cell locations. In this example, the formula was pasted into eight cell locations below the original cell location. As a result, Excel increased the row number of the original cell reference by a value of one for each row it was pasted into.
Figure 2.5 Relative Reference Example
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Why?
Use Relative Referencing
Relative referencing is a convenient feature in Excel. When you use cell references in a formula, Excel automatically adjusts the cell references when the formula is pasted into new cell locations. If this feature were not available, you would have to manually retype the formula when you want the same calculation applied to other cell locations in a column or row.
Creating Complex Formulas (Controlling the Order of Operations)
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.02 if starting here.)
The next formula to be added to the Personal Budget workbook is the percent change over last year. This formula determines the difference between the values in the LY (Last Year) Spend column and shows the difference in terms of a percentage. This requires that the order of mathematical operations be controlled to get an accurate result. Table 2.3 "Standard Order of Mathematical Operations" shows the standard order of operations for a typical formula. To change the order of operations shown in the table, we use parentheses to process certain mathematical calculations first. This formula is added to the worksheet as follows:
1. Click cell F3 in the Budget Detail worksheet.
1. Type an equal sign (=).
1. Type an open parenthesis (().
1. Click cell D3. This will add a cell reference to cell D3 to the formula. When building formulas, you can click cell locations instead of typing them.
1. Type a minus sign (−).
1. Click cell E3 to add this cell reference to the formula.
1. Type a closing parenthesis ()).
1. Type the slash (/) symbol for division.
1. Click cell E3. This completes the formula that will calculate the percent change of last year’s actual spent dollars vs. this year’s budgeted spend dollars (see Figure 2.6 "Adding the Percent Change Formula").
1. Press the ENTER key.
1. Click cell F3 to activate it.
1. Place the mouse pointer over the Auto Fill Handle.
1. When the mouse pointer turns from a white block plus sign to a black plus sign, click and drag down to cell F11. This pastes the formula into the range F4:F11.
Table 2.3 Standard Order of Mathematical Operations
	Symbol
	Order

	^
	First: Excel executes any exponential computations first.

	* or /
	Second: Excel performs any multiplication or division computations second. When there are multiple instances of these computations in a formula, they are executed in order from left to right.

	+ or −
	Third: Excel performs any addition or subtraction computations third. When there are multiple instances of these computations in a formula, they are executed in order from left to right.

	( )
	Override Standard Order: Any mathematical computations placed in parentheses are performed first and override the standard order of operations. If there are layers of parentheses used in a formula, Excel computes the innermost parentheses first and the outermost parentheses last.


Figure 2.6 "Adding the Percent Change Formula" shows the formula that was added to the Budget Detail worksheet to calculate the percent change in spending. The parentheses were added to this formula to control the order of operations. Any mathematical computations placed in parentheses are executed first before the standard order of mathematical operations (see Table 2.3 "Standard Order of Mathematical Operations"). In this case, if parentheses were not used, Excel would produce an erroneous result for this worksheet.
Figure 2.6 Adding the Percent Change Formula
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Figure 2.7 "Removing the Parentheses from the Percent Change Formula" shows the result of the percent change formula if the parentheses are removed. The formula produces a result of a 299900% increase. Since there is no change between the LY spend and the budget Annual Spend, the result should be 0%. However, without the parentheses, Excel is following the standard order of operations. This means the value in cell E3 will be divided by E3 first (3,000/3,000), which is 1. Then, the value of 1 will be subtracted from the value in cell D3 (3,000−1), which is 2,999. Since cell F3 is formatted as a percentage, Excel expresses the output as an increase of 299900%.
Figure 2.7 Removing the Parentheses from the Percent Change Formula
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Integrity Check
Does the Output of Your Formula Make Sense?
It is important to note that the accuracy of the output produced by a formula depends on how it is constructed. Therefore, always check the result of your formula to see whether it makes sense with data in your worksheet. As shown in Figure 2.7 "Removing the Parentheses from the Percent Change Formula", a poorly constructed formula can give you an inaccurate result. In other words, you can see that there is no change between the Annual Spend and LY Spend for Household Utilities. Therefore, the result of the formula should be 0%. However, since the parentheses were removed in this case, the formula is clearly producing an erroneous result.
Skill Refresher: Formulas
1. Type an equal sign (=).
1. Click or type a cell location. If using constants, type a number.
1. Type a mathematical operator.
1. Click or type a cell location. If using constants, type a number.
1. Use parentheses where necessary to control the order of operations.
1. Press the ENTER key.
Auditing Formulas
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.03 if starting here.)
Excel provides a few tools that you can use to review the formulas entered into a worksheet. For example, instead of showing the outputs for the formulas used in a worksheet, you can have Excel show the formula as it was entered in the cell locations. This is demonstrated as follows:
1. With the Budget Detail worksheet open, click the Formulas tab of the Ribbon.
1. Click the Show Formulas button in the Formula Auditing group of commands. This displays the formulas in the worksheet instead of showing the mathematical outputs.
1. Click the Show Formulas button again. The worksheet returns to showing the output of the formulas.
Figure 2.8 "Show Formulas Command" shows the Budget Detail worksheet after activating the Show Values command in the Formulas tab of the Ribbon. As shown in the figure, this command allows you to view and check all the formulas in a worksheet without having to click each cell individually. After activating this command, the column widths in your worksheet increase significantly. The column widths were adjusted for the worksheet shown inFigure 2.8 "Show Formulas Command" so all columns can be seen. The column widths return to their previous width when the Show Formulas command is deactivated.


Figure 2.8 Show Formulas Command
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Skill Refresher: Show Formulas
1. Click the Formulas tab on the Ribbon.
1. Click the Show Formulas button in the Formula Auditing group of commands.
1. Click the Show Formulas button again to show formula outputs.
Mouseless Commands
Show Formulas
1. Hold down the CTRL key while pressing the accent symbol (`).
Two other tools in the Formula Auditing group of commands are the Trace Precedents and Trace Dependents commands. These commands are used to trace the cell references used in a formula. The Trace Dependents command shows where any given cell is referenced in a formula. The Trace Precedents command shows what cells have been referenced in a formula that exists in an activated cell. The following is a demonstration of these commands:
1. Click cell D3 in the Budget Detail worksheet.
1. Click the Trace Dependents button in the Formula Auditing group of commands in the Formulas tab of the Ribbon. A double blue arrow appears, pointing to cell locations C3 and F3 (see Figure 2.9 "Trace Dependents Example"). This indicates that cell D3 is referenced in formulas that are entered in cells C3 and F3.
1. Click the Remove Arrows command in the Formula Auditing group of commands in the Formulas tab of the Ribbon. This removes the Trace Dependents arrow.
1. Click cell F3 in the Budget Detail worksheet.
1. Click the Trace Precedents button in the Formula Auditing group of commands in the Formulas tab of the Ribbon. A blue arrow running through cells D3 and E3 and pointing to cell F3 appears (see Figure 2.10 "Trace Precedents Example"). This indicates that cells D3 and E3 are references in a formula entered in cell F3.
1. Click the Remove Arrows command in the Formula Auditing group of commands in the Formulas tab of the Ribbon. This removes the Trace Precedents arrow.
Figure 2.9 "Trace Dependents Example" shows the Trace Dependents arrow on the Budget Detail worksheet. The blue dot represents the activated cell. The arrows indicate where the cell is referenced in formulas.
Figure 2.9 Trace Dependents Example
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Figure 2.10 "Trace Precedents Example" shows the Trace Precedents arrow on the Budget Detail worksheet. The blue dots on this arrow indicate the cells that are referenced in the formula contained in the activated cell. The arrow is pointing to the activated cell location that contains the formula.
Figure 2.10 Trace Precedents Example
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_010.jpg]
Skill Refresher: Trace Dependents
1. Click a cell location that contains a number or formula.
1. Click the Formulas tab on the Ribbon.
1. Click the Trace Dependents button in the Formula Auditing group of commands.
1. Use the arrow(s) to determine where the cell is referenced in formulas and functions.
1. Click the Remove Arrows button to remove the arrows from the worksheet.
Skill Refresher: Trace Precedents
1. Click a cell location that contains a formula or function.
1. Click the Formulas tab on the Ribbon.
1. Click the Trace Precedents button in the Formula Auditing group of commands.
1. Use the dot(s) along the line to determine what cells are referenced in the formula or function.
1. Click the Remove Arrows button to remove the line with the dots.
KEY TAKEAWAYS
1. Mathematical computations are conducted through formulas and functions.
1. An equal sign (=) precedes all formulas and functions.
1. Formulas and functions must be created with cell references to conduct what-if scenarios where mathematical outputs are recalculated when one or more inputs are changed.
1. Mathematical operators on a typical calculator are different from those used in Excel. Table 2.2 "Excel Mathematical Operators" lists Excel mathematical operators.
1. When using numerical values in formulas and functions, only use universal constants that do not change, such as days in a week, months in a year, and so on.
1. Relative referencing automatically adjusts the cell references in formulas and functions when they are pasted into new locations on a worksheet. This eliminates the need to retype formulas and functions when they are needed in multiple rows or columns on a worksheet.
1. Parentheses must be used to control the order of operations when necessary for complex formulas.
1. Formula auditing tools such as Trace Dependents, Trace Precedents, and Show Formulas should be used to check the integrity of formulas that have been entered into a worksheet.
EXERCISES
1. Which of the following terms best describes how Excel is able to change the outputs of formulas and functions when one or more inputs are changed?
a. absolute references
b. cell references
c. relative references
d. dynamic output referencing
1. Which of the following best describes the proper use of numbers when constructing formulas in Excel?
1. Numbers cannot be used in the construction of formulas. You can use only cell locations.
1. You cannot combine numbers and cell locations in a formula. This will produce an error.
1. Numbers should always be used when creating formulas in Excel.
1. Numbers should be used when constructing formulas with constants that do not change, such as the days in a week, months in a year, and so on.
2. Which of the following will be calculated first in the formula =((C10−D2)*A9)+B5*C5?
1. D2*A9
1. B5*C5
1. C10−D2
1. A9 * the result of (C10−D2)
1. Which of the following formula auditing features would you use if you wanted to see where a specific cell location was referenced in formulas entered into a worksheet?
1. Show Formulas
1. Trace Precedents
1. Trace Dependents
1. Show Cell Reference Mapping


2.2 Statistical Functions

LEARNING OBJECTIVES
1. Use the SUM function to calculate totals.
1. Use absolute references to calculate percent of totals.
1. Use the COUNT function to count cell locations with numerical values.
1. Use the AVERAGE function to calculate the arithmetic mean.
1. Use the MAX and MIN functions to find the highest and lowest values in a range of cells.
1. Learn how to copy and paste formulas without formats applied to a cell location.
1. Learn how to set a multiple level sort sequence for data sets that have duplicate values or outputs.
In addition to formulas, another way to conduct mathematical computations in Excel is through functions. Statistical functions apply a mathematical process to a group of cells in a worksheet. For example, the SUM function is used to add the values contained in a range of cells. A list of commonly used statistical functions is shown in Table 2.4 "Commonly Used Statistical Functions". Functions are more efficient than formulas when you are applying a mathematical process to a group of cells. If you use a formula to add the values in a range of cells, you would have to add each cell location to the formula one at a time. This can be very time-consuming if you have to add the values in a few hundred cell locations. However, when you use a function, you can highlight all the cells that contain values you wish to sum in just one step. This section demonstrates a variety of statistical functions that we will add to the Personal Budget workbook. In addition to demonstrating functions, this section also reviews percent of total calculations and the use of absolute references.
Table 2.4 Commonly Used Statistical Functions
	Function
	Output

	ABS
	The absolute value of a number

	AVERAGE
	The average or arithmetic mean for a group of numbers

	COUNT
	The number of cell locations in a range that contain a numeric character

	COUNTA
	The number of cell locations in a range that contain a text or numeric character

	MAX
	The highest numeric value in a group of numbers

	MEDIAN
	The middle number in a group of numbers (half the numbers in the group are higher than the median and half the numbers in the group are lower than the median)

	MIN
	The lowest numeric value in a group of numbers

	MODE
	The number that appears most frequently in a group of numbers

	PRODUCT
	The result of multiplying all the values in a range of cell locations

	SQRT
	The positive square root of a number

	STDEV.S
	The standard deviation for a group of numbers based on a sample

	SUM
	The total of all numeric values in a group


The SUM Function
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.03 if starting here.)
The SUM function is used when you need to calculate totals for a range of cells or a group of selected cells on a worksheet. With regard to the Budget Detailworksheet, we will use the SUM function to calculate the totals in row 12. It is important to note that there are several methods for adding a function to a worksheet, which will be demonstrated throughout the remainder of this chapter. The following illustrates how a function can be added to a worksheet by typing it into a cell location:
1. Click the Budget Detail worksheet tab to open the worksheet.
1. Click cell C12.
1. Type an equal sign (=).
1. Type the function name SUM.
1. Type an open parenthesis (().
1. Click cell C3 and drag down to cell C11. This places the range C3:C11 into the function.
1. Type a closing parenthesis ()).
1. Press the ENTER key. The function calculates the total for the Monthly Spend column, which is $1,496.
Figure 2.11 "Adding the SUM Function to the Budget Detail Worksheet" shows the appearance of the SUM function added to the Budget Detail worksheet before pressing the ENTER key.


Figure 2.11 Adding the SUM Function to the Budget Detail Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_011.jpg]
As shown in Figure 2.11 "Adding the SUM Function to the Budget Detail Worksheet", the SUM function was added to cell C12. However, this function is also needed to calculate the totals in the Annual Spend and LY Spend columns. The function can be copied and pasted into these cell locations because of relative referencing. Relative referencing serves the same purpose for functions as it does for formulas. The following demonstrates how the total row is completed:
1. Click cell C12 in the Budget Detail worksheet.
1. Click the Copy button in the Home tab of the Ribbon.
1. Highlight cells D12 and E12.
1. Click the Paste button in the Home tab of the Ribbon. This pastes the SUM function into cells D12 and E12 and calculates the totals for these columns.
1. Click cell F11.
1. Click the Copy button in the Home tab of the Ribbon.
1. Click cell F12, then click the Paste button in the Home tab of the Ribbon. Since we now have totals in row 12, we can paste the percent change formula into this row.
Figure 2.12 "Results of the SUM Function in the Budget Detail Worksheet" shows the output of the SUM function that was added to cells C12, D12, and E12. In addition, the percent change formula was copied and pasted into cell F12. Notice that this version of the budget is planning a 1.7% decrease in spending compared to last year.
Figure 2.12 Results of the SUM Function in the Budget Detail Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_012.jpg]
Integrity Check
Cell Ranges in Statistical Functions
When you intend to use a statistical function on a range of cells in a worksheet, make sure there are two cell locations separated by a colon and not a comma. If you enter two cell locations separated by a comma, the function will produce an output but it will be applied to only two cell locations instead of a range of cells. For example, the SUM function shown in Figure 2.13 "SUM Function Adding Two Cell Locations" will add only the values in cells C3 and C11, not the range C3:C11.
Figure 2.13 SUM Function Adding Two Cell Locations
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_013.jpg]
Absolute References (Calculating Percent of Totals)
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.04 if starting here.)
Since totals were added to row 12 of the Budget Detail worksheet, a percent of total calculation can be added to Column B beginning in cell B3. The percent of total calculation shows the percentage for each value in the Annual Spend column with respect to the total in cell D12. However, after the formula is created, it will be necessary to turn off Excel’s relative referencing feature before copying and pasting the formula to the rest of the cell locations in the column. Turning off Excel’s relative referencing feature is accomplished through an absolute reference. The following steps explain how this is done:
1. Click cell B3 in the Budget Detail worksheet.
1. Type an equal sign (=).
1. Click cell D3.
1. Type a forward slash (/).
1. Click cell D12.
1. Press the ENTER key. You will see that Household Utilities represents 16.7% of the Annual Spend budget (see Figure 2.14 "Adding a Formula to Calculate the Percent of Total").


Figure 2.14 Adding a Formula to Calculate the Percent of Total
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_014.jpg]
Figure 2.14 "Adding a Formula to Calculate the Percent of Total" shows the completed formula that is calculating the percentage that Household Utilities Annual Spend represents to the total Annual Spend for the budget (see cell B3). Normally, we would copy this formula and paste it into the range B4:B11. However, because of relative referencing, both cell references will increase by one row as the formula is pasted into the cells below B3. This is fine for the first cell reference in the formula (D3) but not for the second cell reference (D12).Figure 2.15 "#DIV/0 Error from Relative Referencing" illustrates what happens if we paste the formula into the range B4:B12 in its current state. Notice that Excel produces the #DIV/0 error code. This means that Excel is trying to divide a number by zero, which is impossible. Looking at the formula in cell B4, you see that the first cell reference was changed from D3 to D4. This is fine because we now want to divide the Annual Spend for Insurance by the total Annual Spend in cell D12. However, Excel has also changed the D12 cell reference to D13. Because cell location D13 is blank, the formula produces the #DIV/0 error code.


Figure 2.15 #DIV/0 Error from Relative Referencing
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_015.jpg]
To eliminate the divide-by-zero error shown in Figure 2.15 "#DIV/0 Error from Relative Referencing", we must add an absolute reference to cell D12 in the formula. An absolute reference prevents relative referencing from changing a cell reference in a formula. This is also referred to as locking a cell. The following explains how this is accomplished:
1. Double click cell B3.
1. Place the mouse pointer in front of D12 and click. The blinking cursor should be in front of the D in the cell reference D12.
1. Press the F4 key. You will see a dollar sign ($) added in front of the column letter D and the row number 12. You can also type the dollar signs in front of the column letter and row number.
1. Press the ENTER key.
1. Click cell B3.
1. Click the Copy button in the Home tab of the Ribbon.
1. Highlight the range B4:B11.
1. Click the Paste button in the Home tab of the Ribbon.
Figure 2.16 "Adding an Absolute Reference to a Cell Reference in a Formula" shows the percent of total formula with an absolute reference added to D12. Notice that in cell B4, the cell reference remains D12 instead of changing to D13 as shown in Figure 2.15 "#DIV/0 Error from Relative Referencing". Also, you will see that the percentages are being calculated in the rest of the cells in the column, and the divide-by-zero error is now eliminated.
Figure 2.16 Adding an Absolute Reference to a Cell Reference in a Formula
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_016.jpg]
Skill Refresher: Absolute References
1. Click in front of the column letter of a cell reference in a formula or function that you do not want altered when the formula or function is pasted into a new cell location.
1. Press the F4 key or type a dollar sign ($) in front of the column letter and row number of the cell reference.
The COUNT Function
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.05 if starting here.)
The next function that we will add to the Budget Detail worksheet is the COUNT function. The COUNT function is used to determine how many cells in a range contain a numeric entry. For the Budget Detail worksheet, we will use the COUNT function to count the number of items that are planned in the Annual Spend column (Column D). The following explains how the COUNT function is added to the worksheet by using the function list:
1. Click cell D13 in the Budget Detail worksheet.
1. Type an equal sign (=).
1. Type the letter C.
1. Click the down arrow on the scroll bar of the function list (see Figure 2.17 "Using the Function List to Add the COUNT Function") and find the wordCOUNT.
1. Double click the word COUNT from the function list.
1. Highlight the range D3:D11.
1. Type a closing parenthesis ()).
1. Press the ENTER key. The function produces an output of 9 since there are 9 items planned on the worksheet.
Figure 2.17 "Using the Function List to Add the COUNT Function" shows the function list box that appears after completing steps 2 and 3 for the COUNT function. The function list provides an alternative method for adding a function to a worksheet.


Figure 2.17 Using the Function List to Add the COUNT Function
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Figure 2.18 "Completed COUNT Function in the Budget Detail Worksheet" shows the output of the COUNT function after pressing the ENTER key. The function counts the number of cells in the range D3:D11 that contain a numeric value. The result of 9 indicates that there are 9 categories planned for this budget.
Figure 2.18 Completed COUNT Function in the Budget Detail Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_018.jpg]
The AVERAGE Function
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.06 if starting here.)
The next function we will add to the Budget Detail worksheet is the AVERAGE function. This function is used to calculate the arithmetic mean for a group of numbers. For the Budget Detail worksheet, we will use the function to calculate the average of the values in the Annual Spend column. We will add this to the worksheet by using the Function Library. The following steps explain how this is accomplished:
1. Click cell D14 in the Budget Detail worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the More Functions button in the Function Library group of commands.
1. Place the mouse pointer over the Statistical option from the drop-down list of options.
1. Click the AVERAGE function name from the list of functions that appear in the menu (see Figure 2.19 "Selecting the AVERAGE Function from the Function Library"). This opens the Function Arguments dialog box.
1. Click the Collapse Dialog button in the Function Arguments dialog box (seeFigure 2.20 "Function Arguments Dialog Box").
1. Highlight the range D3:D11.
1. Click the Expand Dialog button in the Function Arguments dialog box (seeFigure 2.21 "Selecting a Range from the Function Arguments Dialog Box"). You can also press the ENTER key to get the same result.
1. Click the OK button on the Function Arguments dialog box. This adds the AVERAGE function to the worksheet.
Figure 2.19 "Selecting the AVERAGE Function from the Function Library"illustrates how a function is selected from the Function Library in the Formulas tab of the Ribbon.


Figure 2.19 Selecting the AVERAGE Function from the Function Library
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Figure 2.20 "Function Arguments Dialog Box" shows the Function Arguments dialog box. This appears after a function is selected from the Function Library. The Collapse Dialog button is used to hide the dialog box so a range of cells can be highlighted on the worksheet and then added to the function.
Figure 2.20 Function Arguments Dialog Box
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Figure 2.21 "Selecting a Range from the Function Arguments Dialog Box" shows how a range of cells can be selected from the Function Arguments dialog box once it has been collapsed.
Figure 2.21 Selecting a Range from the Function Arguments Dialog Box
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_021.jpg]
Figure 2.22 "Function Arguments Dialog Box after a Cell Range Is Defined for a Function" shows the Function Arguments dialog box after the cell range is defined for the AVERAGE function. The dialog box shows the result of the function before it is added to the cell location. This allows you to assess the function output to determine whether it makes sense before adding it to the worksheet.
Figure 2.22 Function Arguments Dialog Box after a Cell Range Is Defined for a Function
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_022.jpg]
Figure 2.23 "Completed AVERAGE Function" shows the completed AVERAGE function in the Budget Detail worksheet. The output of the function shows that on average we expect to spend $1,994 for each of the categories listed in Column A of the budget. This average spend calculation per category can be used as an indicator to determine which categories are costing more or less than the average budgeted spend dollars.
Figure 2.23 Completed AVERAGE Function
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_023.jpg]
The MAX and MIN Functions
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.07 if starting here.)
The final two statistical functions that we will add to the Budget Detailworksheet are the MAX and MIN functions. These functions identify the highest and lowest values in a range of cells. The following steps explain how to add these functions to the Budget Detail worksheet:
1. Click cell D15 in the Budget Detail worksheet.
1. Type an equal sign (=).
1. Type the word MIN.
1. Type an open parenthesis (().
1. Highlight the range D3:D11.
1. Type a closing parenthesis ()).
1. Press the ENTER key. The MIN function produces an output of $1,200, which is the lowest value in the Annual Spend column (see Figure 2.24 "MIN Function Added to the Budget Detail Worksheet").
1. Click cell D16.
1. Type an equal sign (=).
1. Type the word MAX.
1. Type an open parenthesis (().
1. Highlight the range D3:D11.
1. Type a closing parenthesis ()).
1. Press the ENTER key. The MAX function produces an output of $3,500. This is the highest value in the Annual Spend column (see Figure 2.25 "MAX Function Added to the Budget Detail Worksheet").
Figure 2.24 MIN Function Added to the Budget Detail Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_024.jpg]


Figure 2.25 MAX Function Added to the Budget Detail Worksheet
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Skill Refresher: Statistical Functions
1. Type an equal sign (=).
1. Type the function name followed by an open parenthesis (() or double click the function name from the function list.
1. Highlight a range on a worksheet or click individual cell locations followed by commas.
1. Type a closing parenthesis ()).
1. Press the ENTER key.
Copy and Paste Formulas (Pasting without Formats)
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.08 if starting here.)
As shown in Figure 2.25 "MAX Function Added to the Budget Detail Worksheet", the COUNT, AVERAGE, MIN, and MAX functions are summarizing the data in the Annual Spend column. You will also notice that there is space to copy and paste these functions under the LY Spend column. This allows us to compare what we spent last year and what we are planning to spend this year. Normally, we would simply copy and paste these functions into the range E13:E16. However, you may have noticed the double-line style border that was used around the perimeter of the range B13:E16. If we used the regular Paste command, the double line on the right side of the range E13:E16 would be replaced with a single line. Therefore, we are going to use one of the Paste Special commands to paste only the functions without any of the formatting treatments. This is accomplished through the following steps:
1. Highlight the range D13:D16 in the Budget Detail worksheet.
1. Click the Copy button in the Home tab of the Ribbon.
1. Click cell E13.
1. Click the down arrow below the Paste button in the Home tab of the Ribbon.
1. Click the Formulas option from the drop-down list of buttons (see Figure 2.26 "Paste Formulas Option").
Figure 2.26 "Paste Formulas Option" shows the list of buttons that appear when you click the down arrow below the Paste button in the Home tab of the Ribbon. One thing to note about these options is that you can preview them before you make a selection by dragging the mouse pointer over the options. As shown in the figure, when the mouse pointer is placed over the Formulas button, you can see how the functions will appear before making a selection. Notice that the double-line border does not change when this option is previewed. That is why this selection is made instead of the regular Paste option.


Figure 2.26 Paste Formulas Option
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Skill Refresher: Paste Formulas
1. Click a cell location containing a formula or function.
1. Click the Copy button in the Home tab of the Ribbon.
1. Click the cell location or cell range where the formula or function will be pasted.
1. Click the down arrow below the Paste button in the Home tab of the Ribbon.
1. Click the Formulas button under the Paste group of buttons.
Sorting Data (Multiple Levels)
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.09 if starting here.)
The Budget Detail worksheet shown in Figure 2.26 "Paste Formulas Option" is now producing several mathematical outputs through formulas and functions. The outputs allow you to analyze the details and identify trends as to how money is being budgeted and spent. Before we draw some conclusions from this worksheet, we will sort the data based on the Percent of Total column. As mentioned in Chapter 1 "Fundamental Skills", sorting is a powerful tool that enables you to analyze key trends in any data set. We demonstrated the process of executing a single-level sort in Chapter 1 "Fundamental Skills". For the purposes of the Budget Detail worksheet, we need to set multiple levels for the sort order. This is accomplished through the following steps:
1. Highlight the range A2:F11 in the Budget Detail worksheet.
1. Click the Data tab in the Ribbon.
1. Click the Sort button in the Sort & Filter group of commands. This opens the Sort dialog box, as shown in Figure 2.27 "Sort Dialog Box".
Figure 2.27 Sort Dialog Box
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1. Click the down arrow next to the “Sort by” box.
1. Click the Percent of Total option from the drop-down list.
1. Click the down arrow next to the sort Order box.
1. Click the Largest to Smallest option.
1. Click the Add Level button. This allows you to set a second level for any duplicate values in the Percent of Total column.
1. Click the down arrow next to the “Then by” box.
1. Select the LY Spend option.
1. Click the OK button at the bottom of the Sort dialog box.
Figure 2.28 "Budget Detail Worksheet after Sorting" shows the Budget Detail worksheet after it has been sorted. Notice that there are three identical values in the Percent of Total column. This is why a second sort level had to be created for this worksheet. The second sort level arranges the values of 8.4% based on the values in the LY Spend column in ascending order. Excel gives you the option to set as many sort levels as necessary for the data contained in a worksheet.
Figure 2.28 Budget Detail Worksheet after Sorting
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Skill Refresher: Sorting Data (Multiple Levels)
1. Highlight a range of cells to be sorted.
1. Click the Data tab of the Ribbon.
1. Click the Sort button in the Sort & Filter group.
1. Select a column from the “Sort by” drop-down list in the Sort dialog box.
1. Select a sort order from the Order drop-down list in the Sort dialog box.
1. Click the Add button in the Sort dialog box.
1. Repeat Steps 4 and 5.
1. Click the OK button on the Sort dialog box.
Now that the Budget Detail worksheet is sorted, a few key trends can be easily identified. The worksheet clearly shows that the top three categories as a percentage of total budgeted spending for the year are Taxes, Household Utilities, and Food. All three categories are necessities (or realities) of life and typically require a significant amount of income for most households. Looking at the Percent Change column, we can see how our planned spending is expected to change from last year. This is perhaps the most import column on the worksheet because it allows you to assess whether your plan is realistic. You will see that there are no changes planned for Taxes and Household Utilities. While Taxes can change from year to year, it is not too difficult to predict what they will be. In this case, we are assuming that there are no changes to the tax costs for our budget. We are also planning no change in Household Utilities. These costs can fluctuate from year to year as well. However, you can take measures to reduce costs, such as using less electricity, turning off heat when no one is in the house, keeping track of your wireless minutes so you do not go over the maximum allowed in your plan, and so on. As a result, there is no change in planned spending for Household Utilities because we will assume that any rate increases will be offset with a decrease in usage. The third item that is planned not to change is Insurance. Insurance policies for cars and homes can change, but as is true for taxes, the changes are predictable. Therefore, we are assuming no changes in our insurance policy.
The first big change that is noticeable in the worksheet is the Food and Entertainment categories in rows 5 and 6 (see definitions in Table 2.1 "Spend Category Definitions"). The Percent Change column indicates that there is an 11.1% decrease in Entertainment spending and an 11.1% increase in Food spending. This is logical because if you plan to eat in restaurants less frequently, you will be eating at home more frequently. Although this makes sense in theory, it may be hard to do in practice. Dinners and parties with friends may be tough to turn down. However, the entire process of maintaining a budget is based on discipline, and it certainly takes a significant amount of discipline to plan targets for yourself and stick to them.
A few other points to note are the changes in the Gasoline and Vacation categories. If you commute to school or work, the price of gas can have a significant impact on your budget. It is important to be realistic if gas prices are increasing, and you should reflect these increases in your budget. To compensate for the increased spending for gas, the spending plan for vacations has been reduced by 25%. Budgeting often requires a certain degree of creativity. Although the Vacation budget has been reduced, there is still money you can set aside to make plans for spring break or winter break.
Finally, the budget shows a decrease in Miscellaneous spending of 19.8%. This was defined as a group containing several expenses, such as textbooks, school supplies, software updates, and so on (see Table 2.1 "Spend Category Definitions"). You may be able to reduce your spending in this category if you can use items such as online textbooks. This reduction in spending can free up funds for Clothes, a spend category that has increased by 20%. We will continue to develop the Personal Budget workbook further in Section 2.3 "Functions for Personal Finance".

KEY TAKEAWAYS
1. Statistical functions are used when a mathematical process is required for a range of cells, such as summing the values in several cell locations. For these computations, functions are preferable to formulas because adding many cell locations one at a time to a formula can be very time-consuming.
1. Statistical functions can be created using cell ranges or selected cell locations separated by commas. Make sure you use a cell range (two cell locations separated by a colon) when applying a statistical function to a contiguous range of cells.
1. To prevent Excel from changing the cell references in a formula or function when they are pasted to a new cell location, you must use an absolute reference. You can do this by placing a dollar sign ($) in front of the column letter and row number of a cell reference.
1. The #DIV/0 error appears if you create a formula that attempts to divide a constant or the value in a cell reference by zero.
1. The Paste Formulas option is used when you need to paste formulas without any formatting treatments into cell locations that have already been formatted.
1. You need to set multiple levels, or columns, in the Sort dialog box when sorting data that contains several duplicate values.
EXERCISES
1. In the formula =C2/$C$24, the dollar signs used in the C24 cell reference indicate:
a. Relative referencing has been turned off for this cell reference.
b. Any value entered into cell C24 will be formatted with US currency.
c. The output of the formula will be formatted with US currency.
d. The value currently in C24 cannot be changed.
1. Which statement best explains how the following function will produce a result =AVERAGE(B1,B10)?
1. The function will calculate the average for the values in B1 and B10.
1. The function will calculate the average for the values in all cell locations in the range B1 through and including B10.
1. Commas cannot be used in statistical functions. The function cannot produce an output and will display the #DIV/0 error code.
1. The function will take the average of cell B1 based on the value that is entered into cell B10.
1. Which of the following best explains the purpose of the Paste Formulas command?
1. You cannot use the regular Paste command for formulas and functions. You need to use the Paste Formulas command when you copy and paste a formula or function to additional cell locations on a worksheet.
1. You would use the Paste Formulas command when you want to show the formula or function in a cell location and not the calculated output.
1. You would use the Paste Formulas command when you want to paste only the formula or function to a new cell location without the formatting treatments that were applied to the copied cell location.
1. The Paste Formulas command is required if you want to paste a formula into multiple cell locations on a worksheet.
1. Which of the following explains how data in a worksheet can be sorted if the primary column of data contains several duplicate values?
1. You can only sort data based on the values in one column. Excel will take the duplicate values and sort them in the order in which they were entered into the worksheet.
1. Excel will sort any duplicate values in the primary column based on the values one column to the right in ascending order.
1. You can click the Add button in the Sort dialog box and designate which column Excel should use to sort any duplicate values in the primary column.
1. You would sort each column in the worksheet one at a time.


2.3 Functions for Personal Finance

LEARNING OBJECTIVES
1. Understand the fundamentals of loans and leases.
1. Use the PMT function to calculate monthly mortgage payments on a house.
1. Use the PMT function to calculate monthly lease payments for an automobile.
1. Learn how to summarize data in a workbook by using worksheet links to create a summary worksheet.
1. Understand the concept of the time value of money.
1. Use the FV function to calculate the future value of personal investments.
1. Use Goal Seek to conduct what-if scenarios.
In this section, we continue to develop the Personal Budget workbook. Notable items that are missing from the Budget Detail worksheet are the payments you might make for a car or a home. In addition, you may want to set and track a savings goal. This section demonstrates Excel functions used to calculate lease payments for a car, to calculate mortgage payments for a house, and to project future savings based on regular contributions and an average rate of return. This section also discusses the scenario capabilities of Excel once the Personal Budget workbook is complete.
The Fundamentals of Loans and Leases
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.10 if starting here.)
One of the functions we will add to the Personal Budget workbook is the PMT function. This function calculates the payments required for a loan or a lease. However, before demonstrating this function, it is important to cover a few fundamental concepts on loans and leases.
A loan is a contractual agreement in which money is borrowed from a lender and paid back over a specific period of time. The amount of money that is borrowed from the lender is called the principal of the loan. The borrower is usually required to pay the principal of the loan plus interest. When you borrow money to buy a house, the loan is referred to as a mortgage. This is because the house being purchased also serves as collateral to ensure payment. In other words, the bank can take possession of your house if you fail to make loan payments. As shown in Table 2.5 "Key Terms for Loans and Leases", there are several key terms related to loans and leases.
Table 2.5 Key Terms for Loans and Leases
	Term
	Definition

	Collateral
	Any item of value that is used to secure a loan to ensure payments to the lender

	Down Payment
	The amount of cash paid toward the purchase of a house. If you are paying 20% down, you are paying 20% of the cost of the house in cash and are borrowing the rest from a lender.

	Interest Rate
	The interest that is charged to the borrower as a cost for borrowing money

	Mortgage
	A loan where property is put up for collateral

	Principal
	The amount of money that has been borrowed

	Residual Value
	The estimated selling price of a vehicle at a future point in time

	Terms
	The amount of time you have to repay a loan


Figure 2.29 "Example of an Amortization Table" shows an example of an amortization table for a loan. A lender is required by law to provide borrowers with an amortization table when a loan contract is offered. The table in the figure shows how the payments of a loan would work if you borrowed $100,000 from a lender and agreed to pay it back over 10 years at an interest rate of 5%. You will notice that each time you make a payment, you are paying the bank an interest fee plus some of the loan principal. Each year the amount of interest paid to the bank decreases and the amount of money used to pay off the principal increases. This is because the bank is charging you interest on the amount of principal that has not been paid. As you pay off the principal, the interest rate is applied to a lower number, which reduces your interest charges. Finally, the figure shows that the sum of the values in the Interest Payment column is $29,505. This is how much it costs you to borrow this money over 10 years. Indeed, borrowing money is not free. It is important to note that to simplify this example, the payments were calculated on an annual basis. However, most loan payments are made on a monthly basis.


Figure 2.29 Example of an Amortization Table
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A lease is a contract in which you, the lessee, use an asset such as a car or a piece of equipment and you agree to make regular payments to the owner or the lessor. When you lease a car, the manufacturer or a leasing company retains ownership of the vehicle and you agree to make regular payments for a specific period of time. The amount of money you pay depends on the price of the car, the terms of the lease contract, and the car’s expected residual value at the end of the lease. The calculation of lease payments is similar to the calculation of loan payments. However, when you lease a car, you pay only the value of the car that is used. For example, suppose you are leasing a car that is priced at $25,000. The lease contract is for 4 years at an interest rate of 5%. The residual value of the car is $10,000. This means the car will lose $15,000 of its value over 4 years. Another way to state this is that the car will depreciate $15,000. A lease will be structured so that you pay this $15,000 in depreciation. However, the interest charges will be based on the purchase price of $25,000. We will look at a demonstration of leasing a car as well as buying a home in the next section.
The PMT (Payment) Function for Loans
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.10 if starting here.)
If you own a home, your mortgage payments are a major component of your household budget. If you are planning to buy a home, having a clear understanding of your monthly payments is critical for maintaining strong financial health. In Excel, mortgage payments are conveniently calculated through the PMT (payment) function. This function is more complex than the statistical functions covered in Section 2.2 "Statistical Functions". With statistical functions, you are required to add only a range of cells or selected cells within the parentheses of the function. With the PMT function, you must accurately define a series of arguments in order for the function to produce a reliable output. Table 2.6 "Arguments for the PMT Function" lists the arguments for the PMT function. It is helpful to review the key loan and lease terms in Table 2.5 "Key Terms for Loans and Leases" before reviewing the PMT function arguments.
Table 2.6 Arguments for the PMT Function
	Argument
	Definition

	Rate
	This is the interest rate the lender is charging the borrower. The interest rate is usually quoted in annual terms, so you have to divide this rate by 12 if you are calculating monthly payments.

	Nper
	The argument letters stand for number of periods. This is the term of the loan, which is the amount of time you have to repay the bank. This is usually quoted in years, so you have to multiply the years by 12 if you are calculating monthly payments.

	Pv
	The argument letters stand for present value. This is the principal of the loan or the amount of money that is borrowed. When defining this argument, a minus sign must precede the cell location or value. For leases, this argument is used for the price of the item being leased.

	[Fv]
	The argument letters stand for future value. The brackets around the argument indicate that it is not always necessary to define it. It is used if there is a lump-sum payment that will be made at the end of the loan terms. This is also used for the residual value of a lease. If it is not defined, Excel will assume that it is zero.

	[Type]
	This argument can be defined with either a 1 or a 0. The number 1 is used if payments are made at the beginning of each period. A 0 is used if payments are made at the end of each period. The argument is in brackets because it does not have to be defined if payments are made at the end of each period. Excel assumes that this argument is 0 if it is not defined.


We will use the PMT function in the Personal Budget workbook to calculate the monthly mortgage payments for a house. These calculations will be made in the Mortgage Payments worksheet and then displayed in the Budget Summary worksheet through a cell reference link. So far we have demonstrated several methods for adding functions to a worksheet. The following steps explain a new method using the Insert Function command for adding the PMT function:
1. Click the Mortgage Payments worksheet tab.
1. Click cell B5.
1. Click the Formulas tab on the Ribbon.
1. Click the Insert Function button (see Figure 2.30 "Mortgage Payments Worksheet"). This opens the Insert Function dialog box, which can be used for searching all functions in Excel.
Figure 2.30 Mortgage Payments Worksheet
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1. In the “Search for a function:” input box at the top of the Insert Function dialog box, type mortgage payments (see Figure 2.31 "Insert Function Dialog Box"). Note that the current description in the “Search for a function:” input box will already be highlighted. You can begin typing and the description will be replaced with your entry.
1. Click the Go button in the upper right side of the Insert Function dialog box. This adds all the Excel functions that match your description in the “Select a function:” box in the lower half of the Insert Function dialog box (see Figure 2.31 "Insert Function Dialog Box").
1. Click the PMT option in the “Select a function:” box in the lower half of the Insert Function dialog box.
1. Click the OK button at the lower right side of the Insert Function dialog box. This will open the Function Arguments dialog box.
Figure 2.31 Insert Function Dialog Box
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Mouseless Commands
Insert Function
7. Hold the SHIFT key while pressing the F3 key.
1. Click the Collapse Dialog button next to the Rate argument in the Function Arguments dialog box. This will be the first argument defined for the function.
1. Click cell B3 on the worksheet. This is the rate being charged on the loan.
1. Type a forward slash (/) for division.
1. Type the number 12. Since our goal is to calculate the monthly payments for the loan, we need to divide the rate, which is stated in annual terms, by 12. This converts the annual rate to a monthly rate.
1. Press the ENTER key on your keyboard. This returns the Function Arguments dialog box to its expanded form. You will also see that the Rate argument is now defined.
1. Click the Collapse Dialog button next to the Nper argument in the Function Arguments dialog box. This is the second argument we define in the function.
1. Click cell B4 on the worksheet. This is the term or the amount of time we have to repay the loan.
1. Type an asterisk (*) for multiplication.
1. Type the number 12. Since our goal is to calculate the monthly payments for the loan, we need to multiply the terms of the loan by 12. This converts the terms of the loan from years to months.
1. Press the ENTER key on your keyboard. This returns the Function Arguments dialog box to its expanded form. You will also see that the Nper argument is now defined.
1. Click the Collapse Dialog button next to the Pv argument in the Function Arguments dialog box. This is the third argument we will define in the function.
1. Type a minus sign (−). When defining the Pv argument of the PMT function, any cell location or value must be preceded with a minus sign.
1. Click cell B2 on the worksheet. This is the principal of the loan.
1. Press the ENTER key on your keyboard. You will now see the Rate, Nper, and Pv arguments defined for the function.
1. Click the OK button at the bottom of the Function Arguments dialog box. The function will now be placed into the worksheet. Since we are not paying any lump sums of money at the end of the loan, there is no need to define the Fv argument. Also, we will assume that the monthly mortgage payments will be made at the end of each month. Therefore, there is no need to define the Type argument.
Mouseless Commands
Function Arguments Dialog Box
1. After the equal sign (=) and function name are typed into cell a location, hold down the CTRL key and press the letter A on your keyboard.
Figure 2.32 "Function Arguments Dialog Box for the PMT Function" shows the completed Function Arguments dialog box for the PMT function. Notice that the dialog box shows the values for the Rate and Nper arguments. The Rate is divided by 12 to convert the annual interest rate to a monthly interest rate. The Nper argument is multiplied by 12 to convert the terms of the loan from years to months. Finally, the dialog box provides you with a definition for each argument. The definition appears when you click in the input box for the argument.
Figure 2.32 Function Arguments Dialog Box for the PMT Function
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Integrity Check
Comparable Arguments for PMT and FV Functions
When using functions such as PMT or FV, make sure the arguments are defined in comparable terms. For example, if you are calculating the monthly payments of a loan, make sure both the Rate and Nper argument are expressed in terms of months. The function will produce an erroneous result if one argument is expressed in years while the other is expressed in months.
Figure 2.33 "Mortgage Payments Worksheet with the PMT Function" shows the final appearance of the Mortgage Payments worksheet after the PMT function is added. The result of the function in cell B5 will be displayed in theBudget Summary worksheet.


Figure 2.33 Mortgage Payments Worksheet with the PMT Function
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The PMT (Payment) Function for Leases
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.11 if starting here.)
In addition to calculating the mortgage payments for a home, the PMT function will be used in the Personal Budget workbook to calculate the lease payments for a car. The details for the lease payments are found in the Car Lease Payments worksheet. Similar to the statistical functions, we can type the PMT function directly into a cell. However, you must know the definitions for each argument of the function and understand how these arguments need to be defined based on your objective. The terms for loans and leases are in Table 2.5 "Key Terms for Loans and Leases", and the definitions for the arguments of the PMT function are in Table 2.6 "Arguments for the PMT Function". The following steps explain how the PMT function is added to the Personal Budget workbook to calculate the lease payments for a car:
1. Click cell B6 in the Car Lease Payments worksheet.
1. Type an equal sign (=).
1. Type the letters PMT.
1. Type an open parenthesis (().Excel then provides a tip box showing the arguments of the function.
1. Click cell B4. This is the interest rate being charged for the lease.
1. Type the forward slash (/) for division.
1. Type the number 12. Since our goal is to calculate the monthly lease payments, we divide the interest rate by 12 to convert the annual rate to a monthly rate.
1. Type a comma. When you type a function containing arguments, you must separate each argument with a comma. This signals to Excel that one argument has been defined and you are ready to define the next argument in the function.
1. Click cell B5. This is the term or the length of time for the lease contract. Since the term is already expressed in months, we can just reference cell B5 and move to the next argument.
1. Type a comma. This advances the function to the Pv argument.
1. Type a minus sign (−). Remember that cell locations or values used to define the Pv argument must be preceded with a minus sign.
1. Click cell B2 on the worksheet, which is the price of the car.
1. Type a comma. This advances the function to the [Fv] argument.
1. Click cell B3 on the worksheet. This is the residual value of the car. Note that cell location and values used to define the [Fv] argument are NOT preceded by a minus sign.
1. Type a comma. This advances the function to the [Type] argument.
1. Type the number 1. We will assume that the lease payments will be due at the beginning of each month.
1. Type a closing parenthesis ()).
1. Press the ENTER key.
Figure 2.34 "PMT Function Constructed to Calculate Lease Payments" shows how the PMT function should appear before pressing the ENTER key. Notice the commas that separate each argument of the function. Also, the tip box will show the current argument being defined in bold font.


Figure 2.34 PMT Function Constructed to Calculate Lease Payments
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Figure 2.35 "Results of the PMT Function in the Car Lease Payments Worksheet" shows the result of the PMT function. The monthly payments for this lease are $206.56. This monthly payment will be displayed in the Budget Summary worksheet.
Figure 2.35 Results of the PMT Function in the Car Lease Payments Worksheet
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Skill Refresher: PMT Function
1. Type an equal sign (=).
1. Type the letters PMT followed by an open parenthesis, or double click the function name from the function list.
1. Define the Rate argument with a cell location that contains the rate being charged by the lender for the loan or lease.
1. Define the Nper argument with a cell location that contains the amount of time to repay the loan or lease.
1. Define the Pv argument with a cell location that contains the principal of the loan or the price of the item being leased. Cell locations or values used for this argument must be preceded by a minus sign.
1. Define the [Fv] argument with a cell location that contains the residual value of the item being leased or the lump sum payment for a loan.
1. Define the [Type] argument with a 1 if payments are made at the beginning of each period or 0 if payments are made at the end of each period.
1. Type a closing parenthesis ()).
1. Press the ENTER key.
Linking Worksheets (Creating a Summary Worksheet)
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.12 if starting here.)
So far we have used cell references in formulas and functions, which allow Excel to produce new outputs when the values in the cell references are changed. Cell references can also be used to display values or the outputs of formulas and functions in cell locations on other worksheets. This is how data will be displayed on the Budget Summary worksheet in the Personal Budget workbook. Outputs from the formulas and functions that were entered into the Budget Detail, Mortgage Payments, and Car Lease Payments worksheets will be displayed on the Budget Summary worksheet through the use of cell references. The following steps explain how this is accomplished:
1. Click cell C3 in the Budget Summary worksheet.
1. Type an equal sign (=).
1. Click the Budget Detail worksheet tab.
1. Click cell D12 on the Budget Detail worksheet.
1. Press the ENTER key on your keyboard. The output of the SUM function in cell D12 on the Budget Detail worksheet will be displayed in cell C3 on the Budget Summary worksheet.
Figure 2.36 "Cell Reference Showing the Total Expenses in the Budget Summary Worksheet" shows how the cell reference appears in the Budget Summary worksheet. Notice that the cell reference D12 is preceded by the Budget Detail worksheet name enclosed in apostrophes followed by an exclamation point (‘Budget Detail’!) This indicates that the value displayed in the cell is referencing a cell location in the Budget Detail worksheet.
Figure 2.36 Cell Reference Showing the Total Expenses in the Budget Summary Worksheet
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As shown in Figure 2.36 "Cell Reference Showing the Total Expenses in the Budget Summary Worksheet", the Budget Summary worksheet is designed to show the expense budget for the mortgage payments and the auto lease payments. However, you will recall that we used the PMT function to calculate the monthly payments. In the Budget Summary worksheet, we need to show the total annual payments. As a result, we will create a formula that references cell locations in the Mortgage Payments and Car Lease Payments worksheets. The following steps explain how this is accomplished:
1. Click cell C4 in the Budget Summary worksheet.
1. Type an equal sign (=).
1. Click the Mortgage Payments worksheet tab.
1. Click cell B5 in the Mortgage Payments worksheet.
1. Type an asterisk (*) for multiplication.
1. Type the number 12. This multiplies the monthly payments by 12 to calculate the total payments required for the year.
1. Press the ENTER key on your keyboard. The value of multiplying the monthly mortgage payments by 12 is now displayed on the Budget Summary worksheet.
1. Click cell C5 on the Budget Summary worksheet.
1. Type an equal sign (=).
1. Click the Car Lease Payments worksheet tab.
1. Click cell B6 in the Car Lease Payments worksheet.
1. Type an asterisk (*) for multiplication.
1. Type the number 12. This multiplies the monthly lease payments by 12 to calculate the total payments required for the year.
1. Press the ENTER key on your keyboard. The value of multiplying the monthly lease payments by 12 is now displayed on the Budget Summary worksheet.
Figure 2.37 "Formulas Referencing Cells in Mortgage Payments and Car Lease Payments Worksheets" shows the results of creating formulas that reference cell locations in the Mortgage Payments and Car Lease Payments worksheets.


Figure 2.37 Formulas Referencing Cells in Mortgage Payments and Car Lease Payments Worksheets
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We can now add other formulas and functions to the Budget Summary worksheet that can calculate the difference between the total spend dollars vs. the total net income in cell D2. The following steps explain how this is accomplished:
1. Click cell D6 in the Budget Summary worksheet.
1. Type an equal sign (=).
1. Type the function name SUM followed by an open parenthesis (().
1. Highlight the range C3:C5.
1. Type a closing parenthesis ()) and press the ENTER key on your keyboard. The total for all annual expenses now appears on the worksheet.
1. Click cell D7 on the Budget Summary worksheet.
1. Type an equal sign (=).
1. Click cell D2.
1. Type a minus sign (−) and then click cell D6.
1. Press the ENTER key on your keyboard. This formula produces an output of $1,942, indicating our income is greater than our total expenses.
Figure 2.38 "Formulas Added to Show Income Is Greater Than Expenses" shows the results of the formulas that were added to the Budget Summaryworksheet. The output for the formula in cell D7 shows that the net income exceeds total planned expenses by $1,942. Overall, having your income exceed your total expenses is a good thing because it allows you to save money for future spending needs or unexpected events.
Figure 2.38 Formulas Added to Show Income Is Greater Than Expenses
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We can now add a few formulas that calculate both the spending rate and the savings rate as a percentage of net income. These formulas require the use of absolute references, which we covered earlier in this chapter. The following steps explain how to add these formulas:
1. Click cell E6 in the Budget Summary worksheet.
1. Type an equal sign (=).
1. Click cell D6.
1. Type a forward slash (/) for division and then click D2.
1. Press the F4 key on your keyboard. This adds an absolute reference to cell D2.
1. Press the ENTER key. The result of the formula shows that total expenses consume 94.1% of our net income.
1. Click cell E6.
1. Place the mouse pointer over the Auto Fill Handle.
1. When the mouse pointer turns to a black plus sign, left click and drag down to cell E7. This copies and pastes the formula into cell E7.
Figure 2.39 "Calculating the Savings Rate" shows the output of the formulas calculating the spending rate and savings rate as a percentage of net income. The absolute reference shown for cell D2 prevents the cell from changing when the formula is copied from cell E6 and pasted into cell E7. The results of the formula show that our current budget allows for a savings rate of 5.9%. This is a fairly good savings rate. In the next section we will discuss how these savings can grow over time by exploring the time value of money concepts.
Figure 2.39 Calculating the Savings Rate
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Time Value of Money Concepts
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.13 if starting here.)
In reviewing the Budget Summary worksheet in Figure 2.39 "Calculating the Savings Rate", you will notice that the range B9:D14 contains data that can be used to assess a savings plan. We can project how much money can be saved over a specific period of time given set contributions and a rate of return. This calculation is accomplished through the future value, or FV, function. We will use the FV function in cell D10 of the Budget Summary worksheet to calculate our savings plan projection. However, before we use the FV function, it is important to review a few basic concepts regarding the time value of money, as shown in Table 2.7 "Key Terms for Time Value of Money Concepts".
Table 2.7 Key Terms for Time Value of Money Concepts
	Argument
	Definition

	Annuity
	An investment that is made in regular payments over a period of time. For example, depositing $100 a month into an interest-bearing bank account or mutual fund is considered an annuity.

	Bonds
	An investment in which you lend money to a company or government entity. The borrower agrees to pay you interest over a specific period time. At the end of the bond agreement, the amount of money that was borrowed, or your initial investment, is returned to you. Most bonds are considered a lower risk investment but offer a lower rate of return than stocks offer.

	Mutual Funds
	A collection of similar investments managed by a financial professional called a fund manager. Mutual funds allow you to invest in several stocks or bonds without having to make many individual investments. They also allow you to reduce your risk and take advantage of the investment expertise of a professional.

	Rate of Return
	The percentage gained or lost on an investment. Investments that offer a high predicted rate of return often carry a higher risk of losing money. Investments that offer a lower predicted rate of return often carry a lower risk of losing money.

	Stocks
	An investment in which you own a portion of a company. The value of this investment increases as the company produces higher profits. Most stocks are expected to generate a higher rate of return than bonds generate. However, the risk of losing money on a stock investment is much greater than the risk for bonds.


Table 2.7 "Key Terms for Time Value of Money Concepts" provides definitions for several terms used when addressing the time value of money concepts. The time value of money is the opportunity to grow your money over time given a constant or average rate of return. For example, consider the data shown in Figure 2.40 "Time Value of Money Example for a One-Time Investment". This data assumes that a person makes a one-time investment of $100 in a bond mutual fund that returns 5% interest per year. Notice that the interest paid in Column E increases every year. This is because the interest is reinvested in the mutual fund, which increases the total value of the investment. For example, the interest earned in year 1 is based on a $100 investment. Therefore, the interest paid is $5.00, or 5% of $100. However, in year 2, when the $5.00 interest payment is reinvested, the total investment increases to $105. Therefore, in year 2 the interest paid increases to $5.25, or 5% of $105. The value of the investment at the end of 5 years is $127.63. This is the value that can be calculated using the FV function.
Figure 2.40 Time Value of Money Example for a One-Time Investment
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Figure 2.41 "Time Value of Money Example for an Annuity Investment" shows another example demonstrating the time value of money concept. Instead of making a one-time investment, we will assume that a person invests $100 at the beginning of every year in the same bond mutual fund. This is referred to as an annuity because the person is making reoccurring investments over a specific period of time. Notice that the value of this investment after 5 years is $580.19. Also, the total interest earned on this investment is $80.19 as opposed to the $27.63 earned on the one-time investment in Figure 2.40 "Time Value of Money Example for a One-Time Investment".


Figure 2.41 Time Value of Money Example for an Annuity Investment
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The FV (Future Value) Function
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.13 if starting here.)
Establishing a personal savings plan is one of the most important financial exercises you can do. For example, a savings plan is critical for establishing financial security for your retirement years. Many people mistakenly believe that saving for retirement is something you do when you get older. However, the greatest financial gains for your retirement can be achieved if you start saving in the earliest years of your career. Now that you have an understanding of the time value of money, you can see that the more years you can earn interest on your investments and reinvest those earnings, the more money you will have when you retire. Savings plans are also important for other key life events, such as going to college or buying a home. The FV function is a convenient tool that can help you establish savings goals and project the value of your investments over time. Similar to the PMT function, the FV function requires you to accurately define specific arguments in order to produce a reliable result. Table 2.8 "Arguments for the FV Function" provides definitions for each of the arguments in the FV function. It is helpful to review the time value of money terms in Table 2.7 "Key Terms for Time Value of Money Concepts" before using the FV function.
Table 2.8 Arguments for the FV Function
	Argument
	Definition

	Rate
	This is the rate of return you expect to earn on an investment over time. This rate is usually quoted in annual terms, so you have to divide by 12 if you are calculating the value of an annuity making investments on a monthly basis.

	Nper
	The argument letters stand for number of periods. This is the amount of time you are using to measure the value of an investment. The amount of time used to define this argument must be comparable to the Rate argument. For example, if the rate is stated in terms of months, the amount of time used to define this argument must be in months.

	Pmt
	The argument letters stand for payment. This argument is used if you are measuring the value of an annuity investment. The argument is defined with the value of the investment that is made for each measure of time used to define the Nper argument. For example, if the Nper argument is expressed in terms of months, you must define this argument with the investment value that is made every month.

	[Pv]
	The argument letters stand for present value. The brackets around the argument indicate that it is not always necessary to define it. Excel assumes zero if the argument is not defined. The argument is used when measuring the value of a one-time investment. Both this argument and the Pmt argument will be defined if an annuity investment has a beginning balance or includes a beginning one-time lump-sum investment.

	[Type]
	This argument can be defined with either a 1 or a 0. The number 1 is used if investments are made at the beginning of each period used to define the Nper argument. A 0 is used if the investments are made at the end of each period. The argument is in brackets because it does not have to be defined if your investments are made at the end of each period. Excel assumes that this argument is 0 if it is not defined.


With respect to the Personal Budget workbook, we will use the FV function to project the value of the savings plan in 10 years. We will type the function directly into the Personal Budget worksheet for this demonstration. However, you can use any of the methods demonstrated in this chapter for future use. The following steps explain how this function is added to the worksheet:
1. Click cell D10 in the Budget Summary worksheet.
1. Type an equal sign (=).
1. Type the letters FV followed by an open parenthesis (().
1. Click cell D13. This is the expected rate of return for the investments.
1. Type a comma.
1. Click cell D12. This is the amount of time the investments are expected to grow.
1. Type a comma.
1. Type a minus sign (−). All values or cell locations used to define the Pmt argument must be preceded by a minus sign.
1. Click cell D7. This is the change in cash that was calculated by subtracting the total expenses from the net income. We are expecting to save this amount of money for the 10-year period this investment is being measured.
1. Type a comma.
1. Type a minus sign (−). All values and cell locations used to define the Pv argument must be preceded by a minus sign.
1. Click cell D14. Since the savings plan has a current balance, we use this to define the Pv argument of the function. This is equivalent to starting with a lump-sum investment.
1. Type a closing parenthesis ()). There is no need to define the last argument of the function because we will assume that the savings in cash achieved in our budget will be invested at the end of each year of the savings plan.
1. Press the ENTER key. Check that cell D11 is activated.
1. Type an equal sign (=).
1. Click cell D10.
1. Type a minus sign (−) and then click cell D9. This subtracts the savings plan from the current savings plan projection.
1. Press the ENTER key.

Integrity Check
PMT and FV Functions Produce Negative Results
If the results of the PMT function or FV function are negative, check the Pv or Pmt arguments. Remember that these arguments must be preceded by a minus sign. If the minus sign is omitted, the functions produce a negative output.
Figure 2.42 "Results of the Savings Plan Projections" shows the results of the FV function. Notice that the current savings plan projection is $25,606. This is $606 higher than the target of $25,000 entered into cell D9, which shows that the current budget is working to achieve the goals of this savings plan. In other words, given the current net income, we are saving enough money to achieve our savings plan goals.
There are two important factors to notice with regard to this plan. The first factor is that our spending plan allows us to save enough money so that it can be invested to achieve our target of $25,000. The second factor is that the expected rate of return is 3.5%. This is a relatively low expected rate of return and could be achieved by investing in relatively low-risk investments such as bonds as opposed to stocks. This rate can be considered good because we can achieve our savings goals without having to make high-risk investments that could result in a significant loss of our savings.
Figure 2.42 Results of the Savings Plan Projections
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Skill Refresher: FV Function
1. Type an equal sign (=).
1. Type the letters FV followed by an open parenthesis, or double click the function name from the function list.
1. Define the Rate argument with a cell location that contains the expected rate of return for your investment.
1. Define the Nper argument with a cell location that contains the amount of time you are measuring the growth of your investment.
1. Define the Pmt argument with a cell location that contains the value of regular investments for an annuity. Cell locations or values used for this argument must be preceded by a minus sign.
1. Define the [Pv] argument with a cell location that contains the value of a one-time lump-sum investment. Cell locations or values used for this argument must be preceded by a minus sign.
1. Define the [Type] argument with a 1 if annuity investments are made at the beginning of each period or a 0 if investments are made at the end of each period.
1. Type a closing parenthesis ()).
1. Press the ENTER key.
Goal Seek (What-If Scenarios)
Follow-along file: Continue with Excel Objective 2.00. (Use file Excel Objective 2.14 if starting here.)
We used several formulas and functions to complete the Personal Budget workbook shown in Figure 2.42 "Results of the Savings Plan Projections". All the formulas and functions entered contain cell references that allow for a variety of what-if scenarios. Goal Seek is a tool that can be used in the process of conducting these what-if scenarios. Goal Seek maximizes the benefits of Excel’s cell-referencing capabilities by changing inputs to precise values to achieve specific outputs produced by formulas or functions. We will begin by changing one of the inputs in the Personal Budget workbook through the following steps:
1. Click the Budget Detail worksheet tab.
1. Click cell D9.
1. Type the number 2000. Instead of planning a decrease in our vacation spending, we will see what happens to our budget if we spend the same amount as last year, which was $2,000.
1. Press the ENTER key.
Figure 2.43 "Budget Detail Worksheet " and Figure 2.44 "Budget Detail Worksheet " show the Budget Detail worksheet before and after the change in the annual vacation budget. By comparing these two figures you can see that by changing just one input, many of the outputs produced by the formulas and functions in the worksheet changed. The following is a list of the changes that occurred in the worksheet:
1. The formula output in cell F12 now shows that we are planning a 1.1% increase in our total spending as opposed to a −1.7% decrease.
1. The formula output in cell F9 changes from −25% to 0%.
1. The SUM function in cell D12 changes from $17,950 to $18,450.
1. The SUM function in cell C12 changes from $1,496 to $1,538.
1. The AVERAGE function in cell D14 changes from $1,994 to $2,050.
Figure 2.43 Budget Detail Worksheet before Changing the Annual Vacation Budget
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Figure 2.44 Budget Detail Worksheet after Changing the Annual Vacation Budget
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In addition to the changes in the Budget Detail worksheet, outputs of formulas and functions on the Budget Summary worksheet also change when the Annual Spend for the Vacation category was increased. To see the changes, compare Figure 2.42 "Results of the Savings Plan Projections" to Figure 2.45 "Budget Summary Worksheet ". There were a total of fourteen changes in the outputs of formulas and functions on the Budget Summary worksheet. In total, there were twenty-one outputs that changed in the Personal Budget workbook as a result of changing just one input.


Figure 2.45 Budget Summary Worksheet after Changing the Annual Vacation Budget
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One of the most notable changes on the Budget Summary worksheet is the Savings Projection in cell D10. By spending an additional $500 a year on vacation plans, the projected savings value in 10 years decreases by $5,865. However, what if the rate of return were to increase? An increase in the rate of return could recover the decrease in the future value of our savings plan. We can use a tool such as Goal Seek to determine exactly how much the rate of return would have to increase to achieve our savings plan target of $25,000. The following steps explain how to use Goal Seek to accomplish this goal:
1. Click the Budget Summary worksheet tab.
1. Click the Data tab of the Ribbon.
1. Click the What-If Analysis button in the Data Tools group of commands.
1. Click Goal Seek from the list options (see Figure 2.46 "Selecting Goal Seek from the What-If Analysis Options"). This opens the Goal Seek dialog box.
Mouseless Commands
Goal Seek
3. Press the Alt key on your keyboard and then the letters A, W, and Gone at a time.
Figure 2.46 Selecting Goal Seek from the What-If Analysis Options
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1. Click the Collapse Dialog button next to the “Set cell:” input box on the Goal Seek dialog box.
1. Click cell D10 on the Budget Summary worksheet.
1. Press the ENTER key on your keyboard.
1. Place the mouse pointer over the “To value” input box in the Goal Seek dialog box and click.
1. Type the number 25000 in the “To value” input box in the Goal Seek dialog box.
1. Click the Collapse Dialog button next to the “By changing cell” input box in the Goal Seek dialog box.
1. Click cell D13 on the Budget Summary worksheet.
1. Press the ENTER key on your keyboard.
1. Click the OK button on the Goal Seek dialog box.
1. Click the OK button on the Goal Seek Status dialog box (see Figure 2.48 "Solution Calculated by Goal Seek"). The status box is telling you that Excel found a value for cell D13 that produces an output of $25,000 for the FV function in cell D10.
1. Figure 2.47 "Final Settings for the Goal Seek Dialog Box" shows the final settings for the Goal Seek dialog box before clicking the OK button.


Figure 2.47 Final Settings for the Goal Seek Dialog Box
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Figure 2.48 "Solution Calculated by Goal Seek" shows the solution Goal Seek calculated for the rate of return. Notice that in order to achieve the target savings plan of $25,000, the rate of return must increase to 7.8%. Initially, it appears that we can spend the additional $500 a year on vacations and still achieve our savings goal of $25,000. However, achieving a 7.8% annual rate of return will require us to make riskier investments with our savings. Thus, there is a greater possibility that we could lose a substantial amount of our savings. This is the downside of decreasing your overall savings rate. If you save less money, it forces you to take higher risks with the money you have in order to achieve higher rates of return. Unfortunately, many people end up on the losing end of these risks, which severely compromises their ability to reach their savings goals.
Figure 2.48 Solution Calculated by Goal Seek
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Skill Refresher: Goal Seek
1. Click the What-If Analysis button in the Data tab of the Ribbon.
1. Click the Goal Seek option.
1. Define the “Set cell” input box in the Goal Seek dialog box with a cell location that contains a formula or function.
1. Type a number in the “To value” input box in the Goal Seek dialog box. This is the number you want the formula or function to produce, which you defined for the “Set cell” input box.
1. Define the “By changing cell” input box in the Goal Seek dialog box with a cell location that is referenced in the formula or function used to define the “Set cell” input box.
1. Click the OK button on the Goal Seek dialog box.
1. Click the OK button on the Goal Seek Status dialog box.

KEY TAKEAWAYS
1. The PMT function can be used to calculate the monthly mortgage payments for a house or the monthly lease payments for a car.
1. When using the PMT or FV functions, each argument must be separated by a comma.
1. When using the PMT or FV functions, the arguments must be defined in comparable terms. For example, when using the FV function, if the Pmt argument is defined using monthly payments, the Rate and Nper arguments must be defined in terms of months.
1. The FV function is used to calculate the value an investment at a future point in time given a constant rate of return.
1. The PMT and FV functions produce a negative output if the Pmt or Pv arguments are not preceded by a minus sign.
1. Goal Seek is a valuable tool for creating what-if scenarios by changing the value in a cell location referenced in either a formula or a function.

EXERCISES
1. Which statement best explains the setup of the following payment function: =PMT(.06,30,−200000,50000,0)? Note that the 6% annual interest rate is expressed in decimal terms as .06.
a. The function is calculating the monthly payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of $50,000 at the end of the loan. Payments are due at the end of every month.
b. The function is calculating the annual payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of $50,000 at the end of the loan. Payments are due at the end of every year.
c. The function is calculating the monthly payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of $50,000 at the end of the loan. Payments are due at the beginning of every month.
d. The function is calculating the annual payments of a $200,000 loan, 6% interest rate, over 30 years, with a lump-sum payment of $50,000 at the end of the loan. Payments are due at the beginning of every year.
1. When leasing a car, the residual value will be used to define which of the following?
1. the Pv argument in the FV function
1. the Pv argument in the PMT function
1. the Pmt argument in the FV function
1. the Fv argument in the PMT function
1. The recurring investments in an annuity investment would be used to define which of the following?
1. the Pmt argument in the FV function
1. the Pv argument in the FV function
1. the Fv argument in the PMT function
1. the Pv argument in the PMT function
1. Which of the following PMT functions will accurately calculate the monthly payments on a mortgage if the price of the house is $300,000, a down payment of $60,000 is made, the interest rate is 5%, the term of the loan is 30 years, and payments are due at the end of every month?
1. =PMT(.05/12,30*12,−300000,60000,0)
1. =PMT(.05,30*12,−300000,60000,0)
1. =PMT(.05/12,30*12,−240000)
1. =PMT(.05/12,30,−240000,0)


2.4 Chapter Assignments and Tests
To assess your understanding of the material covered in the chapter, please complete the following assignments.
Careers in Practice (Skills Review)
Financial Plan for a Lawn Care Business (Comprehensive Review)
Starter File: Chapter 2 CiP Exercise 1
Difficulty: Level 1 Easy
Running your own lawn care business can be an excellent way to make money over the summer while on break from college. It can also be a way to supplement your existing income for the purpose of saving money for retirement or for a college fund. However, managing the costs of the business will be critical in order for it to be a profitable venture. In this exercise you will create a simple financial plan for a lawn care business by using the skills covered in this chapter. Begin this exercise by opening the file named Chapter 2 CiP Exercise 1.
1. Click cell C5 in the Annual Plan worksheet.
1. Enter a formula that calculates the average price per lawn cut. Type an equal sign (=), then click cell B3. Type the asterisk symbol (*) for multiplication, then click cell B4. Press the ENTER key.
1. Click cell C8 in the Annual Plan worksheet.
1. Enter a formula that calculates the total number of lawns that will be cut during the year. Type an equal sign (=), then click cell B6. Type the asterisk symbol (*) for multiplication, then click cell B7. Press the ENTER key.
1. Click cell D9 in the Annual Plan worksheet.
1. Enter a formula that calculates the total sales for the plan. Type an equal sign (=), then click cell C5. Type the asterisk symbol (*) for multiplication, then click cell C8. Press the ENTER key.
1. Click cell F3 in the Leases worksheet. The PMT function will be used to calculate the monthly lease payment for the first item. For many businesses, leasing (or renting) equipment is a more favorable option than purchasing equipment because it requires far less cash. This enables you to begin a business such as a lawn care business without having to put up a lot of money to buy equipment.
1. Type an equal sign (=) followed by the function name PMT and an open parenthesis ((). Define the arguments of the function as follows:
7. Rate: Click cell B3, type a forward slash (/) for division, type the number 12, and type a comma. Since we are calculating monthly payments, the annual interest rate must be converted to a monthly interest rate.
7. Nper: Click cell C3, type an asterisk (*) for multiplication, type the number 12, and type a comma. Similar to the Rate argument, the terms of the lease must be converted to months since we are calculating monthly payments.
7. Pv: Type a minus sign (−), click cell D3, and type a comma. Remember that this argument must always be preceded by a minus sign.
7. Fv: Click cell E3 and type a comma.
7. Type: Type the number 1, type a closing parenthesis ()), and press the ENTER key. We will assume the lease payments will be made at the beginning of each month, which requires that this argument be defined with a value of 1.
1. Copy the PMT function in cell F3 and paste it into the range F4:F6.
1. Click cell F10 in the Leases worksheet. A SUM function will be added to calculate the total for the monthly lease payments.
1. Type an equal sign (=) followed by the word SUM and an open parenthesis ((). Highlight the range F3:F9, type a closing parenthesis ()), and press the ENTER key. You will notice that blank rows were included in this range for the SUM function. If other items are added to the worksheet, they will be included in the output of the SUM function.
1. Highlight the range A2:F6 on the Leases worksheet. The data in this range will be sorted.
1. Click the Sort button in the Data tab of the Ribbon. In the Sort dialog box, select the Interest Rate option in the “Sort by” drop-down box. Select Largest to Smallest for the sort order. Then, click the Add Level button on the Sort dialog box. Select the Price option in the “Then by” drop-down box. Select Largest to Smallest for the sort order. Click the OK button in the Sort dialog box.
1. Click cell B11 on the Annual Plan worksheet. The monthly lease payments that are calculated in the Lease worksheet will be displayed in this cell.
1. Type an equal sign (=). Click the Leases worksheet tab, click cell F10, and press the ENTER key.
1. Click cell C12 on the Annual Plan worksheet.
1. Type an equal sign (=) and click cell B11. Type an asterisk (*), type the number 12, and press the ENTER key. This formula calculates the annual lease payments.
1. Format the output of the formula in cell C12 so the decimal places are reduced to zero.
1. Click cell C14 on the Annual Plan worksheet.
1. Type an equal sign (=) and click cell B13. Type an asterisk (*), click cell C8, and press the ENTER key.
1. Click cell D16 on the Annual Plan worksheet.
1. Type an equal sign (=) followed by the word SUM and an open parenthesis ((). Highlight the range C11:C15, type a closing parenthesis ()), and press the ENTER key. This SUM function adds the total expenses for the business.
1. Click cell D17 on the Annual Plan worksheet.
1. Type an equal sign (=). Click cell D9, type a minus sign (–), click cell D16, and press the ENTER key. This formula calculates the annual profit for the business.
1. Click cell B10 on the Investments worksheet.
1. Type an equal sign (=) followed by the word COUNT and an open parenthesis ((). Highlight the range B3:B8, type a closing parenthesis ()), and press the ENTER key. This function counts the number of investments that currently have a balance. Notice that additional blank rows were included in the range for this function. The function output will automatically change if any new investments are added to the worksheet.
1. Click cell D3 on the Investments worksheet.
1. Type an equal sign (=). Click the Annual Plan worksheet tab. Click cell D17 and type a forward slash (/) for division. Click the Investmentsworksheet tab. Click cell B10 and press the ENTER key. This formula divides the profit calculated on the Annual Plan worksheet by the number of investments in the Investments worksheet. We will assume that the profits from this business will be invested evenly among the funds listed in Column A of the Investments worksheet.
1. Before copying and pasting the formula created in step 28, absolute references must be added to the cell locations in the formula. Double click cell D3 on the Investments worksheet. Place the mouse pointer in front of D17 in the formula and click. Press the F4 key on your keyboard. Place the mouse pointer in front of cell B10 in the formula and click. Press the F4 key on your keyboard. Press the ENTER key.
1. Copy cell D3 and paste it into cells D4 and D5.
1. Click cell E3 on the Investments worksheet. The future value function will be added to project the total growth of the investments listed in Column A. We will assume that the business will be able to consistently generate the profit, which will be invested evenly in the funds every year.
1. Type an equal sign (=) followed by the function name FV and an open parenthesis ((). Define the arguments of the function as follows:
31. Rate: Click cell C3 and type a comma. This is the expected growth rate of the first fund.
31. Nper: Type the number 10 and then type a comma. We will project the growth of these investments in 10 years.
31. Pmt: Type a minus sign (−), click cell D3, and type a comma. Remember that this argument must always be preceded by a minus sign. We are assuming that the business will consistently generate the profits calculated in the Annual Plan worksheet and that these profits will be invested evenly into each fund.
31. Pv: Type a minus sign (–) and click cell B3. Since each fund currently has a balance, we need to add this to the Pv argument of the function. Similar to the Pmt argument, remember that this argument must also be preceded by a minus sign.
31. Type: Type a closing parenthesis ()) and press the ENTER key. We will assume the investments will be made at the end of each year. Therefore, it is not necessary to define this argument since Excel will assume zero, or end of the period, if it is not defined.
1. Copy the FV function in cell E3 and paste it into cells E4 and E5.
1. Click cell B9 on the Investments worksheet.
1. Type an equal sign (=) followed by the word SUM and an open parenthesis ((). Highlight the range B3:B8, type a closing parenthesis ()), and press the ENTER key. This SUM function adds the current balance for all investments. Blank rows are added to the range for the function so additional investments will automatically be included in the function output.
1. Copy the SUM function in cell B9 and paste it into cells D9 and E9.
1. We will use Goal Seek to determine how many customers we need to service in order to reach a savings goal of $250,000. Click cell E9 on the Investments worksheet. Click the What-If Analysis button in the Data tab of the Ribbon and select Goal Seek. Click in the “To value” input box on the Goal Seek dialog box. Type the number 250000. Click the Collapse Dialog button next to the “By changing cell” input box on the Goal Seek dialog box. Click the Annual Plan worksheet tab and click cell B6. Press the ENTER key, and click the OK button on the Goal Seek dialog box. Click the OK button on the Goal Seek Status dialog box. View the number of customers showing in cell B6 in the Annual Plan worksheet.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 2 CiP Exercise 1”).
1. Close the workbook and Excel.
Figure 2.49Completed CiP Exercise 1 Annual Plan Worksheet
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Figure 2.50Completed CiP Exercise 1 Investments Worksheet
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Figure 2.51Completed CiP Exercise 1 Leases Worksheet
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Hotel Management Cost Analysis
Starter File: Chapter 2 CiP Exercise 2
Difficulty: Level 2 Moderate
The hotel management industry presents a wide variety of career opportunities. These range from running your own bed and breakfast to a management position at a large hotel corporation. No matter what hotel management career you choose to pursue, understanding the costs for any hotel operation is critical to running a successful operation. This exercise examines the relationship between cleaning expenses and the occupancy rate of a small hotel. Cleaning expenses are obviously influenced by the occupancy rate of the hotel. As more rooms need to be cleaned, the amount of overall cleaning expenses increases. However, to accurately estimate these expenses, you need to know whether there is a baseline, or fixed portion, of these expenses that does not change no matter how many rooms need to be cleaned. In other words, if you pay a cleaning staff a fixed salary, it does not matter if they clean 1 room or 100 rooms; their salary will remain the same. However, you may need more cleaning supplies as the number of rooms that need to be cleaned increases. In addition, the replacement of guest necessities such as soap, shampoo, lotions, and so on will also increase as the number of rooms to be cleaned increases. This exercise will demonstrate how these costs can be estimated through a technique called the high-low method. Begin this exercise by opening the file named Chapter 2 CiP Exercise 2.
1. Enter a formula in cell C5 on the Historical Costs worksheet to calculate the January capacity for the hotel. The capacity is calculated by multiplying the occupants per room (cell C3) by the number of rooms in the hotel (cell C2). This result is then multiplied by the number of days in the month (cell C5). Construct this formula so that relative referencing does not change cells C3 and C2 when the formula is pasted into other cell locations in Column C.
1. Copy the formula in cell C5 and paste it into the range C6:C16. Use a paste method that does not remove the border at the bottom of cell C16.
1. Enter a formula in cell E5 on the Historical Costs worksheet to calculate the occupancy capacity of the hotel. Your formula should divide the Hotel Capacity into the Actual Capacity. Format your result to a percentage with two decimal places. Then copy and paste the formula into the range E6:E16. Use a paste method that does not remove the border at the bottom of cell E16.
1. Enter a function in cell C17 on the Historical Costs worksheet that sums the values in the range C5:C16. Copy the function and paste it into cells D17 and F17. Use a paste method that does not change the border on the right side of cell F17.
1. Copy the formula in cell E16 and paste it into cell E17. Use a paste method that does not change the border at the bottom of cell E17.
1. Sort the data in the Historical Costs worksheet based on the values in the Actual Occupancy column in descending order (largest to smallest). For any duplicate values in the Actual Occupancy column, sort using the values in the Cleaning Expenses column in descending order.
1. On the Cost Analysis worksheet, enter a function into cell B3 that shows the highest value in the range D5:D16 in the Actual Occupancy column on the Historical Costs worksheet.
1. On the Cost Analysis worksheet, enter a function into cell B4 that shows the lowest value in the range D5:D16 in the Actual Occupancy column on the Historical Costs worksheet.
1. On the Cost Analysis worksheet, enter a function into cell C3 that shows the highest value in the range F5:F16 in the Actual Occupancy column on the Historical Costs worksheet.
1. On the Cost Analysis worksheet, enter a function into cell C4 that shows the lowest value in the range F5:F16 in the Actual Occupancy column on the Historical Costs worksheet.
1. On the Cost Analysis worksheet, format cells B3 and B4 with a comma and zero decimal places. Format cells C3 and C4 with US dollars with zero decimal places.
1. On the Cost Analysis worksheet, enter a formula in cell B5 that subtracts the lowest actual occupancy value from the highest actual occupancy value. Copy this formula and paste it into cell C5.
1. Enter a formula in cell C6 on the Cost Analysis worksheet that calculates that variable cost portion for the cleaning expenses per month. As mentioned in the introduction to this exercise, the cleaning expense contains costs that increase with each room that is cleaned. This is known as a variable expense and can be estimated by dividing the Actual Occupancy High Low Difference (cell B5) into the Cleaning Expenses High Low Difference (cell C5). Format the output of this formula to US dollars with two decimal places.
1. Enter a formula in cell C7 on the Cost Analysis worksheet that calculates the fixed cost portion for the cleaning expenses per month. This is the amount of money that will be spent on cleaning expenses no matter how many rooms are cleaned. Since we have calculated the variable cost portion of the cleaning expense, we can now use it to calculate the fixed expense. To do this, subtract from the High Cleaning Expense (cell C3) the result of multiplying the variable expense (cell C6) by the High Actual Occupancy (cell B3). Format the result of the formula to US dollars with zero decimal places.
1. Enter the number 3500 in cell C2 on the Cleaning Cost Estimatesworksheet. Format the number with commas and zero decimal places.
1. Apply a yellow fill color to cell C2 on the Cleaning Cost Estimatesworksheet. This is being formatted to indicate to the user of this worksheet that a number is to be entered into the cell.
1. On the Cleaning Cost Estimates worksheet, enter a formula in cell C3 that calculates the estimated cleaning expenses given the number that was entered into cell C2. Now that we have calculated the variable and fixed expenses on the Cost Analysis worksheet, we can use the results to estimate the cleaning expenses. The formula is a + bX, wherea is the fixed cost, b is the variable cost, and X is the activity level that is typed into cell C2. The fixed cost is added to the result of multiplying the variable cost by the activity level in cell C2. Format the output of the formula to US dollars with zero decimal places.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 2 CiP Exercise 2”).
1. Close the workbook and Excel.


Figure 2.52Completed CiP Exercise 2 Historical Costs Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_052.jpg]
Figure 2.53Completed CiP Exercise 2 Cost Analysis Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig02_053.jpg]
Integrity Check
Starter File: Chapter 2 IC Exercise 3
Difficulty: Level 3 Difficult
The purpose of this exercise is to analyze a worksheet to determine whether there are any integrity flaws. Read the scenario below, then open the Excel workbook related to this exercise. You will find a worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written responses required for this exercise.
Scenario
You are the manager of a large do-it-yourself hardware store that is part of a national retail chain. Your assistant manager has constructed a sales and profit budget for the upcoming year. The Budget worksheet contains several formulas used to calculate the expected sales and profit dollars for the store by product category. The following is a list of key elements and calculations used on this worksheet:
1. Cells shaded in yellow are intended for data entry values. For example, last year sales results in Column B are typed into the cells. Also, the expected growth rates in Column D and profit percentages in Column E are also typed into the cells. These values fluctuate from year to year, and the assistant manager intends to create a few scenarios for the budget by changing the growth rates and expected profit percentages for each product category.
1. Table 2.9 "Formulas Used on the Budget Worksheet" contains a list of the formulas that are used to produce the outputs on the Budget worksheet.
Table 2.9 Formulas Used on the Budget Worksheet
	Purpose
	Formula
	Location

	Budgeted Profit Dollars
	Budgeted Sales × Profit Percent
	F4:F7

	Budgeted Sales
	Sales Last Year × (1 + Sales Growth)
	C4:C7

	Total Profit Growth
	(Total Budgeted Profit Dollars ÷ Total Budgeted Sales)
	E8

	Total Sales Growth
	(Total Budgeted Sales − Total Sales Last Year) ÷ Total Sales Last Year
	D8


Assignment
1. As noted in Table 2.9 "Formulas Used on the Budget Worksheet", the Sales Last Year is used in the formula calculating the Budgeted Sales dollars. Use the Trace Dependents command to locate the formula referencing any value in the Sales Last Year column on the Budgetworksheet. Document your observation in the AnswerSheetworksheet.
1. The assistant manager intends to use the Budget worksheet to create a few scenarios for the budgeted sales and profit dollars. Change a few values in the Profit Percent column and document your observations in the AnswerSheet worksheet.
1. Look at each value in the Totals row (row 8) on the Budget worksheet. Are there any values that do not make sense? Type your answer on theAnswerSheet worksheet.
1. Using Table 2.9 "Formulas Used on the Budget Worksheet" as a guide, evaluate all formulas that were entered into the Budget worksheet. Make any necessary corrections to the worksheet so when any value is changed in Columns B, D, and E, new outputs are created.
1. Save the workbook by adding your name in front of the current workbook name.
Starter File: Chapter 2 IC Exercise 4
Difficulty: Level 3 Difficult
The purpose of this exercise is to analyze a worksheet to determine whether there are any integrity flaws. Read the scenario below, then open the Excel workbook related to this exercise. You will find a worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written responses required for this exercise.
Scenario
Your friend is working on a few financial calculations in Excel and is asking for your assistance. The workbook that was given to you contains calculations for estimating the future value of investments and monthly mortgage calculations for purchasing a home. Your friend explained the following in an e-mail that was sent with the workbook:
1. You will see in the Investment Plan worksheet that I have estimated the value of my investments in 5 years. My company is taking money out of my paycheck at the end of every month and investing it in the funds I have listed in Column A. I am pretty sure I did this right, but all my results in Column E are negative. I am not sure why this is happening.
1. In the Mortgage Payments worksheet, I am trying to calculate the monthly payments for a house I am thinking about buying. However, the output of the function in cell B6 seems really high. There is no way I would be paying over $9,000 a month in mortgage payments. Something must be wrong.
1. I don’t want to spend more than $775 a month for a mortgage. I thought I would be able to use Excel to determine what my target price for the house should be. My agent said that the current owners were probably willing to negotiate on the asking price for the house.
Assignment
1. Look at the FV function that was entered into cell E3 on theInvestment Plan worksheet. Why is the output for this function negative?
1. Assume that the output of the FV function in cell E3 was a positive $17,385 instead of negative. Does it make sense that given a 4.5% annual rate of return, starting balance of $10,000, and an ongoing investment of $900 per month that the value of the investment would be $17,385 after 5 years?
1. Look at the PMT function in cell B6 on the Mortgage Payments worksheet. Is the function set up to calculate monthly payments?
1. You friend states that the target monthly mortgage payment is $775. What Excel tool could you use to change the price in cell B2 on the Mortgage Payments worksheet so the mortgage payment is equal to $775?
1. Based on your friend’s comments, make any necessary corrections to all the functions in the Investment Plan and Mortgage Payments worksheets. Set the price of the home in cell B2 on the Mortgage Payments worksheet so the monthly payment equals $775.
1. Save the workbook by adding your name in front of the current workbook name.
Applying Excel Skills
Lease vs. Buy
Starter File: None
Difficulty: Level 2 Moderate
You are in the process of getting a new car but are not sure if you should buy or lease. The price of the car you want is $18,000, but you do not want to spend more than $250 a month on car payments. If you lease the car, the terms of the lease will be 48 months at an annual interest rate of 5%. The residual value of the car will be set at $9,000. If you buy the car, your bank will offer you a 7-year loan at an annual interest rate of 6%. You are not required to make a down payment with either the lease or loan options, and payments are made at the end of the month for both options.
Should you lease or buy the car given your budget limit of $250 a month? Create a new workbook and design a worksheet that shows the difference between leasing and buying the car in terms of monthly payments. Use proper formatting so your worksheet is easy to read. Remember to use column and row headings, add a title to your worksheet, and rename the worksheet tab with an appropriate label. Include your name in the file name of the workbook.
Amortization Table for a Home Loan
Starter File: None
Difficulty: Level 3 Difficult
You are considering the purchase of a new home offered at a price of $225,000. Create an amortization table in a new workbook that shows how much interest and principal you will pay each month for the duration of the loan. The following is a list of assumptions and requirements you need to consider for this assignment:
1. You will be making a down payment of 20% on the home (refer to Table 2.5 "Key Terms for Loans and Leases" for loan and lease terms).
1. The bank will offer you a loan at an annual interest rate of 5.5% for 30 years.
1. Your mortgage payments will be made at the end of each month.
1. You must construct the amortization table so that any change in the loan variables, down payment percent, length of loan, interest rate, and so on will automatically produce new outputs for each month of the amortization table.
1. The amortization table must show the interest payment, principal payment, and balance remaining to be paid on the loan for every month of the loan duration. The beginning balance for the last month of the loan should be equal to the principal payment in the last month. Refer to Figure 2.29 "Example of an Amortization Table" for establishing the format for the table.
1. Remember to use column and/or row headings, add a title to your worksheet, and rename the worksheet tab with an appropriate label.
1. Include your name in the file name of the workbook.
CHAPTER SKILLS TEST
Starter File: Chapter 2 Skills Test
Difficulty: Level 2 Moderate
Answer the following questions by executing the skills on the starter file required for this test. Answer each question in the order in which it appears. If you do not know the answer, skip to the next question. Open the starter file listed above before you begin this test.
1. Enter a function in cell B9 on the Investments worksheet that calculates the total of the values in the range B3:B8.
1. Copy the function in cell B9 and paste it into cells C9 and G9.
1. Enter a formula in cell E3 on the Investments worksheet that calculates the growth rate for the investments. Your formula should first subtract the value in the Invested Principal column from the value in the Current Balance column. Then, divide this result by the value in the Invested Principal column.
1. Copy the formula in cell E3 and paste it into the range E4:E8.
1. Copy the formula in cell E3 and paste it into cell E9 using the Paste Formulas option.
1. Enter a formula in cell D3 on the Investments worksheet that divides the Current Balance by the total in cell C9. Add an absolute reference to C9 in this formula.
1. Copy the formula in cell D3 and paste it into the range D4:D8.
1. In cell G3 on the Investments worksheet, use the Future Value function to calculate the future value of the investment in 2 years. Use the Target Growth Rate to define the Rate argument. This is not an annuity so there are no periodic investments. Use the Current Balance to define the Pv argument. Assume that the investment is made at the beginning of the period.
1. Copy the function in cell G3 and paste it into the range G4:G8.
1. Enter a function in cell B10 on the Investments worksheet that calculates the average of the values in the range B3:B8.
1. Copy the function in cell B10 and paste it into cells C10 and G10.
1. On the Mortgage worksheet, use the data provided to enter a formula in cell B6 to calculate the principal of the loan that will be required to purchase the house.
1. On the Mortgage worksheet, use the PMT function in cell B7 to calculate themonthly payments of the mortgage. Use cell locations from this worksheet to define each argument of the function. Assume that payments are made at the end of each month.
1. On the Auto Lease worksheet, use the PMT function in cell B6 to calculate themonthly lease payments. Use cell locations from this worksheet to define each argument of the function. Assume that the lease payments are due at the beginning of each month.
1. On the Auto Lease worksheet, use Goal Seek to change the Annual Interest rate in cell B2 so the monthly payments are exactly $200.
1. In cell E2 on the Summary worksheet, use a cell reference to display the value in cell B9 in the Investments worksheet.
1. In cell E3 on the Summary worksheet, use a cell reference to display the value in cell G9 in the Investments worksheet.
1. Enter a formula in cell F4 on the Summary worksheet that subtracts the Principal of Investments from the 2 Year Future Value of Investments.
1. Enter a formula in cell F5 on the Summary worksheet that calculates the amount of mortgage payments that will be made over 2 years. Your formula should multiply the value in B7 on the Mortgage worksheet by 24.
1. Enter a formula in cell F6 on the Summary worksheet that calculates the amount of lease payments that will be made over 2 years. Your formula should multiply the value in B6 on the Auto Lease worksheet by 24.
1. Enter a formula in cell F7 on the Summary worksheet that subtracts the sum of the values in the range F5:F6 from the value in cell F4.
1. Sort the data in the range A2:G8 on the Investments worksheet. Sort the data based on the values in the Invested Principal column in ascending order (smallest to largest). For duplicate values in this column, sort using the values in the Target Growth Rate column in descending order (largest to smallest).
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 2 Skills Test”).
1. Close the workbook and Excel.


Chapter 3

Logical and Lookup Functions
Going beyond the basic computational tools of Excel unlocks unlimited potential for processing and analyzing data. This chapter takes you beyond basic Excel computations by introducing logical functions and lookup functions. Logical functions are used to assess the contents within cell locations and produce custom outputs or mathematical computations. We will look at two types of logical functions in this chapter. The first is the IF function, which uses a logical test to evaluate the contents in a cell location. The OR and AND functions also use logical tests to evaluate the contents in a cell location and are often used within the IF function. The second type of logical function that we will look at are statistical IF functions. These functions combine the logical test feature of the IF function with the mathematical computation features of statistical functions (which were reviewed in Chapter 2 "Mathematical Computations"). The last section of this chapter demonstrates the use of two lookup functions. These functions are used to find data in one worksheet and display it in another. We will demonstrate the skills for this chapter through the construction of a personal investment portfolio. This theme builds on the personal budget project introduced in Chapter 2 "Mathematical Computations". In the personal budget project, we analyzed the impact of investing money in an account that provides a continuous rate of return. In this chapter we look at how you can decide where to invest your money and how to analyze the performance of those investments.


3.1 Logical Functions
LEARNING OBJECTIVES
1. Learn how to use the Freeze Panes command to lock specific columns and rows in place while scrolling through large worksheets.
1. Understand the construction and use of formulas, basic statistical functions, and financial functions.
1. Learn how to construct a logical test to evaluate the contents of a cell location.
1. Learn how to use the IF function to evaluate the data in a cell location using a logical test.
1. Learn how to use the OR function within an IF function to evaluate the data in a cell location using multiple logical tests.
1. Learn how to use the AND function within an IF function to evaluate the data in a cell location using multiple logical tests.
1. Review the construction of nested IF functions for evaluating data using more than one logical test.
1. Learn how to set a conditional format rule so formatting commands are automatically applied based on the value in a cell location.
This section reviews the use of logical functions in Excel through the construction of an investment portfolio. Although it may seem that managing investments is a specialized career choice, the reality is that almost everyone will become an investor at some point in their lives. Many companies offer employees retirement savings benefits through 401(k) or 403(b) plans. These plans allow you to deduct money from your paycheck every month, tax-free, and invest it. In addition to the tax benefits afforded by such plans, many employers match a percentage of your monthly savings or deposit money into your retirement account as an added form of compensation. When you sign up for these savings plans, your company will give you a list of options as to how your money can be invested, and you choose the type of investments you would like the company to make on your behalf. As a result of this process, you become an investor. Excel can be an extremely valuable tool to help you make these investment decisions and analyze the performance of the money you have invested.
Figure 3.1 "Completed Personal Investment Portfolio Workbook" shows the completed investment portfolio workbook that we will complete in this chapter. Similar to the personal budget example in Chapter 2 "Mathematical Computations", the Portfolio Summary worksheet contains a summary of the data entered or calculated in other worksheets in the workbook. This project begins by building on the Investment Detail worksheet.
Figure 3.1 Completed Personal Investment Portfolio Workbook
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig03_001.jpg]
Freeze Panes
Follow-along file: Excel Objective 3.00
The Investment Detail worksheet shown in Figure 3.2 "Investment Detail Worksheet" contains the majority of the information used to create the Portfolio Summary worksheet shown in Figure 3.1 "Completed Personal Investment Portfolio Workbook". When you first open the worksheet, you will notice it is not possible to view all twenty-four columns on your computer screen. As you scroll to the right to view the rest of the columns, you will lose site of the row headings in Columns A and B. The headings in these columns show the investment that pertains to the data in Columns C through X. To solve this problem of viewing the row headings while scrolling through the remaining columns in the worksheet, we will use the Freeze Panes command.


Figure 3.2 Investment Detail Worksheet
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The Freeze Panes command allows you to scroll across the Investment Detail worksheet while keeping the row headings in Columns A and B locked in place. The following steps explain how to do this:
1. Click cell C4 on the Investment Detail worksheet. We select this cell because the Freeze Panes option locks the columns to the left of the activated cell as well as the rows above the activated cell.
1. Click the View tab on the Ribbon.
1. Click the Freeze Panes button (see Figure 3.3 "Freeze Panes Command").
1. Click the Freeze Panes option from the drop-down list of options.


Figure 3.3 Freeze Panes Command
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Once you click the Freeze Panes option shown in Figure 3.3 "Freeze Panes Command", Columns A and B are locked in place as you scroll through the columns in the worksheet. Since this is a large worksheet, you may find it easier to navigate the columns by using the arrow keys on your keyboard. However, since rows 1 and 2 contain merged cells, make sure a cell location is activated below Row 2 before you begin using the arrow keys. Figure 3.4 "Freeze Panes Command Activated on the Investment Detail Worksheet" shows the appearance of the Investment Detail worksheet after the Freeze Panes command has been activated. To deactivate the Freeze Panes command, click the Freeze Panes button again and select the Unfreeze Panes option.
Figure 3.4 Freeze Panes Command Activated on the Investment Detail Worksheet
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Formula and Functions Review
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.01 if starting here.)
We will begin developing the personal investment portfolio workbook by adding several formulas and functions. The formulas and functions we will add were illustrated in detail in Chapter 2 "Mathematical Computations". Therefore, the steps provided in this chapter will be brief. After the formulas and functions are added to the Investment Detail worksheet, we can add the logical and lookup functions. However, before proceeding, let’s review the investment type definitions in Table 3.1 "Investment Types in Column A of the Investment Detail Worksheet". Table 3.1 "Investment Types in Column A of the Investment Detail Worksheet" provides a definition for each of the investment types listed in Column A of the Investment Detail worksheet. This project assumes that the personal investment portfolio comprises four types of investments. The reason we include a variety of investment types in any portfolio is to manage our total risk, or potential of losing money. When building an investment portfolio, it is important to keep in mind that investments of all types can dramatically increase or decrease in value over a short period of time. Managing risk requires that your money is not concentrated in one type of investment.
Table 3.1 Investment Types in Column A of the Investment Detail Worksheet
	Category
	Definition

	Bond Fund
	A mutual fund consisting of a variety of bonds. The benefit of buying shares of a fund as opposed to a specific bond is that doing so allows you to spread your investment over several bonds instead of concentrating your investment in just one bond.

	Domestic Stock Fund
	A mutual fund consisting of several domestic stocks. Buying shares of a stock mutual fund provides the benefit of investing your money over several stocks.

	International Stock Fund
	Same as a domestic stock fund but contains a variety of non-US or foreign stocks.

	Individual Stock
	The stock for one specific company. In addition to mutual funds, this chapter’s portfolio will include a few individual stocks for public companies. When you purchase shares of a specific company, such as IBM, you become a partial owner of that company.


We will begin adding formulas and functions to the Investment Detail worksheet in sections. If you scroll across all the columns in the worksheet, you will notice the worksheet includes five distinct sections. Four of the five sections contain columns that need to be completed with formulas and functions before we can add the logical and lookup functions. Table 3.2 "Definitions for Columns A through G of the Investment Detail Worksheet" contains definitions for each of the columns in the Descriptive Information section (Columns A through D) and the Purchase section (Columns E through G). It will be helpful to understand the purpose of these columns as we complete this worksheet.
Table 3.2 Definitions for Columns A through G of the Investment Detail Worksheet
	Category
	Definition

	Investment Type
	The type of investment with regard to bonds and stocks. A definition for each of the investment types used in this portfolio can be found in Table 3.1 "Investment Types in Column A of the Investment Detail Worksheet".

	Symbol
	The symbol that represents a mutual fund or stock. This symbol can be used to research the profile or current trading price on any website that provides stock quotes.

	Description
	The company name for an individual stock or a description of the type of investments made by a mutual fund.

	Dividend/Yield
	The amount of interest earned on a bond or bond fund or the amount of earnings distributed per share for an individual stock or stock fund.

	Shares Purchased
	The amount of shares purchased for a mutual fund or individual stock.

	Purchase Price per Share
	The price paid for the shares purchased for the mutual funds and individual stocks in the portfolio.

	Cost of Purchase
	The number of shares purchased multiplied by the purchase price per share. This represents your base investment and is used to determine how much money has been gained or lost.


The Descriptive Information section of the Investment Detail worksheet (Columns A through D) contains only one blank column, which will be completed using a lookup function. Therefore, we will proceed to the Purchase section (Columns E through G) where the Cost of Purchase column is blank. The following steps explain how to enter the formula into this column:
1. Click cell G4 on the Investment Detail worksheet.
1. Type an equal sign (=).
1. Enter a formula that multiplies the Shares Purchased (cell E4) by the Purchase Price per Share (cell F4).
1. Copy the formula in cell G4.
1. Highlight the range G5:G18.
1. Click the down arrow on the Paste button in the Home tab of the Ribbon.
1. Click the Formulas button from the list of options. This is the Paste Formulas command, which pastes only the formula without any associated formats for the copied cell location.
1. Click cell E19 on the Investment Detail worksheet.
1. Press and hold the ALT key on your keyboard, then press the equal sign (=). This is the shortcut for the Auto Sum feature.
1. Press the ENTER key on your keyboard.
1. Click cell G19 on the Investment Detail worksheet.
1. Repeat step 9.
1. Press the ENTER key on your keyboard.
Figure 3.5 "Completed Formula in the Cost of Purchase Column" shows the formula that was entered into cell G4 in the Purchase section of the Investment Detail worksheet. You can also see the results of the formula after it is pasted into the range G5:G18. The Paste Formulas option was used to paste the formula into this range so the borders would not be altered.
Figure 3.5 Completed Formula in the Cost of Purchase Column
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Table 3.3 "Definitions for Columns H through K of the Investment Detail Worksheet" shows the definitions for the Current Value section (Columns H through K) of the Investment Detail worksheet.
Table 3.3 Definitions for Columns H through K of the Investment Detail Worksheet
	Category
	Definition

	Current Price
	The current price of an individual stock or the current net asset value of a mutual fund.

	Current Purchase Value
	The number of shares purchased multiplied by the current price.

	Estimated Dividend Payments
	The estimated amount of money paid for the interest on a bond fund or the dividends paid on a stock or stock fund. The future value function is used to estimate these payments. For an actual portfolio, real monetary distributions can be added to the current purchase value of the investment to calculate the total value of an investment.

	Current Investment Value
	The current purchase value plus the estimated dividend payments. The current investment value is compared with the cost of purchase to determine how much money is gained or lost.


We will add a basic formula to the Current Purchase Value and Current Investment Value columns. For the Estimated Dividend Payments column, we will use the FV (future value) function to estimate the dividend payments. The following explains how we add the FV function to the Estimated Dividend Payments column:
1. Click cell J4 and type an equal sign (=).
1. Type the function name FV followed by an open parenthesis (().
1. Click cell D4, type a forward slash (/) for division, and then type 12. This divides the rate in the Dividend/Yield column by 12. The length of ownership of an investment is expressed in terms of months in Column Q. Therefore, the rate for the FV function must be expressed in terms of months by dividing the annual rate by 12.
1. Type a comma.
1. Click cell Q4, which contains the number of months owned or the term of the future value calculation.
1. Type a comma followed by a zero (,0). We are not calculating an annuity or periodic investment in this example, so the PMT argument will be defined with a zero. Type a comma to advance the function to the Pv argument.
1. Type a minus sign (−) and click cell G4. This is the cost of the investment purchase previously calculated.
1. Type a closing parenthesis ()).
1. Type a minus sign (−) and click cell G4. By itself, the FV function is calculating the total value of the investment with dividends or interest earned. To show only the amount of dividends or interest earned, we subtract the cost of the investment purchase in G4 from the result of the FV function.
1. Press the ENTER key on your keyboard.
1. Adjust the decimal places for the output of the FV function to zero.
1. Copy the FV function in cell J4 and paste it into the range J5:J18 using the Paste Formulas command.
Figure 3.6 "Completed FV Function in the Estimated Dividend Payments Column" shows the completed FV function in cell J4 of the Estimated Dividend Payments column. It is important to reduce the decimal places to zero after you enter the function into cell J4. Excel does not display the result of the function until the decimal places are removed because of the column width.
Figure 3.6 Completed FV Function in the Estimated Dividend Payments Column
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The following steps explain how to add the formulas for the Current Purchase Value and Current Investment Value columns:
1. Click cell I4 on the Investment Detail worksheet.
1. Enter a formula that multiplies the Current Price in cell H4 by the Shares Purchased in cell E4.
1. Copy the formula in cell I4 and paste it into the range I5:I18 using the Paste Formulas command.
1. Click cell K4 on the Investment Detail worksheet.
1. Enter a formula that adds the Current Purchase Value in cell I4 to the Estimated Dividend Payments in cell J4.
1. Copy the formula in cell K4 and paste it into the range K5:K18 using the Paste Formulas command.
1. Click cell K19 on the Investment Detail worksheet.
1. Enter a SUM function that adds the values in the range K4:K18.
Figure 3.7 "Completed Current Value Section of the Investment Detail Worksheet" shows the completed columns of the Current Value section in theInvestment Detail worksheet. The formula used to calculate the Current Investment Value illustrates why we used the FV function to calculate the estimated dividend or interest payments for an investment. Investments that earn interest or dividends can achieve growth in two ways. The first way is through interest or dividend payments. The second way is through changes in the price paid for the investment. The formula used to calculate the Current Purchase Value is taking the number of shares purchased for each investment and multiplying it by the current market price. Therefore, the Current Investment Value takes into account any changes in the investment price by adding the purchase value at the current market price to any dividends or interest payments earned.


Figure 3.7 Completed Current Value Section of the Investment Detail Worksheet
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Table 3.4 "Definitions for Columns L through R of the Investment Detail Worksheet" provides definitions for the Percent of Portfolio section of the Investment Detail worksheet (Columns L through R).
Table 3.4 Definitions for Columns L through R of the Investment Detail Worksheet
	Category
	Definition

	Current Percent of Portfolio
	The current investment value divided by the total current value of the investment portfolio.

	Target Percent of Portfolio
	The planned percentage each investment is intended to have for the entire portfolio.

	Current vs. Target
	The difference between the Current Percent of Portfolio column and the Target Percent of Portfolio column.

	Rebalance Indicator
	Shows which investments do not match the target percentage of the portfolio. For example, as one investment increases in value due to an increase in market price, it will comprise a greater percentage of the portfolio. This may require that some shares of this asset be sold and invested in other areas that may have decreased in value. This is known as rebalancing the portfolio, and it helps you sell investments when prices are high and buy investments when prices are low.

	Buy/Sell Indicator
	Based on the results of the Rebalance Indicator, a logical function is used to indicate whether an investment should be purchased or sold.

	Months Owned
	Shows how many months an investment is owned. The length of ownership is expressed in terms of months since dividend payments on stock funds and interest payments on bond funds are distributed monthly.

	Long/Short Indicator
	Shows whether an investment has been owned long enough to qualify as a long-term investment, which is greater than twelve months. The amount of taxes paid on the amount of money gained for a short-term investment is greater than a long-term investment. Therefore, there is a tax incentive to hold investments for more than twelve months.


The Percent of Portfolio section of the Investment Detail worksheet (Columns L through R) requires two formulas and one function. The following steps explain how we add them to the worksheet:
1. Click cell L4 in the Investment Detail worksheet.
1. Enter a formula that divides the Current Investment Value in cell K4 by the total in cell K19.
1. Place an absolute reference on cell K19 in the formula by placing the cursor in front of the column letter and pressing the F4 key on your keyboard.
1. Copy the formula and paste it into the range L5:L18 using the Paste Formulas command.
1. Click cell N4 in the Investment Detail worksheet.
1. Enter a formula that subtracts the Target Percent of Portfolio (cell M4) from the Current Percent of Portfolio (cell L4): L4−M4.
1. Copy the formula and paste it into the range N5:N18 using the Paste Formulas command.
1. Click cell Q19 in the Investment Detail worksheet.
1. Enter an AVERAGE function that calculates the average of the values in the range Q4:Q18.
Figure 3.8 "Percent of Portfolio Section of the Investment Detail Worksheet"shows the results of adding two formulas and a function to the Percent of Portfolio section of the Investment Detail worksheet. Notice the absolute reference added to the cell reference for K19 in the formula in the Current Percent of Portfolio column.


Figure 3.8 Percent of Portfolio Section of the Investment Detail Worksheet
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Table 3.5 "Definitions for Columns S through X of the Investment Detail Worksheet" provides definitions for the columns in the Performance Analysis section of the Investment Detail worksheet.
Table 3.5 Definitions for Columns S through X of the Investment Detail Worksheet
	Category
	Definition

	Unrealized Gain/Loss
	The amount of money gained or lost on an investment. It is considered unrealized because the loss or gain does not actually occur until the investment is sold.

	Percent Gain/Loss
	The percentage increase or decrease based on the unrealized gain/loss and the purchase value of an investment.

	Target Annual Growth Rate
	The expected annual growth rate for an investment. All investments are expected to grow over time. The rate of growth depends on the amount of risk taken. Investments that are a higher risk are expected to pay a higher rate of return.

	Actual Annual Growth Rate
	The percentage gain/loss divided by the amount of time an investment is owned expressed in terms of years.

	Target vs. Actual Growth Rate
	The difference between the actual annual growth rate and the target annual growth rate.

	Performance Indicator
	A logical function will be used to indicate which investments are underperforming with respect to the target vs. actual growth rate.


Most of the columns in the Performance Analysis section of the Investment Detail worksheet will be completed with formulas and functions. The following steps explain how we add them to the worksheet:
1. Click cell S4 on the Investment Detail worksheet.
1. Enter a formula that subtracts the value in the Cost of Purchase column (cell G4) from the value in the Current Investment Value column (cell K4):K4−G4.
1. Copy the formula and paste it into the range S5:S19 using the Paste Formulas command. Note that this formula will be used to calculate the output for the Total row in this column. The results of the formula are showing how much money has been earned or lost for each investment. It is important to note that these gains or losses do not actually happen unless the investment is sold.
1. Click cell T4 on the Investment Detail worksheet.
1. Enter a formula that divides the Unrealized Gain/Loss (cell S4) by the Cost of Purchase (cell G4): S4/G4.
1. Copy the formula in cell T4 and paste it into the range T5:T19 using the Paste Formulas command.
1. Click cell V4 on the Investment Detail worksheet.
1. Enter a formula that divides the Percent Gain/Loss (cell T4) by the result of dividing the Months Owned (cell Q4) by 12: T4/(Q4/12). Dividing the Months Owned value by 12 expresses the amount of time an investment has been owned in terms of years. The benchmark growth rates for most investments are expressed in terms of annual return rates. Therefore, this formula must first express the amount of time an investment has been owned in terms of years. Then the total percentage gain or loss for each investment is divided by the length of ownership in years to calculate the actual annual rate of return.
1. Copy the formula in cell V4 and paste it into the range V5:V19 using the Paste Formulas command.
1. Click cell W4 on the Investment Detail worksheet.
1. Enter a formula that subtracts the Target Annual Growth Rate (cell U4) from the Actual Annual Growth Rate (cell V4): V4−U4.
1. Copy the formula in cell W4 and paste it into the range W5:W18 using the Paste Formulas command.
Figure 3.9 "Performance Analysis Section of the Investment Detail Worksheet" shows the results of the formulas added to the Performance Analysis section of the Investment Detail worksheet. This completes the required formulas and functions necessary to add before moving on to the logical and lookup functions of the chapter.
Figure 3.9 Performance Analysis Section of the Investment Detail Worksheet
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The Logical Test
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.02 if starting here.)
A key component for the logical functions that will be demonstrated in this section is the logical test. A logical test is used in logical functions to evaluate the contents of a cell location. The results of the logical test can be either true or false. For example, the logical test C7 = 25 (read as “if the value in cell C7 is equal to 25”) can be either true or false depending on the value that is entered into cell C7. A logical test can be constructed with a variety of comparison operators, as shown in Table 3.6 "Comparison Operator Symbols and Definitions". These comparison operators will be used in the logical test arguments for the logical functions demonstrated in this chapter.
Table 3.6 Comparison Operator Symbols and Definitions
	Symbol
	Definition

	=
	Equal To

	>
	Greater Than

	>
	Less Than

	< >
	Not Equal To

	> =
	Greater Than or Equal To

	< =
	Less Than or Equal To


A logical test will be used to evaluate the contents of a cell location in the Investment Detail worksheet. We will first demonstrate how the logical test is used to evaluate the contents of a cell location. Then we will use this logical test in the IF function, which will be demonstrated next. The following steps explain how the logical test is constructed:
1. Click cell R4 on the Investment Detail worksheet.
1. Type an equal sign (=).
1. Click cell Q4.
1. Type the greater than sign (>) followed by an equal sign (=).
1. Type the number 12. This completes the logical test, which is shown inFigure 3.10 "Logical Test Entered into the Investment Detail Worksheet". The logical test would be stated as: “If the value in cell Q4 is greater than or equal to 12.”


Figure 3.10 Logical Test Entered into the Investment Detail Worksheet
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1. Press the ENTER key on your keyboard. Notice that the output of the logical test is the word TRUE. This is because the value in cell Q4 is 48, which is greater than 12 (see Figure 3.11 "Output of the Logical Test").
1. Copy the logical test in cell R4 and paste it into the range R5:R18 using the Paste Formulas command.
Figure 3.11 "Output of the Logical Test" shows the results of the logical test after it is pasted into the range R5:R18. Notice that for any values that are less than 12 in the range Q4:Q18, the logical test produces an output of FALSE.


Figure 3.11 Output of the Logical Test
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IF Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.03 if starting here.)
The IF function is used to produce a custom output based on the results of a logical test. If the results of the logical test are TRUE, the IF function can display a specific number or text, or perform a calculation. If the results of the logical test are FALSE, the IF function can display a different number or text, or perform a different calculation. The arguments of the IF function are defined inTable 3.7 "Arguments for the IF Function".
Table 3.7 Arguments for the IF Function
	Argument
	Definition

	Logical_test
	A test used to evaluate the contents of a cell location. This argument typically utilizes comparison operators, which are defined in Table 3.6 "Comparison Operator Symbols and Definitions". The results of the test can be either true or false. For example, the test C7>25 would be read as if C7 is greater than 25. If the number 30 is entered into cell C7, the logical test is true. If you are evaluating a cell that contains text data, the text in the logical test must be placed inside quotation marks. For example, if you wanted to test if the word Long is in cell C7, the logical test would be C7 = “Long”.

	[Value_if_true]
	The output that will be displayed by the function or the calculation that will be performed by the function if the results of the logical test are true. This argument can be defined with a formula, function, number, or text. However, when defining this argument with a text output such as the word Long, it must be placed inside quotation marks (“Long”).

	[Value_if_false]
	The output that will be displayed by the function or the calculation that will be performed by the function if the results of the logical test are false. This argument can be defined with a formula, function, number, or text. However, when defining this argument with a text output such as the word Long, it must be placed inside quotation marks (“Long”).


We will use the IF function in the Percent of Portfolio section of the Investment Detail worksheet. We will use the logical test that was previously demonstrated within the IF function to determine if an investment has been held for a short or long period of time. For tax purposes, an investment is considered short-term if it is held less than twelve months. This requires the investor to pay a higher tax percentage for any profit earned on the investment. An investment held twelve months or longer is considered a long-term investment. The following explains how the IF function is used to identify which investments are long term or short term:
1. Highlight the range R4:R18 on the Investment Detail worksheet and press the DELETE key on your keyboard. This will remove the logical test and allow us to replace it with an IF function.
1. Click cell R4 on the Investment Detail worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the Logical button in the Function Library group of commands.
1. Click the IF function from the list of functions (see Figure 3.12 "Selecting the IF Function from the Function Library"). This opens the Function Arguments dialog box.


Figure 3.12 Selecting the IF Function from the Function Library
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1. Click the Collapse Dialog button next to the Logical_test argument (seeFigure 3.13 "Logical_Test Argument Defined").
1. Click cell Q4 and press the ENTER key on your keyboard.
1. Type the greater than sign (>) followed by an equal sign (=).
1. Type the number 12.
Figure 3.13 "Logical_Test Argument Defined" shows the appearance of the IF Function Arguments dialog box after defining the Logical_test argument. Notice that next to the Logical_test input box, Excel shows that the results of the test are true. This makes sense given that the value in cell Q4 is 48, which is greater than 12.


Figure 3.13 Logical_Test Argument Defined
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1. Press the TAB key on your keyboard to advance to the next argument, which is Value_if_true.
1. Type the word Long in quotation marks. If you forget to put words or text in quotation marks using the Function Arguments dialog box, Excel will insert the quotation marks for you.
1. Press the TAB key on your keyboard to advance to the next argument, which is Value_if_false.
1. Type the word Short in quotation marks.
1. Click the OK button on the Function Arguments dialog box to complete the function.
1. Copy the IF function in cell R4 and paste it into the range R5:R18 using the Paste Formulas command.
Integrity Check
Placing Text in Quotation Marks for Logical Functions
If you are using a logical function to evaluate text data in a cell location, or if you are using a logical function to output text data, the text must be placed inside quotation marks. For example, if you are using a logical function to evaluate whether the word Long is entered into cell B5, the logical test must appear as follows: B5= “Long”. If you omit the quotation marks, the function may produce an erroneous false result for the test.
Figure 3.14 "Completed Function Arguments Dialog Box for the IF Function"shows the completed Function Arguments dialog box for the IF function. Notice that the results of the function are displayed in the dialog box. Since the value in cell Q4 is greater than 12, the word Long will be displayed in cell R4.
Figure 3.14 Completed Function Arguments Dialog Box for the IF Function
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Figure 3.15 "IF Function Output" shows the completed Long/Short Indicator column on the Investment Detail worksheet. Notice the word Short is displayed for any investment held less than twelve months.
Figure 3.15 IF Function Output
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Skill Refresher: IF and Nested IF Function
1. Type an equal sign (=).
1. Type the function name IF followed by an open parenthesis (().
1. Define the logical_test argument to evaluate the contents of a cell location such that the result of the test is either true or false.
1. Define the value_if_true argument, which will be the output of the function if the results of the logical test are true.
1. Define the value_if_false argument, which will be the output of the function if the results of the logical test are false. This argument can also be defined by starting another IF function if you are nesting IF functions.
1. Type a closing parenthesis ()). In the case of nested IF functions, type a closing parenthesis for every IF function that was started.
1. Press the ENTER key on your keyboard.
The OR Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.04 if starting here.)
The OR function is similar to the IF function in that it uses a logical test to evaluate the contents of a cell location. However, the OR function allows you to define several logical tests as opposed to just one. If one of the logical tests is true, the output of the function will be the word TRUE. If all the logical tests are false, the output of the function will be the word FALSE. This differs from the IF function because the output of the function is only the word TRUE or the wordFALSE. As a result, the OR function is commonly used within the IF function to enable specific outputs to be defined.
We will use the OR function in the Performance Indicator column on theInvestment Detail worksheet. The purpose of this column is to identify any investment where either the Unrealized Gain/Loss is less than zero or the Target vs. Actual Growth Rate is less than –1%. We will use the function in the logical test of an IF function so we can define a specific output based on the results of the OR function. However, we will first demonstrate how the OR function works by itself, which is outlined in the following steps:
1. Click cell X4 on the Investment Detail worksheet.
1. Type an equal sign (=).
1. Type the function name OR followed by an open parenthesis (().
1. Click cell S4 on the Investment Detail worksheet.
1. Type the less than symbol (<) followed by a zero. This completes the first logical test, which is evaluating if the value in cell S4 is less than zero.
1. Type a comma. This advances the function to a second logical test.
1. Click cell W4 on the Investment Detail worksheet.
1. Type the less than symbol (<) followed by −1%. Be sure to include the minus sign and percent symbol. This completes the second logical test, which is evaluating if the value in cell W4 is less than –1%.
1. Type a closing parenthesis ()) and press the ENTER key on your keyboard.
1. Copy the OR function in cell X4 and paste it into the range X5:X18 using the Paste Formulas command.
Figure 3.16 Completed OR Function by Itself
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Figure 3.16 "Completed OR Function by Itself" shows the construction and result of the OR function by itself. Notice that the only output of the function is the word TRUE or the word FALSE. If either the Unrealized Gain/Loss is less than zero or the Target vs. Actual Growth Rate is less than −1%, the function shows the word TRUE. However, these descriptions will not be helpful for the person using this worksheet. Displaying the words OK or Warning would be far more helpful in identifying investments that need to be evaluated. We can do this if we use the OR function in the logical test argument of the IF function. The following steps explain how to accomplish this:
1. Highlight the range X4:X18 on the Investment Detail worksheet and press the DELETE key on your keyboard. We are going to start over by creating an IF function.
1. Click cell X4 on the Investment Detail worksheet.
1. Type an equal sign (=).
1. Type the function name IF followed by an open parenthesis (().
1. Type the function name OR followed by an open parenthesis ((). The OR function is being placed into the logical_test argument of this IF function.
1. Click cell S4 on the Investment Detail worksheet.
1. Type the less than symbol (<) followed by a zero.
1. Type a comma. This advances the function to a second logical test.
1. Click cell W4 on the Investment Detail worksheet.
1. Type the less than symbol (<) followed by −1%.
1. Type a closing parenthesis ()).
1. Type an equal sign (=).
1. Type the word TRUE. Do not put the word inside quotation marks.
1. Type a comma. This completes the logical_test argument of the IF function. We can now go on to define the value_if_true and thevalue_if_false arguments. This will allow us to specify what the output of the function should be instead, using the OR function outputs of either TRUE or FALSE.
1. Type the word Warning. Be sure to enclose the word in quotation marks.
1. Type a comma. This will advance the function to the value_if_falseargument.
1. Type the word OK. Be sure to enclose the word in quotation marks.
1. Type a closing parenthesis ())and press the ENTER key on your keyboard.
1. Copy the IF function in cell X4 and paste it into the range X5:X18 using the Paste Formulas command.
Figure 3.17 "OR Function in the Logical Test of the IF Function" shows the OR function within the logical_test argument of the IF function. The logical test of the IF function is now evaluating if the results of the OR function are true.
Figure 3.17 OR Function in the Logical Test of the IF Function
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Skill Refresher: OR Function
1. Type an equal sign (=).
1. Type the function name OR followed by an open parenthesis (().
1. Define the logical_test argument to evaluate the contents of a cell location such that the result of the test is either true or false.
1. Define additional logical test arguments as needed. The output of the function will be TRUE if any of the logical tests are true.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
The AND Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.05 if starting here.)
The AND function is almost identical to the OR function in that it is composed of only logical tests and produces one of two possible outputs: TRUE or FALSE. However, all logical tests defined for the AND function must be true in order to produce a TRUE output. If one logical test is false, the function will produce a FALSE output. We will use the AND function to complete the Buy/Sell Indicator column on the Investment Detail worksheet. This column will show either the word Buy or the words Hold or Sell based on the results of the logical test argument of an IF function. We will use the AND function to define the logical test argument of the IF function. The following steps explain how to accomplish this:
1. Click cell P4 on the Investment Detail worksheet.
1. Type an equal sign (=).
1. Type the function name IF followed by an open parenthesis (().
1. Type the function name AND followed by an open parenthesis ((). The AND function is being placed into the logical_test argument of this IF function.
1. Click cell N4 and then type the less than symbol (<</b>).
1. Type a minus sign (−) followed by the number 1 and a percent symbol: (−1%).
1. Type a comma. This advances the AND function to the second logical test.
1. Click cell S4.
1. Type a greater than symbol (>) followed by an equal sign (=). These symbols are used to evaluate if the value in a cell location is greater than or equal to a target value.
1. Type a zero followed by a closing parenthesis ()).
1. Type an equal sign (=) followed by the word TRUE. Do not enclose the word in quotation marks.
Figure 3.18 "AND Function Placed in the Logical Test of an IF Function"shows the appearance of the AND function that has been added to the logical test of the IF function. The AND function will produce a true output if the value in cell N4 is <−1% and the value in cell S4 is greater than or equal to 0.
Figure 3.18 AND Function Placed in the Logical Test of an IF Function
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1. Type a comma. This advances the IF function to the value_if_trueargument.
1. Type the word Buy enclosed in quotation marks as shown in Figure 3.19 "Results of the AND Function in the Logical Test Argument of an IF Function". If the Current vs. Target value is less than −1% and the Unrealized Gain/Loss is greater than or equal to zero, the function will show the word Buy. In other words, if the investment is less than the desired percentage for the total portfolio and it is currently not losing money, we will buy more of that investment so it is in line with the target percentage of the portfolio.
1. Type a comma.
1. Type the words Hold or Sell enclosed in quotation marks as shown inFigure 3.19 "Results of the AND Function in the Logical Test Argument of an IF Function". For all other investments that are not designated with a Buyindicator, the function will show the words Hold or Sell. This indicates that an investment could either be held or sold.
1. Type a closing parenthesis ()) and press the ENTER key on your keyboard.
1. Copy the IF function in cell P4 and paste it into the range P5:P18 using the Paste Formulas command.
1. Increase the width of Column P to 12 points.
Figure 3.19 "Results of the AND Function in the Logical Test Argument of an IF Function" shows the results of the completed AND function within an IF function after it is copied and pasted into the range P5:P18.


Figure 3.19 Results of the AND Function in the Logical Test Argument of an IF Function
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Skill Refresher: AND Function
1. Type an equal sign (=).
1. Type the function name AND followed by an open parenthesis (().
1. Define the logical_test argument to evaluate the contents of a cell location such that the result of the test is either true or false.
1. Define additional logical test arguments as needed. The output of the function will be TRUE if ALL of the logical tests are true.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
Nested IF Functions
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.06 if starting here.)
When constructing the IF function, the logical test can produce only two potential outcomes when evaluating the data in a cell. In addition, the function can produce only two possible outputs, which are defined in thevalue_if_true and value_if_false arguments. However, there may be situations when you need to test for several possible outcomes, which may require more than two possible outputs. To accomplish this, you need to create a nested IF function. A nested IF function is when either the value_if_trueor value_if_false arguments are defined with another IF function.
For the Personal Investment workbook, a nested IF function is required to complete the Rebalance Indicator column (Column O) on the Investment Detail worksheet (see Figure 3.19 "Results of the AND Function in the Logical Test Argument of an IF Function"). The purpose of this column is to indicate where the portfolio needs to be rebalanced. Looking at the Current vs. Target column (Column N) shown in Figure 3.19 "Results of the AND Function in the Logical Test Argument of an IF Function", you can see that several investments have a significant negative number where the investment value has fallen below the target percentage for the portfolio. Other investments have a significant positive number where the investment has exceeded the target percentage for the portfolio. For this portfolio, a number greater than 1% or less than –1% will be considered significant. Therefore, we will need to assess three possible outcomes when creating a logical test that evaluates the values in Column N. The first test will be if the value is greater than 1%. The second test will be if the value is less than –1%. The third test will be if both the first test and the second test are false. This is why we need to construct a nested IF function to produce the outputs in the Rebalance Indicator column. The following steps explain how to accomplish this:
1. Click cell O4 on the Investment Detail worksheet.
1. Type an equal sign (=).
1. Type the function name IF followed by an open parenthesis (().
1. Click cell N4.
1. Type the greater than symbol (>) followed by the number 1%. It is important to use the percent symbol (%) after the number 1. If you omit the percent symbol, Excel will test if the value in cell N4 is greater than 100%.
1. Type a comma.
1. Type the word Rebalance inside quotation marks. When using text data to define any of the arguments for the IF function, the text must be placed inside quotation marks.
1. Type a comma.
1. Start another IF function by typing the function name IF followed by an open parenthesis (().
1. Click cell N4.
1. Type the less than symbol (<) followed by −1%.
1. Type a comma.
1. Type the word Rebalance inside quotation marks.
1. Type a comma.
1. Type the word OK inside quotation marks.
1. Type two closing parentheses ())). Since two IF functions were started, there are two open parentheses in the function. As a result, we need to add two closing parentheses; otherwise, Excel will produce an error message stating that a closing parenthesis is missing.
1. Press the ENTER key on your keyboard.
1. Copy the nested IF function in cell O4 and paste it into the range O5:O18 using the Paste Formulas command.
Integrity Check
Using Logical Functions to Evaluate Percentages
If you are using a logical function to evaluate percentages in a cell location, be sure to use the percent symbol when defining the logical test. For example, if you are testing cell location B5 to determine if the value is greater than 10%, the logical test should appear as follows: B5>10%. If you omit the percent sign, the logical test will evaluate cell B5 to see if the value is greater than 1000%. This may erroneously force the function to produce the value_if_false output. You can also convert the percentage to a decimal in the logical test. For example, in decimal form, the logical test can be constructed as follows: B5>.10.
Figure 3.20 "Completed Nested IF Function" shows how the completed nested IF function should appear in cell O4 of the Investment Detail worksheet. In addition, we see the results of the function after it was pasted into the range O5:O18. Notice that for any investment where the Current vs. Target value is between plus or minus 1%, the word OK appears.


Figure 3.20 Completed Nested IF Function
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Why?
Use AND or OR functions within IF functions
The benefit of using the AND or OR functions within the IF function is that doing so reduces the need to construct lengthy nested IF functions. It becomes increasingly difficult to manage the accuracy of lengthy nested IF functions. The AND and OR functions allow you to test for a variety of conditions in a cell location, which can reduce the need to nest multiple IF functions. Examine the nested if function in cell O4 on the Investment Detail worksheet. Can you recreate this without nesting the IF function?
Basic Conditional Formats
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.07 if starting here.)
A feature related to the skills used to create logical functions is conditional formatting. Conditional formats allow you to apply a variety of formatting treatments based on the contents of a cell location. A logical test similar to the ones used in the IF, AND, and OR functions is used to evaluate the contents of a cell and apply a designated formatting treatment. For example, looking atFigure 3.20 "Completed Nested IF Function", you will notice that the Unrealized Gain/Loss column is formatted using the accounting number format. Negative numbers are enclosed in parentheses. However, to make these numbers stand out, we can use conditional formatting to change the font color to red. We will do this for the Unrealized Gain/Loss and Percent Gain/Loss columns. The following steps explain how conditional formats are applied to the cell locations in these columns:
1. Highlight the range S4:T18 on the Investment Detail worksheet.
1. Click the Conditional Formatting button in the Styles group of commands on the Home tab of the Ribbon.
1. Click the New Rule command from the list of options (see Figure 3.21 "Conditional Formatting Options List"). This will open the New Formatting Rule dialog box.
Figure 3.21 Conditional Formatting Options List
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1. At the top of the New Formatting Rule dialog box, you will find a list of options under the Select a Rule Type heading. Click the second option that states “Format only cells that contain.”
1. In the lower portions of the New Formatting Rule dialog box, you will see several drop-down boxes under the heading Edit the Rule Description. Make sure the first drop-down box is set to Cell Value.
1. Click the second drop-down box in the Edit the Rule Description section of the New Formatting Rule dialog box and select the “less than” option.
1. Click in the input box, which is next to the drop-down box that was set in the previous step, and type a zero. This completes the logical test of the conditional format, which is going to evaluate if the value in any of the cells in the range S4:T18 is less than zero.
1. Click the Format button, which is near the bottom of the New Formatting Rule dialog box. This will open the Format Cells dialog box.
1. Click the drop-down box in the Color section of the Format Cells dialog box and select the red square from the color palette (see Figure 3.22 "Format Cells Dialog Box").
1. Click the OK button at the bottom of the Format Cells dialog box.
1. Click the OK button at the bottom of the New Formatting Rule dialog box. This completes the Conditional Formatting rule that will be applied to cells in the range S4:T18.
Figure 3.22 "Format Cells Dialog Box" shows the Format Cells dialog box. This opens when the Format button is clicked on the New Formatting Rule dialog box. Notice the tabs running across the top of the dialog box. All formatting features in Excel are grouped by category, which can be accessed by clicking the related tab on the Format Cells dialog box. You will see some of the formatting commands in light grey. This indicates that these commands cannot be used with the Conditional Formatting feature. You can use the Format Cells dialog box to apply any formatting features by clicking the Format Cells dialog button on the Home tab of the Ribbon (see Figure 3.21 "Conditional Formatting Options List").
Figure 3.22 Format Cells Dialog Box
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Mouseless Commands
Open the Format Cells Dialog Box
1. Hold down the CTRL key while pressing the SHIFT key and the letter F key on your keyboard.
Figure 3.23 "New Formatting Rule Dialog Box" shows the final settings for the New Formatting Rule dialog box. It is important to note that the “Format only cells that contain” option was selected in the New Formatting Rule dialog box to set a basic logical test that can be used to apply formatting commands automatically based on the values in cell locations.
Figure 3.23 New Formatting Rule Dialog Box
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Figure 3.24 "Conditional Format Applied to the Range S4:T18" shows the results of the conditional formatting rule that was applied to the range S4:T18. Notice the font color is automatically changed to red for negative numbers.


Figure 3.24 Conditional Format Applied to the Range S4:T18
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Skill Refresher: Conditional Formats (Cell Values)
1. Click a cell or highlight a range of cells where the conditional format will be applied.
1. Click the Home tab of the Ribbon.
1. Click the Conditional Formatting button.
1. Click the New Rule option from the drop-down list.
1. Click the “Format only cells that contain” rule type from the list at the top of the New Formatting Rule dialog box.
1. Select the type of contents you are evaluating in the first drop-down box near the bottom of the New Formatting Rule dialog box.
1. Select a comparison operator description in the second drop-down box near the bottom of the New Formatting Rule dialog box.
1. Enter a value in the input box next to the comparison operator box.
1. Click the Format button to set the format that will be applied to the selected cell locations.
1. Click the OK button at the bottom of the New Formatting Rule dialog box.

KEY TAKEAWAYS
1. The Freeze Panes command should be used to lock column and row headings in place while scrolling through large worksheets.
1. The IF function is used to evaluate the contents of a cell location using a logical test. Based on the results of the logical test, you designate a custom output or calculation to be performed by the function.
1. When using text, or nonnumeric data, to define any argument of the IF function, it must be placed inside quotation marks.
1. A nested IF function is used when more than one logical test and more than two outputs are required for a project. Either the Value_if_true or theValue_if_false arguments can be defined with an IF function.
1. When using percentages in any logical test or formula, you must use the percent symbol (%) or convert the percentage to a decimal. For example, 10% can also be expressed as .10.
1. The OR function is used when many logical tests are required to evaluate the contents of a cell location. The OR function will produce a TRUE output if one of the logical tests is true.
1. The AND function is used when many logical tests are required to evaluate the contents of a cell location. The AND function will produce a TRUE output if all of the logical tests are true.
1. To minimize the complexity of nested IF functions, the OR and AND functions should be used when possible to define the logical_test argument of the IF function.
EXERCISES
1. Assume the value in cell B12 is 25. Any value greater than or equal to 25 is OK, and any value below 25 is too low. Which of the following IF functions will provide an accurate result?
a. =IF(B12>25,OK,TOO LOW)
b. =IF(B12>25, “TOO LOW”, “OK”)
c. =IF(B12=25 OR B12>25, “OK”, “TOO LOW”)
d. =IF(B12>=25, “OK”, “TOO LOW”)
1. Assume the value in cell C4 is 5 and the value in D4 is 2. If the value in C4 is greater than 10, or if the value in D4 is greater than or equal to 2, the output should read OK. Otherwise, the output should read LOW. Which of the following IF functions will provide an accurate result?
1. =IF(C4>10 or D4>2 or D4=2, “OK”, “LOW”)
1. =IF(OR(C4>10,D4>2,=2)=TRUE, “OK”, “LOW”)
1. =IF(OR(D4>=2,C4>10)=TRUE, “OK”, “LOW”)
1. =IF(C4>10, D4>=2, “OK”, “LOW”)
1. Assume the value in cell A2 is 0 and the value in B2 is 1%. If the value in A2 is equal to 0 and the value in B2 is greater than 1%, then the output of the function should be OK. Otherwise, the output of the function should be REBAL. Which of the following IF functions will provide an accurate result?
1. =IF(A2=0, “OK”,IF(B2>1%, “OK”, “REBAL”))
1. =IF(AND(A2=0,B2>1)=TRUE, “OK”, “REBAL”)
1. =IF(AND(A2=0,B2>.01)=TRUE, “OK”, “REBAL”)
1. Both a and c are correct.
1. Assume the value in cell E3 is 5. If the value in cell E3 is less than 0, the font color of the text should be red. If the value in cell E3 is greater than or equal to 0, the font color should remain black. When establishing a conditional format for cell E3, which rule type should be selected in the New Formatting Rule dialog box?
1. Format all cells based on their values
1. Format only cells that contain
1. Format only top or bottom ranked values
1. Use a formula to determine which cells to format


3.2 Statistical IF Functions
LEARNING OBJECTIVES
1. Use the COUNTIF function to count selected nonblank cells in a range based on one criteria argument.
1. Use the AVERAGEIF function to calculate the average of selected cells in a range based on the values in an alternate range of cells and one criteria argument.
1. Use the SUMIF function to calculate the sum of selected cells in a range based on the values in an alternate range of cells and one criteria argument.
1. Use the COUNTIFS function to count selected nonblank cells in a range based on more than one criteria argument that utilizes a logical test.
1. Use the AVERAGEIFS function to calculate the average of selected cells in a range based on the values in an alternate range of cells using more than one criteria argument that utilizes a logical test.
1. Use the SUMIFS function to calculate the sum of selected cells in a range based on the values in an alternate range of cells using more than one criteria argument that utilizes a logical test.
This section will demonstrate the use of statistical IF functions. Statistical IF functions provide you with the ability to evaluate the contents in a cell location before including them in a mathematical calculation. This allows you to selectively include targeted cell locations when executing statistical calculations such as sum, average, count, and so on. We will use several statistical IF functions to construct the Portfolio Summary worksheet shown in Figure 3.1 "Completed Personal Investment Portfolio Workbook", which contains two main sections. The Total Summary section (Rows 2 through 8) shows an overview for all investments in the portfolio by investment type. This will allow us to compare the growth performance among the Bond Funds, Domestic Stock Funds, and others. The Poor Performing Investments section (Rows 9 through 15) will provide an overview of poor performing investments by investment type. For the purposes of this exercise, we will define a poor performing investment as one where the growth rate is below the target growth rate by more than 1% (see Column W on the Investment Detail worksheet). The statistical IF functions will allow us to establish criteria to select targeted investments that can be included in the calculations for each section of the Portfolio Summary worksheet.
The COUNTIF Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.08 if starting here.)
The COUNTIF function differs from the regular COUNT function in two ways. First, the regular COUNT function counts only the number of cells in a range that contain numeric data. The COUNTIF function counts the number of cells in a range that contain numeric or text data. Second, the COUNTIF function allows you to selectively count the cells in a range based on specific criteria.
The COUNTIF function contains two arguments: range and criteria. The range argument is defined with the range of cells that will be counted. The criteria argument is defined with the criteria that will be used to decide if a cell in the range should be included in the output of the function. The following steps explain how we can use the COUNTIF function to calculate the number of investments by investment type on the Portfolio Summary worksheet:
1. Click cell B4 on the Portfolio Summary worksheet.
1. Click the Formulas tab of the Ribbon.
1. Click the More Functions button in the Function Library group of commands.
1. Place the mouse pointer over the Statistical option from the drop-down list.
1. Click the scroll down arrow on the second drop-down list to find the COUNTIF function (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Click the COUNTIF function. This will open the Function Arguments dialog box.


Figure 3.25 Selecting the COUNTIF Function from the Function Library
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1. Click the Collapse Dialog button next to the Range argument on the Function Arguments dialog box (see Figure 3.26 "Completed Function Arguments Dialog Box for the COUNTIF Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Range argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range. Alternatively, place the insertion point after the 4 in cell reference A4 and press the F4 key on your keyboard. Then place the insertion point after the 8 in cell reference A18 and press the F4 key. This will add the $ to the appropriate positions automatically.
1. Press the TAB key on your keyboard to advance to the next argument, which is the Criteria argument. Then type the cell location A4. The criteria for the function will be the investment type entered into cell A4 on the Portfolio Summary worksheet.
1. Click the OK button at the bottom of the Function Arguments dialog box. Figure 3.26 "Completed Function Arguments Dialog Box for the COUNTIF Function" shows the completed Function Arguments dialog box for the COUNTIF function. Notice the absolute references that were placed on each cell location in the range that was used to define the Range argument. TheCriteria argument is defined with the cell A4, which means the function will only count cell locations in the range A4:A18 where the contents in the cell match the contents in cell A4.
Figure 3.26 Completed Function Arguments Dialog Box for the COUNTIF Function
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1. Copy the function in cell B4 and paste it into the range B5:B7 using the Paste Formulas command.
1. Enter a SUM function in cell B8 that sums the values in the range B4:B7.
Figure 3.27 "COUNTIF Function Output in the Portfolio Summary Worksheet"shows the results of the COUNTIF function after it is pasted into the range B5:B7. Because of relative referencing, the cell location used in the criteriaargument is changed after the function is pasted into the range B5:B7. For example, in cell B6, the function is counting the cell locations in the range A4:A18 where the contents match the contents of cell A6. This allows you to use the function to count the number of investments per investment type. As shown in the figure, the range B4:B7 now shows the number of investments in this portfolio by investment type.


Figure 3.27 COUNTIF Function Output in the Portfolio Summary Worksheet
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Skill Refresher: COUNTIF Function
1. Type an equal sign (=).
1. Type the function name COUNTIF followed by an open parenthesis (().
1. Define the range argument with a range of cells that will be counted.
1. Type a comma.
1. Define the criteria argument with a cell location, number, text, or logical test. Text and logical tests must be enclosed in quotation marks.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
The AVERAGEIF Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.09 if starting here.)
The AVERAGEIF function performs the identical mathematical calculation as the regular AVERAGE function. However, similar to the COUNTIF function, it allows you to define criteria that will select cells in a range that will be used in the function output. The AVERAGEIF function differs from the COUNTIF function in that it allows you to define two cell ranges instead of one. The first range pertains to the criteria that will be used to select cells for the function output. The second range contains the values that will be used to calculate the arithmetic mean. Table 3.8 "Arguments for the AVERAGEIF and SUMIF Functions" provides definitions for the arguments contained in the AVERAGEIF and SUMIF functions.
Table 3.8 Arguments for the AVERAGEIF and SUMIF Functions
	Argument
	Definition

	Range
	Range of cells that will be evaluated by the criteria argument.

	Criteria
	Criteria that will be used to evaluate the range of cells that is used to define the Range argument. This argument can be defined with a cell location, formula, number, text, or logical test. Note that text and logical tests must be enclosed in quotation marks.

	[Average_range] or [Sum_range]
	Range of cells that will be used to calculate the average when using the AVERAGEIF function, or the sum when using the SUMIF function. This argument is enclosed in brackets because it does not always need to be defined. If this argument is omitted, the function will use the range of cells in the Range argument to calculate the output.


The AVERAGEIF function will be used in the Portfolio Summary worksheet to calculate the average length of time that investments for each investment type are held. The following steps explain how to add this function to the worksheet:
1. Click cell C4 on the Portfolio Summary worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the More Functions button in the Function Library group of commands.
1. Place the mouse pointer over the Statistical option from the drop-down list (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Click the AVERAGEIF function, which will be near the top of the list of functions. This opens the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Range argument on the Function Arguments dialog box (see Figure 3.28 "Defined Arguments for the AVERAGEIF Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Range argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria argument and type the cell location A4. The criteria for the function will be the investment type entered into cell A4 on the Portfolio Summaryworksheet.
1. Click the Collapse Dialog button next to the Average_range argument on the Function Arguments dialog box (see Figure 3.28 "Defined Arguments for the AVERAGEIF Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range Q4:Q18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Average_range argument input box and place an absolute reference on the range Q4:Q18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Click the OK button at the bottom of the Function Arguments dialog box.
Figure 3.28 "Defined Arguments for the AVERAGEIF Function" shows the Function Arguments dialog box for the AVERAGEIF function that will be input into cell C4. Notice that absolute references are placed on the cell locations used to define the Range and Average_range arguments. The function will evaluate the cells in the range A4:A18 using the value that exists in cell A4 on the Portfolio Summary worksheet. When a cell in the range A4:A18 meets the criteria, the function will pull the cell location in the same row from the range Q4:Q18 and include it in the average calculation.


Figure 3.28 Defined Arguments for the AVERAGEIF Function
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1. Copy the function in cell C4 and paste it into the range C5:C7 using the Paste Formulas option.
1. Type an equal sign (=) in cell C8.
1. Click the Investment Detail worksheet tab. Then click cell Q19 and press the ENTER key on your keyboard.
Figure 3.29 "AVERAGEIF Function Output on the Portfolio Summary Worksheet" shows the output of the AVERAGEIF function in the Average Months Owned column on the Portfolio Summary worksheet. The function calculates the average months owned in Column Q on the Investment Detailworksheet where the investment type is equal to the description entered in the range A4:A7 on the Portfolio Summary worksheet.


Figure 3.29 AVERAGEIF Function Output on the Portfolio Summary Worksheet
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Integrity Check
Matching Row Numbers for the Range and Average_range (or Sum_range) Arguments
When defining the Average_range argument for the AVERAGEIF function or the Sum_range argument for the SUMIF function, it is good practice to make sure the row numbers match the row numbers used in the Rangeargument. For example, if the Range argument is defined with the range A4:A12, the range used to define the Average_range or Sum_rangeargument should begin with Row 4 and end with Row 12. If the row numbers in these two arguments do not match, Excel will include the values only in the rows used to define the Range argument. For example, if theRange argument is defined with the range A4:A12 and theAverage_range (or Sum_range) argument is defined with the range D4:D20, only the values in cells D4:D12 will be included in the function output.
Skill Refresher: AVERAGEIF Function
1. Type an equal sign (=).
1. Type the function name AVERAGEIF followed by an open parenthesis (().
1. Define the range argument with a range of cells that will be evaluated using the criteria argument.
1. Type a comma.
1. Define the criteria argument with a cell location, number, text, or logical test. Text and logical tests must be enclosed in quotation marks.
1. Type a comma.
1. Define the Average_range argument with a range that contains values to be averaged. Excel will use the range argument to calculate the average if this argument is omitted.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
The SUMIF Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.10 if starting here.)
The SUMIF function performs the same mathematical calculation as the regular SUM function. However, similar to the AVERAGEIF function, this function allows you to select specific cells from a range that will be used in the output. The arguments for the SUMIF function are identical to the AVERAGEIF function (see Table 3.8 "Arguments for the AVERAGEIF and SUMIF Functions"). We will use the SUMIF function in two columns on the Portfolio Summary worksheet. The first column will show the total investment cost for each investment type. The second column will show the total current value for each investment type. This will allow us to calculate the total annual growth rate for each investment type. The following steps explain how we will use this function to complete the first column:
1. Click cell D4 on the Portfolio Summary worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the Math & Trig button in the Function Library group of commands (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Select the SUMIF function from the drop-down list. Use the scroll bar to scroll down to find the SUMIF function.
1. Click the Collapse Dialog button next to the Range argument on the Function Arguments dialog box (see Figure 3.30 "Defined Arguments for the First SUMIF Function on the Portfolio Summary Worksheet").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Range argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria argument and type the cell location A4. The criteria for the function will be the investment type entered into cell A4 on the Portfolio Summaryworksheet.
1. Click the Collapse Dialog button next to the Sum_range argument on the Function Arguments dialog box (see Figure 3.30 "Defined Arguments for the First SUMIF Function on the Portfolio Summary Worksheet").
Figure 3.30 Defined Arguments for the First SUMIF Function on the Portfolio Summary Worksheet
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1. Click the Investment Detail worksheet tab.
1. Highlight the range G4:G18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Sum_range argument input box and place an absolute reference on the range G4:G18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the function in cell D4 and paste it into the range D5:D7 using the Paste Formulas option.
1. Enter a regular SUM function into cell D8 on the Portfolio Summaryworksheet to calculate the sum of the values in the range D4:D7.
Figure 3.30 "Defined Arguments for the First SUMIF Function on the Portfolio Summary Worksheet" shows how the SUMIF arguments were defined for the Total Purchase Cost column on the Portfolio Summary worksheet. Notice that the row numbers are identical in the range used to define the Range argument and the Sum_range argument.
The following steps explain how to add the SUMIF function to the second column on the Portfolio Summary worksheet:
1. Click cell E4 on the Portfolio Summary worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the Math & Trig button in the Function Library group of commands (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Select the SUMIF function from the drop-down list. Use the scroll bar to scroll down to find the SUMIF function.
1. Click the Collapse Dialog button next to the Range argument on the Function Arguments dialog box (see Figure 3.30 "Defined Arguments for the First SUMIF Function on the Portfolio Summary Worksheet").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Range argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria argument and type the cell location A4.
1. Click the Collapse Dialog button next to the Sum_range argument on the Function Arguments dialog box (see Figure 3.30 "Defined Arguments for the First SUMIF Function on the Portfolio Summary Worksheet").
1. Click the Investment Detail worksheet tab.
1. Highlight the range K4:K18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Sum_range argument input box and place an absolute reference on the range K4:K18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the function in cell E4 and paste it into the range E5:E7 using the Paste Formulas option.
1. Enter a regular SUM function into cell E8 on the Portfolio Summaryworksheet to calculate the sum of the values in the range E4:E7.
Figure 3.31 "SUMIF Function Outputs in the Portfolio Summary Worksheet"shows the results of the SUMIF function in the Total Purchase Cost and Current Value columns in the Portfolio Summary worksheet.
Figure 3.31 SUMIF Function Outputs in the Portfolio Summary Worksheet
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A formula can now be added to show the annual growth for each investment category. The following steps explain how to add this formula to the Portfolio Summary worksheet:
1. Click cell F4 on the Portfolio Summary worksheet.
1. Type an equal sign (=) followed by two open parenthesis ((().
1. Click cell E4 and type a minus sign (−).
1. Click cell D4 and type a closing parenthesis ()).
1. Type a slash (/) for division and click cell D4.
1. Type a closing parenthesis ()). This completes the first part of the formula, which is calculating the growth rate between the Total Purchase Cost (cell D4) and the Current Value (cell E4).
1. Type a slash (/) for division followed by an open parenthesis (().
1. Click cell C4, which is the Average Months Owned.
1. Type a slash (/) for division and the number 12. This part of the formula converts the number of months owned to years by dividing it by 12. This result is being divided into the growth rate, which will then show the average growth per year.
1. Type a closing parenthesis ()) and press the ENTER key on your keyboard.
1. Copy the formula in cell F4 and paste it into the range F5:F8 using the Paste Formulas command.
Figure 3.32 "Completed Annual Growth Column in the Portfolio Summary Worksheet" shows the results of the statistical IF functions that were added to the Total Summary section of the Portfolio Summary worksheet. The statistical IF functions used on this worksheet allowed us to group the details in the Investment Detail worksheet by investment type. Once this was accomplished, we added a formula to show the annual growth rate by investment type.


Figure 3.32 Completed Annual Growth Column in the Portfolio Summary Worksheet
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Skill Refresher: SUMIF Function
1. Type an equal sign (=).
1. Type the function name SUMIF followed by an open parenthesis (().
1. Define the range argument with a range of cells that will be evaluated using the criteria argument.
1. Type a comma.
1. Define the criteria argument with a cell location, number, text, or logical test. Text and logical tests must be enclosed in quotation marks.
1. Type a comma.
1. Define the Sum_range argument with a range that contains values to be summed. Excel will use the range argument to calculate the sum if this argument is omitted.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
The COUNTIFS Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.11 if starting here.)
Up to this point, the statistical IF functions that were demonstrated provided the ability to define one criteria or logical test used to select cells from a targeted range. The next set of statistical functions that will be demonstrated provides the ability to define multiple sets of criteria for selecting cells from a targeted range. We will begin with the COUNTIFS function.
It is easy to distinguish the difference between a statistical IF function that allows one criteria argument to be defined and one that allows multiple criteria arguments. If the IF at the end of the function name is plural, you can define multiple sets of criteria arguments. Therefore, the COUNTIFS function provides the option of defining multiple sets of criteria for selecting cells from a targeted range that will be used in the function output. The arguments for the COUNTIFS function are established in pairs. For example, the first arguments for the function are Criteria_range1 and Criteria1. The function will use theCriteria1 argument to select cells in the Criteria_range1 argument. A second pair of arguments, Criteria_range2 and Criteria2, can be defined to select a subset of cell locations that were selected in the Criteria_range1 andCriteria1 arguments. This process can be repeated for several pairs of criteria arguments. We will continue to work on the Portfolio Summary worksheet by adding the COUNTIFS function to count the number of poor performing investments by investment type. The following steps explain how to add this function to the worksheet:
1. Click cell B11 on the Portfolio Summary worksheet.
1. Click the Formulas tab of the Ribbon.
1. Click the More Functions button in the Function Library group of commands.
1. Place the mouse pointer over the Statistical option from the drop-down list.
1. Click the scroll down arrow on the second drop-down list to find the COUNTIFS function (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Click the COUNTIFS function. This will open the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Criteria_range1 argument on the Function Arguments dialog box (see Figure 3.33 "Defined Arguments for the COUNTIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Criteria_range1 argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria1 argument and type the cell location A11. The criteria for the function will be the investment type that is entered into cell A11 on the Portfolio Summaryworksheet. You will notice that when you define this argument, theCriteria_range2 argument will appear on the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Criteria_range2 argument on the Function Arguments dialog box (see Figure 3.33 "Defined Arguments for the COUNTIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range W4:W18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Criteria_range2 argument input box and place an absolute reference on the range W4:W18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria2argument.
1. Type an open quotation mark followed by the logical test <−1% and then type a closing quotation mark (“<−1%”). The second criterion for this function is a logical test that will identify cell locations where the value is less than −1%. For the purposes of this exercise, a poor performing investment is one that is below the target growth rate by more than 1%.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the function in cell B11 and paste it into the range B12:B14 using the Paste Formulas command.
1. Enter a SUM function in cell B15 on the Portfolio Summary worksheet that sums the values in the range B11:B14.

Why?
Use Statistical IF Functions for a Summary Worksheet
When creating a summary worksheet that summarizes detailed data from other worksheets, such as the Portfolio Summary worksheet in Figure 3.32 "Completed Annual Growth Column in the Portfolio Summary Worksheet", it is best to use statistical IF functions. If data is added to the detailed worksheet that is being summarized, the statistical IF functions will automatically include the new data in the summary worksheet. For example, suppose a row is added below Row 7 on the Investment Detail worksheet (see Figure 3.24 "Conditional Format Applied to the Range S4:T18") and another bond investment is added. The statistical IF functions will automatically pick up the new investment and include it in the Portfolio Summary worksheet. If regular statistical functions or formulas are used, the summary worksheet can easily become inaccurate if new data is added to the detailed worksheet or if the sort order is changed.
Figure 3.33 "Defined Arguments for the COUNTIFS Function" shows the completed arguments for the COUNTIFS function in the Function Arguments dialog box. Notice the scroll bar that appears on the right side of the Function Arguments dialog box. This allows you to scroll through and define multiple pairs of criteria arguments for the function.
Figure 3.33 Defined Arguments for the COUNTIFS Function
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig03_033.jpg]
Figure 3.34 "Outputs for the COUNTIFS Functions" shows the output of the COUNTIFS function on the Portfolio Summary worksheet. The criteria established for the COUNTIFS function shows that there are a total of seven investments that are underperforming in the portfolio.
Figure 3.34 Outputs for the COUNTIFS Functions
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig03_034.jpg]
Skill Refresher: COUNTIFS Function
1. Type an equal sign (=).
1. Type the function name COUNTIFS followed by an open parenthesis (().
1. Define the Criteria_range1 argument with a range of cells that will be counted.
1. Type a comma.
1. Define the Criteria1 argument with a cell location, number, text, or logical test. Text and logical tests must be enclosed in quotation marks. This argument will be used to select cells from the Criteria_range1argument.
1. Type a comma and then repeat steps 3, 4, and 5 to define as many pairs of arguments as needed.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
The AVERAGEIFS Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.12 if starting here.)
The AVERAGEIFS function is similar to the COUNTIFS function in that multiple sets of criteria can be defined instead of one. However, the arguments for the AVERAGEIFS function are slightly different from those for the COUNTIFS function. Table 3.9 "Arguments for the AVERAGEIFS and SUMIFS Functions" provides definitions for the arguments of the AVERAGEIFS and the SUMIFS functions.
Table 3.9 Arguments for the AVERAGEIFS and SUMIFS Functions
	Argument
	Definition

	Average_range or Sum_range
	Range of cells that contain values to be averaged when using the AVERAGEIFS function or summed when using the SUMIFS function. Note that the AVERAGEIFS or SUMIFS functions will only select values from the range used to define this argument if all criteria pairs are true.

	Criteria_range1
	Range of cells that will be evaluated based on the Criteria1argument to determine which cells in the Average_range orSum_range arguments will be included in the output of the function.

	Criteria1
	Criteria that will be used to evaluate the range of cells used to define the Criteria_range1 argument. This argument can be defined with a cell location, formula, number, text, or logical test. Note that text and logical tests must be enclosed in quotation marks.

	Criteria_range2
	Optional argument that defines a second range of cells that will be evaluated based on the Criteria2 argument to determine which cells in the Average_range or Sum_range arguments will be included in the output of the function. Additional Criteria_rangeNarguments can be defined as needed.

	Criteria2
	Criteria that will be used to evaluate the range of cells used to define the Criteria_range2 argument. This argument can be defined with a cell location, formula, number, text, or logical test. Note that text and logical tests must be enclosed in quotation marks. Additional CriteriaN arguments can be defined as needed.


The AVERAGEIFS function will be used to calculate the average months of ownership for poor performing investments in the portfolio. The following steps explain how to add this function to the Portfolio Summary worksheet:
1. Click cell C11 on the Portfolio Summary worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the More Functions button in the Function Library group of commands.
1. Place the mouse pointer over the Statistical option from the drop-down list (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Click the AVERAGEIFS function near the top of the list of functions. This will open the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Average_range argument on the Function Arguments dialog box (see Figure 3.35 "Completed Arguments for the AVERAGEIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range Q4:Q18 on the Investment Detail worksheet and press the ENTER key on your keyboard. Selected cells from this range will be averaged by the function based on the defined criteria in ensuing arguments.
1. Click in the Average_range argument input box and place an absolute reference on the range Q4:Q18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Click the Collapse Dialog button next to the Criteria_range1 argument on the Function Arguments dialog box (see Figure 3.35 "Completed Arguments for the AVERAGEIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard. Once the Criteria_range1argument is defined, the Criteria1 argument will appear in the Function Arguments dialog box.
1. Click in the Criteria_range1 argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria1 argument and type the cell location A11. The criteria for the function will be the investment type entered into cell A11 on the Portfolio Summaryworksheet. You will notice that as you define this argument, theCriteria_range2 argument will appear on the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Criteria_range2 argument on the Function Arguments dialog box (see Figure 3.35 "Completed Arguments for the AVERAGEIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range W4:W18 on the Investment Detail worksheet and the press the ENTER key on your keyboard.
1. Click in the Criteria_range2 argument input box and place an absolute reference on the range W4:W18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria2argument.
1. Type an open quotation mark followed by the logical test <−1% and then type a closing quotation mark (“<−1%”). The second criterion for this function is a logical test that will identify cell locations where the value is less than −1%. For the purposes of this exercise, a poor performing investment is one that is below the target growth rate by more than 1%.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the function in cell C11 and paste it into the range C12:C14 using the Paste Formulas command.
Figure 3.35 "Completed Arguments for the AVERAGEIFS Function" shows the defined arguments for the AVERAGEIFS function. Notice that two sets of criteria arguments are defined. Values that meet all criteria defined in the function will be selected from the range Q4:Q18.
Figure 3.35 Completed Arguments for the AVERAGEIFS Function
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig03_035.jpg]
1. Enter an AVERAGEIF function in cell C15 by typing an equal sign (=) followed by the function name AVERAGEIF followed by an open parenthesis (().
1. Click the Investment Detail worksheet tab and highlight the range W4:W18 to define the Range argument. Type a comma.
1. Type the following to define the criteria argument: “<–1%”. Type a comma.
1. Highlight the range Q4:Q18 to define the [Average_range] argument. Then type a closing parenthesis ()) and press the ENTER key on your keyboard.
Figure 3.36 "Results of the AVERAGEIFS Function" shows the results of the AVERAGEIFS function in the Portfolio Summary worksheet. The function shows the average months of ownership for the poor performing investments by investment type.
Figure 3.36 Results of the AVERAGEIFS Function
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig03_036.jpg]
Skill Refresher: AVERAGEIFS Function
1. Type an equal sign (=).
1. Type the function name AVERAGEIFS followed by an open parenthesis (().
1. Define the Average_range argument with a range of cells that contain values to be averaged.
1. Type a comma.
1. Define the Criteria_range1 argument with a range of cells that will be evaluated based on the criteria used to define the Criteria1 argument.
1. Type a comma.
1. Define the Criteria1 argument with a cell location, number, text, or logical test. Text and logical tests must be enclosed in quotation marks.
1. Repeat steps 4, 5, 6, and 7 to define as many pairs of criteria arguments as needed.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
The SUMIFS Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.13 if starting here.)
The SUMIFS function is similar to the AVERAGEIFS function in that multiple criteria arguments can be defined to select cells from a targeted range (see Table 3.9 "Arguments for the AVERAGEIFS and SUMIFS Functions"). The function will use the selected cells from this targeted range to calculate a total or sum. The SUMIFS function will be used to complete the Total Purchase Cost and Current Value columns in the Poor Performing Investments section of the Portfolio Summary worksheet. The following steps explain how to construct this function for the Total Purchase Cost column:
1. Click cell D11 on the Portfolio Summary worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the Math & Trig button in the Function Library group of commands (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Select the SUMIFS function from the drop-down list. Use the scroll bar to scroll down to find the SUMIFS function. This will open the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Sum_range argument on the Function Arguments dialog box (see Figure 3.37 "Completed Arguments for the SUMIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range G4:G18 on the Investment Detail worksheet and press the ENTER key on your keyboard. Selected cells from this range will be summed based on the defined criteria in ensuing arguments.
1. Click in the Sum_range argument input box and place an absolute reference on the range G4:G18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Click the Collapse Dialog button next to the Criteria_range1 argument on the Function Arguments dialog box (see Figure 3.37 "Completed Arguments for the SUMIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard. Once the Criteria_range1argument is defined, the Criteria1 argument will appear in the Function Arguments dialog box.
1. Click in the Criteria_range1 argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria1 argument and type the cell location A11. The criteria for the function will be the investment type that is entered into cell A11 on the Portfolio Summary worksheet. You will notice that as soon as you define this argument, theCriteria_range2 argument will appear on the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Criteria_range2 argument on the Function Arguments dialog box (see Figure 3.37 "Completed Arguments for the SUMIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range W4:W18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Criteria_range2 argument input box and place an absolute reference on the range W4:W18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria2argument.
1. Type an open quotation mark followed by the logical test <−1% and then type a closing quotation mark (“<−1%”). The second criterion for this function is a logical test that will identify cell locations where the value is less than −1%. For the purposes of this exercise, a poor performing investment is one that is below the target growth rate by more than 1%.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the function in cell D11 and paste it into the range D12:D14 using the Paste Formulas command.
1. Enter a regular SUM function in cell D15 on the Portfolio Summaryworksheet that sums the values in the range D11:D14.
Figure 3.37 "Completed Arguments for the SUMIFS Function" shows the defined arguments for the SUMIFS function. Values that meet all criteria defined in the function will be selected from the range G4:G18. Notice that the results for each argument of the function are shown along the right side of the Collapse Dialog buttons.
Figure 3.37 Completed Arguments for the SUMIFS Function
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Figure 3.38 "SUMIFS Function Output for the Total Purchase Cost Column" shows the results of the SUMIFS function used to complete the Total Purchase Cost column. In total, over $45,000 was invested in funds and stocks that are not meeting the performance goals of the portfolio.


Figure 3.38 SUMIFS Function Output for the Total Purchase Cost Column
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In addition to the Total Purchase Cost column, the SUMIFS function will also be used to complete the Current Value column for the Poor Performing Investments section on the Portfolio Summary worksheet. The following steps explain how to add the function to the worksheet to complete this column:
1. Click cell E11 on the Portfolio Summary worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the Math & Trig button in the Function Library group of commands (see Figure 3.25 "Selecting the COUNTIF Function from the Function Library").
1. Select the SUMIFS function from the drop-down list. Use the scroll bar to scroll down to find the SUMIFS function. This will open the Function Arguments dialog box.
1. Click the Collapse Dialog button next to the Sum_range argument on the Function Arguments dialog box (see Figure 3.39 "Completed Function Arguments Dialog Box for the Second SUMIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range K4:K18 on the Investment Detail worksheet and press the ENTER key on your keyboard. Selected cells from this range will be summed based on the defined criteria in ensuing arguments.
1. Click in the Sum_range argument input box and place an absolute reference on the range K4:K18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Click the Collapse Dialog button next to the Criteria_range1 argument on the Function Arguments dialog box (see Figure 3.39 "Completed Function Arguments Dialog Box for the Second SUMIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range A4:A18 on the Investment Detail worksheet and press the ENTER key on your keyboard. Once the Criteria_range1argument is defined, the Criteria1 argument will appear in the Function Arguments dialog box.
1. Click in the Criteria_range1 argument input box and place an absolute reference on the range A4:A18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria1 argument and type the cell location A11. The criteria for the function will be the investment type entered into cell A11 on the Portfolio Summaryworksheet.
1. Click the Collapse Dialog button next to the Criteria_range2 argument on the Function Arguments dialog box (see Figure 3.39 "Completed Function Arguments Dialog Box for the Second SUMIFS Function").
1. Click the Investment Detail worksheet tab.
1. Highlight the range W4:W18 on the Investment Detail worksheet and press the ENTER key on your keyboard.
1. Click in the Criteria_range2 argument input box and place an absolute reference on the range W4:W18. This is done by typing a dollar sign ($) in front of the column letter and row number for both cells in the range.
1. Press the TAB key on your keyboard to advance to the Criteria2argument.
1. Type an open quotation mark followed by the logical test <−1% and then type a closing quotation mark (“<−1%”). The second criterion for this function is a logical test that will identify cell locations where the value is less than −1%. For the purposes of this exercise, a poor performing investment is one that is below the target growth rate by more than 1%.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the function in cell E11 and paste it into the range E12:E14 using the Paste Formulas command.
1. Enter a regular SUM function in cell E15 on the Portfolio Summary worksheet that sums the values in the range E11:E14 (see Figure 3.40 "SUMIFS Function Output for the Current Value Column").
Figure 3.39 Completed Function Arguments Dialog Box for the Second SUMIFS Function
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Figure 3.40 SUMIFS Function Output for the Current Value Column
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Now that the Total Purchase Cost and Current Value columns are completed for the Poor Performing Investments section on the Portfolio Summary worksheet, we can add a formula to show the annual growth rate by investment type. Since this is the same formula that was used in the Total Summary section of the Portfolio Summary worksheet, we can just copy and paste it. The following steps explain how to do this:
1. Copy the formula in cell F4 on the Portfolio Summary worksheet.
1. Highlight the range F11:F15 on the Portfolio Summary worksheet.
1. Paste the formula using the Paste Formulas command.

Integrity Check
Error Message for Statistical IF Functions
If you receive an error message when attempting to enter a statistical IF function into a cell location, check to make sure any criteria using a comparison operator is enclosed in quotation marks. For example, if you are assessing a range of cells to see if the values are greater than or equal to zero, you must define the Criteria argument as follows: “>=0”. If you do not use the quotation marks, Excel will not accept the function in the cell location and will display an error message.
Figure 3.41 "Completed Poor Performing Investments Section of the Portfolio Summary Worksheet" shows the completed Poor Performing Investments section on the Portfolio Summary worksheet. Notice that even though an investment is considered “poor performing” it does not mean that money is lost on the investment. As shown in the figure, only one investment in the International Stock Fund category is losing money, with an annual growth rate of −5.4%. However, the total annual growth rate for all investments in the Poor Performing section is 2.2% (see cell F15). This is less than half the growth rate for the overall portfolio, which is 6.2% (see cell F8). A final observation is that all the investments in the Domestic Stock Fund category are “poor performing.” The same number of investments in the Total Summary section appears in the Poor Performing Investments section. This completes the Portfolio Summary worksheet with the exception of one column. We will complete this column in the next section with a lookup function.
Figure 3.41 Completed Poor Performing Investments Section of the Portfolio Summary Worksheet
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Skill Refresher: SUMIFS Function
1. Type an equal sign (=).
1. Type the function name SUMIFS followed by an open parenthesis (().
1. Define the Sum_range argument with a range of cells that contain values to be summed.
1. Type a comma.
1. Define the Criteria_range1 argument with a range of cells that will be evaluated based on the criteria used to define the Criteria1 argument.
1. Type a comma.
1. Define the Criteria1 argument with a cell location, number, text, or logical test. Text and logical tests must be enclosed in quotation marks.
1. Repeat steps 4, 5, 6, and 7 to define as many pairs of criteria arguments as needed.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
KEY TAKEAWAYS
1. The COUNTIF, SUMIF, and AVERAGEIF functions can select specific cell locations from a range to compute an output using one criteria argument.
1. The COUNTIFS, SUMIFS, and AVERAGEIFS functions can select specific cell locations from a range to compute an output using multiple sets of criteria arguments.
1. When using the AVERAGEIF and SUMIF functions, the row numbers used in the ranges to define the Range argument and the Average_range orSum_range arguments must be identical.
1. The benefit of using statistical functions when creating a summary worksheet is that if rows of data are added to the detail worksheet, the new data will automatically be included in the function output.
1. When using statistical IF functions, the logical test used to define a criteria argument must be enclosed in quotation marks.
EXERCISES
1. Consider the following SUMIF function: =SUMIF(B2:B10,A1,E2:E20). What cell range will be used to compute the output for the function?
a. E2:E10
b. B2:B10
c. E2:E20
d. B2:B20
1. Which of the following is true with respect to the COUNTIF function?
1. It can only be used to sum selected cells from a range using one set of defined criteria.
1. It can be used to count both numeric and nonnumeric values in selected cells from a range using one set of defined criteria.
1. It can be used to count only numeric values in selected cells from a range given one set of defined criteria.
1. It can be used to count only numeric values in selected cells from a range using multiple sets of defined criteria.
2. If you wanted to calculate the average of the values contained in the range B5:B20 based on any values in the range E5:E20 with a value greater than 5, which of the following functions would provide an accurate result?
1. =COUNTIF(B5:B20,>5,E5:E20)
1. =AVERAGEIF(B5:B20,>5,E5:E20)
1. =AVERAGEIF(E5:E20,>5,B5:B20)
1. =AVERAGEIF(E5:E20,”>5”,B5:B20)
1. Suppose you wanted to sum the values in the range C3:C15 where the values in B3:B15 are equal to the word Bond and where the values in the range D3:D15 are greater than 3%. Which of the following functions would provide an accurate result?
1. =SUMIFS(C3:C15,B3:B15,“Bond”,D3:D15,“>3%”)
1. =SUMIFS(B3:B15,“Bond”,D3:D15,“>.03”,C3:C15)
1. =SUMIFS($C$3:$C$15,$B$3:$B$15,“Bond”,$D$3:$D$15,>3%)
1. =SUMIFS($B$3:$B$15,=Bond,$D$3:$D$15,>.03,$C$3:$C$1)


3.3 Lookup Functions

LEARNING OBJECTIVES
1. Use the VLOOKUP function to search and display the contents of a cell location for data that is organized in columns.
1. Use the HLOOKUP function to search and display the contents of a cell location for data that is organized in rows.
1. Create a web query that imports stock price data into a worksheet from a website.
The final section of this chapter addresses lookup functions. Lookup functions are typically used to search for and display data located in other worksheets or workbooks. The two lookup functions we will use in our example of the personal investment portfolio are the VLOOKUP and HLOOKUP functions. In addition to demonstrating these functions, we will also show how we can enhance the personal investment portfolio workbook with a web query. Web queries are used to bring live or current data into a worksheet from a website.
The VLOOKUP Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.14 if starting here.)
The VLOOKUP function is typically used to access and display data located in another worksheet or workbook. The function can also be used to access and display data located in the same worksheet. This is a very powerful and versatile function because it eliminates the need to copy or recreate data that exists in other worksheets or workbooks. It is called a VLOOKUP function because the function will search vertically down the first column of a range of cells to find what is called a lookup value. This process is very similar to the statistical IF functions in Section 3.2 "Statistical IF Functions". You will recall that these functions used criteria to select cells from a range that was used in the mathematical output. The VLOOKUP function is essentially performing the same process; however, instead of selecting multiple cells from a range, the function is only looking for one specific cell location. Once the function finds the specific cell location, it will display the contents of that cell location or another cell location in the range. Before using the VLOOKUP function in the personal investment portfolio workbook, it is strongly recommended that you carefully read the definitions for the function arguments listed in Table 3.10 "Arguments for the VLOOKUP Function".
Table 3.10 Arguments for the VLOOKUP Function
	Argument
	Definition

	Lookup_value
	This argument is typically defined with a cell location, number, or text. Text data must be enclosed in quotation marks for this argument. The function will search for the criteria entered into this argument in the first column of the range used to define theTable_array argument. For example, if the word Hat is used to define this argument, the function will search for the word Hat in the first column of the range used to define the Table_arrayargument.

	Table_array
	Range of cells that contain data you wish the VLOOKUP function to search though (Lookup_value) and display. This cell range mustcontain the criteria used to define the Lookup_value in the first column. For example, if the range A2:D15 is used to define this argument, the criteria used to define the Lookup_valueargument must exist in Column A.

	Col_index_num
	This is the column index number argument. It is defined with the number of columns to the right of the first column in the range used to define the Table_array argument that contains the data you wish to display. For example, suppose the data you wish the function to display is contained in Column C. If the range used to define the Table_array argument is A2:D15, then the column index number will be 3. Counting the columns to the right of the first column in this range, Column A would be 1, Column B would be 2, and Column C would be 3. It is important to remember to count the first column in the table array range as 1.

	[Range_lookup]
	This argument is defined with either the word TRUE or the wordFALSE. When this argument is defined with the word FALSE, the function will look for an exact match to the criteria used to define the Lookup_value argument in the first column of the table array range. It is important to note the function will search the entire range to find a match. If this argument is defined with the wordTRUE, the function will look for a value that is an exact match or the closest match that is less than the lookup value. For example, if the lookup value is 80 and the highest value in the first column of the table array range is a 78, the function will consider 78 a match for the number 80. However, if the lookup value is 80 and the lowest number in the first column of the table array range is 85, the function will produce an error. This is because the number 80 and any value less than 80 do not exist in the first column of the table array range. It is important to note that if you define this argument with the word TRUE, the data in the table array range must be sorted in ascending order. This is because the function will stop searching for a match once the value in the first column exceeds the lookup value. If the data in the table array range is not sorted, the function can either produce an error code or display an erroneous result. This argument is in brackets because if it is not defined it will automatically be defined with the wordTRUE.



Integrity Check
Using a TRUE Range Lookup for VLOOKUP and HLOOKUP
If you are defining the Range_lookup argument with the word TRUE for either the VLOOKUP or HLOOKUP function, the range used to define theTable_array argument must be sorted in ascending order. For the VLOOKUP function, the table array range must be sorted from smallest to largest or from A to Z based on the values in the first column. For the HLOOKUP function, the table array range must be sorted from left to right based on the values in the first row, from smallest to largest or A to Z.
You may have noticed that on the Investment Detail worksheet, the Description column is blank (see Figure 3.2 "Investment Detail Worksheet"). Descriptions for several investments are included in the workbook in the Investment List worksheet as shown in Figure 3.42 "Investment List Worksheet". The VLOOKUP function will be used to search for a specific symbol in Column A of the Investment List worksheet and display the description for that symbol located in Column B. The following steps explain how to accomplish this:
Figure 3.42 Investment List Worksheet
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1. Click cell C4 on the Investment Detail worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the Lookup & Reference button in the Function Library group of commands.
1. Select the VLOOKUP function from the list of functions. Use the scroll bar to scroll down to the bottom of the list. This will open the Function Arguments dialog box for the VLOOKUP function.
1. Click the Collapse Dialog button next to the Lookup_value argument on the Function Arguments dialog box.
1. Click cell B4 and press the ENTER key on your keyboard. The symbol in cell B4 is the lookup value that will be searched in the first column of the range defined for the Table_array argument.
1. Click the Collapse Dialog button next to the Table_array argument on the Function Arguments dialog box.
1. Click the Investment List worksheet tab.
1. Highlight the range A3:F23 on the Investment List worksheet and press the ENTER key on your keyboard. The function will look in Column A of this range for the lookup value.
1. Click in the input box for the Table_array argument and place an absolute reference on the range A3:F23. This is done by typing a dollar sign ($) in front of the column letter and row number of each cell location in the range.
1. Press the TAB key on your keyboard to advance to the Col_index_numargument and type the number 2. Once the function finds the lookup value in Column A of the range A3:F23, it will display the description that is in Column B of the same row.
1. Press the TAB key on your keyboard to advance to the Range_lookupargument and type the word FALSE. This will direct the function to search for only exact matches to lookup value.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the VLOOKUP function in cell C4 and paste it into the range C5:C18 using the Paste Formulas command.
Figure 3.43 "Completed Function Arguments Dialog Box for the VLOOKUP Function" shows the completed Function Arguments dialog box for the VLOOKUP function. Notice that the Range_lookup argument is defined with the word FALSE. This will direct the function to search for an exact match to the lookup value and will also direct the function to search the entire first column of the table array range. Finally, it is important to note the absolute reference on the table array range. This will prevent the table array range from changing when the function is pasted into other cell locations.
Figure 3.43 Completed Function Arguments Dialog Box for the VLOOKUP Function
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Figure 3.44 "Results of the VLOOKUP Function in the Investment Detail Worksheet" shows the results of the VLOOKUP function in the Investment Detail worksheet. The function is searching for each symbol in Column B of theInvestment Detail worksheet in Column A of the Investment Listworksheet. When the function finds a match, it will display whatever is in the cell location two columns to the right, or Column B, in the Investment Listworksheet. For example, the symbol VDMIX, which is in cell B8 on theInvestment Detail worksheet (see Figure 3.44 "Results of the VLOOKUP Function in the Investment Detail Worksheet"), is also in cell A15 on theInvestment List worksheet (see Figure 3.42 "Investment List Worksheet"). As a result, the function is displaying whatever is in cell B15 on the Investment List worksheet, which is the description “Developed Markets.”


Figure 3.44 Results of the VLOOKUP Function in the Investment Detail Worksheet
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Integrity Check
Absolute References on the Table Array Range for the VLOOKUP and HLOOKUP Functions
If you are copying and pasting a VLOOKUP or HLOOKUP function, you will most likely need to place an absolute reference on the range used to define the Table_array argument. The table array range will change because of relative referencing once the function is pasted to new cell locations. This may result in an error output for either the VLOOKUP or HLOOKUP function. This is because the function will not be able to find the lookup value since the range has been adjusted. If you are defining theRange_lookup argument with the word TRUE, an adjustment in the table array range may result in an erroneous output.
Skill Refresher: VLOOKUP Function
1. Type an equal sign (=).
1. Type the function name VLOOKUP followed by an open parenthesis (().
1. Define the Lookup_value argument with a cell location, number, or text that will be searched in another workbook or worksheet. Text must be placed in quotation marks.
1. Type a comma.
1. Define the Table_array argument with a range of cells that contain the lookup value in the first column along with data that is to be displayed or used by the function.
1. Type a comma.
1. Define the Col_index_num argument with a number that designates the columns to the right in the table array range that will be displayed by the function. Count the first column of the table array range as 1.
1. Type a comma.
1. Define the Range_lookup argument with either the word FALSE or the word TRUE. The word FALSE will search for exact matches to the lookup value. The word TRUE will search for an exact or closest match less than the lookup value. Excel will define this argument as TRUE if it is omitted.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
The HLOOKUP Function
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.15 if starting here.)
The HLOOKUP function serves the same purpose as the VLOOKUP function. The HLOOKUP function can be used to display data from another worksheet or workbook. However, instead of searching for the lookup value vertically down the first column of the table array range, the HLOOKUP function searches horizontally across the first row of the table array range. When the function finds a match for the lookup value, it will display the contents in a cell location based on a row index number. This number designates how many rows below the first row of the table array range the function should display. Table 3.11 "Arguments for the HLOOKUP Function" provides a definition for each argument of the HLOOKUP function. It is best to review the definitions of these arguments carefully before using the function.
Table 3.11 Arguments for the HLOOKUP Function
	Argument
	Definition

	Lookup_value
	This argument is typically defined with a cell location, number, or text. Text data must be enclosed in quotation marks for this argument. The function will search for the criteria entered into this argument in the first row of the range used to define theTable_array argument. For example, if the word Hat is used to define this argument, the function will search for the word Hat in the first row of the range used to define the Table_arrayargument.

	Table_array
	Range of cells that contain data you wish the HLOOKUP function to search though (Lookup_value) and display. This cell range mustcontain the criteria used to define the Lookup_value in the first row. For example, if the range A2:D15 is used to define this argument, the criteria used to define the Lookup_valueargument must exist in Row 2.

	Row_index_num
	This is the row index number argument. It is defined with the number of rows below the first row in the range used to define the Table_array argument that contains the data you wish to display. For example, suppose the data you wish the function to display is contained in Row 5. If the range used to define theTable_array argument is A2:D15, then the column index number will be 4. Counting the rows below the first row in this range, Row 2 would be 1, Row 3 would be 2, Row 4 would be 3, and Row 5 would be 4. It is important to remember to count the first row in the table array range as 1.

	[Range_lookup]
	This argument is defined with either the word TRUE or the wordFALSE. When this argument is defined with the word FALSE, the function will look for an exact match to the criteria used to define the Lookup_value argument in the first row of the table array range. It is important to note the function will search the entire range to find a match. If this argument is defined with the wordTRUE, the function will look for a value that is an exact match or the closest match that is less than the lookup value. For example, if the lookup value is 80 and the highest value in the first row of the table array range is a 78, the function will consider 78 a match for the number 80. However, if the lookup value is 80 and the lowest number in the first row of the table array range is 85, the function will produce an error. This is because the number 80 and any value less than 80 do not exist in the first row of the table array range. It is important to note that if you define this argument with the word TRUE, the data in the table array range must be sorted based on the values in the first row in ascending order from left to right. This is because the function will stop searching for a match once the value in the first row exceeds the lookup value. If the data in the table array range is not sorted, the function can either produce an error code or display an erroneous result. This argument is in brackets because if it is not defined it will automatically be defined with the word TRUE.


The HLOOKUP function will be used on the Portfolio Summary worksheet to display the benchmark growth rates in the range G4:G7. A benchmark is a value that can be used as a standard point of comparison. The Benchmarks worksheet contains growth rates at different year intervals for the benchmarks that will be used to compare the performance for each investment type (seeFigure 3.45 "Benchmarks Worksheet"). For the purposes of this workbook, we will be comparing the growth rates for each investment type to the 5-year average growth rate for the benchmarks categories listed in the range H4:H7. The following steps explain how to construct the HLOOKUP function to display the 5-year benchmark values in the Portfolio Summary worksheet:
Figure 3.45 Benchmarks Worksheet
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1. Click cell G4 in the Portfolio Summary worksheet.
1. Click the Formulas tab on the Ribbon.
1. Click the Lookup & Reference button in the Function Library group of commands.
1. Select the HLOOKUP function from the list of functions. This will open the Function Arguments dialog box for the HLOOKUP function.
1. Click the Collapse Dialog button next to the Lookup_value argument on the Function Arguments dialog box.
1. Click cell H4 and press the ENTER key on your keyboard. The description in cell H4 will be the lookup value that will be searched in the first row of the range defined for the Table_array argument.
1. Click the Collapse Dialog button next to the Table_array argument on the Function Arguments dialog box.
1. Click the Benchmarks worksheet tab.
1. Highlight the range B2:E6 on the Benchmarks worksheet and press the ENTER key on your keyboard. The function will look in Row 2 of this range for the lookup value.
1. Click in the input box for the Table_array argument and place an absolute reference on the range B2:E6. This is done by typing a dollar sign ($) in front of the column letter and row number of each cell location in the range.
1. Press the TAB key on your keyboard to advance to the Row_index_num argument and type the number 4. Once the function finds the lookup value in Row 2 of the range B2:E6, it will display the value that is in Row 5 of the same column. Remember that Row 2 is counted as Row 1 for the row index number in this example.
1. Press the TAB key on your keyboard to advance to the Range_lookup argument on the Function Arguments dialog box and type the word FALSE. This will direct the function to search for only exact matches of the lookup value.
1. Click the OK button at the bottom of the Function Arguments dialog box.
1. Copy the HLOOKUP function in cell G4 and paste it into the range G5:G7 using the Paste Formulas command.
Figure 3.46 "Completed Function Arguments Dialog Box for the HLOOKUP Function" shows the completed Function Arguments dialog box for the HLOOKUP function. The row index number 4 indicates that the function will display the contents of the cell location in the fourth row of the table array range.


Figure 3.46 Completed Function Arguments Dialog Box for the HLOOKUP Function
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Figure 3.47 "Completed Portfolio Summary Worksheet" shows the output of the HLOOKUP function. Notice that the output of the function in cell G4 is 6.0%. This is because the lookup value was defined with the entry in cell H4, which is the Barclays index. Looking at Figure 3.45 "Benchmarks Worksheet", if you count the first row of the table array range as Row 1, the value 6.03% is the fourth row in the Barclays column. Since the values in Column G on the Portfolio Summary worksheet are set to 1 decimal place, the value is displayed as 6.0%.
Figure 3.47 Completed Portfolio Summary Worksheet
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Integrity Check
#N/A and #REF! Errors with Lookup Functions
If you receive the #N/A error code when using the VLOOKUP or HLOOKUP function, it indicates that Excel cannot find the lookup value in the table array range. Check that the lookup value exists in the first column for the VLOOKUP, or the first row for the HLOOKUP, in the range used to define the Table_array argument. You may also see this error code if you copy and paste the function and forget to put an absolute reference on the range used to define the Table_array argument. The #REF! error code indicates that the column index number or row index number exceeds the number of columns or rows in the range used to define the Table_array argument.
Skill Refresher: HLOOKUP Function
1. Type an equal sign (=).
1. Type the function name HLOOKUP followed by an open parenthesis (().
1. Define the Lookup_value argument with a cell location, number, or text that will be searched in another workbook or worksheet. Text must be placed in quotation marks.
1. Type a comma.
1. Define the Table_array argument with a range of cells that contain the lookup value in the first row along with data that is to be displayed or used by the function.
1. Type a comma.
1. Define the Row_index_num argument with a number that designates the rows from the top of the table array range that will be displayed by the function. Count the first row of the table array range as 1.
1. Type a comma.
1. Define the Range_lookup argument with either the word FALSE or the word TRUE. The word FALSE will search for exact matches to the lookup value. The word TRUE will search for an exact or closest match less than the lookup value. Excel will define this argument as TRUE if it is omitted.
1. Type a closing parenthesis ()).
1. Press the ENTER key on your keyboard.
Web Queries
Follow-along file: Continue with Excel Objective 3.00. (Use file Excel Objective 3.16 if starting here.)
The final skill we will demonstrate in this chapter is the creation of a web query. Web queries allow you to import external data from a website into an Excel worksheet. We can enhance the personal investment portfolio demonstrated in this chapter through the use of web queries to import current stock prices from a website. Once a stock price is imported into the workbook, a cell reference can be added to the Investment Detail worksheet to reflect the most current price for an investment. It is important to note that you must establish an Internet connection before proceeding with this exercise. The following steps explain how to retrieve the current stock price for Microsoft from the Yahoo! Finance website and import it into the Price Data worksheet:
1. Click cell A2 on the Price Data worksheet.
1. Click the Data tab of the Ribbon.
1. Click the From Web button located in the Get External Data group of commands. This will open the New Web Query dialog box.
1. Type the following Internet address (URL) in the Address input box (seeFigure 3.48 "New Web Query Dialog Box"): http://www.yahoo.com. Press the ENTER key on your keyboard after entering the URL.
1. Use the scroll bar on the right side of the New Web Query dialog box to locate the Finance link on the left navigation pane of the website. Click the Finance link (see Figure 3.48 "New Web Query Dialog Box").


Figure 3.48 New Web Query Dialog Box
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1. Locate the Get Quotes input box by using the scroll bar to scroll to the top of the website (see Figure 3.49 "Get Quotes Input Box on Yahoo! Finance").
1. Click in the Get Quotes input box, type the stock symbol MSFT, and press the ENTER key on your keyboard (see Figure 3.49 "Get Quotes Input Box on Yahoo! Finance").
Figure 3.49 Get Quotes Input Box on Yahoo! Finance
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1. When viewing the stock price data for MSFT, you will see several yellow boxes or tags with arrows (see Figure 3.50 "Selecting a Tag to Import Data from a Website"). These tags indicate blocks or tables of data that can be imported into a worksheet from a website. Click the yellow tag next to the Last Trade price. The yellow tag will turn green with a check mark inside of it.
Figure 3.50 Selecting a Tag to Import Data from a Website
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1. Click the Import button at the bottom of the New Web Query dialog box. This will open the Import Data dialog box, as shown in Figure 3.51 "Import Data Dialog Box".


Figure 3.51 Import Data Dialog Box
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1. Click the Properties button at the bottom of the Import Data dialog box (seeFigure 3.51 "Import Data Dialog Box"). This will open the External Data Range Properties dialog box.
1. Click in the Name input box on the External Data Range Properties dialog box and delete the query name that is provided. Type the new query nameMicrosoft Stock Price.
1. Click the box next to the “Refresh every” property. Change the refresh minutes to 5. This means the query will automatically search the website every 5 minutes to retrieve an updated stock price for Microsoft (see Figure 3.52 "Final Settings for the External Data Range Properties Dialog Box").


Figure 3.52 Final Settings for the External Data Range Properties Dialog Box
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1. Click the option at the bottom of the External Data Range Properties dialog box that reads “Overwrite existing cells with new data, clear unused cells” (see Figure 3.52 "Final Settings for the External Data Range Properties Dialog Box"). It is important to select this option if you intend to add more than one web query to a worksheet or if you are using formulas in adjacent columns to a web query. This option will prevent the web query from deleting entire rows of data from the worksheet.
1. Click the OK button at the bottom of the External Data Range Properties dialog box.
1. Click the OK button at the bottom of the Import Data dialog box.
1. After the data is imported, click cell H17 on the Investment Detailworksheet and type an equal sign (=).
1. Click the Price Data worksheet tab.
1. Click cell B2 on the Price Data worksheet and press the ENTER key on your keyboard. This will display the price that is imported from the web query on the Investment Detail worksheet.
1. Figure 3.53 "Stock Price for Microsoft Imported into the Price Data Worksheet" shows the results of importing the Microsoft stock price from the Yahoo! Finance website. It is important to note that the data you retrieve from the website will be different from what is shown in this figure.
Figure 3.53 Stock Price for Microsoft Imported into the Price Data Worksheet
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Skill Refresher: Web Queries
1. Click a cell location on a worksheet where the first column of the data being imported should appear.
1. Click the Data tab of the Ribbon.
1. Click the From Web button in the Get External Data group of commands.
1. Enter a website address in the Address input box on the New Web Query dialog box and press the ENTER key on your keyboard.
1. Use the scroll bars and website links to navigate the website.
1. Select one or more yellow tags that contain the block or blocks of data you wish to import.
1. Click the Import button at the bottom of the New Web Query dialog box.
1. Click the Properties button at the bottom of the Import Data dialog box.
1. Make any necessary changes on the External Data Range Properties dialog box.
1. Click the OK button at the bottom of the External Data Range Properties dialog box.
1. Click the OK button at the bottom of the Import Data dialog box.
KEY TAKEAWAYS
1. Lookup functions are powerful and versatile tools because they eliminate the need to copy or recreate data that exists in other worksheets or workbooks.
1. The VLOOKUP function will look vertically down the first column of the table array range to find the lookup value. The lookup value must exist in the first column of the table array range when using the VLOOKUP function.
1. The HLOOKUP function will look horizontally across the first row of the table array range to find the lookup value. The lookup value must exist in the first row of the table array range when using the HLOOKUP function.
1. If the Range_lookup argument for the VLOOKUP function is defined with the word TRUE, the data in the table array range must be sorted in ascending order (smallest to largest) based on the values in the first column.
1. If the Range_lookup argument for the HLOOKUP function is defined with the word TRUE, the data in the table array range must be sorted in ascending order (smallest to largest), left to right, based on the values in the first row.
1. If you are copying and pasting a VLOOKUP or HLOOKUP function to other cell locations on a worksheet, make sure there is an absolute reference placed on the table array range.
1. Web queries are used to import external data from a website into an Excel worksheet.
EXERCISES
1. Which of the following is true with respect to the range of cells used to define the Table_array argument when using the VLOOKUP function?
a. The lookup value must exist in the first row of this range.
b. The lookup value must exist in the first column of this range.
c. This range must be sorted in ascending order if the Range_lookup argument is defined with the word FALSE.
d. The range used to define the Table_array argument is the lookup value.
1. Assume that the range B3:E23 is used to define the Table_array argument for an HLOOKUP function. How should the Row_index_num argument be defined if the output of the function should be the contents of the cell location in Row 15 in the same column as the lookup value?
1. with the number 15
1. with the range B3:B15
1. with cell location B15
1. with the number 13
1. Column A contains values that will be used to define the Lookup_value argument of a VLOOKUP function. The function will search for an exact match to the lookup value in the range A2:D15 in the Description List worksheet. The output of the function should be the contents in the cell location in Column C of the same row as the lookup value. Once the function is created, it will be copied and pasted to other cell locations in the same column. Which of the following VLOOKUP functions will provide an accurate result based on these criteria?
1. =VLOOKUP(A4,‘Description List’!A2:D15,2,FALSE)
1. =VLOOKUP($A$4,‘Description List’!$A$2:$D$15,2,FALSE)
1. =VLOOKUP(A4,‘Description List’!$A$2:$D$15,3,TRUE)
1. =VLOOKUP(A4,‘Description List’!$A$2:$D$15,3,FALSE)
1. When using a web query, what is the appropriate setting to make if you want Excel to search the website for new information every minute?
1. Click the “Refresh every” option and change the minutes to 1 in the Import Data dialog box.
1. Click the “Refresh every” option and change the minutes to 1 in the External Data Range Properties dialog box.
1. Click the “Refresh every” option and change the minutes to 1 in the New Web Query dialog box.
1. Click the “Refresh every” option and change the minutes to 1; also select the “Overwrite existing cells with new data, clear unused cells” option in the External Data Range Properties dialog box.


3.4 Chapter Assignments and Tests

To assess your understanding of the material covered in the chapter, please complete the following assignments.
Careers in Practice (Skills Review)
Retail Inventory Analyst (Comprehensive Review Part A)
Starter File: Chapter 3 CiP Exercise 1
Difficulty: Level 1 Easy
The challenge of pursuing any position in a retail career is analyzing large volumes of data to measure the financial performance of the business. Large retail corporations may service thousands of customers in hundreds of stores every day. This creates an enormous amount of sales data that is typically stored in large database systems. A retail analyst is typically asked to make sense of all this data and develop reports for other managers in the company. In fact, a retail analyst is often asked to prepare sales reports for the most senior executives in a retail corporation. The skills covered in this chapter are extremely valuable in helping a retail analyst summarize large volumes of data that allow other managers to understand the financial performance of the company and make critical decisions every day. In this exercise, you will create a sales report similar to one that is commonly used in a retail career. This part of the exercise utilizes the IF function to analyze the sales and inventory data by store. The information created from this analysis can be shared with a manager in the shipping department. Begin this exercise by opening the file named Chapter 3 CiP Exercise 1.
1. Click cell D3 on the Sales by Store worksheet. Set the Freeze Panes command by clicking the View tab of the Ribbon and then clicking the Freeze Panes button. Select the Freeze Panes option from the drop-down list. This will keep the column headings and store numbers in view as you scroll through the worksheet.
1. Click cell L3 on the Sales by Store worksheet. Enter an IF function by typing an equal sign (=) followed by the function name IF and an open parenthesis ((). Define the arguments of the function as follows:
1. Logical_test: The logical test will assess if the value in cell J3 is greater than 5%. Click cell J3 and then type >5%. Complete the argument by typing a comma.
1. Value_if_true: If the logical test is true, the function should show the word Growth. Type the word “Growth” with the quotation marks as shown. Complete the argument by typing a comma.
1. Value_if_false: If the logical test is false, the function should leave the cell blank. To do this, type two quotation marks (“”). Complete the function by typing a closing parenthesis and press the ENTER key on your keyboard.
1. Copy and paste the IF function in cell L3 into the range L4:L26 by double clicking the Auto Fill Handle (see Figure 3.54). You will see the word Growth only for stores where sales are growing at a rate greater than 5% compared to last year. The other cell locations in this column will remain blank if the growth rate is at or less than 5%.
Figure 3.54
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Double click the Auto Fill Handle to copy and paste formulas and functions.
1. Click cell M3 on the Sales by Store worksheet. This column will use the AND function within the IF function to identify small stores that cannot receive any shipments until more inventory is sold. Begin the function by typing an equal sign (=) followed by the function name IFand an open parenthesis ((). Define the arguments of the function as follows:
3. Logical_test: The logical test will assess if the store size in cell F3 is equal to 10000 and if the weeks of supply in cell K3 is greater than 8. This will require the use of the AND function. Type the function name AND followed by an open parenthesis. Define the first argument by clicking cell F3 and then typing the following:=10000. Type a comma and define the second argument by clicking cell K3 and then typing the following: >8. Type a closing parenthesis followed by a comma (),).
3. Value_if_true: If the logical test is true, the function should show the word HOLD. Type “HOLD” with the quotation marks as shown. Complete the argument by typing a comma.
3. Value_if_false: If the logical test is false, the function should show the word OK. Type “OK” with the quotation marks as shown. Complete the function by typing a closing parenthesis and press the ENTER key on your keyboard.
1. Copy and paste the IF function in cell M3 into the range M4:M26 by double clicking the Auto Fill Handle. The function now shows for any store that is 10,000 square feet if shipments should be held.
1. Click cell N3 on the Sales by Store worksheet. This column will show for all stores if the inventory is too high, low, or normal. This will require a nested IF function. Begin the function by typing an equal sign (=) followed by the function name IF and an open parenthesis ((). Define the arguments of the function as follows:
5. Logical_test: The first logical test will assess if the weeks of supply in cell K3 is less than 4. Click cell K3 and then type <4. Complete the argument by typing a comma.
5. Value_if_true: If the logical test is true, the function should show the word LOW. Type “LOW” with the quotation marks as shown. Complete the argument by typing a comma.
5. Value_if_false: This argument will be used to begin a second IF function. Type the function name IF and an open parenthesis ((). Define the arguments of this second IF function as follows:
5. Logical_test: This second logical test will assess if the weeks of supply in cell K3 is greater than 8. Click cell K3 and then type >8. Complete the argument by typing a comma.
5. Value_if_true: If the logical test is true, the function should show the word HIGH. Type “HIGH” with the quotation marks as shown. Complete the argument by typing a comma.
5. Value_if_false: IF the second logical test is false, the function should show the word NORMAL. Type “NORMAL” with the quotation marks as shown. Complete the function by typing two closing parentheses ())).Press the ENTER key.
1. Copy and paste the IF function in cell N3 into the range N4:N26 by double clicking the Auto Fill Handle. The function now highlights for each store if the inventory is low, high, or normal.
1. Click cell O3 on the Sales by Store worksheet. This column will use the OR function within the IF function to identify stores that should be prioritized for merchandise shipments. Begin the function by typing an equal sign (=) followed by the function name IF and an open parenthesis ((). Define the arguments of the function as follows:
7. Logical_test: The logical test will assess if the change in sales in cell J3 is greater than 8% or if the weeks of supply in cell K3 is less than 5. This will require the use of the OR function. Type the function name OR followed by an open parenthesis ((). Define the first argument by clicking cell J3 and then typing the following:>8%. Type a comma and define the second argument by clicking cell K3 and then typing the following: <5. Type a closing parenthesis followed by a comma (),).
7. Value_if_true: If the logical test is true, the function should show the word Priority. Type “Priority” with the quotation marks as shown. Complete the argument by typing a comma.
7. Value_if_false: If the logical test is false, the function should leave the cell blank. To do this, type two quotation marks (“”). Complete the function by typing a closing parenthesis and press the ENTER key on your keyboard.
1. Copy and paste the IF function in cell O3 into the range O4:O26 by double clicking the Auto Fill Handle. The function now shows the wordPriority for any store that is experiencing high sales growth or low inventory. This information can also be used by a shipping manager to prioritize the flow of deliveries to the stores.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 3 CiP Exercise 1”).
1. Close the workbook and Excel.


Figure 3.55Completed CiP Exercise 1 Sales by Store Worksheet (Columns L–O)
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Careers in Practice (Skills Review)
Retail Sales Analyst (Comprehensive Review Part B)
Starter File: Chapter 3 CiP Exercise 1 (Continued from Comprehensive Review Part A)
Difficulty: Level 2 Moderate
This exercise continues the career theme for a retail analyst. In this exercise, you will summarize the detailed sales data using the statistical IF functions. The report will summarize the store level detail by region, which could be used by senior executives of the company. Begin this exercise by opening the file named Chapter 3 CiP Exercise 1 or continue with this file if you completed the comprehensive review part A.
1. Click cell C3 on the Summary Report worksheet. This column will be used to count the stores for each region of the company. Begin the function by clicking the Formulas tab on the Ribbon. Click the More Functions button, click the Statistical option, and then click the COUNTIF function from the list. Define the arguments in the Function Arguments dialog box as follows:
0. Range: Click the Collapse Dialog button next to the Rangeargument, click the Sales by Store worksheet tab, and highlight the range A3:A26. Press the ENTER key on your keyboard. Click in the input box for the Range argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
0. Criteria: Type cell A3. Complete the function by clicking the OK button at the bottom of the Function Arguments dialog box.
1. Copy and paste the COUNTIF function in cell C3 by double clicking the Auto Fill Handle. The function will show the number of stores for each region.
1. Click cell D3 on the Summary Report worksheet. This column will be used to sum the current sales by region. Begin the function by clicking the Formulas tab on the Ribbon. Click the Math & Trig button and select the SUMIF function from the list. Define the arguments in the Function Arguments dialog box as follows:
2. Range: Click the Collapse Dialog button next to the Rangeargument, click the Sales by Store worksheet tab, and highlight the range A3:A26. Press the ENTER key on your keyboard. Click in the input box for the Range argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
2. Criteria: Type cell A3. Press the TAB key on your keyboard to advance to the next argument.
2. Sum_range: Click the Collapse Dialog button next to theSum_range argument, click the Sales by Store worksheet tab, and highlight the range I3:I26. Press the ENTER key on your keyboard. Click in the input box for the Sum_range argument and place an absolute reference on the range. Complete the function by clicking the OK button at the bottom of the Function Arguments dialog box.
1. Copy and paste the SUMIF function in cell D3 by double clicking the Auto Fill Handle. The function will show the total sales this year for each region.
1. Click cell E3 on the Summary Report worksheet. This column will be used to sum the sales last year by region. Enter a SUMIF function and define the arguments exactly as stated in step 3. However, define theSum_range argument with the range H3:H26 on the Sales by Storeworksheet. Remember to put an absolute reference on this range before completing the function.
1. Copy and paste the SUMIF function in cell E3 by double clicking the Auto Fill Handle. The function will show the total sales last year for each region.
1. Enter a formula in cell F3 on the Summary Report worksheet to calculate the percent change in sales for each region. Your formula should first subtract the Sales Last Year in cell E3 from the Sales This Year in cell D3. Then divide this result by the Sales Last Year in cell E3.
1. Copy and paste the formula in cell F3 by double clicking the Auto Fill Handle.
1. Click cell C11 on the Summary Report worksheet. This column will be used to count the number of stores by size for the region number typed into cell B9. Begin the function by clicking the Formulas tab on the Ribbon. Click the More Functions button, click the Statistical option, and select the COUNTIFS function from the list. Define the arguments in the Function Arguments dialog box as follows:
8. Criteria_range1: Click the Collapse Dialog button next to theCriteria_range1 argument, click the Sales by Store worksheet tab, and highlight the range A3:A26. Press the ENTER key on your keyboard. Click in the input box for the Criteria_range1argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
8. Criteria1: Type cell B9. Place an absolute reference on this cell location. Press the TAB key on your keyboard to advance to the next argument.
8. Criteria_range2: Click the Collapse Dialog button next to theCriteria_range2 argument, click the Sales by Store worksheet tab, and highlight the range F3:F26. Press the ENTER key on your keyboard. Click in the input box for the Criteria_range2argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
8. Criteria2: Type cell B11. Complete the function by clicking the OK button at the bottom of the Function Arguments dialog box.
1. Copy the COUNTIFS function in cell C11 and paste it into the range C12:C14 using the Paste Formulas command.
1. Click cell D11 on the Summary Report worksheet. This column will be used to sum the current sales by store size for the region number typed into cell B9. Begin the function by clicking the Formulas tab on the Ribbon. Click the Math & Trig button, and select the SUMIFS function from the list. Define the arguments in the Function Arguments dialog box as follows:
10. Sum_range: Click the Collapse Dialog button next to theSum_range argument, click the Sales by Store worksheet tab, and highlight the range I3:I26. Press the ENTER key on your keyboard. Click in the input box for the Sum_range argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
10. Criteria_range1: Click the Collapse Dialog button next to theCriteria_range1 argument, click the Sales by Store worksheet tab, and highlight the range A3:A26. Press the ENTER key on your keyboard. Click in the input box for the Criteria_range1argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
10. Criteria1: Type cell B9. Place an absolute reference on this cell location. Press the TAB key on your keyboard to advance to the next argument.
10. Criteria_range2: Click the Collapse Dialog button next to theCriteria_range2 argument, click the Sales by Store worksheet tab, and highlight the range F3:F26. Press the ENTER key on your keyboard. Click in the input box for the Criteria_range2argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
10. Criteria2: Type cell B11. Complete the function by clicking the OK button at the bottom of the Function Arguments dialog box.
1. Copy the SUMIFS function in cell D11 and paste it into the range D12:D14 using the Paste Formulas command.
1. Click cell E11 on the Summary Report worksheet. This column will be used to sum the sales last year by store size for the region number typed into cell B9. Enter a SUMIFS function into this cell location and define the arguments exactly as stated for step 11. However, define theSum_range argument with the range H3:H26. Remember to place an absolute reference on this range.
1. Copy the SUMIFS function in cell E11 and paste it into the range E12:E14 using the Paste Formulas command.
1. Enter a formula in cell F11 on the Summary Report worksheet to calculate the percent change in sales for each store size. Your formula should first subtract the Sales Last Year in cell E11 from the Sales This Year in cell D11. Then divide this result by the Sales Last Year in cell E11.
1. Copy the formula in cell F11 and paste it into the range F12:F14 using the Paste Formulas command.
1. Place a conditional format on the range F11:F14 to show any negative numbers in red. Begin by highlighting the range F11:F14 on theSummary Report worksheet. Click the Conditional Formatting button in the Home tab of the Ribbon and select the New Rule option from the drop-down list. Click the “Format only cells that contain” option from the New Formatting Rule dialog box. Change the comparison operator box from “between” to “less than”. Click in the input box next to the comparison operator box and type a 0. Click the Format button and change the text color to red. Complete the command by clicking the OK button in the Format Cells dialog box and in the new New Formatting Rule dialog box.
1. Click cell G3 on the Summary Report worksheet. The purpose of this column is to show the sales growth target for each region. The sales growth targets can be found in the Region Plan worksheet. An HLOOKUP function will be used to display the sales growth plan for each region. Begin the function by clicking the Formulas tab of the Ribbon. Then click the Lookup & Reference button and select the HLOOKUP function from the list. Define the arguments of the function as follows:
17. Lookup_value: Type cell A3 in the input box for this argument. Then press the TAB key on your keyboard to advance to the next argument.
17. Table_array: Click the Collapse Dialog button next to theTable_array argument, click the Region Plan worksheet tab, and highlight the range B2:E5. Press the ENTER key on your keyboard. Click in the input box for the Table_array argument and place an absolute reference on the range. Press the TAB key on your keyboard to advance to the next argument.
17. Row_index_num: Type the number 4 and press the TAB key on your keyboard.
17. Range_lookup: Type the word FALSE. Complete the function by clicking the OK button at the bottom of the Function Arguments dialog box.
1. Copy and paste the HLOOKUP function in cell G3 by double clicking the Auto Fill Handle.
1. Enter a formula in cell H3 that subtracts the Sales Growth Target in cell G3 from the Change in Sales in cell F3 (F3−G3). Then copy and paste the formula into the range H4:H6.
1. Click cell C9 on the Summary Report worksheet. The purpose of this cell is to display the name of the region for the number that is typed into cell B9. This will be accomplished by using a VLOOKUP function. Begin the function by clicking the Formulas tab of the Ribbon, then click the Lookup & Reference button and select the VLOOKUP function from the list. Define the arguments of the function as follows:
20. Lookup_value: Type cell B9 in the input box for this argument and press the TAB key on your keyboard to advance to the next argument.
20. Table_array: Click the Collapse Dialog button next to theTable_array argument and highlight the range A3:B6 on theSummary Report worksheet. Press the ENTER key on your keyboard. Press the TAB key on your keyboard to advance to the next argument.
20. Col_index_num: Type the number 2 and press the TAB key on your keyboard.
20. Range_lookup: Type the word FALSE. Complete the function by clicking the OK button at the bottom of the Function Arguments dialog box.
1. Looking at the Summary Report worksheet, you will notice that the change in sales for the West region is −4.77%. Type the number 4 in cell B9 to see the change in sales summarized for each store size in the region. Examine the sales results by store size for each of the other three regions. Notice that even if a region is showing an increase in sales over last year, it does not necessarily mean that all stores in that region are performing well.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 3 CiP Exercise 1”).
1. Close the workbook and Excel.
Figure 3.56Completed CiP Exercise 1 Summary Report Worksheet
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Payroll for a Medical Group
Starter File: Chapter 3 CiP Exercise 2
Difficulty: Level 2 Moderate
Medical groups are common in the health care industry and range in size. The defining trait of a medical group is that there is more than one doctor on staff for a particular practice, which creates more flexible hours for patients and physicians. In addition, a medical group can provide a variety of medical services in one location. This exercise illustrates how to use the skills presented in this chapter to summarize payroll details for employees working in a medical group. Begin this exercise by opening the file named Chapter 3 CiP Exercise 2.
1. Set the Freeze Panes command on the Payroll Details worksheet so that Rows 1 and 2 and Columns A and B are locked in place while scrolling through the worksheet.
1. Enter an IF function in cell G3 on the Payroll Details worksheet to calculate the Social Security tax. Social Security funds are used by the government to provide income for people who are retired, a beneficiary of a retiree, or disabled. An employer must withhold 4.2% of an employee’s weekly pay for Social Security. However, an employee is only taxed up to $100,000. The logical test of the IF function should assess if the value in the Pay Year to Date column is greater than or equal to 100000. If the logical test is true, the output of the function should be zero. Otherwise, the function should multiply the value in the Gross Pay This Week by 4.2%. Copy and paste the function into the range G4:G22.
1. Enter a formula in cell H3 on the Payroll Details worksheet that calculates the Medicare Tax. Medicare funds are used by the government to provide medical financial support to senior citizens. Your formula should multiply the Gross Pay This Week by 1.45%. Copy and paste this formula into the range H4:H22.
1. Enter a formula in cell I3 on the Payroll Details worksheet that calculates the total FICA tax (FICA stands for Federal Insurance Contributions Act). Your formula should add the Social Security Tax to the Medicare Tax. Copy and paste this formula into the range I4:I22.
1. Enter an IF function in cell J3 on the Payroll Details worksheet to calculate the Federal Tax. If the Gross Pay This Week is less than or equal to 1150, then the tax is calculated by multiplying the Gross Pay This Week by 20%. Otherwise, this tax is calculated by multiplying the Gross Pay This Week by 25%. Copy and paste the IF function into the range J4:J22.
1. If an employee has been working with the medical group for 1 or more years, the company will match 50% of the employee’s 401(k) retirement contributions. Calculate the company’s 401(k) retirement contributions by entering an IF function in cell L3 on the Payroll Details worksheet. If the Years of Service is greater than or equal to 1, multiply the 401K Retirement value by 50%. Otherwise, the output of the function should be zero. Copy and paste the IF function into the range L4:L22.
1. The medical group offers its employees an additional retirement benefit based on the employee’s position and years of service. Employees who are with the practice 3 or more years will receive an additional contribution to their retirement account. Calculate this benefit by entering an IF function in cell M3 on the Payroll Details worksheet. If an employee is a physician and has been working in the medical group for 3 or more years, the function should multiply the Gross Pay This Week by 8%. For all other employees who have been working at the medical group for 3 or more years, the function should multiply the Gross Pay This Week by 5%. Copy and paste the function into the range M4:M22.
1. Enter a formula into cell N3 on the Payroll Details worksheet that calculates the Total Retirement Benefits. Your formula should add the 401K Company Match value to the Retirement Benefit value. Copy and paste the formula into the range N4:N22.
1. Enter a formula into cell O3 on the Payroll Details worksheet that calculates the Net Payment for each employee. Your formula should subtract the values in the range I3:K3 from the Gross Pay This Week in cell F3. The range I3:K3 includes the following: Total FICA (cell I3), Federal Tax (cell J3), and 401K Retirement (cell K3). Copy and paste this formula into the range O4:O22.
1. Enter a COUNTIF function into cell B3 on the Payroll Summaryworksheet. The function should count the number of employees in the range A3:A22 on the Payroll Details worksheet for each Practice listed in Column A on the Payroll Summary worksheet. Copy and paste the function into the range B4:B7.
1. Enter an AVERAGEIF function into cell C3 on the Payroll Summaryworksheet. The function should calculate the average Years of Service in the range D3:D22 on the Payroll Details worksheet for each Practice listed in Column A on the Payroll Summary worksheet. Copy and paste the function into the range C4:C7.
1. Enter a SUMIF function into cell D3 on the Payroll Summaryworksheet. The function should sum the Total FICA tax in the range I3:I22 on the Payroll Details worksheet for each Practice listed in Column A on the Payroll Summary worksheet. However, the government requires that employers match the FICA tax that is withheld from employees’ paychecks. Therefore, multiply the result of this SUMIF function by 2. Copy and paste the function into the range D4:D7.
1. Enter a SUMIF function into cell E3 on the Payroll Summaryworksheet. The function should sum the Federal Tax withholdings in the range J3:J22 on the Payroll Details worksheet for each Practice listed in Column A on the Payroll Summary worksheet. Copy and paste the function into the range E4:E7.
1. Enter a SUMIF function into cell F3 on the Payroll Summaryworksheet. The function should sum the Net Payments in the range O3:O22 on the Payroll Details worksheet for each Practice listed in Column A on the Payroll Summary worksheet. Copy and paste the function into the range F4:F7.
1. Enter a SUMIF function into cell G3 on the Payroll Summaryworksheet. The function should sum the Total Retirement Benefits in the range N3:N22 on the Payroll Details worksheet for each Practice listed in Column A on the Payroll Summary worksheet. Copy and paste the function into the range G4:G7.
1. Enter a SUM function in cell B8 on the Payroll Summary worksheet that sums the values in the range B3:B7. Copy and paste this SUM function into the range D8:G8. Then format the range D8:G8 to the Accounting number format.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 3 CiP Exercise 2”).
1. Close the workbook and Excel.
Figure 3.57Completed CiP Exercise 2 Payroll Details Worksheet (Columns G–O)
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Figure 3.58Completed CiP Exercise 2 Payroll Summary Worksheet
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Integrity Check
Starter File: Chapter 3 IC Exercise 3
Difficulty: Level 3 Difficult
The purpose of this exercise is to analyze a worksheet to determine whether there are any integrity flaws. Read the scenario that follows and then open the Excel workbook related to this exercise. You will find a worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written responses required for this exercise.
Scenario
You recently became the inventory director for a medium-size apparel retail company. The company relies on you to keep a very close watch on the inventory levels for all the items the company sells. Any apparel inventory that is left unsold after the current season will have to be sold at a significant discount. Large excess amounts of inventory can result in drastic profit losses for the company. The company analyzes inventory based on a sell-through rate, which is the weekly unit sales divided by the current inventory units. A sell-through percentage between 12% and 15% is considered normal. At this rate the company will sell all inventory for an item in 6 to 8 weeks. However, a sell-through rate that is outside of this range will require immediate action. An analyst has e-mailed you an inventory status report based on the company’s inventory management guidelines. He explains the following in his e-mail:
1. The Status column of the inventory contains a function I put together that tells us where we have issues. The company suggests that we put a “rush priority” on any inventory orders for more than 100 units in a week and for which the sell-through rate is greater than or equal to 20%.
1. If the sell-through rate for any item is less than 10%, we have to work with the buyers to see if any incoming orders can be cancelled. The function I created indicates any slow-selling items with a “cancel warning” description.
1. Overall, it looks like our biggest problem is that we don’t have enough inventory. In fact, most of the items on the report are showing a “rush priority.” I guess this is a good problem to have.
Assignment
1. Look at the Status column (Column E) for the first few items on the inventory report. Does the output of the function created by the analyst make sense given the company’s guidelines for managing inventory? Document your observation in the AnswerSheet worksheet.
1. Evaluate the construction of the IF function in the Status column for the first item. Does the function accurately evaluate the Sell Through percentages in Column D? Document your observation in the AnswerSheet worksheet.
1. The company suggests that a rush priority be placed on any orders if the unit sales for an item are greater than 100 and the sell-through rate is greater than or equal to 20%. Does the IF function in the Status column accurately account for this condition? Document your observation in the AnswerSheet worksheet.
1. Enter a new IF function in the Status column to accurately assess the inventory for each item based on the company’s inventory policies. Make any other adjustments to the worksheet so that it is easy to see all items that require “Rush Priorities” as well “Cancel Warnings.”
Applying Excel Skills
Keeping a Stock Portfolio Current with Web Queries
Starter File: Chapter 3 AES Assignment 1
Difficulty: Level 3 Difficult
The purpose of this exercise is to create a worksheet that tracks a small stock portfolio by utilizing web queries to bring in current price data from the web. The Excel workbook for this assignment contains a small subset of data from the Personal Investment Portfolio that was used to demonstrate the skills in this chapter. Your assignment is to complete the workbook based on the following requirements:
1. The Price Data worksheet contains symbols for five stocks. Create a web query for each stock symbol that imports the current stock price from Yahoo! Finance. Set the properties for each web query to retrieve data from the web every 2 minutes. Make sure that the first column of the web query for MSFT begins in cell location A2 on the Price Data worksheet.
1. Complete the Current Price column on the Investment Detail worksheet using an HLOOKUP function. Your function should display the “Last Trade” price from the Price Data worksheet for the appropriate stock symbol in Column B in the Investment Detail worksheet.
1. Enter formulas in Columns G, H, and I to calculate the Cost of Purchase, Current Value, and Unrealized Gain/Loss. Refer to Table 3.2 "Definitions for Columns A through G of the Investment Detail Worksheet", Table 3.3 "Definitions for Columns H through K of the Investment Detail Worksheet", and Table 3.5 "Definitions for Columns S through X of the Investment Detail Worksheet" earlier in this chapter if needed to create these formulas.
1. Show the total Unrealized Gain/Loss for the portfolio in cell I8.
1. For any stock, or for the entire portfolio, that is showing an UnrealizedLoss in Column I, have Excel automatically change the font color to red and use a bold format.
A Second Look at Federal Income Taxes
Starter File: Chapter 3 AES Assignment 2
Difficulty: Level 3 Difficult
The purpose of this assignment is to revisit the federal payroll tax calculations that were demonstrated in the Careers in Practice: Payroll for a Medical Group exercise. In that exercise, we assumed that if the employee’s weekly income was less than or equal to $1,150, the federal tax was estimated at 20%. For any income over $1,150, the federal tax was estimated at 25%. However, the IRS publishes tables that provide more details as to how federal taxes should be calculated and withheld for weekly payrolls.
The Excel workbook for this assignment contains two worksheets. ThePayroll Details worksheet is a subset of the data that was used for the Careers in Practice exercise. The Withholding Table worksheet contains part of an Excel worksheet that was published by the IRS. There are six levels of weekly income in Columns A and B of the worksheet. Columns C and D provide information for calculating the amount of federal tax that should be withheld. For example, if an employee’s weekly salary is $200, you would use Row 3 to calculate the amount of federal tax that should be withheld. This means you would first subtract the value in cell C3 from the weekly salary, which is: 200 − 111.15 = 88.85. Then the result of 88.85 is multiplied by the percentage in cell D3, which is: 88.85 × .10 = 8.885. Therefore, the federal tax that should be withheld for an employee who is paid $200 a week is $8.885. Expressed as a formula, the calculation would be as follows: (200 − 111.15) × .10.
Your assignment is to complete the Federal Tax calculations in Column F of the Payroll Details worksheet. You are required to reference the data in the Withholding Table worksheet such that if the tax rates change in the future (a very common occurrence), your federal tax calculations will automatically be updated. Hint: You will need to use the VLOOKUP function twice in your formula. Follow the example calculation carefully and manually check the output of your formula to determine whether you are producing an accurate result.
The Smart Grade Book
Starter File: Chapter 3 AES Assignment 3
Difficulty: Level 3 Difficult
The Excel workbook for this assignment contains a partially completed grade book for a typical college-level course. The Grade Detailsworksheet contains a list of hypothetical students who were enrolled in the course as well as the grades they received for each course requirement. Column H contains a formula that calculates the final grade for each student. Table 3.12 "Final Grade Calculation" shows information that was included in the course syllabus that shows students how their final grades will be calculated.
Table 3.12 Final Grade Calculation
	Requirement
	Percent of Final Grade

	Paper 1
	10

	Paper 2
	10

	Class Participation
	15

	Quizzes
	10

	Midterm Exam
	20

	Final Exam
	35

	Special Note
	A final grade below a 70 will require that this course be repeated for credit.


The Excel skills demonstrated in this chapter can be used to create a dynamic and “smart” grade book for any academic course. Your assignment is to complete the grade book using several of the Excel skills that you have learned so far. Open the Excel workbook for this assignment and complete the grade book based on the following requirements:
1. It is very important to make sure a student’s grade is accurately calculated. One area that must be checked often when calculating final grades is the percentages assigned to each requirement in the course. One way to do this is to see if the percentages add up to 100%. Use an IF function in the merged cells H2 and I2 on the Grade Detailsworksheet to determine if the percentages in the range B2:G2 add up to 100%. If the percentages do not add up to 100%, show the phrase “Percentages do not equal 100%.” Otherwise, leave the cell blank (use two quotation marks: “”). Use the results of your IF function to make any necessary adjustments to the grade book (refer to Table 3.12 "Final Grade Calculation" as needed).
1. Calculate class averages in Row 29 for each course requirement as well as the final grades in Columns B through H.
1. Use a VLOOKUP function to display the appropriate letter grade for each student in Column I. The Grade Table worksheet contains data that show how the letter grades should be assigned for the numeric grades.
1. Complete the Class Grade Distribution in the range I32:I43 on theGrade Details worksheet. The purpose of this area is to show how many students received the grades listed in the range H32:H43. For example, how many students receive an A, A−, and so on. Include a percent of total for each grade. Hint: This can be accomplished using the COUNTIF function if you successfully complete the VLOOKUP function in step 3. If you are unable to complete step 3, you can still complete this step using the COUNTIFS function.
1. Add any formatting enhancements to the Grade Details worksheet that would make the worksheet easier to read and use. Consider the “Special Note” in Table 3.12 "Final Grade Calculation".
CHAPTER SKILLS TEST
Starter File: Chapter 3 Skills Test
Difficulty: Level 2 Moderate
Answer the following questions by executing the skills on the starter file required for this test. Answer each question in the order in which it appears. If you do not know the answer, skip to the next question. Open the starter file before you begin this test.
1. Set the Freeze Panes command so that Rows 1 and 2 and Columns A and B are locked in place while scrolling through the Investment Detail worksheet.
1. In the Investment Detail worksheet, enter an IF function into cell I3. The output of the function should be the word Gain if the Current Investment Value in cell H3 is greater than the Cost of Purchase in cell G3. Otherwise, the output of the function should be the words No Gain.
1. Copy the IF function in cell I3 and paste it into the range I4:I17 using the Paste Formulas command.
1. In the Investment Detail worksheet, enter a nested IF function into cell F3. If the Dividend/Yield value in cell E3 is less than 2%, show the word Low. If the Dividend/Yield value in cell E3 is greater than or equal to 5%, show the wordHigh. Otherwise, show the word Moderate.
1. Copy the IF function in cell F3 and paste it into the range F4:F17 using the Paste Formulas command.
1. On the Investment Detail worksheet in cell O3, use the OR function within an IF function to evaluate the Current vs. Target value. If the Current vs. Target value in cell N3 is greater than 2% or less than −2%, show the word REBAL. Otherwise, show the word OK.
1. Copy the IF function in cell O3 and paste it into the range O4:O17 using the Paste Formulas command.
1. On the Investment Detail worksheet in cell P3, use the AND function within an IF function to evaluate the Current vs. Target value and the Unrealized Gain/Loss value. If the Current vs. Target value in cell N3 is greater than 2% and if the Unrealized Gain/Loss value in cell J3 is greater than 0, show the word BUY. Otherwise, show the word HOLD.
1. Copy the IF function in cell P3 and paste it into the range P4:P17 using the Paste Formulas command.
1. On the Investment Detail worksheet, apply a conditional format to the range Q3:Q17. If the Months Owned is less than 12, change the font color to red. Otherwise, the font color should remain black.
1. On the Investment Detail worksheet, enter a VLOOKUP function in cell D3 that displays the Growth Last Year for the symbol in cell B3. The growth last year for all investments can be found in Column E on the Investment Listworksheet. Your function should look for an exact match to the lookup value. Consider that this function will be copied and pasted into the range D4:D17 when defining the arguments.
1. On the Investment Detail worksheet, format the range D3:D17 to a percentage with two decimal places. Then copy the VLOOKUP function in cell D3 and paste it into the range D4:D17 using the Paste Formulas command.
1. On the Portfolio Summary worksheet, use the COUNTIF function in cell B3 to count the number of investments that match the investment type in cell A3. The function should look for and count the number of investment types in the range A3:A17 on the Investment Detail worksheet. Consider that this function will be copied and pasted into the range B4:B6 when defining the arguments.
1. Copy the COUNTIF function in cell B3 and paste it into the range B4:B6 using the Paste Formulas command.
1. On the Portfolio Summary worksheet, use the AVERAGEIF function in cell C3 to calculate the average Dividend/Yield for the investment type in cell A3. The function should calculate the average using the data in the range E3:E17 on the Investment Detail worksheet. The function should look for a match to the investment type in the range A3:A17 on the Investment Detail worksheet. Consider that this function will be copied and pasted into the range C4:C6 when defining the arguments.
1. Copy the AVERAGEIF function in cell C3 and paste it into the range C4:C6 using the Paste Formulas command.
1. On the Portfolio Summary worksheet, use the SUMIF function in cell D3 to calculate the Percent of Portfolio for the investment type in cell A3. The function should calculate the sum using the data in the range L3:L17 on theInvestment Detail worksheet. The function should look for a match to the investment type in the range A3:A17 on the Investment Detail worksheet. Consider that this function will be copied and pasted into the range D4:D6 when defining the arguments.
1. Copy the SUMIF function in cell D3 and paste it into the range D4:D6 using the Paste Formulas command.
1. On the Portfolio Summary worksheet, use the HLOOKUP function to display the Portfolio Target in cell E3. The function should look for the Investment Type in cell A3 in Row 2 of the Portfolio Targets worksheet. The function should display the percentage in the Moderate row (Row 5) for each investment type. The function should look for an exact match to the lookup value. Consider that this function will be copied and pasted into the range E4:E6 when defining the arguments.
1. Copy the HLOOKUP function in cell E3 and paste it into the range E4:E6 using the Paste Formulas command.
1. On the Portfolio Summary worksheet, use the COUNTIFS function in cell B10 to count the number of investments that match the investment type in cell A10 and have an unrealized gain that is greater than or equal to 20%. The function should look for and count the investment types in the range A3:A17 on the Investment Detail worksheet where the Percent Gain/Loss in the range K3:K17 is greater than or equal to 20%. Consider that this function will be copied and pasted into the range B11:B13 when defining the arguments.
1. Copy the COUNTIFS function in cell B10 and paste it into the range B11:B13 using the Paste Formulas command.
1. On the Portfolio Summary worksheet, use the SUMIFS function in cell C10 to sum the Total Unrealized Gain for the investment type in cell A10 where the unrealized gain is greater than or equal to 20%. The function should calculate the sum using the data in the range J3:J17 on the Investment Detailworksheet. The function should look for a match to the investment type in the range A3:A17 on the Investment Detail worksheet where the Percent Gain/Loss in the range K3:K17 is greater than or equal to 20%. Consider that this function will be copied and pasted into the range C11:C13 when defining the arguments.
1. Copy the SUMIFS function in cell C10 and paste it into the range C11:C13 using the Paste Formulas command.
1. On the Portfolio Summary worksheet, use the AVERAGEIFS function in cell D10 to calculate the average Dividend/Yield for the investment type in cell A10 where the unrealized gain is greater than or equal to 20%. The function should calculate the average using the data in the range E3:E17 on theInvestment Detail worksheet. The function should look for a match to the investment type in the range A3:A17 on the Investment Detail worksheet where the Percent Gain/Loss in the range K3:K17 is greater than or equal to 20%. Consider that this function will be copied and pasted into the range D11:D13 when defining the arguments.
1. Copy the AVERAGEIFS function in cell D10 and paste it into the range D11:D13 using the Paste Formulas command.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 3 Skills Test”).
1. Close the workbook and Excel.


Chapter 4

Presenting Data with Charts

Chapter 1 "Fundamental Skills" provided a brief introduction to creating charts in Excel. This chapter provides more details for enhancing the appearance of your charts and addresses how to choose the best chart type for your data. One of the most important things to consider when using charts in Excel is that they are intended to be used for communicating an idea to an audience. Your audience can be reading your charts in a written document or listening to you in a live presentation. In fact, Excel charts are often imported or pasted into Word documents or PowerPoint slides, which serve this very purpose of communicating ideas to an audience. Although there are no rules set in stone for using specific charts for certain data types, some chart types are designed to communicate certain messages better than others. This chapter explores numerous charts that can be used for a variety of purposes. In addition, we will examine formatting charts and using those charts in Word and PowerPoint documents.


4.1 Choosing a Chart Type

LEARNING OBJECTIVES
1. Construct a line chart to show a time series trend.
1. Learn how to adjust the Y axis scale.
1. Construct a line chart to present a comparison of two trends.
1. Learn how to use a column chart to show a frequency distribution.
1. Create a separate chart sheet for a chart embedded in a worksheet.
1. Construct a column chart that compares two frequency distributions.
1. Learn how to use a pie chart to show the percent of total for a data set.
1. Construct a stacked column chart to show how a percent of total changes over time.
This section reviews the most commonly used Excel chart types. To demonstrate the variety of chart types available in Excel, it is necessary to use a variety of data sets. Therefore, instead of addressing a specific theme, we will use a variety of themes. This is necessary not only to demonstrate the construction of charts but also to explain how to choose the right type of chart given your data and the idea you intend to communicate.
Before we begin, let’s review a few key points you need to consider before creating any chart in Excel. The first is identifying your idea or message. It is important to keep in mind that the primary purpose of a chart is to present quantitative information to an audience. Therefore, you must first decide what message or idea you wish to present. This is critical in helping you select specific data from a worksheet that will be used in a chart. Throughout this chapter, we will reinforce the intended message first before creating each chart.
The second key point is selecting the right chart type. The chart type you select will depend on the data you have and the message you intend to communicate.
The third key point is identifying the values that should appear on the X and Y axes. One of the ways to identify which values belong on the X and Y axes is to sketch the chart on paper first. If you can visualize what your chart is supposed to look like, you will have an easier time using Excel to construct an effective chart that accurately communicates your message. Table 4.1 "Key Steps before Constructing an Excel Chart" provides a brief summary of these points.
Integrity Check
Carefully Select Data When Creating a Chart
Just because you have data in a worksheet does not mean it must all be placed onto a chart. When creating a chart, it is common for only specific data points to be used. To determine what data should be used when creating a chart, you must first identify the message or idea that you want to communicate to an audience.
Table 4.1 Key Steps before Constructing an Excel Chart
	Step
	Description

	1. Define your message.
	Identify the main idea you are trying to communicate to an audience. If there is no main point or important message that can be revealed by a chart, you might want to question the necessity of creating a chart.

	2. Identify the data you need.
	Once you have a clear message, identify the data on a worksheet that you will need to construct a chart. In some cases, you may need to create formulas or consolidate items into broader categories.

	3. Select a chart type.
	The type of chart you select will depend on the message you are communicating and the data you are using.

	4. Identify the values for the X and Y axes.
	After you have selected a chart type, you may find that drawing a sketch is helpful in identifying which values should be on the X and Y axes. (The X axis is horizontal, and the Y axis is vertical.)


Time Series Trend: Line Chart 1
Follow-along file: Excel Objective 4.00
The first chart we will demonstrate is a line chart. Figure 4.1 "52 Week Data for the S&P 500 and Microsoft" shows part of the data that will be used to create two line charts. The first line chart will show the trend of the S&P 500 stock index. This is an aggregate price index of five hundred of the largest publicly traded companies. This chart will be used to communicate a simple message: to show how the index has performed over a fifty-two-week period. We can use this chart in a presentation to show whether stock prices have been increasing, decreasing, or remaining constant over the designated period of time.
Figure 4.1 52 Week Data for the S&P 500 and Microsoft
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_001.jpg]
Before we create the line chart, it is important to identify why it is an appropriate chart type given the message we wish to communicate and the data we have. When presenting the trend for any data over a designated period of time, the most commonly used chart types are the line chart and the column chart. With the column chart, you are limited to a certain number of bars or data points. As you increase the number of bars on a column chart, it becomes increasingly difficult to read. As you scroll through the data on the worksheet shown in Figure 4.1 "52 Week Data for the S&P 500 and Microsoft", you will see that there are fifty-two points of data used to construct the chart. This is generally too many data points to put on a column chart, which is why we are using a line chart. Our line chart will show the closing price for the S&P 500 on the Y axis and the week number on the X axis. The following steps explain how to construct this chart:
1. Highlight the range A3:B55 on the Stock Trend worksheet.
1. Click the Insert tab of the Ribbon.
1. Click the Line button in the Charts group of commands (see Figure 4.2 "Selecting the Basic Line Chart").
1. Click the first option from the list, which is a basic line chart (see Figure 4.2 "Selecting the Basic Line Chart"). This adds, or embeds, the line chart to the worksheet, as shown in Figure 4.3 "Embedded Line Chart in the Stock Trend Worksheet".
Figure 4.2 Selecting the Basic Line Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_002.jpg]
Why?
Line Chart vs. Column Chart
We can use both a line chart and a column chart to illustrate a trend over time. However, a line chart is far more effective when there are many periods of time being measured. For example, if we are measuring fifty-two weeks, a column chart would require fifty-two bars. A general rule of thumb is to use a column chart when twenty bars or less are required. A column chart becomes difficult to read as the number of bars exceeds twenty.
Figure 4.3 "Embedded Line Chart in the Stock Trend Worksheet" shows the embedded line chart in the Stock Trend worksheet. Notice that three additional tabs, or contextual tabs, are added to the Ribbon. We will demonstrate the commands in these tabs throughout this chapter. These tabs appear only when the chart is activated.
Figure 4.3 Embedded Line Chart in the Stock Trend Worksheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_003.jpg]
As shown in Figure 4.3 "Embedded Line Chart in the Stock Trend Worksheet", the embedded chart is not placed in an ideal location on the worksheet since it is covering several cell locations that contain data. The following steps demonstrate common adjustments that are made when working with embedded charts:
1. Moving a chart: Click and drag the upper left corner of the chart to the center of cell H2.
1. Resizing a chart: Place the mouse pointer over the left middle sizing handle, hold down the ALT key on your keyboard, and click and drag the chart so it “snaps” to the left side of Column H.
1. Repeat step 2 to resize the chart so the top “snaps” to the top of Row 2, the bottom “snaps” to the bottom of Row 17, and the right side “snaps” to the right side of Column P.
1. Adjusting the chart title: Click the chart title once. Then click in front of the letter S. You should see a blinking cursor in front of the letter S. This allows you to modify the title of the chart.
1. Type the following in front of the letter S in the chart title: 52 Week Trend for the.
1. Removing the legend: Click the legend once and press the DELETE key on your keyboard. This removes the legend from the chart. Since the chart contains only one data series, the legend is not necessary. Once you remove the legend, the plot area automatically expands.
Figure 4.4 "Line Chart Moved and Resized" shows the line chart after it is moved and resized. You can also see that the title of the chart has been edited to read52 Week Trend for the S&P 500. Also notice that the sizing handles do not appear around the perimeter of the chart. This is because the chart has been deactivated. To activate the chart, click anywhere inside the chart perimeter.
Figure 4.4 Line Chart Moved and Resized
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_004.jpg]
Integrity Check
The X Axes on Line Charts Use Labels, Not Values
When using line charts in Excel, keep in mind that anything placed on the X axis is considered a descriptive label, not a numeric value. This is important because there will never be a change in the spacing of any items placed on the X axis of a line chart. If you need to create a line chart using numeric data on the X axis, you must use a scatter chart type.
Skill Refresher: Inserting a Line Chart
1. Highlight a range of cells that contain data that will be used to create the chart.
1. Click the Insert tab of the Ribbon.
1. Click the Line button in the Charts group.
1. Select a format option from the Line Chart drop-down menu.
Adjusting the Y Axis Scale
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.01 if starting here.)
After creating an Excel chart, you may find it necessary to adjust the scale of the Y axis. Excel automatically sets the maximum value for the Y axis based on the data used to create the chart. However, the minimum value is usually set to zero. Depending on the data you are using to create the chart, setting the minimum value to zero can substantially minimize the graphical presentation of a trend. For example, the trend shown in Figure 4.4 "Line Chart Moved and Resized" appears to be increasing slightly. However, the S&P 500 increased by over 20% during this period, which is substantial. The presentation of this trend can be improved if the minimum value started at eight hundred. While it is certainly possible for the S&P 500 to fall below eight hundred, it is most likely remote. The following steps explain how to make this adjustment to the Y axis:
1. Click anywhere on the Y axis on the 52 Week Trend for the S&P 500 line chart (Stock Trend worksheet).
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the Format Selection button in the Current Selection group of commands (see Figure 4.5 "Format Axis Dialog Box"). This opens the Format Axis dialog box.
Figure 4.5 Format Axis Dialog Box
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_005.jpg]
1. Click the Fixed option next to the “Minimum” axis option in the Format Axis dialog box.
1. Click the input box for the “Minimum” axis option and delete the zero. Then type the number 800. As soon as you make this change, the Y axis on the chart adjusts.
1. Click the Close button at the bottom of the Format Axis dialog box.
Figure 4.6 "Adjusted Y Axis for the S&P 500 Chart" shows the change in the presentation of the trendline. Notice that with the Y axis starting at 800, the trend for the S&P 500 is more pronounced and reflects the substantial increase over the 52-week period. This adjustment makes it easier for the audience to see the magnitude of the trend.


Figure 4.6 Adjusted Y Axis for the S&P 500 Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_006.jpg]
Skill Refresher: Adjusting the Y Axis Scale
1. Click anywhere along the Y axis to activate it.
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the Format Selection button in the Current Selection group of commands.
1. In the Format Axis dialog box, click the Fixed option next to any axis option where you wish to change the value.
1. Click in the input box next to the desired axis option and then type the new scale value.
1. Click the Close button at the bottom of the Format Axis dialog box.
Trend Comparisons: Line Chart 2
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.02 if starting here.)
We will now create a second line chart using the data in the Stock Trendworksheet. The purpose of this chart is to compare two trends: the change in value for the S&P 500 and the Microsoft common stock. Chapter 3 "Logical and Lookup Functions" presented a personal investment portfolio where the investments were compared to a benchmark. The S&P 500 is a benchmark that is commonly used to judge the performance of individual stocks. The purpose and message of this chart is to show whether Microsoft is performing better or worse than the S&P 500 index. This type of analysis can be used to determine whether a stock should be sold, purchased, or held.
Before creating the chart to compare the S&P 500 and Microsoft, it is important to review the data in the range E4:F55 on the Stock Trend worksheet. We cannot use the price data for Microsoft and the S&P 500 because the values are not comparable. That is, the data for Microsoft is in a range of $22.00 to $28.00, but the data for the S&P 500 is in a range of 1,022 to 1,363. If we used these values to create a chart, we would not be able to see any substantial change in the trend for either the S&P 500 or Microsoft. Therefore, formulas were used to calculate the percent change in value for the S&P 500 and Microsoft for each week. For example, looking at cells E5 and F5 on the Stock Trend worksheet, you see that the S&P 500 increased 2.4% in week 2, whereas Microsoft increased 3.1%. The percent change calculations now provide an appropriate method of comparison. This is a very important step to consider when comparing trends.
The construction of this second line chart will be similar to the first line chart. The X axis will be the 52 weeks in the range A4:A55. However, the Y axis will be the percentages in the range E4:F55. This creates a problem because Columns B, C, and D will not be used in this chart. Therefore, we cannot simply highlight one contiguous range of cells to create the chart. In this chapter we will demonstrate two options for charting data that is not in a contiguous range. The following steps demonstrate the first option:
1. Highlight the range A3:A55 on the Stock Trend worksheet.
1. Hold down the CTRL key on your keyboard and highlight the range E3:F55.
1. Click the Insert tab of the Ribbon.
1. Click the Line button in the Charts group of commands.
1. Click the first option from the list, which is a basic line chart.
Figure 4.7 "Trend Comparison Line Chart" shows the appearance of the line chart comparing the S&P 500 and Microsoft before it is moved and resized. Notice that Excel does not add a title to the chart.
Figure 4.7 Trend Comparison Line Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_007.jpg]
1. Move the chart so the upper left corner is in the middle of cell H20.
1. Resize the chart so the left side is locked to the left side of Column H, the right side is locked to the right side of Column P, the top is locked to the top of Row 20, and the bottom is locked to the bottom of Row 35.
1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Chart Title button in the Labels group of commands. Select the Above Chart option from the drop-down list (see Figure 4.8 "Adding a Title to a Chart"). This adds a generic title above the plot area of the chart.
1. Click in the text box containing the chart title. Delete the generic chart title and replace it with the following: 52 Week Trend Comparison.


Figure 4.8 Adding a Title to a Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_008.jpg]
Figure 4.9 "Final Trend Comparison Line Chart" shows that Microsoft has not performed as well as the S&P 500 benchmark. From week 31 to week 52, Microsoft is showing a significant decline compared to the S&P 500, which continues to grow. What makes this chart effective is that an audience can quickly see how Microsoft compares with the S&P 500 over the 52-week period.
Figure 4.9 Final Trend Comparison Line Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_009.jpg]
Integrity Check
Comparing Trends with Incompatible Values
When creating a chart to compare the trends of two or more data series, the values for each data series must be compatible. In other words, the values for each data series must be within a reasonable range in order for an effective comparison to be made. If the variance between the values in your data series is never less than a multiple of 2 (i.e., 500 × 2 = 1000 or 1000 ÷ 2 = 500), calculate the percent change for each point in time on your worksheet. The percent change must be calculated with respect to the first data point for each series. Then create your chart using the percentages instead of the actual values for each data series.
Frequency Distribution: Column Chart 1
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.03 if starting here.)
A column chart is commonly used to show trends over time so long as the data are limited to approximately twenty points or less. For example, in Chapter 1 "Fundamental Skills" we showed a sales trend over a twelve-month period. Another common use for column charts is frequency distributions. Afrequency distribution shows the number of occurrences by established categories. For example, a common frequency distribution used in most academic institutions is a grade distribution. A grade distribution shows the number of students that achieve each level of a typical grading scale (A, A−, B+, B, etc.). The Grade Distribution worksheet contains final grades for a hypothetical academic class. To show the grade frequency distribution, the numbers of students appear on the Y axis and the grade categories appear on the X axis. The following steps explain how to create this chart:
1. Highlight the range A3:B8 on the Grade Distribution worksheet. Column B shows the number of students that achieved a grade within the grade category shown in Column A.
1. Click the Column button in the Charts group section on the Insert tab of the Ribbon. Select the first format from the drop-down list of options, which is the Clustered Column format.
1. Click and drag the chart so the upper left corner is in the middle of cell H2.
1. Resize the chart so the left side is locked to the left side of Column H, the right side is locked to the right side of Column P, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 16.
1. Click the legend one time and press the DELETE key on your keyboard. Since the chart presents only one data series, the legend is not necessary.
1. Click the title of the chart twice so the cursor is placed in front of the word Class.
1. Type the following in front of the word Class: Final Grades for the.
1. Click any cell location on the Grade Distribution worksheet to deactivate the chart.
Figure 4.10 "Grade Frequency Distribution Chart" shows the completed grade frequency distribution chart. By looking at the chart, you can immediately see that the greatest number of students earned a final grade in the B+ to B− or theC+ to C− categories.
Figure 4.10 Grade Frequency Distribution Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_010.jpg]
Why?
Column Chart vs. Bar Chart
When using charts to show frequency distributions, the difference between a column chart and a bar chart is really a matter of preference. Both are very effective in showing frequency distributions. However, if you are showing a trend over a period of time, a column chart is preferred over a bar chart. This is because a period of time is typically shown horizontally, with the oldest date on the far left and the newest date on the far right. Therefore, the descriptive categories for the chart would have to fall on the X axis, which is the configuration of a column chart. On a bar chart, the descriptive categories are displayed vertically along the Y axis.
Creating a Chart Sheet
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.04 if starting here.)
The charts we have created up to this point have been added to, or embedded in, an existing worksheet. Charts can also be placed in a dedicated worksheet called a chart sheet. It is called a chart sheet because it can contain only an Excel chart. Chart sheets are useful if you need to create several charts using the data in a single worksheet. If you embed several charts in one worksheet, it can be cumbersome to navigate and browse through the charts. It is easier to browse through charts when they are moved to a chart sheet because a separate sheet tab is added to the workbook for each chart. The following steps explain how to move the grade frequency distribution chart to a dedicated chart sheet:
1. Click anywhere on the Final Grades for the Class chart on the Grade Distribution worksheet.
1. Click the Move Chart button in the Design tab of the Chart Tools set of commands. This opens the Move Chart dialog box. You can use this dialog box to move the chart to a different worksheet or create a dedicated chart sheet.
1. Click the New sheet option on the Move Chart dialog box.
1. The entry in the input box for assigning a name to the chart sheet tab should automatically be highlighted once you click the New sheet option (see Figure 4.11 "Moving a Chart to a Chart Sheet"). Type Class Grades. This replaces the generic name in the input box.
1. Click the OK button at the bottom of the Move Chart dialog box. This adds a new chart sheet to the workbook with the name Class Grades.
Figure 4.11 Moving a Chart to a Chart Sheet
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_011.jpg]
Figure 4.12 "Chart Sheet Added to the Workbook" shows the Final Grades for the Class column chart in a separate chart sheet. Notice the new sheet tab added to the workbook matches the tab name entered into the Move Chart dialog box. Since the chart is moved to a separate chart sheet, it no longer is displayed in the Grade Distribution worksheet.
Figure 4.12 Chart Sheet Added to the Workbook
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_012.jpg]
Frequency Comparison: Column Chart 2
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.05 if starting here.)
We will create a second column chart to show a comparison between two frequency distributions. Column C on the Grade Distribution worksheet contains data showing the number of students who received grades within each category for the entire college. We will use a column chart to compare the grade distribution for the class (Column B) with the overall grade distribution for the college (Column C). However, since the number of students in the class is significantly different from the total number of students in the college, we must calculate percentages in order to make an effective comparison. The following steps explain how to calculate the percentages:
1. Highlight the range B9:C9 on the Grade Distribution worksheet.
1. Click the AutoSum button in the Editing group of commands on the Home tab of the Ribbon. This automatically adds SUM functions that sum the values in the range B4:B8 and C4:C8.
1. Activate cell E4 on the Grade Distribution worksheet.
1. Enter a formula that divides the value in cell B4 by the total in cell B9. Add an absolute reference to cell B9 in the formula =B4/$B$9.
1. Copy the formula in cell E4 and paste it into the range E5:E8 using the Paste Formulas command.
1. Activate cell F4 on the Grade Distribution worksheet.
1. Enter a formula that divides the value in cell C4 by the total in cell C9. Add an absolute reference to cell C9 in the formula =C4/$C$9.
1. Copy the formula in cell F4 and paste it into the range F5:F8 using the Paste Formulas command.


Figure 4.13 Completed Grade Distribution Percentages
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Figure 4.13 "Completed Grade Distribution Percentages" shows the completed percentages added to the Grade Distribution worksheet. The column chart uses the grade categories in the range A4:A8 on the X axis and the percentages in the range E4:F8 on the Y axis. Similar to the trend comparison line chart, this chart uses data that is not in a contiguous range. The following steps explain a second method for creating charts with data that is not in a contiguous range:
1. Activate cell H2 on the Grade Distribution worksheet. It is important to note that this is a blank cell that is not adjacent to any data on the worksheet.
1. Click the Insert tab of the Ribbon.
1. Click the Column button in the Charts group of commands. Select the first option from the drop-down list of chart formats, which is the Clustered Column. This adds a blank chart to the worksheet.
1. Click and drag the blank chart so the upper left corner is in the middle of cell H2.
1. Resize the blank chart so the left side is locked to the left side of Column H, the right side is locked to the right side of Column P, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 16.
1. Click the Select Data button in the Design tab of the Chart Tools section of the Ribbon. This opens the Select Data Source dialog box.
1. Click the Add button on the Select Data Source dialog box. This opens the Edit Series dialog box.
1. In the Series name input box on the Edit Series dialog box, type the wordClass.
1. Press the TAB key on your keyboard to advance to the Series values input box on the Edit Series dialog box.
1. Highlight the range E4:E8 on the Grade Distribution worksheet. This automatically adds the range to the Series values input box. You also see bars added to the column chart (see Figure 4.14 "Completed Data Series for the Class Grade Distribution").
1. Click the OK button on the Edit Series dialog box.
Figure 4.14 Completed Data Series for the Class Grade Distribution
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1. Click the Add button on the Select Data Source dialog box.
1. In the Series name input box on the Edit Series dialog box, type the wordCollege.
1. Press the TAB key on your keyboard to advance to the Series values input box on the Edit Series dialog box.
1. Highlight the range F4:F8 on the Grade Distribution worksheet. This automatically adds the range to the Series values input box. You also see bars added to the column chart.
1. Click the OK button on the Edit Series dialog box.
1. Click the Edit button on the right side of the Select Data Source dialog box under the Horizontal (Category) Axis Labels section. This is used to define the labels that will appear on the X axis of the chart and opens the Axis Labels dialog box.
1. Highlight the range A4:A8 on the Grade Distribution worksheet. This adds the range to the Axis Labels dialog box, and the labels appear on the X axis on the column chart (see Figure 4.15 "Final Settings for the Select Data Source Dialog Box").
1. Click the OK button on the Axis Labels dialog box.
1. Click the OK button on the Select Data Source dialog box.
Figure 4.15 Final Settings for the Select Data Source Dialog Box
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1. Click the Chart Title button on the Layout tab of the Chart Tools section of the Ribbon. Select the Above Chart option from the drop-down list.
1. Click in the text box containing the chart title. Delete the generic chart title and replace it with the following: Grade Distribution Comparison.
Figure 4.16 "Completed Grade Distribution Column Chart" shows the final appearance of the column chart. The column chart is an appropriate type for this data because there are fewer than twenty data points and we can easily see the comparison for each category. An audience can quickly see that the class issued fewer As compared to the college. However, the class had more Bs and Cs compared with the college population.
Figure 4.16 Completed Grade Distribution Column Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_016.jpg]
Integrity Check
Too Many Bars on a Column Chart?
Although there is no specific limit for the number of bars you should use on a column chart, a general rule of thumb is twenty bars or less. Figure 4.17 "Poor Use of a Column Chart" contains a total of thirty-two bars. This is considered a poor use of a column chart because it is difficult to identify meaningful trends or comparisons. The data used to create this chart might be better used in two or three different column charts, each with a distinct idea or message.
Figure 4.17Poor Use of a Column Chart
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Skill Refresher: Charts: Using Data in a Noncontiguous Range
1. Click a blank cell location that is not adjacent to any data on the worksheet.
1. Click the Insert tab of the Ribbon.
1. Select a chart type and format in the Charts group of commands.
1. Click the Select Data button in the Design tab of the Chart Tools section of the Ribbon.
1. Click the Add button on the Select Data Source dialog box.
1. In the Edit Series dialog box, type a name in the Series name input box or highlight a cell location on the worksheet that contains a description for the data series.
1. Press the TAB key on your keyboard to advance to the Series values input box.
1. Highlight the range of cells on the worksheet that contain the data that will appear on the Y axis for the series identified in step 6.
1. Click the OK button on the Edit Series dialog box.
1. Repeat steps 5 through 9 for each data series that you need to add to the chart.
1. Click the Edit button on the right side of the Select Data Source dialog box.
1. Highlight the range of cells that contain the descriptions for the X axis.
1. Click the OK button on the Axis Labels dialog box.
1. Click the OK button on the Select Data Source dialog box.
Percent of Total: Pie Chart
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.06 if starting here.)
The next chart we will demonstrate is a pie chart. A pie chart is used to show a percent of total for a data set at a specific point in time. The data we will use to demonstrate a pie chart is related to the overall spending activity in the health-care industry. The Health Care worksheet contains data that shows total spending in the United States for the years 1969 and 2009. In 1969, the total amount spent in the United States for health-related expenses was over $66 billion. The pie chart shows how this $66 billion was funded. The following steps explain how to accomplish this:
1. Highlight the range A2:B7 on the Health Care worksheet.
1. Click the Insert tab of the Ribbon.
1. Click the Pie button in the Charts group of commands.
1. Select the “Exploded pie in 3-D” option from the drop-down list of options.
1. Click and drag the pie chart so the upper left corner is in the middle of cell E2.
1. Resize the pie chart so the left side is locked to the left side of Column E, the right side is locked to the right side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 17 (see Figure 4.18 "Pie Chart Moved and Resized").
Figure 4.18 Pie Chart Moved and Resized
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_018.jpg]
1. Click the chart legend once and press the DELETE key on your keyboard. A pie chart typically shows labels next to each wedge. Therefore, the legend is not needed.
1. Click the Data Labels button in the Layout tab of the Chart Tools section of the Ribbon.
1. Select More Data Label Options from the drop-down list. This opens the Format Data Labels dialog box.
1. Click the box next to the Value option under the Label Options section in the Format Data Labels dialog box. This removes the check mark (seeFigure 4.19 "Final Settings in the Format Data Labels Dialog Box").
1. Click the Percentage option under the Label Options section in the Format Data Labels dialog box. A green check should appear in the box next to this option (see Figure 4.19 "Final Settings in the Format Data Labels Dialog Box").
1. Click the Category Name option under the Label Options section in the Format Data Labels dialog box. A green check should appear in the box next to this option (see Figure 4.19 "Final Settings in the Format Data Labels Dialog Box").
1. Click the Close button at the bottom of the Format Data Labels dialog box.
1. Click the Home tab of the Ribbon and then click the Bold button. This should bold the data labels on the pie chart.
Figure 4.19 Final Settings in the Format Data Labels Dialog Box
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_019.jpg]
1. Click the chart title twice.
1. Click in front of the year 1969 and type Health Care Spending by Source:.
Figure 4.20 "Final Health Care Pie Chart" shows the completed pie chart. You can quickly see that Health Insurance and Out of Pocket made up the majority of health-care spending in 1969. Similar to the column chart, the key to creating an effective pie chart is the number of categories presented on the chart. Although there are no specific limits for the number of categories you can use on a pie chart, a good rule of thumb is ten or less. As the number of categories exceeds ten, it becomes more difficult to identify key categories that make up the majority of the total. In this example, it is easy to see that two categories compose 75% of the total.
Figure 4.20 Final Health Care Pie Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_020.jpg]
Skill Refresher: Inserting a Pie Chart
1. Highlight a range of cells that contain the data you will use to create the chart.
1. Click the Insert tab of the Ribbon.
1. Click the Pie button in the Charts group.
1. Select a format option from the Pie Chart drop-down menu.
Percent of Total Trend: Stacked Column Chart
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.07 if starting here.)
The last chart type we will demonstrate is the stacked column chart. We use a stacked column chart to show how a percent of total changes over time. For example, the data on the Health Care worksheet shows spending by source for 1969 and 2009. A stacked column chart can show whether there is any change in the percent of total for each source between the two years. The Y axis of the chart shows the percentage from 0% to 100%. The X axis shows the two years: 1969 and 2009. The following steps explain how to create this chart:
1. Highlight the range A2:C7 on the Health Care worksheet.
1. Click the Insert tab of the Ribbon.
1. Click the Column button in the Charts group of commands. Select the 100% Stacked Column format option from the drop-down list (see Figure 4.21 "Selecting the 100% Stacked Column Format").
Figure 4.21 Selecting the 100% Stacked Column Format
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_021.jpg]
Figure 4.22 "Initial Construction of the 100% Stacked Column Chart" shows the column chart that is created after selecting the 100% Stacked Column format option. As mentioned, the goal of this chart is to show the percentages on the Y axis and the years 1969 and 2009 on the X axis. However, notice that Excel places the spend sources on the X axis. The remaining steps explain how to correct this problem and complete the chart:
Figure 4.22 Initial Construction of the 100% Stacked Column Chart
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_022.jpg]
1. Click the Switch Row/Column button in the Design tab on the Chart Tools section of the Ribbon. This reverses the legend and current X axis categories (see Figure 4.22 "Initial Construction of the 100% Stacked Column Chart").
1. Click and drag the chart so the upper left corner is in the middle of cell E19.
1. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the right side of Column N, the top is locked to the top of Row 19, and the bottom is locked to the bottom of Row 37.
1. Click the legend one time and press the DELETE key on your keyboard.
1. Click the Layout tab on the Chart Tools section of the Ribbon.
1. Click the Data Table button in the Labels group of commands and select the Show Data Table with Legend Keys option from the drop-down menu. This is another way of displaying a legend for a column chart along with the numerical values that make up each component.
1. Click the Chart Title button in the Layout tab of the Chart Tools section of the Ribbon.
1. Select the Above Chart option for the drop-down menu.
1. Click the chart title two times. Delete the generic chart title name and typeChange in Health Care Spend Source.
Figure 4.23 "Final 100% Stacked Column Chart" shows the final stacked column chart. Notice that the Out of Pocket category, or the amount of cash people paid for health-care expenses, decreased significantly from 1969 to 2009. However, the Health Insurance category increased significantly from 1969 to 2009. Overall, the chart shows that the total out-of-pocket and health insurance expense increased significantly from 1969 to 2009. These two categories made up approximately 75% of total health-care spending in 1969. By 2009, these two categories increased to over 80% of total health-care spending.


Figure 4.23 Final 100% Stacked Column Chart
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Skill Refresher: Inserting a Stacked Column Chart
1. Highlight a range of cells that contain data that will be used to create the chart.
1. Click the Insert tab of the Ribbon.
1. Click the Column button in the Charts group.
1. Select the Stacked Column format option from the Column Chart drop-down menu to show the values of each category on the Y axis. Select the 100% Stacked Column option to show the percent of total for each category on the Y axis.
KEY TAKEAWAYS
1. Identifying the message you wish to convey to an audience is a critical first step in creating an Excel chart.
1. Both a column chart and a line chart can be used to present a trend over a period of time. However, a line chart is preferred over a column chart when presenting data over long periods of time.
1. The number of bars on a column chart should be limited to approximately twenty bars or less.
1. For column, line, and bar charts, the X axis can be used only for labels, not for numeric values.
1. When creating a chart to compare trends, the values for each data series must be within a reasonable range. If there is a wide variance between the values in the two data series (two times or more), the percent change should be calculated with respect to the first data point for each series.
1. When working with frequency distributions, the use of a column chart or a bar chart is a matter of preference. However, a column chart is preferred when working with a trend over a period of time.
1. A pie chart is used to present the percent of total for a data set.
1. A stacked column chart is used to show how a percent total changes over time.
EXERCISES
1. You need to create a chart showing the past year sales results for the university bookstore. Your chart will show the total sales by month for twelve months. Which of the following is the best chart type?
a. pie chart
b. line chart
c. scatter chart
d. either line or column chart
1. Which of the following should you do first to create an effective chart in Excel?
1. Identify a chart type.
1. Define the message you need to communicate.
1. Determine which values belong on the Y axis.
1. Highlight all the data on your worksheet.
1. Which of the following is the most efficient method for adding labels to each section of a pie chart?
1. Use the Data Labels button in the Layout tab of the Ribbon.
1. Click the Text Box button in the Layout tab of the Ribbon and add labels next to each section of the chart.
1. Use the Legend button in the Layout tab of the Ribbon to reposition the legend around each section of the chart.
1. Click the Select Data button in the Design tab of the Ribbon to select and arrange specific data points to be placed on the chart.
1. You have established a personal budget for your household. The spending section of the budget is broken down into five major categories. To show how the percent of total for each spend category has changed over a three-year period of time, it would be best to use which of the following chart types?
1. column chart
1. line chart
1. stacked column chart
1. pie chart


4.2 Formatting Charts

LEARNING OBJECTIVES
1. Apply formatting commands to the X and Y axes.
1. Enhance the visual appearance of the chart title and chart legend by using various formatting techniques.
1. Assign titles to the X and Y axes that clarify labels and numeric values for the reader.
1. Apply labels and formatting techniques to the data series in the plot area of a chart.
1. Apply formatting commands to the chart area and the plot area of a chart.
1. Employ series lines and annotations to enhance trends and provide additional information on a chart.
You can use a variety of formatting techniques to enhance the appearance of a chart once you have created it. Formatting commands are applied to a chart for the same reason they are applied to a worksheet: they make the chart easier to read. However, formatting techniques also help you qualify and explain the data in a chart. For example, you can add footnotes explaining the data source as well as notes that clarify the type of numbers being presented (i.e., if the numbers in a chart are truncated, you can state whether they are in thousands, millions, etc.). These notes are also helpful in answering questions if you are using charts in a live presentation. We will demonstrate these formatting techniques using the column chart and stacked column chart from the previous section.
X and Y Axis Formats
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.08 if starting here.)
There are numerous formatting commands we can apply to the X and Y axes of the chart. Although adjusting the font size, style, and color are common, many more options are available through the Format Axis dialog box (see Figure 4.5 "Format Axis Dialog Box"). The following steps demonstrate a few of these formatting techniques on the Grade Distribution Comparison chart:
1. Click anywhere along the X axis (horizontal axis) of the Grade Distribution Comparison chart on the Grade Distribution worksheet.
1. Click the Home tab of the Ribbon.
1. Change the font style to Arial. Notice that as the mouse pointer hovers over a font style, you can preview the change on the chart before you make a selection.
1. Change the font size to 11 points and bold the font. The final appearance of the X axis is shown in Figure 4.24 "Formatted X Axis".
1. Click anywhere along the Y axis to activate it.
1. Repeat steps 3 and 4.
Figure 4.24 Formatted X Axis
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_024.jpg]
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the Format Selection button in the Current Selection group of commands. This opens the Format Axis dialog box.
1. Click Number from the list of options on the left side of the Format Axis dialog box (see Figure 4.25 "Formatting Numbers on the Y Axis"). The commands in this section of the Format Axis dialog box are used to format numbers that appear on the X and Y axes of a chart.
1. Click in the Decimal places input box and change the value to 0 (see Figure 4.25 "Formatting Numbers on the Y Axis").
1. Click the Close button at the bottom of the Format Axis dialog box. The formatting adjustments are shown in Figure 4.26 "Completed X and Y Axis Formats".
Figure 4.25 Formatting Numbers on the Y Axis
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_025.jpg]


Figure 4.26 Completed X and Y Axis Formats
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_026.jpg]
Skill Refresher: Formatting the X and Y Axes
1. Click anywhere along the X or Y axis to activate it.
1. Click either the Home tab or Design tab of the Ribbon.
1. Select any of the available formatting commands in these tabs.
Skill Refresher: X and Y Axis Number Formats
1. Click anywhere along the X or Y axis to activate it.
1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Format Selection button in the Current Selection group of commands.
1. Click Number from the list of options on the left side of the Format Axis dialog box.
1. Select a number format and set decimal places on the right side of the Format Axis dialog box.
1. Click the Close button at the bottom of the Format Axis dialog box.
Chart Legend and Title Formats
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.09 if starting here.)
The next items we will format on the Grade Distribution Comparison chart are the chart legend and title. Similar to the how we formatted the X and Y axes, we can format these items by activating them and using the formatting commands in the Home tab or the Format tab of the Ribbon. The following steps explain how to add these formats:
1. Click the legend on the Grade Distribution Comparison chart in the Grade Distribution worksheet.
1. Click and drag the legend so the top of the legend aligns with the 35% line next to the plot area (see Figure 4.27 "Moving the Legend").
Figure 4.27 Moving the Legend
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_027.jpg]
1. Change the font style in the Home tab of the Ribbon to Arial.
1. Change the font size to 12 points.
1. Click the bold and italics commands in the Home tab of the Ribbon.
1. Click and drag the left sizing handle so the legend is against the plot area (see Figure 4.28 "Legend Formatted and Resized").
1. Click and drag the lower center sizing handle so the bottom of the legend is aligned with the 25% line of the plot area (see Figure 4.28 "Legend Formatted and Resized").
Figure 4.28 Legend Formatted and Resized
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_028.jpg]
1. Click the chart title to activate it.
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the More down arrow in the Shape Styles group of commands to open the complete set of preset format styles (see Figure 4.28 "Legend Formatted and Resized").
1. Click the Subtle Effect - Blue, Accent 1 option, which is in the fourth row, second style from the left. As the mouse hovers over a style, you can preview the appearance on the chart.
1. In the Home tab of the Ribbon, change the font style to Arial and reduce the font size to 14 points (see Figure 4.29 "Chart Legend and Title Formatted").


Figure 4.29 Chart Legend and Title Formatted
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Skill Refresher: Formatting the Chart Legend
1. Click the Legend to activate it.
1. Click either the Home tab or the Format tab of the Ribbon.
1. Select any of the available formatting commands in these tabs.
1. Click and drag the legend to move it.
1. Click and drag any of the sizing handles to adjust the size of the legend.
Skill Refresher: Formatting the Chart Title
1. Click anywhere on the chart title.
1. Click either the Home tab or the Format tab of the Ribbon.
1. Select any of the available formatting commands in these tabs.
X and Y Axis Titles
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.10 if starting here.)
Titles for the X and Y axes are necessary for defining the numbers and categories presented on a chart. For example, by looking at the Grade Distribution Comparison chart, it is not clear what the percentages along the Y axis represent. The following steps explain how to add titles to the X and Y axes to define these numbers and categories:
1. Click anywhere on the Grade Distribution Comparison chart in the Grade Distribution worksheet to activate it.
1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Axis Titles button in the Labels group of commands.
1. Place the mouse pointer over the Primary Vertical Axis Title option from the drop-down list. This opens a second drop-down list. Select the Rotated Title option from the second drop-down list. This adds a title next to the Y axis (see Figure 4.30 "Selecting a Title for the Y Axis").
Figure 4.30 Selecting a Title for the Y Axis
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_030.jpg]
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the Colored Outline - Blue, Accent 1 preset style option in the Shape Styles group of commands.
1. Change the font style in the Home tab to Arial. Change the font size to 11 points.
1. Click in the beginning of the Y axis title and delete the generic title. TypePercent of Enrolled Students.
1. Click and drag the Y axis title so it is between 0% and 30% in the plot area (see Figure 4.31 "Adding and Formatting the Y Axis Title").
Figure 4.31 Adding and Formatting the Y Axis Title
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1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Axis Titles button in the Labels group of commands.
1. Place the mouse pointer over the Primary Horizontal Axis Titleoption. Select Title Below Axis from the second drop-down list.
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the Colored Outline - Blue, Accent 1 preset style option in the Shape Styles group of commands.
1. Change the font style in the Home tab to Arial. Change the font size to 11 points.
1. Click in the beginning of the X axis title and delete the generic title. TypeFinal Course Grade.
Figure 4.32 "X and Y Axis Titles Added" shows the added titles for the X and Y axes. The titles provide definitions for the grade categories along the X axis as well as the percentages on the Y axis.


Figure 4.32 X and Y Axis Titles Added
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Skill Refresher: X and Y Axis Titles
1. Click anywhere on the chart to activate it.
1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Axis Titles button in the Labels group of commands.
1. Place the mouse pointer over the Primary Horizontal Axis Title (X axis) or the Primary Vertical Axis Title (Y axis) option.
1. Select one of the configuration formats from the second drop-down list.
1. Click in the axis title to remove the generic title and type a new title.
Data Series Labels and Formats
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.11 if starting here.)
Adding labels to the data series of a chart is a key formatting feature. A data series is the item that is being displayed graphically on a chart. For example, the blue bars on the Grade Distribution Comparison chart represent one data series. We can add labels at the end of each bar to show the exact percentage the bar represents. In addition, we can add other formatting enhancements to the data series, such as changing the color of the bars or adding an effect. The following steps explain how to add these labels and formats to the chart:
1. Click any red bar representing the College data series on the Grade Distribution Comparison chart in the Grade Distribution worksheet. Clicking one bar automatically activates all bars in the data series. If you click a bar a second time, only that bar is activated.
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the down arrow on the Shape Fill button in the Shape Styles group of commands.
1. Click the orange color square from the drop-down color palette (see Figure 4.33 "Changing the Color of a Data Series"). As you move the mouse pointer over other colors on the palette, you can preview the change on the data bars.
Figure 4.33 Changing the Color of a Data Series
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1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Data Labels button in the Labels group of commands. Select More Data Label Options at the bottom of the drop-down list to open the Format Data Labels dialog box.
1. Click the Number option from the list on the left side of the Format Data Labels dialog box.
1. Select Percentage on the right side of the Format Data Labels dialog box (see Figure 4.34 "Adding Labels to a Data Series").
1. Click in the Decimal Places input box and change the number of decimal places to zero.
1. Click the Close button at the bottom of the Format Data Labels dialog box.
1. Click the Home tab of the Ribbon.
1. Change the font style to Arial, change the font size to 9 points, and select the Bold command.
1. Click any blue bar in the Class data series.
1. Repeat steps 5 through 12.
Figure 4.34 Adding Labels to a Data Series
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Figure 4.35 "Completed Formatting Adjustments for the Data Series" shows the Grade Distribution Comparison chart with the completed formatting adjustments and labels added to the data series. Note that we can move each individual data label. This might be necessary if two data labels overlap or if a data label falls in the middle of a grid line. To move an individual data label, click it twice, then click and drag.
Figure 4.35 Completed Formatting Adjustments for the Data Series
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Skill Refresher: Adding Data Labels
1. Click anywhere on the chart to activate it.
1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Data Labels button in the Labels group of commands.
1. Select one of the preset positions from the drop-down list or select More Data Label Options to open the Format Data Labels dialog box.
Skill Refresher: Formatting a Data Series
1. Click any bar or line for a data series.
1. Click either the Home tab or the Format tab of the Ribbon.
1. Select any of the available formatting commands in these tabs.
Formatting the Plot and Chart Areas
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.12 if starting here.)
The last items we will format on the Grade Distribution Comparison chart are the plot and chart areas. We format these areas primarily to enhance the visibility of the data series. The following steps explain how to add these formatting enhancements to the chart:
1. Click anywhere in the chart area of the Grade Distribution Comparison chart in the Grade Distribution worksheet.
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the down arrow on the Shape Fill button in the Shape Styles group of commands.
1. Select the Tan, Background 2, Darker 25% option from the color palette (seeFigure 4.36 "Formatting the Chart Area").
1. Click anywhere in the plot area to activate it. Be sure not to click a grid line or one of the data series.
1. Click the Format tab in the Chart Tools section of the Ribbon.
1. Click the Shape Effects button in the Shape Styles group of commands.
1. Place the mouse pointer over the Bevel option from the drop-down list. Then select the Circle bevel option from the second drop-down list (see Figure 4.37 "Putting a Bevel Effect on the Plot Area").


Figure 4.36 Formatting the Chart Area
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Figure 4.37 Putting a Bevel Effect on the Plot Area
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Figure 4.38 "Grade Distribution Comparison Chart with Formats Applied" shows the completed Grade Distribution Comparison chart. The darker shade on the chart area along with the bevel effect on the plot area make the data series the main focal point of the chart.
Figure 4.38 Grade Distribution Comparison Chart with Formats Applied
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Skill Refresher: Formatting the Chart Area
1. Click anywhere on the chart area.
1. Click either the Home tab or the Format tab of the Ribbon.
1. Select any of the available formatting commands in these tabs.
Skill Refresher: Formatting the Plot Area
1. Click anywhere on the plot area.
1. Click either the Home tab or the Format tab of the Ribbon.
1. Select any of the available formatting commands in these tabs.
Adding Series Lines and Annotations to a Chart
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.13 if starting here.)
The last formatting features we will demonstrate are adding series lines and annotations to a chart. To demonstrate these skills, we will use the Change in Health Care Spend Source stacked column chart. Series lines are commonly used in stacked column charts to show the change from one stack to the next. Annotations are useful for clarifying the data presented in a chart or for identifying data sources. In addition to demonstrating these skills, we will review several of the formatting skills that were covered in this section. The following steps include the skills review as well as the new formatting features:
1. Locate the Change in Health Care Spend Source chart on the Health Care worksheet. Activate the chart by clicking anywhere inside the chart perimeter.
1. Move the chart to a separate chart sheet by clicking the Move Chart button in the Design tab of the Ribbon. Type the following sheet tab label in the New sheet input box: Health Spending Chart. Click the OK button.
1. Click anywhere on the X axis to activate it. In the Home tab of the Ribbon, change the font style to Arial, change the font size to 12 points, and select the bold command.
1. Activate the Y axis and apply the same formatting adjustments as stated in step 3.
1. Add a Y axis title using the Rotated Title option. In the Format tab under the Chart Tools section of the Ribbon, select the first preset style option, Colored Outline - Black, Dark 1, in the Shape Styles group of commands. Then, in the Home tab of the Ribbon, change the font style to Arial and the font size to 14 points.
1. Change the wording of the Y axis title to read Percent of Total Annual Spend.
1. Activate the title of the chart by clicking it once. In the Format tab under the Chart Tools section of the Ribbon, select the first preset style option, Colored Outline - Black, Dark 1, in the Shape Styles group of commands. Then, in the Home tab of the Ribbon, change the font style to Arial.
1. Click anywhere in the chart area to activate it.
1. Click the Format tab in the Chart Tools section of the Ribbon and click the down arrow on the Shape Fill button. Select the Olive Green, Accent 3, Lighter 60% option on the color palette.
1. Click anywhere on the plot area to activate it. Be sure not to click on a grid line.
1. Click the Shape Effects button in the Format tab of the Ribbon. Place the mouse pointer over the Bevel option from the drop-down menu. Select the first option from the Bevel format list, which is the “Circle” bevel option.
1. Click and drag down the top center sizing handle of the plot area approximately one inch (see Figure 4.39 "Adjusting the Size of the Plot Area").
1. Click and drag up the bottom center sizing handle approximately three-quarters of an inch (see Figure 4.39 "Adjusting the Size of the Plot Area"). This step and step 12 are necessary to create space at the top and bottom of the chart to add annotations.
Figure 4.39 "Adjusting the Size of the Plot Area" shows the Change in Health Care Spend Source chart prior to adding the series lines and annotations. Notice that the Ribbon has been minimized to improve the visibility of the chart. The remaining steps will focus on adding lines and annotations:
Figure 4.39 Adjusting the Size of the Plot Area
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1. Click the Layout tab in the Chart Tools section of the Ribbon.
1. Click the Lines button in the Analysis group of commands.
1. Click the Series Lines option from the drop-down list. This adds lines to the chart, connecting each data series between the two stacks (see Figure 4.40 "Selecting the Series Lines Option").


Figure 4.40 Selecting the Series Lines Option
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1. Click any of the series lines added to the chart. Clicking one line will activate all lines on the chart (see Figure 4.41 "Activating the Series Lines").
Figure 4.41 Activating the Series Lines
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1. Click the Shape Outline button in the Format tab of the Ribbon. Place the mouse pointer over the Weight option and select the “2¼ line weight” option.
Figure 4.42 "Series Lines Added to the Stacked Column Chart" shows the appearance of the chart with the series lines connecting the two stacks. This formatting enhancement is common for stacked column charts. The lines help focus the audience’s attention to changes in the percent of total trend. In this case, the audience can quickly see the decline in the Out of Pocket category (blue) and the increase in the Health Insurance category (red).


Figure 4.42 Series Lines Added to the Stacked Column Chart
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1. Click anywhere in the chart area of the Change in Health Care Spend Source chart.
1. Click the Text Box button in the Insert tab of the Ribbon (see Figure 4.43 "Lines Added to the Stacked Column Chart").
1. Place the mouse pointer on the left edge of the chart area approximately one-quarter inch from the top. Click and drag a rectangle approximately one and a half inches wide and one-quarter inch high (see Figure 4.43 "Lines Added to the Stacked Column Chart").
1. Click the Home tab of the Ribbon and change the font style to Arial, change the font size to 10 points, and select the bold and italics commands.
1. Type Dollars in Millions. This tells the audience that the numbers have been truncated and represent denominations in millions. This means you would add six zeros to the end of each number on the chart. Therefore, the Out of Pocket value for 1969 is shown as $22,617 but is actually $22,617,000,000, or $22.6 billion.
Figure 4.43 Lines Added to the Stacked Column Chart
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1. Repeat steps 19–22 to add a second text box to the chart. Begin drawing this text box below the first box approximately one inch in from the left edge of the chart (see Figure 4.43 "Lines Added to the Stacked Column Chart"). Complete the formatting changes in step 22 and select the Align Text Right command.
1. Type 100% = in the second text box.
1. Repeat steps 19–22 to add a third text box to the chart. Center this text box over the 1969 stack. In addition to the formatting commands in step 22, select the Center align command and the Underline command.
1. Type $66,172 in the third text box.
1. Repeat steps 19–22 to add a fourth text box to the chart. Center this text box over the 2009 stack. In addition to the formatting commands in step 22, select the Center align command and the Underline command.
1. Type $2,486,293 in the fourth text box.
1. Repeat steps 19–22 to add a fifth text box to the chart. Begin drawing this text box at the bottom left edge of the chart, just below the data table. The text box will need to be at least four inches wide.
1. Type Source: US Department of Health and Human Services in the fifth text box.
Figure 4.44 "Completed Stacked Column Chart with Annotations" shows the completed Change in Health Care Spend Source stacked column chart. The lines and annotations provide key information for understanding the data and interpreting the trends presented on the chart.
Figure 4.44 Completed Stacked Column Chart with Annotations
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Integrity Check
Annotations and Axis Titles
Although adding annotations and axis titles can be a tedious process, doing so maintains a high level of integrity for your charts. People can misinterpret the message being conveyed by the chart if they make inaccurate assumptions about the values displayed. Axis titles and annotations help prevent readers from making false assumptions and ensure that readers see the most accurate representation of the message being conveyed by the chart.
Skill Refresher: Adding Series Lines
1. Click anywhere on the chart area.
1. Click the Layout tab of the Ribbon.
1. Click the Lines button in the Analysis group of commands.
1. Click the Series Lines option from the drop-down list.
Skill Refresher: Adding Annotations
1. Click anywhere on the chart area.
1. Click the Insert tab of the Ribbon.
1. Click the Text Box button in the Text group of commands.
1. Click and drag the size of the text box needed on the chart.
1. Apply any desired format changes from the Home tab of the Ribbon.
1. Type the desired text.

KEY TAKEAWAYS
1. Applying appropriate formatting techniques is critical for making a chart easier to read.
1. Many formatting commands in the Home tab of the Ribbon can be applied to a chart.
1. To change the number format for a data label, you must use the Number section in the Format Data Labels dialog box. You cannot use the Number format commands in the Home tab of the Ribbon.
1. To change the number format for the values on the Y axis, and the X axis in the case of a scatter chart, you must use the Number section of the Format Axis dialog box. You cannot use the Number format commands in the Home tab of the Ribbon.
1. Axis titles and annotations help prevent false assumptions from being made and ensure that the reader sees the most accurate representation of the information presented on a chart.
EXERCISES
1. You need to format the numbers along the Y axis of a column chart to US dollars with zero decimal places. Which of the following describes the method that would allow you to accomplish this?
a. Activate the Y axis and use any of the number formatting commands in the Home tab of the Ribbon.
b. Activate the Y axis and click the Data Labels button in the Layout tab of the Ribbon.
c. Activate the Y axis and click the Format Selection button in the Layout tab of the Ribbon.
d. Activate the Y axis and click the Axis Titles button in the Layout tab of the Ribbon.
1. Which of the following statements is accurate with regard to changing the color of a data series on a column chart?
1. Click one bar on the column chart plot area to activate all bars for that data series. Click the Fill Color button in the Home tab of the Ribbon and select a color.
1. Click one bar on the column chart plot area twice to activate all bars for that data series. Click the Shape Fill button in the Format tab of the Ribbon and select a color.
1. Click the Legend one time and then click the name of the data series to activate it. Click the Shape Fill button in the Format tab of the Ribbon and select a color.
1. Both A and C are valid methods for changing the color of a data series.
1. Which of the following methods is accurate with respect to formatting the legend?
1. Click the legend one time and use any of the available formatting commands in the Home tab of the Ribbon.
1. Click the Legend button in the Layout tab of the Ribbon and select from the drop-down list of commands.
1. Click the legend one time to activate it and use any of the formatting commands in the Design tab of the Ribbon.
1. None of the above.
1. Which of the following is the most efficient way to add a title to the Y axis of a chart?
1. Add a text box to the plot area and drag it over to the Y axis.
1. Type the title into the formula bar. This adds a text box to the plot area that can be dragged over to the Y axis.
1. Select the vertical axis option from the Axis Titles button in the Layout tab of the Ribbon.
1. Select the axis title option in the Select Data Source dialog box after clicking the Select Data button in the Design tab of the Ribbon.


4.3 The Scatter Chart

LEARNING OBJECTIVES
1. Construct a scatter chart to show the supply and demand curves for a market.
1. Learn how to adjust the scale of the X and Y axes of a scatter chart.
1. Add a trendline and line equation to a data series on a scatter chart.
This section focuses on the scatter chart type. What makes this chart different from the other charts demonstrated in this chapter is that values are used on both the X and Y axes. So far, the charts we have demonstrated in this chapter use categories or qualitative labels for the X axis. This means that the distance between each category on the X axis will always be the same, even if numbers are used. In a scatter chart, the X axis operates just like the Y axis. In other words, the distance between the values on the X axis will vary depending on the value of the number. Depending on the format, we can create the scatter chart to look just like a line chart. Since both the X and Y axes contain quantitative values, the scatter chart is a valuable tool for studying various shapes or functional forms for a line chart. In fact, a common feature used with the scatter chart is the trendline and equation. Excel can evaluate the line that is produced on a scatter chart and produce a mathematical equation. We will demonstrate these features in this section.
Supply and Demand: The Scatter Chart
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.14 if starting here.)
A common use for a scatter chart is the study of supply and demand curves. This is because the data points for both the supply and demand lines require quantitative values on both the X and Y axes. The Y axis contains the price of a certain good or item; the X axis contains the quantity sold for that good or item. Fundamental economic laws state that as prices rise, sellers are willing to increase supply and sell more goods. However, the reverse is true for consumers. As prices rise, consumers purchase fewer goods. The Supply & Demand worksheet contains hypothetical data for the supply and demand of breakfast cereal. There are ten data points to show the change in supply and demand as the price changes in Column A. The values you see in Columns A through C are formula outputs that are driven by the percentage in cell C14. For example, if the percentage in cell C14 is changed to 10, each price listed in Column A will increase, as shown in Figure 4.45 "Hypothetical Supply and Demand Data".
Figure 4.45 Hypothetical Supply and Demand Data
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We will use the scatter chart to study the change in quantity supplied and demanded as the price increases over ten data points, as shown in Figure 4.45 "Hypothetical Supply and Demand Data". For many of the charts demonstrated in this chapter, we were able to highlight a range of cells and insert the chart type we needed. This was especially the case when the data was in a contiguous range of cells. However, this method rarely works when creating a scatter chart, even if the data are in a contiguous range. As a result, the method we present here starts with a blank chart and demonstrates how each data series is added to the chart individually. The following steps explain how we create this chart:
1. Change the value in cell C14 on the Supply & Demand worksheet to zero.
1. Activate cell E1 on the Supply & Demand worksheet. It is important to note that this cell location is not adjacent to any data on the worksheet.
1. Click the Scatter button from the Charts group of commands on the Insert tab of the Ribbon.
1. Select the Scatter with Smooth Lines and Markers format from the drop-down list of options (see Figure 4.46 "Selecting a Scatter Chart Format"). This adds a blank chart to the worksheet.
Figure 4.46 Selecting a Scatter Chart Format
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1. Click and drag the chart so the upper left corner is in the center of cell E2.
1. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the right side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 17.
1. Click the Design tab in the Chart Tools section of the Ribbon. Then click the Select Data button in the Data group of commands. This opens the Select Data Source dialog box.
1. Click the Add button on the left side of the Select Data Source dialog box. This opens the Edit Series dialog box. Notice on this dialog box there are inputs for defining values for both the X and Y axes. Charts that we previously created using this method only had an input for putting values on the Y axis.
1. Type the series name Demand. This should appear in the Series name input box.
1. Press the TAB key on your keyboard to advance to the Series X values input box on the Edit Series dialog box.
1. Highlight the range B3:B12 on the Supply & Demand worksheet. You will see this range appear in the Series X values input box after it is highlighted.
1. Press the TAB key on your keyboard to advance to the Series Y values input box on the Edit Series dialog box.
1. Highlight the range A3:A12 on the Supply & Demand worksheet.
1. Figure 4.47 "Defining the Demand Data Series" shows the final settings in the Edit Series dialog box for the Demand data series. You will see that as the X and Y axis values are defined in the dialog box, they appear on the chart. The chart in this figure shows the price along the Y axis and quantity along the X axis.



Figure 4.47 Defining the Demand Data Series
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1. Click the OK button at the bottom of the Edit Series dialog box.
1. Click the Add button on the left side of the Select Data Source dialog box.
1. Type the series name Supply. This should appear in the Series name input box.
1. Press the TAB key on your keyboard to advance to the Series X values input box on the Edit Series dialog box.
1. Highlight the range C3:C12 on the Supply & Demand worksheet. This range appears in the Series X values input box after it is highlighted.
1. Press the TAB key on your keyboard to advance to the Series Y values input box on the Edit Series dialog box.
1. Highlight the range A3:A12 on the Supply & Demand worksheet.
1. Click the OK button at the bottom of the Edit Series dialog box.
1. Click the OK button at the bottom of the Select Data Source dialog box.
Why?
For Scatter Charts, Start with a Blank Chart
When creating a scatter chart, it is best to start with a blank chart and add each data series individually. This is because Excel will not always guess correctly which values belong on the X and Y axes since both contain numbers. For other chart types, such as column or line charts, the X axis contains nonnumeric data so it’s easy for Excel to configure the chart you need.
Figure 4.48 "Scatter Chart Showing One Price" shows the appearance of the scatter chart before any formatting enhancements are applied. Notice only two plot points are located on the chart. This is because the price change value in cell C14 is still zero. Therefore, the data are not reflecting any change in price, quantity demanded, or quantity supplied. The chart shows that at the current price of $1.50, suppliers are willing to provide fewer units compared with the number of units consumers are willing to buy.
Figure 4.48 Scatter Chart Showing One Price
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The following steps explain the formatting enhancements we will apply to the scatter chart shown in Figure 4.48 "Scatter Chart Showing One Price":
1. Add a title to the chart by clicking the Chart Title button in the Layout tab of the Chart Tools section of the Ribbon. Use the Above Chart option from the drop-down list.
1. Select Subtle Effect - Orange, Accent 6 from the preset style list in the Shape Styles group of commands on the Format tab of the Ribbon.
1. Change the font style of the chart title to Arial and the font size to 14 points.
1. Change the wording of the chart title as follows: Supply and Demand for Breakfast Cereal.
1. Add a title to the Y axis. Use the Rotated Title option from the Primary Vertical Axis Title drop-down list after clicking the Axis Titles button in the Layout tab of the Ribbon.
1. Repeat steps 2 and 3 to format the Y axis title. However, change the font size to 12 points.
1. Change the wording of the Y axis title as follows: Price per Unit.
1. Add a title to the X axis.
1. Repeat steps 2 and 3 to format the X axis title. However, change the font size to 12 points.
1. Change the wording of the X axis title as follows: Quantity in Units.
1. Make the following format changes to the X and Y axis values: font style Arial, font size 11 points, and bold.
1. Change the color of the chart area to Aqua, Accent 5, Lighter 40% (seeFigure 4.49 "Formatting Enhancements Added to the Scatter Chart").


Figure 4.49 Formatting Enhancements Added to the Scatter Chart
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1. Apply a bevel effect to the plot area. Use the Circle format option from the Bevel drop-down list of options.
1. Change the font style of the legend to Arial and bold the font.
1. Change the value in cell C14 to 2. Then change it to 4 and then to 8. Change the value one more time to 14. As you change the values in cell C14, you will see the lines change on the chart.
Figure 4.50 "Scatter Chart with Price Change at 2%" shows the completed scatter chart when the Price Change is set to 2%, and Figure 4.51 "Scatter Chart with Price Change at 14%" shows the same chart when the Price Change is set to 14%. The point at which the demand and supply lines intersect on Figure 4.51 "Scatter Chart with Price Change at 14%" is known as the market equilibrium point. The market equilibrium is where the quantity demanded equals the quantity supplied at a specific price. The price where quantity demanded equals quantity supplied is referred to as the equilibrium price.


Figure 4.50 Scatter Chart with Price Change at 2%
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Figure 4.51 Scatter Chart with Price Change at 14%
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Skill Refresher: Creating a Scatter Chart
1. Click a blank cell that is not adjacent to any data on the worksheet.
1. Click the Insert tab of the Ribbon.
1. Click the Scatter button in the Charts group of commands.
1. Select a format option from the drop-down list.
1. Move the blank chart off any cell locations containing data that will be used to create the chart.
1. Click the Select Data button in the Design tab of the Chart Tools section of the Ribbon.
1. Click the Add button on the Select Data Source dialog box.
1. Type a name for the data series in the Series name input box in the Edit Series dialog box.
1. Press the TAB key on your keyboard to advance to the Series X values input box.
1. Highlight the range of cells on your worksheet that contain values to be plotted on the X axis.
1. Press the TAB key on your keyboard to advance to the Series Y values input box.
1. Highlight the range of cells on your worksheet that contain values to be plotted on the Y axis.
1. Click the OK button in the Edit Series dialog box.
1. Repeat steps 7 through 13 for each data series you want to add to the chart.
1. Click the OK button at the bottom of the Select Data Source dialog box.
Changing the Scale of the X and Y Axes
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.15 if starting here.)
For all the charts demonstrated in this chapter, Excel has automatically established the scale for the Y axis. For scatter charts, Excel has also established the scale for the X axis. The axis scale is the minimum and maximum value that appears on an axis. For example, in Figure 4.51 "Scatter Chart with Price Change at 14%", the Y axis scale is set to a minimum value of zero and a maximum value of 6.00. Although this is a very convenient feature of Excel, you may want to change the scale in some instances. If you change the value in cell C14 on the Supply & Demand worksheet, the lines jump or shift on the plot area of the chart. This is because Excel keeps rearranging the scale of both the X and Y axes. When studying the shape of lines, it is best to set the scale so it does not change. The following steps explain how to accomplish this:
1. Change the value in cell C14 on the Supply & Demand worksheet to zero.
1. Click anywhere on the Y axis of the chart.
1. Click the Format Selection button in the Layout tab of the Chart Tools section of the Ribbon. This opens the Format Axis dialog box.
1. Click the Fixed option next to the Minimum setting under the Axis Options in the Format Axis dialog box. This ensures that the minimum value for the Y axis will always be zero.
1. Click the Fixed option next to the Maximum setting under the Axis Options in the Format Axis dialog box.
1. Click in the input box next to the Maximum setting. Remove the 1.6 and enter the number 5.0. We will not be studying the behavior of supply and demand beyond a $5.00 price point, so there is no need to extend the Y axis beyond this point.
1. Click the Fixed option next to the Major Unit setting under the Axis Options in the Format Axis dialog box.
1. Click in the input box next to the Major Unit setting and change the value from 0.2 to 0.5 (see Figure 4.52 "Setting the Y Axis Scale"). This allows us to measure the plot points in $0.50 intervals along the Y axis. When the axis extends to $5.00, $0.20 intervals may place too many values along the Y axis, making it difficult to read.
1. Click the Close button at the bottom of the Format Axis dialog box.
Figure 4.52 Setting the Y Axis Scale
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1. Click anywhere along the X axis of the chart.
1. Click the Format Selection button in the Layout tab of the Chart Tools section of the Ribbon. This opens the Format Axis dialog box for the X axis.
1. Click the Fixed option next to the Minimum setting under the Axis Options in the Format Axis dialog box. This ensures that the minimum value for the X axis will always be zero.
1. Click the Fixed option next to the Maximum setting under the Axis Options in the Format Axis dialog box.
1. Click in the input box next to the Maximum setting. Remove the 500.0 and enter the number 450.0. The number of units supplied or demanded will not exceed 450 based on the price points in our study. There is no need to extend the X axis to 500.
1. Click the Fixed option next to the Major Unit setting under the Axis Options in the Format Axis dialog box.
1. Click in the input box next to the Major Unit setting and change the value from 100.0 to 50.0. This allows us to measure the plot points in 50-unit intervals along the X axis.
1. Click the Close button at the bottom of the Format Axis dialog box.
1. Change the value in cell C14 to 2. Then change it to 4 and then to 8. Change the value one more time to 14. As you change the values in cell C14, the lines change but they no longer jump or shift since the scale of both axes is fixed.
Figure 4.53 "Final Appearance of the Scatter Chart" shows the final appearance of the scatter chart after the scale is set for both the X and Y axes. Notice that market equilibrium is achieved at a price of approximately $2.50.


Figure 4.53 Final Appearance of the Scatter Chart
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Adding a Trendline and Equation
Follow-along file: Continue with Excel Objective 4.00. (Use file Excel Objective 4.16 if starting here.)
A trendline can be applied to a chart to estimate or predict where plot points may occur at various points along the X and Y axes. Excel enables you to add a trendline to a chart and also provides the equation you can use to plot additional points. The following steps explain how to accomplish this:
1. Set the value in cell C14 on the Supply & Demand worksheet to 14.
1. Click anywhere in the chart area of the scatter chart to activate it.
1. Click the Trendline button in the Layout tab of the Ribbon. Select the Linear Trendline option from the drop-down list.
1. Select the Demand option from the Add Trendline dialog box and click the OK button. This adds a new line to the plot area of the chart as well as the legend.
1. Figure 4.54 "Adding a Linear Trendline" shows the scatter chart after adding a linear trendline. Notice that the line goes through only two points on the demand line. This indicates that this trendline may not be a good fit for the line that has been created on the chart.


Figure 4.54 Adding a Linear Trendline
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1. Finding the right shape for a trendline may require trying a few different options. As shown in Figure 4.54 "Adding a Linear Trendline", the linear trendline is not a good fit for the shape of the demand line. The remaining steps will demonstrate how to remove a trendline and access more trendline options:
1. Click the Trendline button in the Layout tab of the Ribbon. Select the None option from the drop-down list. This removes the trendline from the chart.
1. Click the Trendline button in the Layout tab of the Ribbon again. This time, select More Trendline Options from the drop-down list.
1. Select the Demand option from the Add Trendline dialog box and click OK. This opens the Format Trendline dialog box.
1. Select the Power option from the Format Trendline dialog box.
1. Click the “Display Equation on chart” option at the bottom of the Format Trendline dialog box (see Figure 4.55 "The Format Trendline Dialog Box").
1. Click the Close button at the bottom of the Format Trendline dialog box.
Figure 4.55 The Format Trendline Dialog Box
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Figure 4.56 "Scatter Chart with a Power Trendline" shows the scatter chart with the Power trendline added for the demand series. Notice that the line fits perfectly over the demand series in the plot area. In fact, it may be difficult to see the line in the figure. This indicates that the trendline is an excellent fit for the demand line. As a result, we can be confident in using this line to predict other demand values along the X and Y axes. You can also see that the equation for this trendline has been added to the plot area of the chart. We can use the equation to calculate the price for each quantity value substituted for X. For example, if the number 150 is substituted for X in the equation, the result is a price of $2.59. Based on the values used to create the chart, this result appears to be accurate.


Figure 4.56 Scatter Chart with a Power Trendline
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Skill Refresher: Adding a Trendline
1. Click anywhere on the chart area.
1. Click the Layout tab of the Ribbon.
1. Click the Trendline button.
1. Select one of the preset trendline options from the drop-down list or select More Trendline Options to open the Add Trendline dialog box.
1. Select a data series in the Add Trendline dialog box and click the OK button.
1. Select the “Display Equation on chart” option from the Format Trendline dialog box to add the trendline equation to the chart.
1. Click the Close button at the bottom of the dialog box.
KEY TAKEAWAYS
1. When creating a scatter chart, it is best to start with a blank chart and add each data series individually. The highlight and click method is less reliable since numeric values are assigned to both the X and Y axes. As a result, Excel often guesses incorrectly which values are assigned to the X and Y axes.
1. Finding the best fit for a trendline is often a matter of trial and error. You may have to try a few different trendlines to determine which form is the best fit for your data series.
1. You must open the Format Trendline dialog box to add the line equation to the plot area of the chart.
EXERCISES
1. Which of the following is the best chart type to use if you need to create a line chart where both the X and Y axes contain numeric values?
a. line chart
b. scatter chart
c. either a line chart or a scatter chart
d. area chart
1. Which of the following methods allows you to set the scale of the Y axis?
1. Activate the Y axis and click the Scale button in the Page Layout tab of the Ribbon.
1. Activate the Y axis and click the Format Selection button in the Layout tab of the Ribbon.
1. Activate the Y axis and click the Axes button in the Layout tab of the Ribbon; select the Primary Vertical Axis option and then select More Primary Vertical Axis Options.
1. Both B and C are correct.


4.4 Using Charts with Microsoft® Word® and Microsoft® PowerPoint®

LEARNING OBJECTIVES
1. Learn how to paste an image of an Excel chart into a Word document.
1. Learn how to paste a link to an Excel chart into a PowerPoint slide.
Charts that are created in Excel are commonly used in Microsoft Word documents or for presentations that use Microsoft PowerPoint slides. Excel provides options for pasting an image of a chart into either a Word document or a PowerPoint slide. You can also establish a link to your Excel charts so that if you change the data in your Excel file, it is automatically reflected in your Word or PowerPoint files. We will demonstrate both methods in this section.
Pasting a Chart Image into Word
Follow-along file: Excel Objective 4.17
Excel charts can be valuable tools for explaining quantitative data in a written report. Reports that address business plans, public policies, budgets, and so on all involve quantitative data. For this example, we will assume that the Change in Health Care Spend Source stacked column chart (see Figure 4.44 "Completed Stacked Column Chart with Annotations") is being used in a written policy report. The following steps demonstrate how to paste an image, or picture, of this chart into a Word document:
1. Click below the figure heading in the Word document that reads: Figure 6: Health Care Spending in the U.S. The image of the stacked column chart will be placed below this heading.
1. Open the Excel Objective 4.16 follow-along file.
1. Activate the Change in Health Care Spend Source chart in the Health Spending Chart worksheet.
1. Click the Copy button in the Home tab of the Ribbon.
1. Go back to the Excel Objective 4.17 Word document by clicking the file in the taskbar.
1. Click the drop-down arrow below the Paste button in the Home tab of the Ribbon. Click the Picture option from the drop-down list, which is the last option on the far right (see Figure 4.57 "Paste Picture Option for Word").
1. Click anywhere on the picture of the chart to activate it.
1. Click the Format tab under the Picture Tools section of the Ribbon (seeFigure 4.58 "Changing the Size of a Picture in Word").
Figure 4.57 Paste Picture Option for Word
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1. Click the down arrow on the Shape Width button in the Size group of commands (see Figure 4.58 "Changing the Size of a Picture in Word"). Continue to click the down arrow until the width of the picture is 5.5. As you reduce the width of the picture, the height is automatically reduced as well.
Figure 4.58 Changing the Size of a Picture in Word
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Figure 4.59 "Final Appearance of Pasting a Chart Image into Word" shows the final appearance of the Change in Health Care Spend Source chart pasted into a Word document. It is best to use either the Shape Width or Shape Height buttons to reduce the size of the chart. Using either button automatically reduces the height and width of the chart in proper proportion. If you choose to use the sizing handles to resize the chart, holding the SHIFT key while clicking and dragging on a corner sizing handle will also keep the chart in proper proportion.
Figure 4.59 Final Appearance of Pasting a Chart Image into Word
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Skill Refresher: Pasting a Chart Image into Word
1. Activate an Excel chart and click the Copy button in the Home tab of the Ribbon.
1. Click on the location in the Word document where the Excel chart will be pasted.
1. Click the down arrow of the Paste button in the Home tab of the Ribbon.
1. Click the Picture option from the drop-down list.
1. Click the Format tab in the Picture Tools section of the Ribbon.
1. Resize the picture by clicking the up or down arrow on the Shape Width or Shape Height buttons.
Pasting a Linked Chart Image into PowerPoint
Follow-along file: Excel Objective 4.18
Microsoft PowerPoint is perhaps the most commonly used tool for delivering live presentations. The charts used in a live presentation are critical for efficiently delivering your ideas to an audience. Similar to written documents, a wide range of presentations may require the explanation of quantitative data. This demonstration includes a PowerPoint slide that could be used in a presentation for setting prices for a hypothetical breakfast cereal company. We will paste the scatter chart showing the supply and demand for breakfast cereal into this PowerPoint slide. However, instead of pasting an image, as demonstrated in the Word document, we will establish a link to the Excel file. As a result, if we change the chart in the Excel file, the change will be reflected in the PowerPoint file. The following steps explain how to accomplish this:
1. Open the Excel Objective 4.16 follow-along file.
1. Activate the scatter chart in the Supply & Demand worksheet.
1. Click the Copy button in the Home tab of the Ribbon.
1. Go back to the Excel Objective 4.18 PowerPoint file by clicking the file in the taskbar.
1. Click the down arrow below the Paste button in the Home tab of the Ribbon in the PowerPoint file.
1. Select the Keep Source Formatting & Link Data option from the drop-down list (see Figure 4.60 "Creating a Link to an Excel Chart in PowerPoint"). This pastes an image of the Excel chart into the PowerPoint slide. In addition, a link is created so that any changes made to the chart appear on the PowerPoint slide.


Figure 4.60 Creating a Link to an Excel Chart in PowerPoint
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_060.jpg]
1. Click anywhere in the plot area of the scatter chart pasted into the PowerPoint slide. You will see the same Excel Chart Tools tabs added to the Ribbon (see Figure 4.61 "Modifying an Excel Chart Pasted into a PowerPoint Slide").
Figure 4.61 Modifying an Excel Chart Pasted into a PowerPoint Slide
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_061.jpg]
1. Click the down arrow next to the Shape Fill button in the Format tab of the Ribbon. Select the white color block from the palette (see Figure 4.61 "Modifying an Excel Chart Pasted into a PowerPoint Slide").
1. Go back to the Excel Objective 4.16 file by clicking it in the taskbar.
1. In the Supply & Demand worksheet, change the value in cell C14 to 6.
1. Go back to the Excel Objective 4.18 PowerPoint file by clicking it in the taskbar.
1. Click the Design tab in the Chart Tools section of the Ribbon. Click the Refresh Data button (see Figure 4.62 "Refreshing a Linked Excel Chart Pasted into a PowerPoint Slide"). The change made in the Excel workbook is now reflected on the PowerPoint slide.
Integrity Check
Refreshing Linked Charts in PowerPoint and Word
When creating a link to a chart in Word or PowerPoint, you must refresh the data if you make any changes in the Excel workbook. This is especially true if you make changes in the Excel file prior to opening the Word or PowerPoint file that contains a link to a chart. To refresh the chart, make sure it is activated, then click the Refresh Data button in the Design tab of the Ribbon. Forgetting this step can result in old or erroneous data being displayed on the chart.
Figure 4.62 "Refreshing a Linked Excel Chart Pasted into a PowerPoint Slide"shows the appearance of the scatter chart in the PowerPoint slide after the color of the plot area was changed back to white. Figure 4.63 "Final Chart Linked to a PowerPoint Slide" shows the appearance of the scatter plot after the change was made in the Supply & Demand worksheet in the Excel file. The change that was made in the Excel file will appear in the PowerPoint file after clicking the Refresh Data button.


Figure 4.62 Refreshing a Linked Excel Chart Pasted into a PowerPoint Slide
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_062.jpg]
Figure 4.63 Final Chart Linked to a PowerPoint Slide
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_063.jpg]
Integrity Check
Severed Link?
When creating a link to an Excel chart in Word or PowerPoint, you must keep the Excel workbook in its original location on your computer or network. If you move or delete the Excel workbook, you will get an error message when you try to update the link in your Word or PowerPoint file. You will also get an error if the Excel workbook is saved on a network drive that your computer cannot access. These errors occur because the link to the Excel workbook has been severed. Therefore, if you know in advance that you will be using a USB drive to pull up your documents or presentation, move the Excel workbook to your USB drive before you establish the link in your Word or PowerPoint file.
Skill Refresher: Pasting a Linked Chart Image into PowerPoint
1. Activate an Excel chart and click the Copy button in the Home tab of the Ribbon.
1. Click in the PowerPoint slide where the Excel chart will be pasted.
1. Click the down arrow of the Paste button in the Home tab of the Ribbon.
1. Click the Keep Source Formatting & Link Data option from the drop-down list.
1. Click the Refresh Data button in the Design tab of the Ribbon to ensure any changes in the Excel file are reflected in the chart.
KEY TAKEAWAYS
1. When pasting an image of an Excel chart into a Word document or PowerPoint file, use the Picture option from the Paste drop-down list of options.
1. When creating a link to a chart in Word or PowerPoint, you must refresh the data if you make any changes in the Excel workbook.
EXERCISES
1. When pasting an image of an Excel chart into a Word document, which of the following commands would you use?
a. Click the Paste button in the Home tab of the Ribbon.
b. Click the down arrow below the Paste button in the Home tab of the Ribbon, and select the Picture option from the drop-down list.
c. Click the down arrow below the Paste button in the Home tab of the Ribbon, and select the Embed Workbook option from the drop-down list.
d. Click the Object button in the Insert tab of the Ribbon.
1. Which of the following is true with respect to creating a linked chart image in a PowerPoint slide?
1. The image will always reflect any changes that are made in the Excel workbook.
1. You will not be able to run PowerPoint in slide show mode unless the Excel workbook is open.
1. You must activate the image and click the Refresh Data button in the Design tab of the Ribbon to ensure any changes made in the Excel workbook are reflected in the image pasted into the PowerPoint slide.
1. You must have the Excel workbook open in order for the image to be refreshed in the PowerPoint slide.


4.5 Chapter Assignments and Tests
To assess your understanding of the material covered in the chapter, please complete the following assignments.
Careers in Practice (Skills Review)
Fashion Industry Size Analysis (Comprehensive Review Part A)
Starter File: Chapter 4 CiP Exercise 1
Difficulty: Level 1 Easy
If you are contemplating a career in the fashion industry, you will likely be working with an apparel size analysis report. Understanding the most commonly purchased sizes is critical for any company in the fashion industry. For example, in the apparel manufacturing industry, you have to know how many units to manufacture in each size for a particular garment. In addition, you have to know the exact garment specifications for the sizes small, medium, large, and so on. If you are pursuing a career on the retail side of the fashion industry, your job may be a little more complicated. You have to know how many units of each size of a particular garment to ship to each store. There is nothing more devastating to a fashion company’s sales than luring customers into a store with a great-looking garment and not having their sizes available. The charts presented in this chapter can be valuable tools in analyzing size information for garments. This exercise uses the concept of the frequency distribution and frequency comparison to analyze demand by garment size for the knit tops department of an apparel manufacturing company. The information displayed on these charts can be used to establish the production plan for manufacturing the garments for this department. Begin this exercise by opening the file named Chapter 4 CiP Exercise 1.
1. Highlight the range A4:A8 on the Size Analysis worksheet.
1. Hold down the CTRL key on your keyboard and highlight the range C4:C8.
1. Click the Column button in the Insert tab of the Ribbon. Select the 2-D Clustered Column format option from the drop-down list.
1. Move the column chart to a new chart sheet by clicking the Move Chart button in the Design tab of the Ribbon. The sheet tab label should readTops Size Chart.
1. Remove the legend by clicking it once and pressing the DELETE key on your keyboard.
1. Click the Chart Title button in the Layout tab of the Chart Tools section of the Ribbon. Select the Above Chart option from the drop-down list.
1. Format the chart title by selecting Subtle Effect - Red, Accent 2 from the preset shape style formats in the Format tab of the Ribbon. Change the font style of the chart title to Arial and change the font size to 24 points.
1. Click in the chart title and delete text. Type Knit Tops Unit Sales by Size.
1. Click any of the bars in the plot area of the chart. Click the down arrow on the Shape Fill button in the Format tab of the Ribbon. Select the Tan, Background 2, Darker 25% color from the drop-down palette.
1. Click the Data Labels button in the Layout tab of the Ribbon. Select the Inside End option from the drop-down list.
1. Click any data label on the bars of the chart one time. Use the formatting commands in the Home tab of the Ribbon to change the font style to Arial, change the font size to 14 points, and bold the font.
1. Use the formatting commands in the Home tab of the Ribbon to format the X and Y axes. Click anywhere on the axis to activate it. Then change the font style to Arial, change the font size to 14 points, and bold the font.
1. Click anywhere on the plot area of the chart to activate it. Click and drag down the top center sizing handle approximately one inch. There should be about one inch of space between the bottom of the chart title and the top of the plot area.
1. Click the Text Box button in the Insert tab of the Ribbon. Starting from the far upper left side of the chart area, approximately one-half inch below the top, click and drag a box that is approximately two and a half inches wide and one-half inch high.
1. Format the text box using the commands in the Home tab of the Ribbon. Change the font style to Arial, change the font size to 12 points, and select the bold and italics commands.
1. Type the following in the text box: Based on 2010 Unit Sales.
1. Click cell G4 on the Size Analysis worksheet.
1. Click the Column button in the Insert tab of the Ribbon and select the 3-D Clustered Column format from the drop-down list.
1. Move the chart so the upper left corner is in the center of cell G2.
1. Resize the chart so the left side is locked to the left side of Column G, the right side is locked to the right side of Column N, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 18.
1. Click the Select Data button in the Design tab of the Ribbon.
1. Click the Add button on the Select Data Source dialog box.
1. Type Knit Tops in the Series name input box. Then press the TAB key on your keyboard, highlight the range C4:C8, and click the OK button on the Edit Series dialog box.
1. Click the Add button again on the Select Data Source dialog box.
1. Type the word Company in the Series name input box. Then press the TAB key on your keyboard, highlight the range E4:E8, and click the OK button on the Edit Series dialog box.
1. Click the Edit button on the right side of the Select Data Source dialog box.
1. Highlight the range A4:A8 and click the OK button on the Axis Labels dialog box. Then click the OK button on the Select Data Source dialog box.
1. Add a chart title above the plot area of the chart. The title should state the following: Size Comparison 2010 Unit Sales. Select the Underline command in the Home tab of the Ribbon.
1. Add a title to the Y axis. Select the Rotated Title format from the drop-down list under the Primary Vertical Axis Title option in the Axis Titles button on the Layout tab of the Ribbon. The title should state: Percent of Total Unit Sales. Change the font size of the title to 12 points and select the Underline command in the Home tab of the Ribbon.
1. Click anywhere on the Y axis to activate it. Then click the Format Selection button in the Layout tab of the Ribbon.
1. Click the Number option on the left side of the Format Axis dialog box. Click in the Decimal Places input box and change the value to zero. Then click the Close button at the bottom of the Format Axis dialog box.
1. Use the formatting commands in the Home tab of the Ribbon to format the X and Y axes. Click anywhere on the axis to activate it. Then change the font size to 12 points and bold the font.
1. Click and drag the legend so the top border of the legend aligns with the top line of the chart plot area. Use the formatting commands in the Home tab of the Ribbon to increase the font size of the legend to 12 points and select the bold and italics commands.
1. Click anywhere on the plot area to activate it. Then click the down arrow on the Shape Fill button in the Format tab of the Ribbon. Select the Tan, Background 2, Darker 10% option from the color palette.
1. Click any of the bars representing the Knit Tops data series. Then click the down arrow on the Shape Fill button in the Format tab of the Ribbon. Select the Olive Green, Accent 3, Lighter 40% option from the color palette.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 4 CiP Exercise 1”).
1. Close the workbook and Excel.
Figure 4.64 Completed 2-D Column Chart CiP Exercise 1
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_064.jpg]
Figure 4.65 Completed 3-D Column Chart CiP Exercise 1
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_065.jpg]
Careers in Practice (Skills Review)
Fashion Retail Markdown Analysis (Comprehensive Review Part B)
Starter File: Chapter 4 CiP Exercise 1 (Continued from Comprehensive Review Part A)
Difficulty: Level 2 Moderate
The following exercise continues the fashion industry theme that was presented in part A of this exercise. In this exercise, we focus on the retail side of the fashion industry. Markdowns are a critical component for operating a successful fashion retail business. When an item is marked down, the price is reduced by a certain amount with the expectation that it will increase the number of units sold. This is also known as putting an item on sale. You have probably seen, and perhaps taken advantage of, these sales during a visit to your local mall. A surplus of inventory can present considerable losses for a fashion retailer. Therefore, the timing and the amount of discount taken on an item is critical in managing the inventory for these companies. The increase in the number of units sold will depend on the size of the discount offered on a particular item. The scatter chart demonstrated in this chapter is a valuable tool in analyzing the rate at which unit sales increase when discounts are offered on an item. Begin this exercise by opening the file named Chapter 4 CiP Exercise 1 or continue with this file if you completed Comprehensive Review Part A.
1. Click cell E2 on the Markdown Analysis worksheet.
1. Click the Scatter button on the Insert tab of the Ribbon. Select the Scatter with Smooth Lines and Markers format option.
1. Move the chart so the upper left corner is in the center of cell E2.
1. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the right side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 18.
1. Click the Select Data button in the Design tab of the Ribbon. Then click the Add button on the Select Data Source dialog box.
1. Complete the inputs for the Edit Series dialog box as follows:
5. Series Name: Markdowns and Unit Sales
5. Series X Values: A3:A17
5. Series Y Values: C3:C17
1. Click the OK button on the Edit Series and Select Data Source dialog boxes.
1. Remove the legend from the chart.
1. Click anywhere on the Y axis to activate it. Click the Format Selection button in the Format tab of the Ribbon.
1. Change the scale of the Y axis so the minimum value is set to 100 units. Then click the Close button at the bottom of the Format Axis dialog box.
1. Change the scale of the X axis so the maximum value is set to 70%.
1. Format the X and Y axes to an Arial font style, bold, and font size of 12 points.
1. Add an X axis title that reads Discount Applied to Original Price. Format the title with the Subtle Effect - Blue, Accent 1 preset shape style. Change the font style to Arial, bold, italics, and font size of 12 points.
1. Add a Y axis title that reads Weekly Unit Sales. Use the Rotated Title alignment. Format the title with the Subtle Effect - Blue, Accent 1 preset shape style. Change the font style to Arial, bold, italics, and font size of 12 points.
1. Format the chart title with the Subtle Effect - Blue, Accent 1 preset shape style. Change the font style to Arial and change the font size to 16 points.
1. Change the color of the chart area to Tan, Background 2, Darker 25%. Notice that when a discount is offered up to 20% off the original price, there is very little change in the number of units sold. This is typical in the fashion industry. If customers are not willing to pay full price for a particular style or color, it usually takes a substantial discount to convince them to buy.
1. Save the workbook.
1. Close the workbook and Excel.
Figure 4.66Completed Scatter Chart CiP Exercise 1
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_066.jpg]
Careers in Practice (Skills Review)
Personal Spending and Savings Plan
Starter File: Chapter 4 CiP Exercise 2
Difficulty: Level 2 Moderate
Excel can be a valuable tool for constructing a personal budget. As mentioned in Chapter 2 "Mathematical Computations", developing a personal budget is an important exercise for establishing a path to financial security. One of the benefits of developing and maintaining a personal budget is that it allows you to maintain a healthy level of savings. Money that you save can be used to buy personal items. However, it can also be used to sustain your everyday expenses in the event you lose a job or source of income. Without a reasonable level of savings, you may be forced to borrow money, which could come at very high interest expenses in the form of credit cards. Once you accumulate large debt balances at high interest rates, it can take years to pay off that debt, and the interest expense that you pay reduces savings for more important purposes such as college or retirement. What most people do not realize is that even what appears to be the most trivial overage in spending can rapidly eliminate any savings and quickly turn into debt. The purpose of this exercise is to use the charts in this chapter to evaluate a personal expense plan and to analyze the relationship that spending and net income have on your ability to save money. Begin this exercise by opening the file named Chapter 4 CiP Exercise 2.
1. Create a pie chart using the data in the Expense Plan worksheet. The chart should show the percent of total for the categories in the range A3:A10 based on the Annual Spend values in the range D3:D10. Use the Exploded Pie in 3-D format.
1. Move the pie chart to a separate chart sheet. The tab name for the chart sheet should read Expense Chart.
1. Remove the legend from the chart.
1. Edit the title of the chart to read Personal Expenses. Format the chart title with an Arial font style, bold, italics, and font size of 20 points.
1. Add data labels to each section of the pie chart. Show only the category name and the percentage. Format the percentage to show one decimal place.
1. Format the data labels with an Arial font style, bold, and font size of 14 points. Notice that the mortgage and tax categories make up over 50% of total expenses.
1. Enter a formula into cell D4 on the Savings worksheet. Your formula should add to the savings balance in cell D2 the result of subtracting the spending value in cell C4 from the net income value in cell B4.
1. Enter a formula into cell D5 on the Savings worksheet. Your formula should add to the output in cell D4 the result of subtracting the spending value in cell C5 from the net income value in cell B5. Copy this formula and paste it into the range D6:D15 using the Paste Formulas command.
1. Create a line chart using the data in the Savings worksheet. The chart should show the months in the range A4:A15 along the X axis. The Y axis should show the dollar amounts in the range B4:D15. There should be three data series displayed on the chart: Net Income, Spending, and Savings. Use the Line with Markers format option.
1. Move the chart so the upper left corner is in the center of cell F3.
1. Resize the chart so the left side is locked to the left side of Column F, the right side is locked to the right side of Column O, the top is locked to the top of Row 3, and the bottom is locked to the bottom of Row 18.
1. Add a chart title above the plot area that reads Savings Analysis. Format the title with the Subtle Effect - Red, Accent 2 preset shape style. Then change the font style to Arial, bold, and italics.
1. Add a title to the Y axis that reads After Tax Dollars. Use the Rotated Title alignment option. Format the title with the Subtle Effect - Red, Accent 2 preset shape style. Then, change the font style to Arial and change the font size to 12 points. Move the title if needed so it is on the far left of the chart area and centered along the Y axis.
1. Format the X and Y axes by changing the font style to Arial, making the font bold, and changing the font size to 12 points.
1. Change the scale of the Y axis so the minimum value is set to −500.
1. Move the legend up so it is aligned with the $4,500 line of the plot area. Expand the width of the legend so it extends to the far right side of the chart area. Then format the legend by changing the font style to Arial and making the font bold.
1. Change the color of the chart area to White, Background 1, Darker 15%, which is a shade of gray.
1. Add an annotation that begins approximately one inch above the Dec label on the X axis. The annotation should extend approximately one and one-quarter inches wide and approximately one-quarter inch in height. The annotation should read Debt Incurred. Format the annotation by changing the font style to Arial, bold, italics, and font size of 12 points.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 4 CiP Exercise 2”).
1. Close the workbook and Excel.


Figure 4.67Completed Pie Chart CiP Exercise 2
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_067.jpg]
Figure 4.68Completed Line Chart CiP Exercise 2
[image: http://images.flatworldknowledge.com/manzoexcel/manzoexcel-fig04_068.jpg]
Integrity Check
Starter File: Chapter 4 IC Exercise 3
Difficulty: Level 3 Difficult
The purpose of this exercise is to analyze a worksheet to determine if there are any integrity flaws. Read the following scenario, then open the Excel workbook related to this exercise. You will find a worksheet in the workbook named AnswerSheet. This worksheet is to be used for any written responses required for this exercise.
Scenario
You are working as the director of investment research for a small wealth management firm. Your firm helps people make investment decisions and establish plans for key life events such as saving for college, retirement, and so on. An intern who is working for the firm is evaluating the profit trends for two companies: Big Company and Goode Company. He sends you an Excel workbook and explains the following with respect to his analysis:
1. I put a chart together to compare the earnings for the two companies. There is really nothing to look at. Big Company’s profits are so much larger than those for the Goode Company. Based on this chart, I don’t see how we would advise our clients to invest in the Goode Company. We should probably stick with the Big Company.
1. Just so you know, the profit numbers on the chart are in thousands. Otherwise, it is a pretty straightforward column chart. I put the profits the companies earned for each quarter on the Y axis and the quarters are shown on the X axis.
Assignment
1. How many points of data is the analyst using on the chart? Does it make sense to use a column chart for this analysis? If not, what would be a better choice? Place your answer in the AnswerSheet worksheet.
1. Look at the profit values for the two companies. Does it make sense to compare these values? If not, explain why and what alternatives you could pursue. Place your answer in the AnswerSheet worksheet.
1. The analyst mentioned that the profit numbers are in terms of thousands. Would this be apparent by looking at the chart? If not, why? Place your answer in the AnswerSheet worksheet.
1. Looking at the X axis of the column chart, you will see that the quarters keep repeating 1 through 4 for each year in Column A. Can anything be done to show the year that each set of four quarters represents? Place your answer in the AnswerSheet worksheet.
1. Move the chart created by the analyst to a separate chart sheet and label the sheet tab Analyst’s Chart. Make any necessary modifications to the Profit Analysis worksheet to create a chart that presents an appropriate comparison between the Big Company and the Goode Company. Create a new chart comparing the profits of the Big Company and the Goode Company. Pay careful attention to formatting details.
1. Do you agree with the analyst’s conclusion that the firm should advise clients to invest in the Big Company over the Goode Company? Place your answer in the AnswerSheet worksheet.
Applying Excel Skills
Hotel Occupancy and Cleaning Expenses
Starter File: Chapter 4 AES Assignment 1
Difficulty: Level 3 Difficult
The purpose of this exercise is to analyze the activity and cost data for a hotel using a scatter chart. The data provided in the Hotel Costsworksheet can be used to establish a trendline on a scatter chart. The equation for the trendline can then be used to determine what the hotel may incur with regard to cleaning costs at different levels of occupancy. This is an alternative to the High Low method presented in Chapter 2 "Mathematical Computations". Your assignment is to create the scatter chart and construct a formula that can be used for planning cleaning costs at different levels of occupancy based on the following requirements:
1. Columns B and C in the Hotel Costs worksheet contain occupancy and cleaning cost data for 12 months. Create a scatter chart that shows just the plot points (Scatter with only Markers) for the occupancy and cleaning costs for each month on this worksheet. The chart should be embedded in the Hotel Costs worksheet and should include the appropriate formatting techniques covered in this chapter.
1. Adjust the scale of the X and Y axes so the minimum value is 2000.
1. Add a linear trendline to the chart and show the equation.
1. Use the trendline equation to enter a formula in cell C19 that calculates the estimated cleaning costs based on the occupancy level that is typed into cell C18.
Quality Control Analysis
Starter File: Chapter 4 AES Assignment 2
Difficulty: Level 3 Difficult
The purpose of this exercise is to analyze how cost changes in the operations of a quality control department impact the overall cost of quality for a manufacturing company. The Quality Control worksheet contains two years of cost data for four components of a quality control department: prevention, inspection, internal failure, and external failure. You will see that total quality costs decreased from year 1 to year 2. Create a chart that you believe is most appropriate to present the change in costs from one year to the next. The requirements are as follows:
1. The chart should show which components are increasing or decreasing from year 1 to year 2. In addition, the dollar value for each component should appear on the chart for each year.
1. The total quality control costs for each year should be specified on the chart.
1. The chart should appear in a separate chart sheet.
1. You should include appropriate formatting techniques covered in this chapter.
CHAPTER SKILLS TEST
Starter File: Chapter 4 Skills Test
Difficulty: Level 2 Moderate
Answer the following questions by executing the skills on the starter file required for this test. Answer each question in the order in which it appears. If you do not know the answer, skip to the next question. Open the starter file listed above before you begin this test.
1. Create a pie chart using the data in the Market Share worksheet. The pie chart should show the percent of total for only the year 2000. Use the Exploded Pie in 3-D format.
1. Move the chart so the upper left corner is in the center of cell E2.
1. Resize the chart so the left side is locked to the left side of Column E, the right side is locked to the right side of Column M, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 17.
1. Remove the legend.
1. Change the chart title to the following: Market Share for the Year 2000.
1. Add the Category Name and Percentage data labels to the outside end of each section of the pie chart.
1. Bold the data labels and change the font style to Arial.
1. Create a 100% stacked column chart using the data in the Market Shareworksheet. The stacked column chart should show the percentages 0% to 100% along the Y axis. The X axis should show stacks for the year 2000 and 2010. There should only be two stacks, or columns, in the plot area showing the percent of total for each company.
1. Move the 100% stacked column chart to a separate chart sheet. The tab name for the chart sheet should read Market Share Chart.
1. Remove the legend on the stacked column chart and add a data table with legend keys below the X axis.
1. Add a title above the chart that reads 10-Year Change in Market Share.
1. Format the chart title using the Subtle Effect - Red, Accent 2 preset shape style. Change the font style to Arial and the font size to 20 points.
1. Add a Y axis title that reads Market Share. Use the Rotated Title alignment.
1. Format the Y axis title using the Subtle Effect - Red, Accent 2 preset shape style. Change the font style to Arial and the font size to 16 points.
1. Format the X and Y axes by changing the font style to Arial, making the font bold, and changing the font size to 14 points.
1. Change the fill color of the chart area to Tan, Background 2, Darker 10%.
1. Add series lines that connect each section of the two stacks in the plot area.
1. Create a column chart showing just the Company Sales in the Sales Dataworksheet. The chart should show the Company Sales in the range B3:B13 along the Y axis. The years in the range A3:A13 should appear on the X axis. Use the basic 2-D Clustered Column format. The series name should be Gross Sales.
1. Move the column chart to a separate chart sheet. The tab name for the chart sheet should read Company Sales Chart.
1. Remove the legend on the column chart. Then format the X and Y axes by changing the font style to Arial, making the font bold, and changing the font size to 16 points.
1. Reduce the height of the plot area by approximately one inch. There should be about one inch of space between the bottom of the chart title and the top of the plot area.
1. Add an annotation above the Y axis that reads Sales in Millions. Format the annotation with an Arial font style, bold font, italics font, and font size of 14 points.
1. Change the color of the bars in the plot area to dark red.
1. Create a line chart comparing the change in sales for the company and overall industry in the Sales Data worksheet. Construct the chart as follows:
23. The Y axis should show the growth percentages for the company in the range C3:C13 and the growth percentages for the industry in the range E3:E13.
23. The series name for the company growth percentages should beCompany.
23. The series name for the industry growth percentages should beIndustry.
23. The years in the range A3:A13 should appear on the X axis.
23. Use the Line with Markers format.
1. Move the chart so the upper left corner is in the center of cell G2.
1. Resize the chart so the left side is locked to the left side of Column G, the right side is locked to the right side of Column P, the top is locked to the top of Row 2, and the bottom is locked to the bottom of Row 18.
1. Adjust the scale of the Y axis so the maximum value is set to .20.
1. Format the values on the Y axis so there are zero decimal places.
1. Save the workbook by adding your name in front of the current workbook name (i.e., “your name Chapter 4 Skills Test”).
1. Close the workbook and Excel.
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13 Rate of Return 3.5%

14 Current Balance| $ 2,000

15

M4 M “ Budget Detail ~ Mortgage Payments ~ Car Lease Payments
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A one-time investment
1 of $100is made at the
beginning of year 1.

The interest paid
increases every year.

2 |

3 i $ = $ 100.00 5.00%| $ 5.00 | $105.00
4 2 $ 105009 & 5.00%|$ 5.25)$110.25
5 3 $ 110.25[$ = 5.00%|$ 5.51|3$115.76
6 4 $ 11576 (S - 5.00%|$ 5.79 | $121.55
7 5 $ 12155|8% = 5.00%|$ 6.08 | $127.63

The future value
function can be used to
calculate this number.

The total interest earned on
this investment is $127.63.
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Time Value of Money Example

(

Annuity Investment

Beginning i Interest |Interest |Ending

Year |Balance Investment |[Rate Paid Balance
1 $ - $ 100.00 5.00%|$ 5.00 | $105.00

2 $ 105.00|$ 100.00 5.00%| $ 10.25 | $215.25

3 $ 21525|3% 100.00 5.00%| $ 15.76 | $331.01

) $ 331.01|8% 100.00 5.00%| $ 21.55 | $452.56

5 $ 45256 3% 100.00 5.00%| $ 27.63 | $580.19

|

The total interest earned on
this investment is $580.19.

\

Reoccurring investments of $100
are made at the beginning of
every year.

|
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Personal Cash Budget

E

The FV function as it was
entered into cell D10.

expected rate of return is enough t:

The current savings value and
0
slightly exceed the savings plan.

1
2 NetIncome $ 33,000
3 Expenses $ 17,950
4 Mortgage Payments $ 10,629
5 Car Lease Payments $ 2479
6 Total Plan Spend $ 31,058 94 1%
7 Net Change in Cash $ 1,942 5.9%
8
9 Savings Plan| $ 25,000
- Savings Projection| $ 25,606
11 Plan vs Projection| $ 606
12 Years of Saving 10
13 Rate of Return 3.5%/|<
14 Current Balance| $ 2,000

This expected rate of return requires a

relatively low risk investment. w

15
4 4 » » | Budget Summary / Budget Detail .~ Mortgage Payments . Car Lease Payments
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D9 v f< | 1500

2

3 Taxes 19.5%| $ 292|$% 3500|% 3,500 0.0%

4 Household Utilities 16.7%| $ 250|$ 3,000 |$ 3,000 0.0%

5 |Food 13.9%| $ 208|$ 2500 |% 2250 11.1%

6 Entertainment 11.1%| $ 167 |$ 2000|$ 2,250 -11.1%

7 |Gasoline 8.4%| $ 125(% 1,500 |$ 1,200 25.0%
Insurance 8.4%| $ 125|/$% 1500|% 1,500 0.0%

-Vacatlon 8.4%|$ 125]|$ 1,5001$ 2,000 -25.0%

10 Miscellaneous 7.0%| $ 1048 1,250 1,558 -19.8%

11 |Clothes 6.7%| $ 100 |$ 1,200 | $ \1,000 20.0%

12 Totals $ 1496 |$% 17,950 | $ 18\253{ -1.7%

13 Number of Categories 9 9 .

This value will be

14 Average Spend| $ 1,994 |$ 2029

15 Min Spend| $ 1,200 | $ 1,000

16 Max Spend| $ 3,500 |$ 3,500

a7/

O] Budget Summary | Budget Detail /~ Mortgage Payments .~ Car Lease Payments /%[ 4|
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D10 A - Fe | =FV(D13,012,-D7,-D14)
A B © E

1 Personal Cash Budget
2 NetlIncome $ 33,000
3 Expenses $ 18,450
4 Mortgage Payments $ 10,629
5 Car Lease Payments $ 2479
6 Total Plan Spend $ 31,558 95.6%
7 Net Change in Cash $ 1,442 4.4%
8
9 Savings Plan| $ 25,000
- Savings Projection| $ 19,741 4—‘
11 Plan vs Projection| $  (5,259)
12 Years of Saving 10
JE] Rate of Return 3.5%
14 Current Balance| $ 2,000
15
16
17
18
19

The savings plan projection falls

below the target of $25,000 when the}

annual vacation budget is increased.

< » »| Budget Summary / Budget Detail ~~ Mortgage Payments  Car Lease Payments
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The savings plan projection falls

below the target of $25,000 when the
annual vacation budget is increased.

D10 ¥ £« | =FV(D13,012,-D7,-D14)
A B C E
1 Personal Cash Budget
2 NetlIncome $ 33,000
3 Expenses $ 18,450
4 Mortgage Payments $ 10,629
5 Car Lease Payments $ 2479
6 Total Plan Spend $ 31,558 95.6%
7 Net Change in Cash $ 1,442 4.4%
8
9 Savings Plan| $ 25,000
- Savings Projection| $ 19,741

11 Plan vs Projection| $  (5,259)
12 Years of Saving 10
13 Rate of Return 3.5%
14 Current Balance| $ 2,000
15
16
a7
18
19

4 4 » » | Budget Summary / Budget Detail ~ Mortgage Payments ~ Car Lease Payments
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Ea R, R = 1 Excel Objective 2.00 - Microsoft Excel

<< Data tab of Ribbon
- Home Insert  Pagelayout Formulas  Data  Review  View
{hFrom Access ﬁa E @ \Emnnmlons 1) E ? T Clea Hdﬂ [Eg pata validation ~ E D L'].
‘3 From web =]

perties Reapply [FF consolidate
From Other Existing Refresh Zl Sort Filter Textto Remove Group Upasa.
BFromText  Sources+ | Connections | Allv & Edit Links )f;Advanced Columns Duplicates [Z Whati Analyss <| What IfAnaIysis button
Get External Data Connections Sort & Filter Dat? Scenario Manager.. | Ouine
D10 il J | =FV(D13,D12,-D7,-D14) f}
A B c F G | )
Data Table..
a Personal Cash Budget
2 NetIncome $ 33,000 Goal Seek option
3 Expenses $ 18,450
4 Mortgage Payments $ 10,629

5 |Car Lease Payments $ 2479
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Excel Options

_ & General options for working with Excel.

Formulas

Proofing User Interface options

Save Show Mini Toolbar on selection .
Enable Live Preview .’

Language
> Color scheme:  |Blue E‘

Advanced A = —E ,
reenTip style: | Show feature descriptions in ScreenTips lz‘

Customize Ribbon
When creating new workbooks

Quick Access Toolbar IZI
is font: Body Font

Add-Ins 4 ( Click here to change the default

; HEI Lfont size used for new workbooks.

Trust Center Normal View E

User name: seph M. Manzo

( Access other settings by
clicking one of the options Click here to change the number

listed here. of worksheets that appear in a
new workbook.
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Goal Seek @ =]

Set cell: $D$10 =5 "
. e = Collapse Dialog
T :
S box buttons
By changing cell: | $D$13

i

Click in this box to type a
value Excel will use for the
“Set cell” location
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9@ s Excel Objective 200xs - Microsoft Excel

B o et roeiron roms | oma | heden ver

| @ Fromweb & properties & Reapply
HromTet g o | v ik | 2SO L g ced | e
| Getoteral ot comecions ot Fter
‘ 010 - £ =FV(D13,012,-07,D14)
A B C Goal Seek Status ==
LT ETHORERT 2 Goal Seeking with Cell D10
1 found a soluton.
2 Net Income Torget volue: 25000
| 3 Expenses $ 18 450 CHETERE RN <—
| 4 Mortgage Payments $ 10,629 [ cancel
51 Car Lease Payments 5 247 = This dialog box indicates that Excel
i Total Plan Spend $ 31,558 95.6% found a solution for the value that was
7 Net Change in Cash $ 1,442 4.4% typed into the To value input box.
8
B Savings Plan| § 25,000
= Savgs Projection, $ 25,000 Goal Seek changed the rate of
u Plan vs Projection| § {i return so the output of the FV
& _— 10 function would equal $25,000.
13 Rate of Return) 7.8%| ¢———
‘ 14 Current Balance| $ 2,000
|15
W 4 %% Budget Summary < Budget |
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Lawn Care Annual Financial Plan

2]
3
4
5
6
7
8

=)

10
11
12
118
14
15

16

17

18
19

i <« » ¥ | Annual Plan /Tnvestments Leases ~¢d /

Sales Plan:
Price per Acre
Average Acreage per Customer
Average Price per Cut
Number of Customers
Frequency of Lawn Cuts per Custome|
Total Lawn Cuts

Total Sales

Expenses:
Monthly Lease Payments
Annual Lease Payments
Lawn & Equipment Expenses Per Cut
Total Lawn & Equipment Expenses
Office and Other Expenses

Total Expenses

Operating Income

$122

$ 25.00

719

$1,461

$ 3,597

6,558

17,984

11,426

e
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2

3 [Treasury Bond $ 3$ $

4 |Domestic Stock Fund | $ 20,000 8.0%| $ 3,809 | $ 98,353
5 |Emerging Markets $ 10,000 10.5%| $ 3,809 | $ 89,316
6

7

8

9 |Total $ 40,000 $ 11,426 |$ 250,000
10 [Number of Investments 3

1]

12]

13]

14]

15 |

I:E4 » » | Annual Plan | Investments /Leases ~%J T
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2]
3 Blower 3
4 Commercial Lawn Mower 5.5% 4/$ 6,000 $ 3,000 $83.14
5 Edger 4.0% PAR) 400 | $ 150 $11.32
6 Trimmer 4.0% PAR) 350 | $ 100 $11.15
7
8
9
10 Total $121.74
gag
12|
13|
14|
15|
16 |
M4 4 » M| Annual Plan  Investments | Leases /%3 TN
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\ A B C D E F

Hotel Occupancy and Cleaning Costs for Last Year

2 Number of Rooms 45
3 Occupants per Room 4

Days in |Hotel Actual Cleaning
4 Month Month |Capacity |Occupancy |Capacity Expenses
5 June 30 5,400 5,413 100.24%| $ 5,986
6 December 31 5,580 5,142 92.15%| $ 5,877
7 August 31 5,580 4,640 83.15%| $ 5,542
8 January 31 5,580 4,371 78.33%| $ 5,595
9 July 31 5,580 4,219 75.60%| $ 5,259
10 May 31 5,580 4,124 73.91%| $ 5,413
11 September 30 5,400 3,866 71.60%| $ 4,426
12 February 28 5,040 3,715 73.71%| $ 4,246
13 April 30 5,400 3,351 62.05%| $ 4,566
14 October 31 5,580 2,513 45.04%| $ 4,267
15 November 30 5,400 2513 46.54%| $ 4,104
16 March 31 5,580 2,062 36.95%| $ 4,053
17 Total 65,700 45,928 69.91% 59,333

18
19
4 4 » » | Historical Costs / Cost Analysis Cleaning Cost Estimates /%3 . .
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A

B

Hotel Cost Analysis

Actual Cleaning
2 Occupancy |Expenses
3 High 5413 |3 5,986
4 Low 2,062 | $ 4,053
5 High Low Difference 3.351 1,933
6 Variable Cost per Stay $ 0.58
7 Fixed Cost $ 2,863
8
9
10
11
12
13
14
15
16
17
18
19

20 PR S
4 4 » » | Historical Costs | Cost Analysis ~ Cleaning Cost Estimates
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n Home Insert Pagelayout Formulas Data  Review  View <

10
11
12
13
14

15
16

4 » | Portfolio Summary / Investment Detail

Personal Investment Portfolio - Microsoft Excel

AL - | personal Investment summary

Personal Investment Summary

TR T
The Ribbon is
minimized.

Total Summary

Portfolio Summary

Average |[Total yd worksheet
Number of |Months |Purchase |[Current |Annual |Benchmark 5
Investments |Owned  |Cost Value Growth |Year Growth |Benchmark
Bond Fund 4 36| $ 23773 | S 27,274 4.9% 6.0%|Barclays
Domestic Stock Fund 3 34|$ 22110 | $ 22,903 1.3% 2.5%|S&P 500
International Stock Fund 3] 27| $ 18,983 | $ 22,578 8.5% 1.3%|MSCI EAFE
Individual Stock 5 63| $ 31,763 |$ 45,101 8.0% 5.4%|Dow Jones
TOTAL 15 40| $ 96,628 | $117,857 6.6% 3.8%!
Poor Performing Investments
Average |Total
Number of |Months |Purchase |Current Annual
Investments |Owned  |Cost Value Growth
Bond Fund 1 10/{$ 5500 |S$ 5626 2.8%
Domestic Stock Fund 3 34|$ 22,110 | $ 22,903 1.3%
International Stock Fund 1 42|$ 7340|$ 5958 -5.4%
Individual Stock 2 69| $ 10,097 | $ 13,990 6.8%
TOTAL 7 39| $ 45,047 | $ 48,478 2.4%

'/ Tnvestment List

/Benchmarks . Price Datd |4

This worksheet is summarizing

the data that is entered or
L calculated in this worksheet.
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X - -G~ Excel Objective 3.00 - Microsoft Excel i
File Home Insert Pagelayout Formuas Data  Review  View @@
\ a1 @ | Personal Investment Portfolio
4
Pe ona 2 o Po olio
, Descriptive Information Purchase Curr
Purchase Current
Dividend / [Shares  [Price per |Costof  |Current  [Purchase

3 Investment Type Symbol _|Description Yield Purchased |Share Purchase _|Price Value
4 Bond Fund VFICX 4.60%| 750 | $ 9.49 $ 984
5 Bond Fund VFSTX 3.20%| 750 | $ 10.68 $ 10.73
6 Bond Fund VWEHX 7.20%| 500 |$ 6.29 $ 582
7 Bond Fund VUSTX 4.00%| 500 | $ 11.00 $ 10.88 B .
8 International Stock Fund [VDMIX 2.60%| _ 500S 14.68 s 1052{ Therestof the columnsin this
9 Domestic Stock Fund__|[VEIPX 2.50%| 500 | S 23.35 s 21.51| worksheet (J through X) are not
10 Domestic Stock Fund VISGX 0.30%| 250 | % 19.33 $ 2367 visible on one screen.
11 Domestic Stock Fund _ |VIMSX 1.00%) 250 | $ 22.41 $ 21.70
12 International Stock Fund |VTRIX 2.00%| 250 | $ 22.83 $ 33.30
13 International Stock Fund [VEIEX 1.40%| 250 | $ 23.74 $ 31.80
14 Individual Stock TRV 2.40%) 150 | $ 38.14 $ 55.54
15 Individual Stock JINJ 3.60%) 150 | $ 53.30 $ 61.94
16 Individual Stock KO 2.80%| 150 | $ 62.46 $ 65.50
17 Individual Stock MSFT 2.50%| 75|$ 28.02 $ 27.85
18 Individual Stock 1BM 1.60%| 75|% 87.68 $ 146.67
19 Total <—|

|

M 4 » »|[ Portfolio Summary | Investment Detail /" Investment List ~Benchmarks Price Dati]

Formulas and statistical functions
will be used to create the totals
in this row.
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Freeze Panes
button

brmimsrees (i g Q

15 custom views

x:::a 3 Full Screen ] oridines [V Headings | Zoom
Workbaok Views Show

~C %

Freeze First Column

through the rest of the worksheet.
Dividend / |Shares  |Price per |Cost of

3 Investment Type Symbol _|Description Yield _|Purchased |share __|Purchase (Clicy here to lockin place the rows
4 [Bond Fund VFICX 460%| 750 |$ 9.49 hichn T ki bt rill andt o
5 Bond Fund VFSTX 3.20%| 750 [ S 10.68 e e

6 Bond Fund VWEHX 7.20%) 500 |S 6.29 et el

7 Bond Fund VUSTX 4.00%) 500 | $ 11.00 S TUBE

8 International Stock Fund [VDMIX 2.60%)| 500 |$ 14.68 $ 10.52

9 Domestic Stock Fund __|[VEIPX 2.50%) 500 | $ 23.35 $ 21.51

10 Domestic Stock Fund  [VISGX 0.30%)| 250 | $ 19.33 $ 2367

[ cencais
activated.
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s 1T, R R Excel Objective 3.00 - Microsoft Excel To deactivate Freeze Panes command,

et pagelwos Formias  Data  Review View click here and select the Unfreeze
] P — A Panes option.
i e e { B @ % E % Flspie | Dvewsideysie -
Page 15 custom views Zoom 100% Zoomto New Amrange Freeze = e s sekng Ete:‘ Switch r&
Layout [ Ful Screen o [ e Selection | Window  All  Panes + [~ Unhide 14 Reset Window Position | Workspace Windows »
— LR = 1 FomUlasand functions willlbe
- - . used to complete the blank columns
A (S H J K shown here.
1 ' O
, Descriptive Information f Purchase Current Value
Purchase Current Estimated |Current Current  |Target
Price per Cost of Current Purchase Dividend Investment Percent of |Percent of
3 Investment Type jymbol Share Purchase |Price Value Payments | Value Portfolio Portfolio
~4 [Bond Fund VFICX [$ 9.49 $ 984 10.0%
5 Bond Fund / [vFsTX |5 10.68 $ 1073 10.0%
6 Bond Fund / [VWEHX[S 6.29 $ 582 10.0%
"7 Bond Fund / |vusTX [s 11.00 S 10.88 10.0%
8 International Stock Fund [VDMIX | $ 14.68 $ 10.52 7.0%
=9 i \VEIPX | | $ 23.35 $ 21.51 5.0%
1d This line indicates that Columns A || $ 19.33 $ 23.67 The arrow keys on your keyboard |5.0%
and B are locked in place from the can be used to navigate the
Freeze Panes command. ) L worksheet from here.
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This line along with the change in
olumn letter sequence indicates that
Columns A and B have been locked
through the Freeze Panes command.

Home Insert Pagelayout Formulas Data  Review  View
AVERAGE v (X & e
A

Personal Investment

E I B R Excel Objective 3.00 - Microsoft Excel (
C

5 Descriptive Information Purchase
Purchase ICu

Dividend / | Shares Price per |Cost of Currel
3 Investment Type Symbol | Yield Purchased |Share Purchase i Cost of Purchase formula.J
-Bond Fund VFICX 4.60% 7508 9.49 |=E4°'F4 $ 984
5 Bond Fund VESTX 3.20%) 750 |$ 1068 |S$ 8010[]$ 10.73
6 Bond Fund VWEHX | 7.20%) 500|$ 629|$ 3.145(|$ 5.82
7 Bond Fund VUSTX 4.00% 500 |$ 11.00[$ 5,500 (]S 10.88
8 International Stock Fund |VDMIX 2.60% 500 |$ 1468 |$ 7.340(|S 10.52
9 Domestic Stock Fund  |VEIPX 2.50%)| 500 | $ 23.35| 911,675 |[$ 21.51
10 Domestic Stock Fund  [VISGX 0.30%) 250 |$ 19.33 |5 4833[|S 23.67
11 Domestic Stock Fund  [VIMSX 1.00% 250 | $ 2241 (S 5603 |[$ 2;70 Results after pasting the ]
12 International Stock Fund [VTRIX 2.00% 250 | $ 2283 |$ 5,708 |[$ 33.30 || Cost of Purchase formula.
13 International Stock Fund |VEIEX 1.40% 250 [$ 23.74|S 5.935|(S 31.80 [~
14 Individual Stock TRV 2.40%| 150 | $ 38.14|$ 5721||$ 55.54
15 Individual Stock JINJ 3.60%)| 150 |$ 53.30 | $ 7,995 ]S 61.94
16 | Individual Stock KO 2.80% 150 | $ 6246 |$ 9,369 ||S 65.50
17 Individual Stock MSFT 2.50%)| 75|% 28.02|% 2102(|$ 27.85
18 Individual Stock 1BM 1.60% 75|89 87.68 | $ 6,576 ||$ 146.67
19 Total 5,100 $ 96,628

30 | — A a =
44 » W[ Portfolio Summary | Investment Detail mvesunenﬁist 7Benmmarks7m$enan | SUM function outputs.
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HLOOKUP v (* X v fe| =FV(D4/12,04,0,-64)-G4

4 A B D E F G H | | . .
FV function calculating the estimated
. Persona o o dividend or interest payments.
, Descriptive Information Purchase Current Value
Purchase Current Estimated | Current Curreni
Dividend / [Shares |Price per [Costof ~ [Current  [Purchase  |Dividend [Investment |Percent
3 Investment Type Symbol _|Yield Purchased |Share Purchase _[Price Value Payments | Value Portfoli
-Bond Fund VFICX 4.60%) 750 |$ 9498 7,118]% 9.84 =FV(D4/12,04,0,-G4)-G4
5 Bond Fund VFSTX | 3.20%) 750 | $ 10.68 S 8.010[S 10.73 [ FV(rate, nper, pmt, [pv], ftypel) |
6 Bond Fund VWEHX | 7.20% 500|$ 629[% 3145|3 5.82 $ TUA [
7 Bond Fund VUSTX 4.00%)| 500|% 11.00($ 5500|3$ 10.88 $ 186
'8 International Stock Fund [VDMIX 2.60% 500|9$ 1468 |$ 7.340|3$ 10.52 $ 698
9 Domestic Stock Fund _ |VEIPX 2.50% 500 |$ 23.35|811.675]|9% 21.51 $ 547
10 Domestic Stock Fund __|VISGX | 0.30% 250 | S 19.33|$ 4.833[S 2367 S 40 Resukﬁsoﬁhewmnﬂ]on
11 Domestic Stock Fund _|VIMSX 1.00%) 250 |$ 2241(% 5603|3% 21.70 $ 219 after itis pasted into the
12 International Stock Fund [VTRIX 2.00% 250 |$ 2283|$ 5708|3% 33.30 $ 282 2L
13 International Stock Fund [VEIEX 1.40%| 250 |$ 2374(% 5935|3% 31.80 $ 63
14 Individual Stock TRV 2.40%) 150 | $ 38.14|$ 5721|$ 55.54 $ 885
15 Individual Stock JNJ 3.60% 150 | $ 53.30|$ 7,995|$ 61.94 $ 2,380
i S

J_s_LndJyriiiual Stock KO 2.80%!| 150 | S 62.46 9.369 i ii iﬁ i iiﬁ
4« » || Investment Detail / Investment List .~ Benchmarks . Price Data /%

Use these arrows to navigate the
worksheet while building the
FVfunctio
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«13

£ | =sum(kaxis)

B

<

<

SUM function entered in cell K19.

L

, Descriptive Information Purchase Current Value
Purchase Current Estimated |Current Current
Shares Price per  |Cost of Current Purchase  |Dividend |Investment [Percent of

3 1Inva:tment Type Symbol Purchased |Share Purchase Price Value Payments |Value & _|Portfolio
4 [Bond Fund VFICX 750 [$ 949|s 7118|S 084]S 7.380[S 1435|5 8815 ——

s Bond Fund VFSTX 750 1068 |S 8,010]S 10.73|S 8.048[5 8205 8,877 ™eresuiointhiscamn
6 Bond Fund VWEHX 500 6.29]S 3.145|5 582|S 2910[5 1,046 ]S 3.956| investmentpurchaseprice
7 Bond Fund VUSTX 500 [$ 11.00 [$ 5500[$ 10.88 S 5440 [S 186 [S 5626 andanydividendsor
8 International Stock Fund [VDMIX 500 [$ 14.68 |$ 7.340|$ 1052($ 5260|$ 698[S$ 5,958 JOteestpold,
o Domestic Stock Fund __|VEIPX 500 [$ 23.35[$11,675[$ 21.51[S 10,755 |[$ 547 [$ 11,302

10 Domestic Stock Fund __|VISGX 250|$ 19.33|S 4833|S 23675 59188 40|$ 50958

11 Domestic Stock Fund __|VIMSX 250 22.41|S 5603]|S 21.70|S 5425]|$ 219|$ 5644

12 [International Stock Fund [VTRIX 250 [$ 22.83[$ 5708[$ 3330 |S 8325|$ 282[$ 8607

13 International Stock Fund |VEIEX 250 |% 23.74|% 5935(% 3180|% 7950 |$% 63|% 8013

14 Individual Stock TRV 150 [$ 38.14|S 5721|S 5554 (S 8331|S 885|3 9,216

15 [Individual Stock INJ 150 [$ 53.30 S 7,995|S 61.94|S 9201|S 2,380 S 11,671
16 Individual Stock KO 150 [$ 6246 S 9,369 S 6550 |S 9.825[S 132[S 9,057

17 [Individual Stock MSFT 75|85 28.02[$ 2102[$ 27.85|S5 2089[$ 230[$ 2319

18 Individual Stock IBM 75| 87.68 |5 65765 146.67 S 11,000 S 937 |S 11,938

Total 5,100 $ 96,628 $117,857
W 4 » | Portfolio Summar Investment Detali Tnvestment List ~ Benchmarks _ Price Dati
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AVERAGE v (0 X ¥ f| =K4/$K$19

A B K M N o P Q R
) Porsona 5 5
5 Descriptive Information ROICON e oilite reference s added |
Current Current Target ol to this cell. J
Investment |Percent of |Percent of tvs |Rebalance Buy/Sell [Months |Long/Short (Uni
3 Investment Type Symbol Value Portfolio Portfolj Target Indicator Indicator |Owned |Indicator Gai
Bond Fund VFICX [$ 8,815 =K4/3K$19 -2.5% 48
5 Bond Fund VFSTX |$ 8,877 7.5% 10.0% -2.5% 37
6 Bond Fund VWEHX | $ 3,956 3.4% 10.0% -6.6% 48
7 Bond Fund VUSTX |$ 5,626 4.8% 10.0% -5.2% 10
8 International Stock Fund [VDMIX |$ 5,958 5.1% 7.0% -1.9% 42
9 Domestic Stock Fund  |[VEIPX |$ 11,302 9.6% 5.0% 4.6% 22
10 Domestic Stock Fund  |VISGX |$ 5,958 5.1% 5.0% 0.1% 33
11 Domestic Stock Fund VIMSX |$ 5,644 4.8% 5.0% -0.2% 46
12 | International Stock Fund [VTRIX |[$ 8,607 7.3% 7.0% 0.3% 29
13 | International Stock Fund [VEIEX |$ 8,013 6.8% 6.0% 0.8% 9
14 Individual Stock TRV $ 9216 7.8% 5.0% 2.8% 72
15 Individual Stock JNJ $ 11,671 9.9% 5.0% 4.9% 87
16 Individual Stock KO $ 9,957 8.4% 5.0% 3.4% 6
17 Individual Stock MSFT |$ 2319 2.0% 5.0% -3.0% 50
18 Individual Stock IBM $ 11,938 10.1% 5.0% 5.1% 100
AVERAGE
19 Total $117,857 426 4—{ function output.
a0

W 4 » W[ Portfolio Summary | Investment Detail

Investment List

Benchmarks " Price Datil
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AVERAGE v (0 X ¥ f| =14/(Q4/12)

A

, Descriptive Information

Performance Analysis

(The Months Owned is
expressed in years by
| ing by 12.

Months |Long/Short |Unrealized |Percent Target Annual |Actual Annual %u{vsm:tual Performance
3 Investment Type Symbol Owned |Indicator Gain/Loss |Gain/Loss |Growth Rate |Growth Ratep{Growth Rate Indicator
-Bond Fund VFICX 48 $ 1.697 23.85% 4.60%|=T4/(Q4/12) 1.36%
5 Bond Fund VFSTX 37 $ 867 10.82% 3.20% 3.51% 0.31%
6 Bond Fund VWEHX 48 $ 811 25.79% 7.20% 6.45% -0.75%
7 Bond Fund VUSTX 10 $ 126 2.29% 4.00% 2.75% -1.25%
8 International Stock Fund |VDMIX 42 $ (1.382)] -18.82% 8.00% -5.38% -13.38%
9 Domestic Stock Fund VEIPX 22 $ (373)] -3.20% 8.00% -1.74% -9.74%
10 Domestic Stock Fund VISGX 33 $ 1,125 23.28% 10.00% 8.47% -1.53%
11 Domestic Stock Fund VIMSX 46 $ 41 0.74% 10.00% 0.19% -9.81%
12 International Stock Fund |VTRIX 29 $ 2,900 50.81% 10.00% 21.02% 11.02%
13 International Stock Fund |[VEIEX 9 $ 2,078 35.01% 12.00% 46.67% 34.67%
14 Individual Stock TRV 72 $ 3.495 61.09% 8.00% 10.18% 2.18%
15 Individual Stock JNJ 87 $ 3,676 45.98% 8.00% 6.34% -1.66%
16 Individual Stock KO 6 $ 588 6.28% 8.00% 12.55% 4.55%
17 Individual Stock MSFT 50 $ 218 10.36% 10.00% 2.49% -7.51%
18 Individual Stock 1BM 100 $ 5,362 81.53% 10.00% 9.78% -0.22%
The current annual
19 Total 42.6 $21,229 21.97% 6.19% | €———— growthrate for
n the portfolio.
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INDEX v X« | -0=12
A {

Personal Investment

B

, Descriptive Information nt of Portfolio
Rebalance Buy/Sell |Months |Long/Short |Unre

3 Investment Type Symbol Indicator Indicator |[Owned |Indicator Gain
-Bond Fund VFICX 48 =Q4>=12| $

5 Bond Fund VFSTX 37 A $

6 Bond Fund VWEHX 48 $

7 Bond Fund VUSTX 10

8 |International Stock Fund |[VDMIX 42 This logical test is

9 Domestic Stock Fund__|VEIPX 22 ey il
10 Domestic Stock Fund VISGX 33 than or equal to 12.
11 Domestic Stock Fund VIMSX 46 's





image132.jpg
K 9- -G~

Home Insert Page Layout Formulas Data Review  View

Excel Objective 3.00

R4 v (@ fe | =Q4>=12
A A B P Q
B Personal Investment
, Descriptive Information lio
Buy/Sell |Months |Long/Short

3 Investment Type Symbol Indicator |[Owned |Indicator

Bond Fund VFICX 48| TRUE
5 Bond Fund VFSTX 37| TRUE
6 Bond Fund VWEHX 48| TRUE
7 Bond Fund VUSTX » 10| FALSE
8 International Stock Fund [VDMIX 42| TRUE
9 Domestic Stock Fund VEIPX 22| TRUE
10 Domestic Stock Fund  |VISGX 33| TRUE The output of the
11 Domestic Stock Fund VIMSX 46| TRUE logical test is either
12 International Stock Fund [VTRIX 29| TRUE WSS
13 International Stock Fund |VEIEX 9| FALSE
14 Individual Stock TRV 72| TRUE
15 | Individual Stock ITheolutputofthis 87| TRUE

— ical test is FALSE

16 Individual Stock oo e e 6| FALSE
17 |Individual Stock less than 12. 50| TRUE
18 Individual Stock TBM 100 TRUE
19 Total 42.6
0 |
K 4 » M| | Investment Detail / Investment List ~ Benchmarks . Price Data /%3
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OR returns one value if TRUE, and another
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3 Investment Type 0 Press F1 for more help. r Indicator |Owned |Indicator Gain/Loss

Bond Fund & mentncion = 10.0%]— -2.5% 48 S 169

5 |Bond Fund VFSTX 10.0% -2.5% 37 $ 86
6 |Bond Fund VWEHX 10.0% -6.6% 48 $ 81
7 |Bond Fund VUSTX 10.0% -5.2% 10 $ 12
8 International Stock Fund |VDMIX 7.0% -1.9% 42 $ (1,38
9 |Domestic Stock Fund VEIPX 5.0% 4.6% 22, $ (37
10 Domestic Stock Fund VISGX 5.0% 0.1% 33 $ 1,12
11 Domestic Stock Fund VIMSX 5.0% -0.2% 46 $ 4
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as it is being constructed.

)





image135.jpeg
Excel Objective 3.00.xIsx - Microsoft Excel

-Homl Insert  Pagelayout Formulas  Data  Review  View

Je

Insef
Fundtf

P W

$= Trace Precedents

B show Formule

T @ 2 '
m:’ﬂ@ﬁ,ﬁﬁ@m

F

5 52 Define Name -

Logical_test Q4>=12
Value_if_true | "Long” &=
Value_if_false | “Short”

Checks whether a condition is met, and returns one value if TRUE, and another value if FALSE.

Trace Dependents ¥ Error Checkin
Remove Arrows - (&) Evaluate Form

Formula Auditing

Value_if_false is the value that is returned if Logical_test is FALSE. If omitted, FALSE is returned. The results of the
function are shown here.

| e TInarcator |
4| N 48]""Short") |$ 1
C | 7 3 $
6 | Heloonths functon W [ conct ] 48]\, $

7 Bona Funa VUSTX TU.U% =5.2% 10 \ $

8 International Stock Fund |VDMIX 7.0% 1.9%| / 42 NS $ A
o Domestic Stock Fund _[VEIPX 5.0% 4.6%)/ 22 N |8
an Nanmantia Ctanl Cind \nenv

£ 2 Click here to complete
the function.

The value in Q4 is
greater than 12.




image136.jpg
a Personal Investment

, Descriptive Information Percent of Portfolio
Target
Percent of |Currentvs. |Rebalance |Buy/Sell |Months (Long/Short [Unrealiz¢

3 Investment Type Symbol Portfolio Target Indicator Indicator |Owned |Indicator Gain/Los
-Bond Fund VFICX 10.0% -2.5% 48|Long $ 16

5 Bond Fund VESTX 10.0% -2.5% 37|Long $ 8

6 Bond Fund VWEHX 10.0% -6.6% 48|Long $ 8

7 Bond Fund VUSTX 10.0% -5.2% 10/Short $ 1

8 International Stock Fund |VDMIX 7.0% -1.9% 42|Long 5 1.3

9 Domestic Stock Fund VEIPX 5.0% 4.6% 22|Long $ (3

10 Domestic Stock Fund  [VISGX 5.0% 0.1% 33|Long $ it T":]Z':::‘"‘:i?:{;!;’g;“ﬂ:?
11 Domestic Stock Fund__|[VIMSX 5.0%|  -0.2% 46[Long bs St
12 International Stock Fund [VTRIX 7.0% 0.3% 29|Long $ 29 column Q.

13 International Stock Fund |VEIEX 6.0% 0.8% 9|[Short $ 20

14 Individual Stock TRV 5.0% 2.8% 72|Long $ 3.4

15 Individual Stock JNJ 5.0% 4.9% 87|Long $ 36

16 Individual Stock KO 5.0% 3.4% 6|Short $ i

17 Individual Stock MSFT 5.0% -3.0% 50|Long $ 2

18 Individual Stock IBM 5.0% 5.1% 100|Long $ 53

19 Total 42.6 $21,2.

a
4 < » »| Portfolio Summar
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OR

Personal Investment

v (© X ¥ fe| =OR(S4<0,W4<-1%)

, Descriptive Information

Performance Analysis

Two logical tests are

defined for the
OR function.
Unrealized |Percent Target Annual |Actual Annual |Target vs Actual|Performance
3 Investment Type Symbol Gain/Loss |Gain/Loss |Growth Rate |Growth Rate |Growth Rate Indicator '
-Bond Fund VFICX |$ 1697 23.85% 4.60% 5.96% 1.36%)=0R(S4<0,W4<-1%)
Bond Fund VFSTX |$ 867 | 10.82% 3.20% 3.51% 0.31%| FALSE
6 Bond Fund VWEHX |$ 811 | 2579% 7.20% 6.45% -0.75%| FALSE
7 Bond Fund VUSTX [$ 126 2.29% 4.00% 2.75% -1.25% TRUE
8 International Stock Fund [VDMIX | $ (1,382)] -18.82% 8.00% -5.38% -13.38% TRUE
9 Domestic Stock Fund  [VEIPX |$ (373)] -3.20%! 8.00% -1.74% -9.74% TRUE
10 Domestic Stock Fund  [VISGX | $ 1,125 | 23.28% 10.00% 8.47% -1.53% TRUE
11 Domestic Stock Fund _ |VIMSX | $ 41 0.74% 10.00% 0.19% -9.81% TRUE
12 International Stock Fund [VTRIX | $ 2900 | 50.81% 10.00% 21.02% 11.02%| FALSE r
13 International Stock Fund [VEIEX | $ 2,078 | 35.01% 12.00% 46.67% 34.67%| FALSE Tireemimchie
14 Individual Stock TRV $ 3495| 61.09% 8.00% 10.18% 2.18%| FALSE OR function is either the
15 Individual Stock JINJ $ 3,676 | 45.98% 8.00% 6.34% -1.66% TRUE word TRUE or FALSE.
16 Individual Stock KO $ 588 6.28% 8.00% 12.55% 4.55%| FALSE
17 Individual Stock MSFT |$ 218 | 10.36%! 10.00% 2.49% -7.51% TRUE
18 Individual Stock IBM $ 5362 81.53% 10.00% 9.78% -0.22%| FALSE
19 Total $21,229 | 21.97% 6.19%

M 4 » | Portfolio Summary | Investment Detail /~ Investment List

Benchmarks  Price Do
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OR ~ (° X ¥ fe| =IF(OR(S4<0,W4<-1%)=TRUE,"Warning","OK")
A

Personal Investment

, Descriptive Information

The OR function is used
in the logical test of
the IF function.

Performance Analysis

Unrealized |Percent | Target Annual |Actual Annual | Target vs Actual|Performance
3 Investment Type Symbol |Gain/Loss |Gain/Loss |Growth Rate |Growth Rate |Growth Rate |Indicator
-Bond Fund VFICX |$ 1,697 | 23.85% 4.60% 5.96%, 1.36%) =]F(OR(S4<0,W4<-1%)=TRUE,
5 Bond Fund VFSTX |$ 867 | 10.82% 3.20% 3.51% 0.31%|"Warning","OK")
6 Bond Fund VWEHX | $ 811 25.79% 7.20% 6.45% -0.75%|0K
7 Bond Fund VUSTX [$ 126 [ 2.29% 400%|  2.75% -1.25%|Warning e T
8 International Stock Fund [VDMIX | $ (1,382)| -18.82% 8.00% -5.38% -13.38%|Warning possible output of the OR
9 Domestic Stock Fund VEIPX [$ (373)] -3.20% 8.00% -1.74% -9.74%|Warning function, is not enclosed in
10 Domestic Stock Fund __ [VISGX [ $ 1,125 | 23.28% 10.00% 8.47% -1.53%|Warning o
11 Domestic Stock Fund  [VIMSX | $ 41 0.74% 10.00% 0.19% -9.81%|Warning
12 International Stock Fund [VTRIX |$ 2,900 | 50.81% 10.00%! 21.02% 11.02%|0K
13 International Stock Fund [VEIEX |$ 2,078 | 35.01% 12.00% 46.67% 34.67%|0K
14 Individual Stock TRV $ 3495| 61.09% 8.00% 10.18% 2.18%|0K
15 Individual Stock JNJ $ 3676 | 45.98% 8.00% 6.34% -1.66%|Warning
16 Individual Stock KO $ 588 6.28% 8.00%! 12.55% 4.55%|0K
17 Individual Stock MSFT $ 218| 10.36% 10.00% 2.49% -7.51%|Warning
18 Individual Stock IBM $ 5362 | 81.53% 10.00% 9.78% -0.22%|0K
19 Total $21,229 | 21.97% 6.19%

a0
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AVERAGE v (* X ¥ fe| =IF(AND(N4<-1%,54>=0)=]

", IF(AND(N4>1%,54>=0,Q4>=12)=TRUE, "Sell","Hold"})

Personal Investment

[¢]

, Descriptive Information Percent of Portfolio Performance |
Current vs. |Rebalance Buy/Sell |Months |Long/Short (Unrealized |Percent Target Annual |Actual
3 Investment Type Symbol | Target Indicator _|Indicator |Owned |Iindicator  |Gain/Loss |Gain/Loss |Growth Rate |Growtt
"4 |Bond Fund VFICX -2.5%]Rebalance |=JF(AND(N4<-1%,54>=0)=TRUE,"Buy" IF (AND(N4>1%,54>=0,Q4>=12)
5 Bond Fund VFSTX -2.5%|Rebalance |=TRUE,"Sell","Hold"))
6 Bond Fund VWEHX -6.6%)|Rebalance 48]Lbng [s 811] 2579% y—720%" ¢
= [Dand Eind ieTv E 70L|DAkAlanan anlchans e 4nal  ~oorl 4 nnoz| L
ot gt
the nested IF function.
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- e | =IF(AND(N4<-1%,54>=0)=TRUE, "Buy", "Hold or Sell") F—ri

Personal Investment

AND function used within
the IF function

5 Descriptive Information Percent of Portfolio
Current vs. [Rebalance Buy/Sell Months |Long/Short
3 Investment Type Symbol Target Indicator Indicator Owned |Indicator
Bond Fund VFICX -2.5% Buy 48|Long
5 Bond Fund VFSTX -2.5% Buy 37|Long
6 Bond Fund VWEHX -6.6% Buy 48|Long
7 Bond Fund VUSTX -5.2% Buy 10|Short
8 |International Stock Fund |VDMIX -1.9% Hold or Sell 42|Long
9 |Domestic Stock Fund VEIPX 4.6% Hold or Sell 22|Long
10 Domestic Stock Fund VISGX 0.1% Hold or Sell 33|Long
11 Domestic Stock Fund VIMSX -0.2% Hold or Sell 461tony
12 International Stock Fund |VTRIX 0.3% Hold or Sell 29|Long
13 International Stock Fund |VEIEX 0.8% Hold or Sell 9|Short
14 Individual Stock TRV 2.8% Hold or Sell 72|Long
15 Individual Stock JNJ 4.9% Hold or Sell 87|Long | Theoutputof the IF function is
16 Individual Stock KO 3.4% Hold or Sell 6]Short |t rzelie i
17 Individual Stock MSFT -3.0% Buy 50|Long argument.
18 Individual Stock IBM 5.1% Hold or Sell 100{Long
19 Total 42.6
o0 |
K« » ][] Investment Detail / Investment List  Benchmarks . Price Data /%2 [P ——
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INDEX v (° X  fo| =IF(N4>1%,"Rebalance",IF(N4<-1%,"Rebalance”

4 A 8 L M| N P Q R s
1 Persona eS e A'second IF function is
, Descriptive Information Percent of Portfolio saelie
Current | Target
Percent of |Percentof |Currentvs. |Rebalance Buy/Sell lonths |Long/Short |Unrealized |P:
3 Investment Type Symbol _|Portfolio |Portfolio | Target Indicator |Indicator ned |indicator  |Gain/Loss |G
"4 |Bond Fund VFICX 7.5%! 10.0%, -2.5%|=IF(N4>1%,"Rebalance",IF(N4<-1%,"Rebalance","OK"))
5 Bond Fund VFSTX 7.5% 10.0% -2.5% RLIF(Iogica\_testl [value_if true], [value_if false]) | $ 867
6 Bond Fund VWEHX 3.4% 10.0% -6.6%|Rebalance [Buy 48|Long $ 811
7 Bond Fund VUSTX 4.8% 10.0% -5.2%|Rebalance [Buy 10|Short $ 126
8 International Stock Fund [VDMIX 5.1% 7.0% -1.9%|Rebalance [Hold or Sell 42|Long $ (1,382)
9 Domestic Stock Fund VEIPX 9.6% 5.0% 4.6%|Rebalance [Hold or Sell 22|Long $ (373)
10 Domestic Stock Fund VISGX 5.1% 5.0% 0.1%|0OK Hold or Sell 33|Long $ 1,125
11 Domestic Stock Fund VIMSX 4.8% 5.0% -0.2%|0OK Hold or Sell 46|Long $ 41
12 International Stock Fund |[VTRIX 7.3%! 7.0% 0.3%|0K Hold or Sell 29|Long $ 2,900 (Nested Ik
13 International Stock Fund |VEIEX 6.8% 6.0% 0.8%|0OK Hold or Sell 9|Short $ 2,078 | function
14 Individual Stock TRV 7.8% 5.0% 2.8%|Rebalance |Hold or Sell 72|Long $ 3495
15 Individual Stock JNJ 9.9% 5.0% 4.9%|Rebalance |Hold or Sell 87|Long $ 3,676
16 Individual Stock KO 8.4% 5.0% 3.4%|Rebalance |Hold or Sell 6|Short $ 588
17 Individual Stock MSFT 2.0% 5.0% -3.0%|Rebalance [Buy 50|Long $ 218
18 Individual Stock IBM 10.1% 5.0% 5.1%|Rebalance |Hold or Sell 100{Long $ 5,362
19 Total 42.6 $21,229
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Help on this function
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Domestic Stock Fund 23 34/ $ 22,110 | $ 22,903 1.3% S&P 500
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Poor Performing Investments
Average Total Formula calcula(ing the
annual growth rate in cell
Number of |Months |Purchase |Current Annual F4is pasted into this range.
Investments |Owned |Cost Value Growth
Bond Fund
Domestic Stock Fund
International Stock Fund
Individual Stock
TOTAL

15

16
4 4 » | Portfolio Summary / Investment Detail ./ Investment List ~ Benchmarks . Price Dati| 4|





image154.jpg
Function Arguments
COUNTIFS
Criteria_rangel
Criterial
Criteria_range2
Criteria2

Criteria_range3

'Investment Detail'!$A%4:$A518
All
'Investment Detail'!$W$4:5W$18

1%

[2]

= {"Bond Fund";"Bond Fund";"Bond Fund",

= "Bond Fund"
= {0.0136184985144624;0.0031032614740556
= Soghe

= reference -

=1

Counts the number of cells specified by 4 given set of conditions or criteria.

Formula result = 1

Help on this function
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Adds the cells specified by a given set of conditions or criteria.

Criteria2: is the condition or criteria in the form of a number, expression, or text that defines

which cells will be added.
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7 Individual Stock 5 63| $ 31,763 | $ 45,101 8.0% Dow Jones
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This column will be
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5 Investment List with the number 2.
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3 [VMMXX_]Prime Money Market Money Market 1 0.07% 2.45%
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5 VFSTX Short Term Investment Grade W |Bond Fund 1 3.79% 4.92%
6 VWEHX |High Yield Corporate Bond Fund 3 12.37% 6.74%
7 |VFICX Intermediate Investment Grade Bond Fund 2 7.88% 6.63%
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9 VBISX Short Term Bond Index Bond Fund 1 2.85% 4.98%
10 VEIPX Equity Income Domestic Stock Fund 4 17.10% 3.59%
11 VIMSX Mid Cap Domestic Stock Fund 5 24.94% 4.39%
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VLOOKUP

An absolute reference is

Lookup_value B4 A B = "o

Table_array | 'Tnvestment Listli$As3:sF$23 = {"VMMXX","Prime Money Market ","Money M
Col_index_num 2 =2

Range_lookup |FALSE| = FALSE

= "Intermediate Investment Grade"

Looks for @ value in the leftmost column of a table, and then returns a value in the same row from a column you specify. By
default, the table must be sorted in an ascending order.

Range_lookup s a logical value: to find the closest match in the first column (sorted in ascending
order) = TRUE or omitted; find an exact match = FALSE.

Formula result = Intermediate Investment Grade

*placed on the table array range.

The word FALSE indicates that the
function will search for an exact
match to the lookup value in the

first column of the table array range.
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15 |Individual Stock JNJ Johnson and Johnson 3.60% 150 | $ 5330 |$ 7
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1 Financial Benchmarks

2 S&P 500 Barclays Dow Jones |MSCI EAFE

3 1 Year Growth 15.65% 5.14% 16.53% 10.42%

4 3 Year Growth 2.35% 5.31% 3.21% -3.01%
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Lookup_value | H4 \ [ = "Barciays' |pIaced on the table array range.
Table_array  Benchmarkd!$B$2:$ES6 - = {"sp M "Barclays","Dow Jones","MSCI EAF

Row_index & =4
index_num | [ Contents of the lookup value
Range_lookup | FALSE| = FALSE | cell reference are shown here.
= 0.0603

Looks for a value in the top row of a table or array of values and returns the value in the same column from a row you specify.

Range_lookup is a logical value: to find the closest match in the top row (sorted in ascending order) =
TRUE or omitted; find an exact match = FALSE.

(e
This is the output
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Formula result = 6.0% 4

Help on this function @ Cancel
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Region Store Weeks of |Growth Inventory

2 Number |Region Number [Supply |[Stores |Ship Status |Status Priority
3 1 Northeast 3284 2.68|Growth |OK LOW Priority
4 2 South 3255 5.61|Growth  |OK NORMAL

5 1 Northeast 3216 4.24|Growth  |OK NORMAL _|Priority
6 1 Northeast 3412 947 HOLD HIGH

] 1 Northeast 3582 6.48|Growth  |OK NORMAL

8 3 Midwest 3766 7.34|Growth  |OK NORMAL _|Priority
9 1 Northeast 3637 8.49|Growth  |OK HIGH

10 2 South 3744 11.11|Growth  [HOLD HIGH

11 2 South 3638 10.20 OK HIGH

12 3 Midwest 3911 8.00 OK NORMAL

13 1 Northeast 4100 12.50 HOLD HIGH

14 1 Northeast 3816 7.55|Growth  |OK NORMAL

15 1 Northeast 4310 10.20 HOLD HIGH

16 4 West 4474 16.48 HOLD HIGH

17 3 Midwest 4085 6.60|Growth  |OK NORMAL

18 4 West 4366 9.28 OK HIGH

19 1 Northeast 4160 9.00 HOLD HIGH

20 2 South 4077 4.72|Growth oK NORMAL _|Priority
2 3 Midwest 4555 12.63 HOLD HIGH
122 4 West 4709 14.29 OK HIGH

23 1 Northeast 4072 3.70|Growth OK LOW Priority
24 3 Midwest 4521 2.68|Growth OK LOW Priority
25 3 Midwest 4655 15.22 OK HIGH

26 4 West 4750 9.00 OK HIGH

27

4 4 » »| Summary Report | Sales by Store ~ Region Plan .~ Store Details %3 | ———
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3 1 Northeast $ 4997134 | $ 4649043 7.49%
4 2 South $ 2168316 |9% 2,057,973 5.36% 3.0% 2.36%
5 3 Midwest $ 3020542 | 9% 2895491 4.32% 0.0% 4.32%
6 4 West $ 1,273,208 |9% 1,336,993 -4.77% 2.0% -8.77%
7
Region
8 Number | Type the region number you wish to analyze in cell B9
West
Store Size Number of |Sales Sales
(Square Feet) Stores This Year Last Year Change
10,000 1 273,940 | $ 301,033 -9.00%
15,000 1 318,111 |$ 318,111 0.00%,
20,000 9 229,880 | $ 252,615 -9.00%!
25,000 1 451,276 [ $ 465233 -3.00%!
Report / Sales by Store Store Details /%3
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1 Content in the activated
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- Month Unit SaleslA\rerage PISaIes Dollars
L]
2
a The word Price is cut off

because the column is too narrow.
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cal Group Payroll Detail

401 K Total
Employee Social Medicare | Total Federal  [401K Company |Retirement [Retirement Net

2 Last Name, First Name |Position |Security Tax |Tax FICA Tax Retirment |Match Benefit Benefits Payment
3 Rollet, Heather PA $ 2520|9% 870|% 3390|% 12000|$ 1800|% - S - $ - $ 428.10
4 Lake, Connie PA $ 2835|9% 979(% 3814|$ 13500($ 27.00|$ - S - $ - $ 47486
5 |Antoine, Gerry PA $ 3066 |S 1059 |$ 41.25|S 146.00 S 36.50|S - S - s - $ 506.26
6 |Kade, Michael PA $ 3633 |9 1254 |9 4887 |$ 17300|$ 5190)|8% - S - $ - $ 591.23
7 |Long, Shari Physician | $ 96.60 | $ 33.35[9$129.95|$ 575.00 |$ 207.00|$ 103.50 | $ - $ 103.50 [ $1,388.05
8 |James, Don Physician | $ 88.83 |9 3067 [$119.50|$ 528.75 |9 190.35|$ 9518 |$ ad $ 95.18 | $1,276.40
9 |Patel, Sanjev Physician | § 113.40 | $ 39.15 [ $152.55|$ 675.00 |$§ 216.00 |$ 108.00 (S 216.00 |$ 324.00 | $1.656.45
10 Washington, Janet Physician | § 7665 |9 2646 | $103.11 |$ 45625 |S 127.75|9 6388 |$ 146.00|S 209.88 [ $1,137.89
11 | Shin, Burt Physician | $ - $ 4459 |9 4459 |S 768.75|$ 317.00 [$ 158.50 |$ 246.00 |$ 404.50 | $1,944.66
12 Kumar, Denise Physician | $ - $ 4930 | 49.30 |9 85000 |S 317.00|$ 15850 |S 27200 S 430.50 | $2,183.70
13 Xu, Weimin Physician | § - $ 50.39 |8 50.39|S 868.75|$ 317.00|$ 15850 |$ 278.00 |$ 436.50 | $2.238.86
14 | Dixey, Bernard Physician | $ - $ 58.51|9S 58.51|$1.,00875|$ 317.00 |$ 158.50 |S 32280 [$ 481.30 [ $2,650.74
15 | Blane, John Physician | $ - $ 62.71 |9 62.71$1.081.25 |9 317.00 [$ 158.50 |$ 346.00 |$ 504.50 | $2,864.04
16 |Li, Wei Staff $ 2415|9 834 (%5 3249|$ 11500($ 23.00|$ - S - S - $ 40451
17 Blanch, Maurice Staff $ 2423|9 837|895 3260|S 11540 |8 3462|S 17.31|$ - s 17.31[$ 394.38
18 |Wan, Stanley Staff $ 36.33 |9 1254 [95 4887 |S 173.00|$ 4325|$ 2163 |$ - S 2163 |$ 599.88
19 | Harlen, Lori Staff $ 2835|9% 979)|9% 3814|S 13500|$ 3375|S 16.88|8$ = S 16.88 | $ 468.11
20 Hothe, Pegay Staff $ 3234 |9 1117 [ 4351 |S 15400 |$ 3080|S 1540|$ 3850 |$ 53.90 | $ 541.70
21 Michaels, Angela Staff S 4452 |9 1537 |9 59.89|$ 21200|S 31808 1590|8 53.00 |8 68.90 S 756.31
22 | Daniels, Max Staff $ 48.51 |9 16.75[9 6526 [S 288.75|9 69.30 (S 3465|$S 5775 | $ 9240 |$ 73169
23

2

44 » W[ Payroll Summary | Payroll Details ~Sheet3 %0 K] u »
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i Little Hills Medical Group Payroll Summary

Retirement
Number of |Average Years Federal Tax |Net Salary Benefit

2 Practice Employees |of Service Total FICA |Withheld Payments Payments
3 Pediatrics 4 545|% 52714|$% 1,883.50|$% 5,193.03 |3 736.00
4 Adult Internal Med 4 163|$ 71269|% 151140|$ 3,94513|8% 44481
5 Obstetrics 4 430|$ 35106|$ 1907.75|$ 514492 |9 888.90
6 Orthopedics 5 582|% 65510|$ 281500 |$ 7,32580 % 1,105.38
7 Group 3 290|% 261.03|$% 462.00 |$ 162894 |3 85.78
8 Total 20 $ 2,507.02|$ 8,579.65| $ 23,237.82 | $ 3,260.86

9
10
11
12
13
14

W < » »| Payroll Summary ~ Payroll Details ~Sheet3 /%3 / i
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